Jump to content
Local

Search the Community

Showing results for tags 'pppoe'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Настройка
    • Железо
    • Кабель
    • IPTV КТВ Кабельное телевидение
    • Wi-Fi
    • Софт
    • Инструмент для оптоволокна
    • Игры
    • PON
  • Организация
    • Сеть - бизнес
    • Поиск сетей
    • Поиск провайдера
    • Обсуждение провайдеров
    • Датацентры. Хостинг. Colocation.
    • Для Администрации
    • Buy Sell Merge ISPs
    • Для людей
    • Вакансии. Работа. Курсы.
  • Stargazer
    • Разработка Stargazer
    • Вопросы по Stargazer
    • Stargazer Ubilling
    • Модули для Stargazer
  • Безопасность
    • Вирусы и Антивирусы
    • Целостность системы
    • Защита оборудования
    • DDoS protection
  • Коммуналка
    • Наш флейм
    • По сайту
    • Торговля
    • Для самых маленьких
  • Регионы
    • Харьков
    • Чернигов
    • Днепропетровск
    • Полтава
    • Крым
    • Запорожье
    • Тернополь
    • Донецк
    • Львов
    • Житомир
    • Сумы
    • Одесса
    • Черновцы
    • Закарпатье
    • Луганск

Calendars

  • Основной календарь

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Сайт


ICQ


Yahoo


Jabber


Skype


Город


Интересы

Found 23 results

  1. Добрый день. Столкнулся с такой проблемой, есть олт bdcom p3616 подключаем onu picotel pu-e710 подымаем pppoe, меряем скорость и получаем резултаты не более 10 мбит, при этом что мы видим в статистике: Убираем pppoe, запускаем ipoe скорость 100 из 100. Подключаем onu bdcom\anyk\ngpon скорость соответствует. Кто то сталкивался с похожей ситуации ?
  2. Сильно не пинать :(... Возникла необходимость разнести сеть рррое на несколько брасов (для разбалансировки нагрузки и увеличения отказоустойчивости ) к примеру на два, а в дальнейшем на три и т.д. На текущий момент выглядит это так: локальная сеть <–> Брас1 (PPPoE сервер с пулами адресов локальной сети 10.10.10.х/22 и выделенной АС 1.1.1.х/22) без ната <–> Маршрутизатор MТ на нем (НАТ локальной сети сети 10.10.10.х/22 и роутинг выделенной АС 1.1.1.х/22) <–> Интернет сеть. При добавлении второго браса я немного не до понимаю как правильно будет выглядит маршрутизация и как правильно обеднить эти брасы. Как я это вижу, а Вы меня поправьте или направьте в нужном русле. Сеть после модернизации будет выглядеть так: локальная сеть <–> Брас1 (PPPoE сервер с пулами адресов локальной сети 10.10.10.х/22 и выделенной АС 1.1.1.х/22) без ната <–> Брас2 (PPPoE сервер с пулами адресов локальной сети 10.10.10.х/22 и выделенной АС 1.1.1.х/22) без ната <–> Маршрутизатор MТ на нем (Бридж меду Брас1 и Брас2 НАТ локальной сети 10.10.10.х/22 и роутинг выделенной АС 1.1.1.х/22 на ИП Бриджа ?) <–> Интернет сеть. Абонент за которым закреплен к примеру ИП 1.1.1.5/22 при авторизации PPPoE попадет на любой из брасов получит свой ИП, далее через наружный интерфейс Браса попадет в Бридж на Маршрутизатор МТ ну а далее в инет. Правильно ли я расписал схему или что то не так ?
  3. Есть роутер к которому подключены 3 рокета(bridge+AP+WDS), и несколько абонов по витой паре, на каждом порту роутера по pppoe и dhcp серверу, все работает все устраивает... вопрос, не лучше собрать все интерфейсы в бридж и повесить на бридж уже pppoe/dhcp сервер... по идеи будет всего один pppoe/dhcp сервер, может это улучшить работу оборудования?(уменьшить количество arp запросов и.т.д).
  4. Добрый день всем, настроил новый rb2011 со сбросом в дефолт. Все работало нормально до первого отключения питания. Т.е. перезагрузка из вебморды или винбокса - все окей. Если выключить питание и дать его снова клиент PPPoE в логе говорит что стартует и подключается, я вижу что он получил правильные настройки, но инет не работает(нет маршрута к хосту, в рутах маршрут есть.). Начнет работать после того как его отключишь и сразу после этого включаешь -тогда все ок. Маленькое замечание WAN порт перенес с первого на 6й, что бы не тратить гигабитный порт. Где я мог допустить ошибку в настройках или что попробовать глянуть, не откажусь от совета.
  5. Доброго часу доби. Задача: сервер доступу на Linux (CentOs). 500-700 юзерів онлайн, vlan-и, трафік 200-400 мбс. ксеон квад 2.0, мережева Інтел ЕТ, авторизація на радіусі. Хочу просити Шановну Громаду про послугу (прохання по можливості із аргументами): - що хто порадить на доступ по pptp; - по pppoe. Можливо є в заначці якїсь НОУ-ХАУ по швидкому моніторингу цього господарства (ссш, веб, він-утиліти аля вінбокс)... Наперед вдячний за відповіді і потрачений час!
  6. Ребят! Прошу помощи. Голову ломаю уже день 5. Нужно реализовать список правил для свитча huawei s2300 (s2326TP-XX) для пропуска только PPPoE трафика. Все остальное отрезать соответственно. Правила написал, вроде работает. Но только стоит включить в соседний порт роутер "неправльным" портом как мне приходят DHCP.... sysname Quidway # vlan batch 100 to 120 # pppoe intermediate-agent information enable pppoe intermediate-agent information format circuit-id extend # dhcp enable # undo http server enable # drop illegal-mac alarm # acl number 4000 rule 0 deny l2-protocol 0x8000 destination-mac ffff-ffff-ffff rule 10 permit l2-protocol 0x8863 destination-mac ffff-ffff-ffff rule 11 permit l2-protocol 0x8863 destination-mac 1617-24fc-23dd source-mac ffff-ffff-0000 rule 12 permit l2-protocol 0x8864 destination-mac 1617-24fc-24dd source-mac ffff-ffff-0000 # interface Ethernet0/0/1 port link-type access port default vlan 101 # interface Ethernet0/0/2 port link-type access port default vlan 101 # interface Ethernet0/0/3 port link-type access port default vlan 101
  7. Снова возник вопрос, неужели никто не задавался целью как-то "научить" фрибсд распаралеливать по ядрам пппое трафик? Собрали на днях новый акцесник на базе проца Core i7 и сетевухи Intel ET. Смотрю в top - на входящей сетевой красивые 8-м потоков между которыми трафик равномерно распределяется - а на выходящей сетевой (пачка вланов и pppoe) все ложится на один поток. И как-то грустно стало из-за этого. Понимаю что если таки можно научить фрибсд либо драйвер сетевой распаралеливать пппое трафик по потокам - то можно было бы делать достаточно высокопроизводительные сервера доступа на базе многоядерных процесоров.
  8. Итак, имеется железяка с дебианом на борту. Установленый и работоспособный ubllling. Вопрос первый: Как организовать работу pppoe? только установкой freeradius или я невнимательно читал документацию и что-то упустил? Вопрос второй: Как отключить генерацию логинов? В alter.ini опция LOGIN_GENERATION только виды генерации меняет(( а абонентов много, и на данный момент мигрировать с другого биллинга без возможности прописать их логины нереально. Вопрос третий: Как отключить привязку к MAC? Швыряние ссылками на соответствующую документацию приветствуется) P.S. Заранее благодарен за ответы.
  9. VanLord

    P3608-2TE PPPoE

    Помогите бьемся уже нескокльо дней. Ситуация такая голова P3608-2TE включена в коммутатор на ней вот такой конфиг: epon onu-config-template Int1 cmd-sequence 001 epon onu all-port ctc vlan mode tag 256 cmd-sequence 002 epon onu all-port loopback detect cmd-sequence 003 epon sla downstream pir 100000 cir 15000 cmd-sequence 004 epon sla upstream pir 100000 cir 15000 ! ! interface Null0 ! interface FastEthernet0/1 no ip address no ip directed-broadcast ! !!slot 0 87 interface GigaEthernet0/1 shutdown ! interface GigaEthernet0/2 shutdown ! interface GigaEthernet0/3 shutdown ! interface GigaEthernet0/4 shutdown ! interface GigaEthernet0/5 switchport trunk vlan-allowed 99,256 switchport mode trunk ! interface GigaEthernet0/6 shutdown ! interface GigaEthernet0/7 shutdown ! interface GigaEthernet0/8 shutdown ! interface TGigaEthernet0/1 shutdown ! interface TGigaEthernet0/2 shutdown ! interface EPON0/1 epon pre-config-template Int1 binded-onu-llid 1-64 epon bind-onu mac 1c87.7914.38f9 1 epon bind-onu mac 1c87.7914.3947 2 epon bind-onu mac fcfa.f7c5.259e 3 epon bind-onu mac fcfa.f7c5.239a 4 epon bind-onu mac fcfa.f796.7070 5 epon bind-onu mac fcfa.f7c5.7a4c 6 epon bind-onu mac fcfa.f7c5.7cbc 7 epon bind-onu mac fcfa.f7c5.263b 8 epon bind-onu mac 8014.a859.a9f8 9 switchport trunk vlan-allowed 256 switchport mode trunk switchport protected 1 ! interface EPON0/1:1 epon onu port 1 ctc vlan mode tag 256 priority 0 epon onu port 1 loopback detect epon sla upstream pir 100000 cir 15000 epon sla downstream pir 100000 cir 15000 ! interface EPON0/1:2 epon onu port 1 ctc vlan mode tag 256 priority 0 epon onu port 1 loopback detect epon sla upstream pir 100000 cir 15000 epon sla downstream pir 100000 cir 15000 Версия прошивки !version 10.1.0E build 53337 VLAN 256 так же проброшен на соседний порт центрального коммутатора в который включена голова. На этом порту стоит обычный длинк и на нем все работает в этом же ВЛАНе. Таким образом ВЛАН гарантированно доходит до PPPoE сервера - SE100 RB. А на клиентах ПОНа 651 ошибка. МАКи абонентов точно проходят на коммутатор и SE. В чем может быть проблема
  10. Доброе время суток уважаемые. Есть проблема. Надеюсь на Вашу помощь. Схема сети: МТ(2.9.27)==========rb433(карта EMI)================клиенты с точками tp-link 5210 На МТ рррое сервер Точки настроены в режим роутера(ПППОЕ сесия поднимается на точке) Есть несколько точек в режиме бриджа, за ними по несколько компов. На базовой станции уровни сигнала не ниже -67. Связь установлена 36/54, 48/54 и т.д. проблема - при поднятой РРРОЕ сесии пинги доходят до 1000 мс, даже если ничего не качаеш.
  11. Всем привет! Помогите разобраться с проблемой. Хаотично отваливается сетевуха em1 которая смотрит внутрь сети (это я так понимаю что она отваливается, или пропадает линк) вот лог /var/log/messages в этот момент: Jul 22 08:14:07 server_1 kernel: em1: Watchdog timeout Queue[0]-- resetting Jul 22 08:14:07 server_1 kernel: Interface is RUNNING and ACTIVE Jul 22 08:14:07 server_1 kernel: em1: TX Queue 0 ------ Jul 22 08:14:07 server_1 kernel: em1: hw tdh = 712, hw tdt = 672 Jul 22 08:14:07 server_1 kernel: em1: Tx Queue Status = -2147483648 Jul 22 08:14:07 server_1 kernel: em1: TX descriptors avail = 40 Jul 22 08:14:07 server_1 kernel: em1: Tx Descriptors avail failure = 298 Jul 22 08:14:07 server_1 kernel: em1: RX Queue 0 ------ Jul 22 08:14:07 server_1 kernel: em1: hw rdh = 693, hw rdt = 692 Jul 22 08:14:07 server_1 kernel: em1: RX discarded packets = 0 Jul 22 08:14:07 server_1 kernel: em1: RX Next to Check = 693 Jul 22 08:14:07 server_1 kernel: em1: RX Next to Refresh = 692 Jul 22 08:14:07 server_1 kernel: em1: link state changed to DOWN Jul 22 08:14:20 server_1 kernel: em1: link state changed to UP После этого в логе mpd5 начинает сыпать такие сообщения Jul 22 08:15:24 server_1 mpd: [em1-3] PPPoE: Cannot send original request: No buffer space available И у пользователей пропадает интернет. Помогает перезагрузка сервера. До этого проблема была примерно раз в неделю, но вчера 6 раз всплыла. Пользователи подключаются по РРРоЕ. uname -a FreeBSD server_1 11.0-RELEASE-p10 FreeBSD 11.0-RELEASE-p10 #0: Mon Jul 3 14:52:46 EEST 2017 xxx@server_1:/usr/obj/usr/src/sys/MYKERNEL amd64 Помогите пожалуйста.
  12. Добрый вечер. Прошу помощи в настройке микротика. Есть канал , на микротике поднято PPPoE и раздает в сеть клиентам, у которых статистический IP адрес. Подключили еще одного провайдера, который выдает просто DHCP. Для второго провайдера добавил маршрут в ручную, прописал НАТ и маркер, но когда направляю пользователей на второй канал интернета все равно нет. Помогите направить пользователей из второго адрес листа на второй канал. Что то у меня не получается.
  13. ДД. Использую abills на debian 8, pppoe подключение, последнее время появилась странная проблема с сеткой - независимо от кол-ва сессий (пробовал оставить одну, изменений никаких), Очень низкая скорость и "странный" пинг. Идет от 100 к 1, потом опять 100. 64 bytes from 10.20.30.75: icmp_req=76 ttl=128 time=100 ms 64 bytes from 10.20.30.75: icmp_req=77 ttl=128 time=98.9 ms 64 bytes from 10.20.30.75: icmp_req=78 ttl=128 time=97.8 ms 64 bytes from 10.20.30.75: icmp_req=79 ttl=128 time=96.9 ms 64 bytes from 10.20.30.75: icmp_req=80 ttl=128 time=95.9 ms 64 bytes from 10.20.30.75: icmp_req=81 ttl=128 time=94.9 ms ..... 64 bytes from 10.20.30.75: icmp_req=154 ttl=128 time=10.9 ms 64 bytes from 10.20.30.75: icmp_req=155 ttl=128 time=9.92 ms 64 bytes from 10.20.30.75: icmp_req=156 ttl=128 time=8.84 ms 64 bytes from 10.20.30.75: icmp_req=157 ttl=128 time=7.84 ms 64 bytes from 10.20.30.75: icmp_req=158 ttl=128 time=5.92 ms 64 bytes from 10.20.30.75: icmp_req=159 ttl=128 time=4.77 ms 64 bytes from 10.20.30.75: icmp_req=160 ttl=128 time=2.77 ms 64 bytes from 10.20.30.75: icmp_req=161 ttl=128 time=0.795 ms 64 bytes from 10.20.30.75: icmp_req=162 ttl=128 time=100 ms Это с сервера к клиенту. Кто то сталкивался, что это может быть куда копать? Свитч менял, пробовал даже включить ноут в сервак - картина таже.
  14. Kiano

    BRAS (NAS) 5k+ PPPoE

    Прошу совета, камрады. Стоит задача объединить в одном BRAS 5000+ PPPoE сессий, сейчас построено на нескольких тазиках RouterOS и CCR, суммарный трафик 3,5-4Гб/с Заранее скажу, от PPPoE уйти нельзя (во всяком случае в ближайшем будущем), ещё один очень важный момент: нужно "распаковать" vlan over vlan микротиковской реализации, иногда с service tag (хотя от этого можно отказаться). Иными словами, используется VLAN транспорт другого провайдера, по этим вланам ходят "наши" вланы, общее кол-во около 500. 2 провайдера, никаких BGP и т.д. За Juniper знаю, дорого и, возможно, сложно, но скорее вопрос в цене.
  15. Здравствуйте! Прошу помощи бывалых. Есть связка Abills (FreeBSD)+Mikrotik (5.20 на x86)+pppoe Все работает, подключает, считает, но не желает работать с некоторыми клиентами на ВинХп и некоторыми моделями роутеров (ASUS в основном с оригинальными прошивками и перешитыми в альтернанивные, а также TP-LINK 841N/841ND/740N перешитыми в OpenWRT и TOTOLINK) Подключение поднимается но пакеты не ходят, часто переподключается... Подозреваю что проблема где-то в настройках шифрования в Микротике, так как данные клиенты подключаются с параметрами Encoding (ppp - active conection): MPPE128 statefull/none MPPE128 statefull MPPE128 statefull/MPPE128 stateless в то время как другие, работающие клиенты подключаются в (ppp - active conection) без какого-либо параметра Encoding. кто встречал ? как решить данную проблему ? спасибо
  16. VitalyMoiseev

    PPPoE: MPD+FreeBSD vs ACCEL-PPP+ubuntu

    День добрый! Хочу посоветоваться: Есть средняя сеть, в которой и фттх, и пон, и умные свитчи (разные), и местами тупарики остаются, работает на PPPoE (в общем - нормально работает). PPPoE приниматеся на тазиках с фрей и МПД. Биллинг самописный. Есть желание хотя-бы часть сети перевести на IPoE (vlan-per-user + IP Unnumbered), через ACCEL-PPP. В связи с этим встал вопрос: есть ли смысл (и стоит ли вообще) менять НАСы с MPD+FreeBSD на ACCEL-PPP+ubuntu? Так как, с одной стороны, хочется единообразия на серверах, а с другой стороны - "работает - не трожь!" Сервера: интел И7 с сетевухами ЕТ, на каждый сервер попадает по 600-700 клиентов с 600-800 Мбит/с трафика.
  17. Подскажите, что из микротиковских железячек подойдет для организации PPPoE при емкостях 100-200мбит? И вариант 200-300.
  18. Здравствуйте уважаемые господа специалисты! Подскажите пожалуйста, есть схема (также прикрепил картинку): Провайдер - Dlink 3200-28 - Сервер FreeBSD Провайдер выдает подключение по РРРоЕ, напрямую без коммутатора все работает, через коммутатор нет. В коммутаторе 2 порта объединены в отдельный нетегированный VLAN. Подключение забираю с помощью MPD5. Подскажите что еще настроить чтобы пропустило РРРоЕ?
  19. Добрый день. столкнулись недавно с проблемой. есть "старые" клиенты (еще на NS2) + новые (лицензии и все остальное присутствует) на NB M5. все клиентские станции настроены в режиме бриджа. авторизация клиентов по pppoe. три дня назад отзвонился "старый" абонент (NS2). удаленно на точку заходим. все видим - уровень сигнала "ок", ccq в пределах 100%, т.е. все должно работать. но у клиента PPPoE не связывается (и со своей стороны мы не видим даже попыток авторизации клиента). предположили, что проблема со стороны клиента. выслали своих ремонтников с нашим нетбуком. приезжают и... та же картина. сняли ns2, привезли на фирму, сбросили в дефолт, еще раз перепрошили - ничего. т.е. icmp пакеты через него бегают, внутренние/локальные www ресурсы (по unicast) открываются, а вот PPPoE концентратора он не видит (PPPoE Monitor). проходит еще два дня и подобная ситуация 1в1 с "новым" клиентом (NB M5). куда копать/смотреть ? с остальными клиентами (как старыми с NS2 так и новыми с NB M5) - все ок.
  20. Доброе время суток. Пожалуйста поделитесь рабочем конфигом ACL для D-link des 3200-xx rev.c1 требуется: Запрещаем broadcast Запрещаем DHCP,pppoe сервера в сети и ваши советы в настройке?
  21. Використовую тип підключення як dhcp (freebsd), pppoe (mikrotik) Після перевстановлення на freebsd 10.3 x64, в /usr/local/etc/multinet, зявились файли з ppp з всіма паролями абонентів. На freebsd 9.2 такого не було. /usr/local/etc/multinet # ll -rw-rw-rw- 1 www 1000 11807 Nov 20 20:08 conf_2_0.conf -rw-rw-rw- 1 www 1000 274 Nov 20 20:08 conf_3_0.conf -rw-rw-rw- 1 www 1000 0 Nov 20 20:08 conf_4_0.conf -rw-rw-rw- 1 www 1000 2138 Nov 20 20:08 dhcpd.conf -rw-rw-rw- 1 www 1000 1389 Nov 20 20:08 ppp.12.static -rw-rw-rw- 1 www 1000 34 Nov 20 20:08 ppp.25.static -rw-rw-rw- 1 www 1000 2323 Nov 20 20:08 ppp.6.static -rw-rw-rw- 1 www 1000 515 Nov 20 20:08 ppp.7.static
  22. YuSHa

    Mikrotik PPPoE with freeradius

    Доброго времени суток! Имеется Mikkrotik OS на х86 платформе в качестве терминатора PPPoE. В онлайне в среднем около 1к сессий. Если перегрузить свич,через который подключен этот сервер, то естественно все сессии слетаю, но очень долго поднимаются. В среднем за 40 сек пускает пачками по 25-30 человек. а это до полу часа для поднятия всех учеток. за это время уже выносят мозг по всем телефонам. Может кто поделится своей статистикой? интересует скорость поднятия как на микротик так и mpd5 на freebsd. на сервере с биллингом конфиг стандартный за исключением параметра max_requests = 1024 может ли на скорость влиять эта секция: # THREAD POOL CONFIGURATION thread pool { start_servers = 5 max_servers = 32 min_spare_servers = 3 max_spare_servers = 10 max_requests_per_server = 0 } на микротике выглядит так: add accounting-backup=no accounting-port=1813 address=х.х.х.х \ authentication-port=1812 called-id="" disabled=no domain="" realm="" \ secret=[хххх service=ppp timeout=10s
  23. Здравствуйте НЕ сочтите за грубость появилась такая необходимость. Есть MikroTik RB2011UAS-IN, приход от ОДНОГО провайдера по сфп, нужно на этом микротику поднять два пппое одновременно. Буду благодарен за любую помощь.
×