Jump to content
Local
Driman

IPTV приставка Tiger i250

Recommended Posts

Вот сообщение в этой же ветке. пост 21. Чел просто ставит на сместо оболганого тигра с его лапшой тут же.

Далее читаю ветку вижу потребность в доказательствах от пролетающих мимо. Якоби не имеющих отношения к тиграм.

На авансцене после гордого молчания появляется и сам представитель Дриман. И что дальше, ни слова о доказательствах!!!!

это от представителя тигров, просто наивное бурчание типа я не я и хата не моя, сам дурак. Далее типа лажа с ценой. В 75 посте пролетающий мимо якоби не тигр, разжовивает что тигр требовал доказательств. ГДЕЕЕЕ???? У вас там  разшестирение???? Ви че там наше железо сами себе перепродаете?

 

Продолжаю ликбез:

зашел таки освежить ваше гамнецо в памяти за 2013 год от адептов Тигра. Поэтому извиняюсь с датами слегка напутал. Просто возраст берет свое.

Зайди  шести никовое продавано ( даже в этой ветке) и почитай методи своего пиара. А не спрашивает дриман потому как смисл отпираться.  поговори с дядей колей, и дайте людям софт изредка. И подумай на перспективу кто такой дядя коля после описанного више. В украинскую порядочную семью (ринок) тянете зараженного ....

 

Обрати внимание на подробности ( даже по этой ветке), ви ж типа вид делаете "нас тут нет". А подробности для технаря это успех софта, которий он делает. Учите мат часть.

 

Изящно изворотливий чел, просто технарь делающий свое дело с 2013г не смотря на парафин на U2С. А оболганий Тигр одолживший безвозмезно его софт, типа пострадавший. Ну и какие факти? Типа софт не U2C? это правда?

Какие вам давать ссилки если читаете 25 и тут же пишите 50? Или А1lan дороже  чего? У вас там судя по всему некоторие читать только научились. Ссилка может нечаяно нанести душевную травму. Поберегу вам нерви для дальнейшей работи.

 

Рекомендую сделать правки в постах чтоб все виглядело наоборот.

 

Про пиар с моей сторони, спасибо за признание. Осталось только урегулировать поддержку. А так рад помочь вам в продажах.

Edited by IPTV_STB

Share this post


Link to post
Share on other sites

Ваша школа.

U2C M2  против  Tiger T600. Есть коментарии?

Если нетом пользуетесь с проблемам, обратитесь спящему за соседним столом в офисе. Мож научит пользоваться

Share this post


Link to post
Share on other sites

IPTV_STB, шо вас так разрывает? На рынке всем места хватит, не оставят вас без штанов, тем более Тиргы, вы же уже 100 раз обмусоили все и гавном заправили. Идите делом займитесь. Куча текста не несущая никакой смысловой нагрузки. Складывается впечатление что радио поломалось и вещает каналы в перемешку. Точно как альтернатива. Засрали форум. Идите все в FB. Там поп#@#еть желающих валом.

Edited by Shuher

Share this post


Link to post
Share on other sites
IPTV_STB, как вы говорите, учавствовали в разработке М2 и "шли пешком" этот путь. 

Но, к сожалению, интеллектуальные права на софт вам не принадлежат. Софт принадлежит производителю и он лишь выполняет запросы кастомера. Вы разорвали с ними отношения.

Поэтому смиритесь с этим и успокойтесь.

Share this post


Link to post
Share on other sites

Шухер, спасибо за совет.  Все правильно. Работаем дальше.

 

Дриман, немного чувствую ми в разних весових категориях. Это типа размишления мох детей то что от вас.

Шо ви андроид малолетний несете про интеллектуальние права? Вас они когда либо волновали или ви что то о них знаете?

когда називаете 4100?

или когда Т600 продавали с подпиской? как и все модели . У вас там какие то права? просветите.

У вас только рефлекс сп@ть, вам это сделать как пососать сиську у мамки.

 

Я вам все обьяснил по поводу Блоссомс. вернее того что от него осталось, и типа ваших методов. Х@ни только не пишите.

 

Работайте, люди от конкуренции только виигривают.

Edited by IPTV_STB

Share this post


Link to post
Share on other sites

все, занавес :)

 

по делу, тигра кто то уже пробовал на тринити тв?

Edited by zulu_Radist

Share this post


Link to post
Share on other sites

IPTV_STB, а что скажете о raspberry pi zero в качестве приставки?

Share this post


Link to post
Share on other sites

 

 

по делу, тигра кто то уже пробовал на тринити тв?

 

Можем отправить вам на тест.

Share this post


Link to post
Share on other sites

 

по делу, тигра кто то уже пробовал на тринити тв?

 

Можем отправить вам на тест.

 

спасибо ждем :)

Share this post


Link to post
Share on other sites

Из замеченных на данный момент багов :
- Если переключаешь звуковую дорожку, видео подвисает
- Клавиша IPTV на пульте не задействована вообще. Предлагаю повесить на нее выбор m3u юзера.

Share this post


Link to post
Share on other sites
Взял на тест эту приставку. Плюсы:

- без излишеств

- очень быстро грузится (вот после Мага оценил это)

- отлично воспроизводит HD, в том числе очень большие файлы с DLNA, флешки

- не виснет, не греется особо

- в комплекте есть выносной датчик ИК - мне пригодился

 

Баги. Обещали исправить - посмотрим. Как для только вышедшего продукта багов нашел немного.

 

- DLNA не работают вшитые сабы

- непонятная сортировка в самбе (медиаплеер)

 

В принципе, мне все понравилось. За свою цену продукт очень хороший для юзеров. Мне больше всего понравилось что она шустрая, в отличии от тупящего постоянно в различных местах мага. Ну и Кинозал у них работает вполне приемлимо. Еще потестирую и планирую закупать для продажи. 

Share this post


Link to post
Share on other sites

Тоже стоит эта приставка на тесте. Действительно всё очень шустро. НО... Поймал странный глюк - по WiFi свистку приставка категорически отказалась коннектится к защищённой точке (WPA2-PSK). Дал со смартфона открытую - всё завелось. Прошивка последняя, перепробовал два разных свистка.

Share this post


Link to post
Share on other sites

Спасибо за отзывы. Завтра должны подготовить к релизу прошивку. Полный список изменений озвучу позже.

 

 

 

Поймал странный глюк - по WiFi свистку приставка категорически отказалась коннектится к защищённой точке (WPA2-PSK).

 

Проверил на том, что было в наличии: TP-link 740N, 941N, 1043ND и телефон андроид 6 как точка доступа, wifi на Ralink 5370. Все без проблем подключилось. Какой роутер используете?

Share this post


Link to post
Share on other sites

 

 

Какой роутер используете?

 

TP-Link  TL-WR841N. TIGER T2IPTV стартонул без проблем.

Share this post


Link to post
Share on other sites

Вопрос к тайгеам: на I250 будет поддержка Ministra 5.3 и настройка портала не через конфиг файл, а хотябы через приставку или через web как у дениса?

 

Просьба к  U2C: выпустите хоть еще одну прошивку для U2C S+ которая чинит youtube, а то на продавали приставок и прекратили поддержку.....

Share this post


Link to post
Share on other sites

 

 

Вопрос к тайгеам: на I250 будет поддержка Ministra 5.3 и настройка портала не через конфиг файл, а хотябы через приставку или через web как у дениса?
 

Над 5.3 работаем, нулевой портал (первая иконка в главном меню) через конфиг файл, остальные в принципе можно реализовать через редактор в приставке.

Share this post


Link to post
Share on other sites

 

 

через конфиг файл,

 

А почему нельзя сделать нормально через приставку, а не через костыли в виде конфиг файла?

Share this post


Link to post
Share on other sites

На каналах в MPEG4 HD и HLS наблюдал на Альтернативе сильные рассинхроны. Видимо специфика процессора Ali

Вот объясните мне как у вас на лановских альтернативах рассинхроны на HD каналах, которых у меня нет?

P.S. Раздаю абонам юникастом через astra relay с буфером 16384

Share this post


Link to post
Share on other sites

получили приставочку на тест

работаем с тринити тв

пока впечатления положительные

но сегодня выхватил ребут приставки когда просто клацал каналы по списку :facepalm: , пока повторить не удалось

есть еще просьба, при включении или ребуте можно чтобы приставка сразу выходила в рабочий режим а не в standby?

Edited by zulu_Radist

Share this post


Link to post
Share on other sites

 

 

при включении или ребуте можно чтобы приставка сразу выходила в рабочий режим а не в standby?

 

Поддерживаю.

 

Плюс

 

и Кнопка "IPTV" чтобы там можно переключать iptv/stalker_portal, а не железно забито что это только stalker_portal

Share this post


Link to post
Share on other sites

 

 

А почему нельзя сделать нормально через приставку, а не через костыли в виде конфиг файла?

 

В новом ПО откроем возможность редактировать напрямую.

 

 

 

есть еще просьба, при включении или ребуте можно чтобы приставка сразу выходила в рабочий режим а не в standby?
 

Настройки - Настройки даты и времени - После отключения питания - Всегда вкл. Должно помочь  :)

 

 

 

и Кнопка "IPTV" чтобы там можно переключать iptv/stalker_portal, а не железно забито что это только stalker_portal
 

 

В ближайшем ПО кнопка IPTV будет вызывать приложение "IPTV плеер M3U". Уже сейчас можно задать загрузку приставки при включении питания  в IPTV или каналы Stalker. Настройки - Режим запуска - IPTV/Stalker/Главное меню

Share this post


Link to post
Share on other sites

Новое ПО IPBOX_TigerUA_1404110_2.2.86_2017.11.23 уже на сервере обновлений. 

 

Список правок:

 

Сталкер
1. Сталкер порталы теперь редактируются с пульта
 
EPG
2. Изменено отображение курсора в EPG. Теперь понятно какая часть таблицы активна
3. Добавлена кнопка возврата в дневное EPG с недельного EPG
 
IPTV
4. Кнопка IPTV теперь запускает приложение IPTV плеер M3U
5. Реализована поддержка самообновляемых плейлистов по ссылке.
Зайдите в приложение IPTV плеер M3U, на любом из списков желтой кнопкой вызовите меню ввода удаленного адреса m3u. 
 
Интерфейс
6. Настройки временной зоны теперь не сбрасываются после перезагрузки
7. Правки интерфейса. Кнопка назад в OSD теперь подписана правильно, убраны ярлыки каналов в меню сталкера.
 
WEB TV
8. Изменен список ресурсов WebTV

Share this post


Link to post
Share on other sites
Перед созданием темы или сообщения настоятельно рекомендуем ознакомиться с правилами раздела Торговля.
Правила раздела Торговля.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By andrey19
      Здравствуйте. Начну с вероятной причины проблемы. Прошиваю тв боксы не в первый раз, но в этот затупил: после прошивки перед 1-м включением воткнул ethernet (зачем-то). И когда началась первая длинная загрузка, спохватился и вытащил кабель. В результате все вроде бы работает, кроме подключения к интернету. Wi-fi бесконечно ищет и не находит ни одной сети (добавить тоже не получается), на включенный lan-кабель никакой реакции. Сбрасывал на заводские, сбрасывал настройки сети, ставил разные стоки и кастомы, сетей нет. Прописал вместо dhcp статический из диапазона роутера. Пишет подключено (по кабелю), но без доступа в интернет. В роутере виден в arp таблице. Буду рад любой подсказке.
    • By i-gor
      Продається розумний свіч.
      Ціна 1,5к грн (міні-торг).
       
      Фото додаю, детальні характеристики в неті.
       
      !!!Б/В!!



    • By Petro Skip
      Привет народ, да я знаю что можно взять любой бюджетник и на белом ip запустить либо pptp либо mikrotik  и стартануть l2tp server
       
      вопрос в другом, можноли сделать так чтоб я получил доступ черех hamchi  к одному конкретному ip внутри сети  другого компютера который тоже законекчен через хамачи
      и через hamachi два компютера друг друга видят
       
       
      обрисую,
      =LAN 1
      ---PC 1       --192.168.43.200   192.168.43.1     --hanachi 5.20.x.x
       
      =LAN 2
      ---PC 2       --192.168.1.60      192.168.1.1         --hamachi 5.23.x.x
      --Device 1  --192.168.1.62      192.168.1.1  
       
      нужно с PC 1 получить доступ к Device1
       
      что сделано, 
      1)с двух сторон хамача и локалка компы друг другу рады, тут понятно
      2)в хамачи настроил форвардинг по статье (ТИЦ)
      в хамачи (System > Preferences > Settings > Advanced Settings ) кляпаем по строке Service configuration ->  кнопка open
      ищем в открывшейся папке файл h2-engine.cfg  строку вида:
      Vpn.Domain Hamachi, 0 [1 0 0 0] [1 0.0.0.0 0.0.0.0] [0 0 0] [] [1]
      мением два бита что было так
      Vpn.Domain Hamachi, 0 [1 0 0 0] [1 0.0.0.0 0.0.0.0] [1 1 0] [] [1]
      остановил в диспетчере задач что сам хамачи что сервис хамачи сохранил перезапустил,
       
      в реестре сделал так
      HKEY_Local_Machine\System\CurrentControlSet\Services\Tcpip\Parameters\
      IPEnableRouter сменил на  1
       
      на машынах прописал роутинг
      на PC1 
      route -p add 192.168.1.0   mask  255.255.255.255   25.x.x.x /p ----25.x.x.x ип хамачи на PC 2
       
      на PC2
      route -p add 192.168.43.0   mask  255.255.255.255   25.x.x.x /p ----25.x.x.x ип хамачи на PC 1
       
       
      но доступа к Device 1 попрежнему нету,
      задача малой кровью и малым костылем получить доступ к Device 1
       
      критике рад,
      также рад советам которые помогут 
       
      P.S.   да я знаю что ip может поменятса и всем маршутам капец,  но то потом, давейте поднимем мост
       
       
       
    • By on-line TV
      Предлагаем приставки MAG по ценам от производителя.
      На сейчас актуальные модели:
      MAG 420 (Linux) - 54,6 у.е.
      MAG 420W1 (Linux) - 58,5 у.е.
      MAG 425A (сертифицированный Android TV) - 89 у.е.
      По ценам - обсуждаемо.
      Наличие на складе.
       
    • By vegas.firestorm
      Добрый день!
      решил поднять на своем Микротике PPTP Всё делал по этой инструкции - https://howitmake.ru/blog/waildhand/176.html
       
      Разве что в правиле на файрволе для порта 1723 указал In. Interface List - WAN
       
      К ВПН-у конектится, но не видит никаких ресурсов внутри сети. Можете подсказать, что нужно ещё сделать, чтобы пользователь, который конектится по ВПН, видел всё внутри сети?
       
       
      Конфиг роутера:
       
      /interface bridge
      add arp=proxy-arp name=bridge1
      /interface pptp-server
      add name=pptp-in1 user=""
      /interface list
      add name=WAN
      add name=LAN
      /interface wireless security-profiles
      set [ find default=yes ] supplicant-identity=MikroTik
      /ip pool
      add name=dhcp ranges=192.168.77.10-192.168.77.154
      add name=vpn ranges=192.168.77.200-192.168.77.250
      /ip dhcp-server
      add address-pool=dhcp disabled=no interface=bridge1 name=dhcp1
      /interface bridge port
      add bridge=bridge1 interface=ether2
      add bridge=bridge1 interface=ether3
      add bridge=bridge1 interface=ether4
      add bridge=bridge1 interface=ether5
      add bridge=bridge1 interface=ether6
      add bridge=bridge1 interface=ether7
      add bridge=bridge1 interface=ether8
      add bridge=bridge1 interface=ether9
      add bridge=bridge1 interface=ether10
      add bridge=bridge1 interface=ether11
      add bridge=bridge1 interface=ether12
      /interface l2tp-server server
      set enabled=yes ipsec-secret=(IPSECSecret) use-ipsec=yes
      /interface list member
      add interface=ether1 list=WAN
      add interface=bridge1 list=LAN
      /interface pptp-server server
      set enabled=yes
      /interface sstp-server server
      set default-profile=default-encryption enabled=yes
      /ip address
      add address=111.111.55.102/24 comment=defconf interface=ether1 network=\
          111.111.55.0
      add address=192.168.77.1/24 interface=ether2 network=192.168.77.0
      /ip cloud
      set ddns-enabled=yes ddns-update-interval=1h
      /ip dhcp-client
      add dhcp-options=hostname,clientid interface=ether1
      add dhcp-options=hostname,clientid interface=ether1
      /ip dhcp-server network
      add address=192.168.77.0/24 gateway=192.168.77.1 netmask=24
      /ip dns
      set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4,9.9.9.9,1.1.1.1
      /ip firewall filter
      add action=accept chain=input comment=\
          "defconf: accept established,related,untracked" connection-state=\
          established,related,untracked
      add action=accept chain=input comment="allow sstp" dst-port=443 \
          in-interface-list=WAN protocol=tcp
      add action=accept chain=input comment="allow l2tp" dst-port=1701 \
          in-interface-list=WAN protocol=udp
      add action=accept chain=input comment="allow pptp" dst-port=1723 \
          in-interface-list=WAN log=yes log-prefix=VPN-TEST protocol=tcp
      add action=accept chain=input protocol=gre
      add action=accept chain=forward dst-port=445 protocol=tcp
      add action=accept chain=input dst-port=80 protocol=tcp
      add action=accept chain=input comment="allow IPsec NAT" dst-port=4500 \
          protocol=udp
      add action=accept chain=input comment="allow IKE" dst-port=500 protocol=udp
      add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
      add action=accept chain=forward comment="defconf: accept in ipsec policy" \
          ipsec-policy=in,ipsec
      add action=accept chain=forward comment="defconf: accept out ipsec policy" \
          ipsec-policy=out,ipsec
      add action=accept chain=forward comment=\
          "defconf: accept established,related, untracked" connection-state=\
          established,related,untracked
      add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
          connection-state=established,related
      add action=drop chain=forward comment="defconf: drop invalid" \
          connection-state=invalid
      add action=drop chain=input comment="defconf: drop invalid" connection-state=\
          invalid
      add action=drop chain=input comment="defconf: drop all not coming from LAN" \
          in-interface-list=!LAN
      add action=drop chain=forward comment=\
          "defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
          connection-state=new in-interface-list=WAN
      add action=accept chain=input comment=\
          "defconf: accept established,related,untracked" connection-state=\
          established,related,untracked
      add action=accept chain=input comment="allow sstp" dst-port=443 \
          in-interface-list=WAN protocol=tcp
      add action=accept chain=input comment="allow l2tp" dst-port=1701 \
          in-interface-list=WAN protocol=udp
      add action=accept chain=input comment="allow pptp" dst-port=1723 \
          in-interface-list=WAN log=yes log-prefix=VPN-TEST protocol=tcp
      add action=accept chain=input protocol=gre
      add action=accept chain=forward dst-port=445 protocol=tcp
      add action=accept chain=input dst-port=80 protocol=tcp
      add action=accept chain=input comment="allow IPsec NAT" dst-port=4500 \
          protocol=udp
      add action=accept chain=input comment="allow IKE" dst-port=500 protocol=udp
      add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
      add action=accept chain=forward comment="defconf: accept in ipsec policy" \
          ipsec-policy=in,ipsec
      add action=accept chain=forward comment="defconf: accept out ipsec policy" \
          ipsec-policy=out,ipsec
      add action=accept chain=forward comment=\
          "defconf: accept established,related, untracked" connection-state=\
          established,related,untracked
      add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
          connection-state=established,related
      add action=drop chain=forward comment="defconf: drop invalid" \
          connection-state=invalid
      add action=drop chain=input comment="defconf: drop invalid" connection-state=\
          invalid
      add action=drop chain=input comment="defconf: drop all not coming from LAN" \
          in-interface-list=!LAN
      add action=drop chain=forward comment=\
          "defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
          connection-state=new in-interface-list=WAN
      /ip firewall nat
      add action=masquerade chain=srcnat comment="defconf: masquerade" \
          ipsec-policy=out,none out-interface-list=WAN
      add action=masquerade chain=srcnat comment="masq. vpn traffic" src-address=\
          192.168.89.0/24
      add action=masquerade chain=srcnat comment="defconf: masquerade" \
          ipsec-policy=out,none out-interface-list=WAN
      add action=masquerade chain=srcnat comment="masq. vpn traffic" src-address=\
          192.168.89.0/24
      /ip route
      add distance=1 gateway=111.111.55.254
      add distance=1 gateway=111.111.55.254
      /lcd
      set backlight-timeout=2m
      /lcd pin
      set pin-number=1111
      /ppp secret
      add local-address=192.168.77.1 name=vpn password=vpnvpn profile=\
          default-encryption remote-address=192.168.77.200 service=pptp
      /system clock
      set time-zone-name=Europe/Kiev
×