Перейти к содержимому
Local
Kto To

FreeBSD 10.4 MPD PPPOE NAS - глюк?

Рекомендованные сообщения

7 часов назад, Kto To сказал:

 

Подскажите? :)

не подскажу, сам не пробовал. Но гугл выдал много сайтов, где люди по разному решают траблу. Основная проблема  в файле make.

Откатите порты, собирайте из сырцов. Я к примеру, последнюю версию апача на 9.3. -  скачал и обновил из сырцов. Последнюю версию МПД, обновлял тоже из сырцов. т.к. были глюки (отдельное спасибо по МПД l1ght  :) )

 

п.с. месяца 3 назад обновлял порты на 9.3.  Все прошло удачно порты. порты ставятся, единственное  на что ругалось - это EOL.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
14 часов назад, kvirtu сказал:

не подскажу, сам не пробовал. Но гугл выдал много сайтов, где люди по разному решают траблу. Основная проблема  в файле make.

Откатите порты, собирайте из сырцов. Я к примеру, последнюю версию апача на 9.3. -  скачал и обновил из сырцов. Последнюю версию МПД, обновлял тоже из сырцов. т.к. были глюки (отдельное спасибо по МПД l1ght  :) )

 

п.с. месяца 3 назад обновлял порты на 9.3.  Все прошло удачно порты. порты ставятся, единственное  на что ругалось - это EOL.

Значит вам повезло больше. У меня portdowngrade что-то не осилился :(

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×