Перейти к содержимому
Local
Стас

Відновлення плат ZTE C220 EPFC/GCSA

Рекомендованные сообщения

Після оновлення з 1.1.3 до версії 1.2.3 відпала плата управління GCSA, show card статус пише HWONLINE, інша плата працює, хто що може підказати?

Так само пропали 2 EPFC плати.

Якщо потрібно на програматорі закинути в память плати файли то яким чином це можна зрлбити?який програматор?куди втикати в плату?

Буду дуже вдячний за допомогу. Можливо і вам чимось зможу допомогти.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Когда первый раз взял с220, заливал разные версии прошивок. И как-то раз перестала работать езенет плата. Думал умерла. Потом внимательно пересмотрел файлы прошивок и увидел что файлы с разными датами создания. И дошло что не все файлы новой прошивки я залил.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

UP:

Після синхронізації 3-х плат на прошивку 1.2.3 з іншої робочої плати, всі 3 плати получили однаковий мак і тепер є конфлікти в менережі)хто що скаже про це чудо техніки?)як таке можливо?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

UP2:  После установки в шаси, плата грузится и RUN мигает зеленым быстро, плата не поднимается.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Было такое, был битый флеш, программатор и новая флешка решили вопрос.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 09.03.2018 в 21:23, Denmark сказал:

Было такое, был битый флеш, программатор и новая флешка решили вопрос.

Тоесть нужна замена флешки?или только на програматор кинуть и все ок будет?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Битый флеш, только новый.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 09.03.2018 в 21:23, Denmark сказал:

Было такое, был битый флеш, программатор и новая флешка решили вопрос.

Тоесть нужна замена флешки?или только на програматор кинуть и все ок будет?

Вставил саму плату в другое шасси, плата поднимается и все исправно работает.

Вопрос: почему когда вставляю к рабочей olt она не поднимается а только мигает быстро RUN. Если что то случится оно переключет на етот мозг или нет?перегружать нету возможности так как забито все под завязку, много абонов.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

так перегрузите отдельно эту плату

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 20.04.2018 в 23:39, Mechanik сказал:

так перегрузите отдельно эту плату

как отдельно перегрузить плату? не совсем  понимаю

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
29 минут назад, Стас сказал:

как отдельно перегрузить плату? не совсем  понимаю

вытянуть из шаси

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
20 часов назад, revomix сказал:

вытянуть из шаси

Что вытянуть из шаси?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
18 минут назад, Стас сказал:

Что вытянуть из шаси?

плату которую хотите перегрузить отдельно

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
20 часов назад, revomix сказал:

плату которую хотите перегрузить отдельно

:facepalm:

reset-card slotno ... 

На с3хх както так. Возможно и на с220 проканает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
56 минут назад, Ромка сказал:

:facepalm:

reset-card slotno ... 

На с3хх както так. Возможно и на с220 проканает.

уже точно не вспомню, но кажись на с220 не было такой команды или она не работала...посмотреть не могу, нету станка уже

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 26.04.2018 в 09:47, revomix сказал:

уже точно не вспомню, но кажись на с220 не было такой команды или она не работала...посмотреть не могу, нету станка уже

Так она не поднимается,просто мигает run зеленым быстро... когда вставляю в рабочее шаси где есть 1 плата управления и 10 плат поновских....когда саму плату в другое шаси где только одна ета плата она прекрасно работает, шаси с поновскими платами нельзя перегружать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

  • Похожие публикации

    • Автор: all_we_crazy
      Продам ZXA10 F601 ONU! 
      Всі робочі , в хорошому стані разом  з б/ж та з гарантією.
      До 20шт - 13$
      від 20шт - 12.5$
      від 100шт -12$
      0733747888 Андрій
    • Автор: Чукча
      Продам сеть под Киевом, количество абонов 2000, цена за абона 200 у.е. Предложения писать в личку.
    • Автор: maxfs2
      Добрый день, уважаемые форумчане.
       
      Столкнулся и интересной задачей, в наследство от другого провайдера досталась железка A-Gear P3310-2AC,  форк BDCOM.
      На ней стоит самая древняя прошивка Version 10.1.0B Build 9545.
      Попробовал обновить ее до 21234 получил полукирпич и голова стала циклически перезагружаться.
      В терминале в момент загрузки начинает бутаться на моменте: 
      get old eprom attribute error Loading olt.blob +++++++++++++++++++++++++++++ %OLT-INI: File olt.blob len 599 KB %OLT: Get EPROM lang error! В итоге восстановил из бекапа, и пока все работает. Но смущает то, что в этой версии нет нормальных шаблонов регистрации ОНУ и она криво подвязывается к нашей системе мониторинга, которой пользуется саппорт.
       
      show ver
       
      Internetwork Operating System Software P3310-2AC Series Software, Version 10.1.0B Build 9545, RELEASE SOFTWARE Copyright (c) 2011 Compiled: 2012-7-27 10:9:5 by SYS_9545, Image text-base: 0x80008000 ROM: System Bootstrap, Version 0.2.9 Serial num:00311000246, ID num:00311000246 System image file is "Switch.bin"  P3310-2AC RISC 131072K bytes of memory,8192K bytes of flash Base ethernet MAC Address: 00:e0:0f:de:d7:ee snmp info: vend_ID:21545   product_ID:196   system_ID:1.3.6.1.4.1.21545.1.196.0 BDCOM uptime is 0:20:34:41, The current time: 1970-1-1 20:34:41  
      Помогите советом, как обновить это чудо. Возможно надо как-то через промежуточные прошивки?
      Заранее спасибо!
       
    • Автор: ][-RaY
      Ещу компанию или просто команды с опытом, кто сможет оперативно и массово строить PON как новые районы, так и перевод текущей абон. базы(5000 клиентов в ЧС). Помощ с жильем, оплата сдельная, денег на качественную и оперативную работу не жалеем. Бюджет на оплату только работ по проекту 100000$. Строить в Крыму.

      Контакты a@kct.me
    • Автор: ПонДракон
      Продаются новые олты бренда BDCOM. Гарантия год с момента продажи. Все любые возможные неисправности - отправляете к нам, мы передаем сервисный центр находящийся в Украине и наиболее оперативно решаем НАШУ проблему.
       
      GEPON :
      BDCOM P3310C-AC - 525$
      BDCOM P3310C-2AC - 550$
      BDCOM P3310C-DC - 650$
      BDCOM P3608-2TE - 990$
       
       
      GPON :
      BDCOM GP3600-08 - 1980$
      BDCOM GP3600-16 - 2520$

       
       
       
×