Перейти к содержимому
Local

Рекомендованные сообщения

Добрый день, нужна помощь в реализации конкретной задачки. Цель пробросить к wi-fi точкам соответствующие вланы через Mikrotik CRS326. На картинке схема подключения. Схема была полностью работоспособна и работала несколько лет, когда вместо CRS326 стояли CSS326 или любой другой тупой свич. Проблема - клиенты не получают IP адреса по DHCP. Если указать вручную, шлюз не пингуется. В общем прозрачного проброса нет.

схемка.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
38 минут назад, Dimkers сказал:

Эту статью вики я знаю где искать и видел раньше. Опишите в чем трабл?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

CRS326 загружен под SwOS или RouterOS?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Только что, Kiano сказал:

CRS326 загружен под SwOS или RouterOS?

ROS

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
3 минуты назад, stealthboy сказал:

ROS

на каждом интерфейсе создаёте вланы

потом бриджи для каждого влана

и с каждого интерфейса влан добавляете в соответствующий бридж

 

например:

ether1.v111-1 где "v111-1" - имя влана на первом интерфейсе с vlan-id 111

ether2.v111-2 где "v111-2" - имя влана на втором интерфейсе с vlan-id 111

имена вланов разные специально, чтобы не ругался роутерос

v111-Bridge - это бридж для этого влана, сюда добавляем во вкладке Ports v111-1 и v111-2

всё, так и с другими вланами

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 час назад, stealthboy сказал:

Опишите в чем трабл?

в настройках :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
19 минут назад, Dimkers сказал:

в настройках :)

не может быть, я уверен что лечиться паяльником

  • Haha 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А что вы хотели? готовый конфиг увидеть? Так вы свой конфиг сюды дайте. А то все ванги в отпуске.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

https://wiki.mikrotik.com/wiki/Manual:CRS1xx/2xx_series_switches_examples#VLAN

 

Упс, а у автора то 3хх серия...

Изменено пользователем Туйон

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
13 минут назад, Dimkers сказал:

А что вы хотели? готовый конфиг увидеть? Так вы свой конфиг сюды дайте. А то все ванги в отпуске.

На схеме показан весь конфиг. на crs один бридж, в который включены все порты. что мешает через этот бридж пускать транзитом вланы. Грубо как включить у него режим тупого свича?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
17 минут назад, stealthboy сказал:

На схеме показан весь конфиг. на crs один бридж, в который включены все порты. что мешает через этот бридж пускать транзитом вланы. Грубо как включить у него режим тупого свича?

Судя по схеме у вас режим тупого свича уже включен! Все работает! Тему можно закрывать. 😂

  • Haha 2

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
12 минут назад, tkapluk сказал:

Судя по схеме у вас режим тупого свича уже включен! Все работает! Тему можно закрывать. 😂

Если смоделируете этот пример, то убедитесь в обратном. В теме можете не комментировать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
44 минуты назад, stealthboy сказал:

На схеме показан весь конфиг.

Вы сделал мой день!

 

11 минут назад, stealthboy сказал:

Если смоделируете этот пример, то убедитесь в обратном

Высылайте мне оборудование, буду моделировать. Адрес кидать в ЛС?

Изменено пользователем Dimkers

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

/interface bridge
add name=bridge1 protocol-mode=none
/interface ethernet
set [ find default-name=ether7 ] name=ether07
set [ find default-name=ether8 ] name=ether08
set [ find default-name=ether9 ] name=ether09
set [ find default-name=ether11 ] name=ether11
set [ find default-name=ether12 ] name=ether12
set [ find default-name=ether13 ] name=ether13
set [ find default-name=ether14 ] name=ether14
set [ find default-name=ether15 ] name=ether15
set [ find default-name=ether16 ] name=ether16
set [ find default-name=ether18 ] name=ether18
set [ find default-name=ether19 ] name=ether19
set [ find default-name=ether20 ] name=ether20
set [ find default-name=ether21 ] name=ether21
set [ find default-name=ether22 ] name=ether22
set [ find default-name=ether23 ] name=ether23
set [ find default-name=ether24 ] name=ether24
set [ find default-name=sfp-sfpplus1 ] auto-negotiation=no name=sfp1 speed=1Gbps
set [ find default-name=sfp-sfpplus2 ] auto-negotiation=no name=sfp2 speed=1Gbps
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/interface bridge port
add bridge=bridge1 interface=all
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=bridge1
/ip firewall nat
add action=masquerade chain=srcnat
/ip firewall service-port
set ftp disabled=yes
set tftp disabled=yes
set irc disabled=yes
set h323 disabled=yes
set sip disabled=yes
set pptp disabled=yes
set udplite disabled=yes
set dccp disabled=yes
set sctp disabled=yes
/system clock
set time-zone-autodetect=no time-zone-name=Europe/Kiev
/system identity
set name=CRS326-24-2S+
/system ntp client
set enabled=yes
/system routerboard settings
set boot-os=router-os silent-boot=no

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

попробовать явно указать порты в бридже.

не поможет - обратиться к мануалу, что я дал выше, и поподнимать вланы, бриджи.

Не поможет - tools-torch

Не поможет - на наге к саабу.

Не поможет - на форум микротиков.

Изменено пользователем Dimkers

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
3 часа назад, stealthboy сказал:

Если смоделируете этот пример, то убедитесь в обратном. В теме можете не комментировать.

Да ничего моделировать не нужно. Не будет оно так работать. Возьми нормальные управляемые коммутаторы циски, джуны... и те так с коробки работать не будут, а ты этого хочешь от сохо-роутера. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
24 минуты назад, tkapluk сказал:

Да ничего моделировать не нужно. Не будет оно так работать. Возьми нормальные управляемые коммутаторы циски, джуны... и те так с коробки работать не будут, а ты этого хочешь от сохо-роутера. 

CRS нормальная серия свитчей. Вланы в 1хх и 2хх серии реализованы через меню Svitch - Vlan, там конечно мозги поломать надо, но всё четко работает. Недавно проверяли IGMP Snooping и DHCP Snooping - тоже вполне работает. Плюс полно всяких функциональных наворотов. Надо просто курить мануалы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

через роутерос они вообще всё умеют, только при какой нагрузке

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
4 минуты назад, Туйон сказал:

CRS нормальная серия свитчей. Вланы в 1хх и 2хх серии реализованы через меню Svitch - Vlan, там конечно мозги поломать надо, но всё четко работает. Недавно проверяли IGMP Snooping и DHCP Snooping - тоже вполне работает. Плюс полно всяких функциональных наворотов. Надо просто курить мануалы.

Наворотов куча но с коробки или одной строчкой как хочет ТС - не отделаешься. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Хорошо, всем спасибо за участие. Единственный как я понял достойный вариант - на наге к саабу. Можете закрывать тему. Вопрос то был детский "как сделать тупой свич из CRS326?". 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
18 минут назад, stealthboy сказал:

"как сделать тупой свич из CRS326?". 

Прошить прошивку 6.41 или более позднюю.

Создать бридж.

Засунуть все eth интерфейсы в этот бридж (принудительно).

Включить H (hardware offload) на каждом интерфейсе, входящем в бридж.

 

Изменено пользователем Туйон

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
14 минут назад, stealthboy сказал:

как сделать тупой свич из CRS326?

Здесь люди не занимаются извращениями. Если нужен тупой свич - ставят тупой свич, а не микротик. То что у микротиков их же софт на разных девайсах работает по разному - тут вопрос не в локале или наге, а в руках производителя.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
10 часов назад, Dimkers сказал:

Здесь люди не занимаются извращениями. Если нужен тупой свич - ставят тупой свич, а не микротик. 

Тут еще вопрос, что не каждый тупарик те тегированные = увеличенные пакеты будет пропускать. 

Или в новых тупарях уже не бывает такой проблемы? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
7 минут назад, tkapluk сказал:

Или в новых тупарях уже не бывает такой проблемы? 

Использовал CRS и использую, с тупарями нормально дружат, как и со свежими, так и с 10-летней давности.

Либо же я не понял правильно, о чем речь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

  • Похожие публикации

    • Автор: benjamin
      Продам NanoStaton M5 бу с БП - 800 грн
      Продам NanoStaton M2 бу с БП - 800 грн
      Продам голову от Airgrid М2 (старого) бу с БП - 600 грн
      Продам роутеры MikroTik hAP lite classic (RB941-2nD)  2 шт бу, но ещё на гарантии - 500 грн шт
       
    • Автор: all_we_crazy
      продам Mikrotik CRS317-1G-16S+RM
      в ідеальному стані, повністю робочий, вуха в наявності та шнур живлення.
      працював без проблем в районі року. Абгрей через нестачу 10Г портів.
      ціна 6800грн
       
    • Автор: ronin_zp
      Доброй ночи.

      Пытаюсь настроит динамический шейпер, но он не отрабатывает. С помощью tcpdump выловил такое
      /queue/simple/set id=*1E2.=  max-limit=11000k/11000k.=burst-limit=k/11000k.=  burst-threshold=8800k/8800k.=burst-time=0/0
      trap(=message=failure: no download-burst-time  done.

      Чего ему не хватает?
       
    • Автор: Mitrey
      Продам новый в заводской упаковке роутер  Mikrotik RB2011iL- RM - 2000 uah + торг. Покупал 4 месяца назад, для одной фирмы, заказчик переиграл с количеством подключений, остался лишний. о937629790 Дмитрий. 



    • Автор: rodley
      Здравствуйте. Есть RB750r2, провайдер Velton. От провайдера приходит в первый порт кабель, провайдер выделяет 2 белых IP по DHCP. Задача - пускать весь трафик локалки через 1 IP, а через второй завести весь трафик на виртуальный сервер. Как правильно это сделать? Сейчас ether1 настроен на получение адреса по DHCP, но я на нём вижу только 1 присвоенный адрес.
×