Jump to content

BDCOM 3310C + Multicast


gubanov

Recommended Posts

Всем привет!

 

Возвращаясь к вопросу по Multicast, подскажите, что не так настроено. 

Имеется IPTV канал, который приходит на Mikrotik через PIM (на микротике мультик гуляет, проверял). 

BDCOM 3310C подключен к Mikrotik. 

Абоненты подключены через терминалы BDCOM P1501D1.

Абоненты авторизовываются через PPPoE, бывает что мультик пролетает и абонент подписывается на поток.

 

!version 10.1.0E build 50174
service timestamps log date
service timestamps debug date
service password-encryption
logging buffered 4096
!
port-protected 1
!
ip default-gateway xx.yy.zz.cc
!
no spanning-tree
!
aaa authentication login default local
aaa authentication enable default none
aaa authorization exec default local
!
username SuperUser password 7 000000000000000
!
epon oam-version 1 0x21
epon oam-version 2 0x20
!
epon onu-config-template cfg
 cmd-sequence 001 switchport port-security mode dynamic
 cmd-sequence 002 switchport port-security dynamic maximum 10
 cmd-sequence 003 epon sla upstream pir 1000000 cir 19200
 cmd-sequence 004 epon sla downstream pir 1000000 cir 19200
 cmd-sequence 005 epon onu port 1 ctc vlan mode tag 64 priority 0
!
!!slot 0 89
interface GigaEthernet0/1
 switchport trunk vlan-allowed MNG
 switchport mode trunk
  dhcp snooping trust
  arp inspection trust
  ip-source trust
!
interface GigaEthernet0/2
 switchport pvid MNG
!
interface GigaEthernet0/3
 switchport trunk vlan-allowed MNG,IPTV
 switchport trunk vlan-untagged none
 switchport mode trunk
 switchport pvid IPTV
  dhcp snooping trust
  arp inspection trust
  ip-source trust
!
interface GigaEthernet0/4
 shutdown
!
interface GigaEthernet0/5
 shutdown
!
interface GigaEthernet0/6
 shutdown
!
interface EPON0/1
 epon pre-config-template sprint binded-onu-llid 1-64
 epon bind-onu mac 8479.7399.cba9 1
 epon bind-onu mac 8479.7399.d74f 2
 filter dhcp
 switchport trunk vlan-allowed MNG,IPTV
 switchport mode trunk
 switchport protected 1
 flow-control on
!
interface EPON0/1:1
!
interface EPON0/1:2
 switchport port-security dynamic maximum 10
 switchport port-security mode dynamic
  epon onu port 1 ctc vlan mode tag 64 priority 0
  epon onu port 1 ctc mcst tag-stripe enable
  epon onu port 1 ctc mcst mc-vlan add IPTV
 epon sla upstream pir 1000000 cir 19200
 epon sla downstream pir 1000000 cir 19200
!
interface EPON0/2
 epon pre-config-template sprint binded-onu-llid 1-64
 epon bind-onu mac 8479.7399.c28e 1
 epon bind-onu mac 8479.7399.dea9 2
 epon bind-onu mac 8479.7399.d69d 3
 filter dhcp
 switchport trunk vlan-allowed MNG,IPTV
 switchport mode trunk
 switchport protected 1
 flow-control on
!
interface EPON0/2:1
 switchport port-security dynamic maximum 10
 switchport port-security mode dynamic
  epon onu port 1 ctc vlan mode tag 64 priority 0
  epon onu port 1 ctc mcst tag-stripe enable
  epon onu port 1 ctc mcst mc-vlan add IPTV
 epon sla upstream pir 1000000 cir 19200
 epon sla downstream pir 1000000 cir 19200
!
interface EPON0/2:2
 switchport port-security dynamic maximum 10
 switchport port-security mode dynamic
  epon onu port 1 ctc vlan mode tag 64 priority 0
  epon onu port 1 ctc mcst tag-stripe enable
  epon onu port 1 ctc mcst mc-vlan add IPTV
 epon sla upstream pir 1000000 cir 19200
 epon sla downstream pir 1000000 cir 19200
!
interface EPON0/2:3
 switchport port-security dynamic maximum 10
 switchport port-security mode dynamic
  epon onu port 1 ctc vlan mode tag 64 priority 0
  epon onu port 1 ctc mcst tag-stripe enable
  epon onu port 1 ctc mcst mc-vlan add IPTV
 epon sla upstream pir 1000000 cir 19200
 epon sla downstream pir 1000000 cir 19200
!
interface EPON0/3
 shutdown
 switchport protected 1
!
interface EPON0/4
 shutdown
 switchport protected 1
!
!!slot end
!
interface VLAN_MNG
 ip address xx.yy.zz.cc 255.255.255.0
!
vlan MNG
 name MNG
!
vlan IPTV
 name IPTV
!
vlan 1,MNG,64,IPTV
!
ip mcst enable
ip mcst mrouter interface GigaEthernet0/3
ip mcst mc-vlan IPTV range 225.1.5.1 - 225.1.5.10 , 233.161.171.48 , 233.166.171.41 - 233.166.171.60 , 233.166.172.13 - 233.166.172.16
!
ip dhcp-relay snooping
ip dhcp-relay snooping vlan  64
ip arp inspection vlan  64
ip verify source vlan  64
ip dhcp-relay snooping information option format hn-type
ip dhcp-relay agent
ip dhcp-relay helper-address xx.yy.zz.cc vlan MNG
!
ip telnet source-interface VLAN_MNG
!
ip http server
!
snmp-server community 0 public RO 
!
ntp server xx.yy.zz.cc
!
!No configurations pending global

 

Link to post
Share on other sites
  • 2 weeks later...
9 часов назад, Doctorzlo сказал:

А как дело с самим микротом обстоит ? 

вы уверены что там не бродкастом выплевывает мульт  ?

Не уверен что микротик нормально отдает мультик, но если подключиться на прямую в микротик, то все хорошо показывает. 

Микротик получает мультикаст через PIM.

Link to post
Share on other sites
9 часов назад, gubanov сказал:

Не уверен что микротик нормально отдает мультик, но если подключиться на прямую в микротик, то все хорошо показывает. 

Микротик получает мультикаст через PIM.

А как дело с самим микротом обстоит ? 

вы уверены что там не бродкастом выплевывает мульт  ?

в том то и дело что он может бродкаст отдавать ,поэтому олт и не понимает что вы от него хотите

отзеркальте шарком аплинк и посмотрите че происходит 

Link to post
Share on other sites
interface EPON0/1
 epon pre-config-template sprint binded-onu-llid 1-64
 epon bind-onu mac 8479.7399.cba9 1
 epon bind-onu mac 8479.7399.d74f 2
 filter dhcp
 switchport trunk vlan-allowed MNG,IPTV
 switchport mode trunk
 switchport protected 1
 flow-control on
!
interface EPON0/1:1
!
interface EPON0/1:2
 switchport port-security dynamic maximum 10
 switchport port-security mode dynamic
  epon onu port 1 ctc vlan mode tag 64 priority 0
  epon onu port 1 ctc mcst tag-stripe enable
  epon onu port 1 ctc mcst mc-vlan add IPTV
 epon sla upstream pir 1000000 cir 19200
 epon sla downstream pir 1000000 cir 19200
!

 

 

interface EPON0/1
 epon pre-config-template sprint binded-onu-llid 1-64
 epon bind-onu mac 8479.7399.cba9 1
 epon bind-onu mac 8479.7399.d74f 2
 filter dhcp
 switchport trunk / remove this
 switchport mode trunk
 switchport protected 1
 flow-control on
!
interface EPON0/1:1
!
interface EPON0/1:2
 switchport port-security dynamic maximum 10
 switchport port-security mode dynamic
  epon onu port 1 ctc vlan mode tag 64 priority 0
  epon onu port 1 ctc mcst tag-stripe enable
  epon onu port 1 ctc mcst mc-vlan add IPTV-vlan / IPTV-vlan number
 epon sla upstream pir 1000000 cir 19200
 epon sla downstream pir 1000000 cir 19200
!

Edited by solarbg
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By ikoko
      Вітаю !
      Куплю абонентське обладнання PON P2000-08B, P2000-16B, P2000-24B або щось аналогічне запропонуйте. 
    • By Axel K
      Вітаю!
       
      налаштування capsman
      /caps-man channel add band=2ghz-b/g/n extension-channel=disabled frequency=2412,2437,2462 name=channel1 add band=5ghz-a/n/ac extension-channel=disabled frequency=5180 name=channel5 skip-dfs-channels=yes tx-power=40 /caps-man datapath add bridge=Main client-to-client-forwarding=yes local-forwarding=no name=datapath1 /caps-man configuration add channel=channel1 datapath=datapath1 max-sta-count=20 mode=ap name=cfg1 rx-chains=0,1,2,3 ssid=25 tx-chains=0,1,2,3 add channel=channel5 datapath=datapath1 hide-ssid=no mode=ap name=cfg5 rx-chains=0,1,2,3 ssid=25 tx-chains=0,1,2,3 /caps-man access-list add action=reject allow-signal-out-of-range=10s disabled=no signal-range=-120..-85 ssid-regexp="" /caps-man manager set enabled=yes /caps-man provisioning add action=create-dynamic-enabled hw-supported-modes=ac master-configuration=cfg5 name-format=prefix-identity add action=create-dynamic-enabled hw-supported-modes=gn master-configuration=cfg1 name-format=prefix-identity проблема у низькій швидкості у клієнта
      якщо включити local-forwarding=yes, клієнт підключається, але не отримує ір.
       
      розумію, що на bdcom не вистачає налаштувань, прошу допомоги.
    • By Futura
      Подскажите пожалуйста.
      Подключаюсь консольным кабелем через Putty, (Speed 9600) к данной голове, сыпет мусор, фото добавляю.
      При этом же конфиге подключаю 3310С, консоль работает.
      Что может быть? Какие параметры для подключения к 3310D?
       
       

    • By Axel K
      Вітаю спільноту!
      Є пон мережа на BDCOM p3310d. Задача розмістити точки доступу UNIFI.
      При налаштуванні самих точок підключених до роутера проблем не виникло.
      При підключенні напряму до ону точка іп отримує, на пінг відповідає, але в додатку не з'являється і при підключенні до вайфай іп клієнту не видає.
      Прошу підказки.
    • By Futura
      Подскажите пожалуйста, кто сталкивался, будут ли проблемы?
      Построили небольшой н/п, абоненты получились на удалении 19000-21000 м. с уровнями -17...-25 все на ONU BDCOM. 
      OLT BDCOM P3616-2TE (10.1.0F Build 74816), SFP модули С++.
×
×
  • Create New...