Jump to content

Huawei S2326TP-EI multicast


Recommended Posts

Ребята, нужна помощь, не работает мультикаст. Имеется Foxgate S9524 и Huawei S2326TP-EI. 

Конфиг порта Foxgate

Interface Ethernet1/0/16
 speed-duplex auto
 description Dom___
 switchport mode trunk
 switchport trunk allowed vlan 103;1000-1001

Конфиг Huawei

#
 vlan batch 103 371 to 372 1000 to 1001
#
 igmp-snooping enable
#
 undo cluster enable
 undo ntdp enable
 undo ndp enable
#
 dhcp enable
 dhcp snooping enable
 dhcp option82 circuit-id format extend
#
 undo http server enable
#
 drop illegal-mac alarm
#
 observe-port 1 interface GigabitEthernet0/0/2
#
vlan 103
 igmp-snooping enable
 igmp-snooping query-interval 5           
 igmp-snooping max-response-time 25
 igmp-snooping prompt-leave
 igmp-snooping querier enable
 multicast-vlan enable
 multicast-vlan user-vlan 1001
vlan 1001
 igmp-snooping enable
 dhcp snooping enable
 dhcp snooping trusted interface GigabitEthernet0/0/2
#
interface Ethernet0/0/12
 description kv.__
 undo enable snmp trap updown
 port hybrid pvid vlan 1001
 port hybrid untagged vlan 103 1001
 stp disable
 stp bpdu-filter enable
 undo ntdp enable
 undo ndp enable
 port-isolate enable group 1
#
interface GigabitEthernet0/0/2
 description UpLink.__
 port link-type trunk
 undo port trunk allow-pass vlan 1
 port trunk allow-pass vlan 103 1000 to 1001
 stp disable
 stp bpdu-filter enable
 undo ntdp enable
 undo ndp enable
 port media type fiber                    
     undo negotiation auto
 combo-port fiber




dis igmp-snooping port-info
 -----------------------------------------------------------------------
                     (Source, Group)  Port                          Flag
  Flag: S:Static     D:Dynamic     M: Ssm-mapping                       
 -----------------------------------------------------------------------
 VLAN 1001, 7 Entry(s)
                   (*, 225.10.10.10)  GE0/0/2                       -D- 
                                                1 port(s)
                    (*, 239.242.6.7)  GE0/0/2                       -D- 
                                                1 port(s)
                   (*, 239.255.3.22)  GE0/0/2                       -D- 
                                                1 port(s)
                   (*, 239.255.7.14)  GE0/0/2                       -D- 
                                                1 port(s)
                (*, 239.255.255.246)  GE0/0/2                       -D- 
                                                1 port(s)
                (*, 239.255.255.251)  GE0/0/2                       -D- 
                                                1 port(s)
                (*, 239.255.255.253)  GE0/0/2                       -D- 
                                                1 port(s)

Кто может подсказать где эта собака зарыта?

 

Edited by Belirium
Link to post
Share on other sites
3 часа назад, tiratore сказал:

Судя по конфигу влан с мультиками 103, но почему-то на аплинке они валят в влане 1001

Совершенно верно. Коммутатор настроили и всё работало. После перезагрузки появилась такая проблема.

 

Link to post
Share on other sites

Попробуйте убрать pvid

51 минуту назад, Belirium сказал:

Совершенно верно. Коммутатор настроили и всё работало. После перезагрузки появилась такая проблема.

 

Странно, на аплинке они должны быть в том влане который настроен как мультикаст влан.

Link to post
Share on other sites
22 минуты назад, tiratore сказал:

А трафик льется постоянно?

Нет. Коммутатор включил, увидел, что тв не работает, проверил конфиг, попробовал другие настройки, потом пошёл просить помощи. Есть смысл включить железо и подождать?

 

Link to post
Share on other sites
1 минуту назад, Belirium сказал:

Нет. Коммутатор включил, увидел, что тв не работает, проверил конфиг, попробовал другие настройки, потом пошёл просить помощи. Есть смысл включить железо и подождать?

 

Я имею ввиду хуавей запрашивает контент у вышестоящего коммутатора или он приходит на него постоянно?

Link to post
Share on other sites
20 часов назад, tiratore сказал:

Я имею ввиду хуавей запрашивает контент у вышестоящего коммутатора или он приходит на него постоянно?

Запрашивает

Link to post
Share on other sites
В 08.02.2019 в 08:14, tiratore сказал:

Когда запрашивает, трафик с Foxgate на хуавей идет? В каком влане?

Не идёт.

disp l2-multicast forwarding-table vlan 103
VLAN ID : 103, Forwarding Mode : IP
----------------------------------------------------------------------
                     (Source, Group)    Interface             Out-Vlan
----------------------------------------------------------------------
                    (*, 224.0.1.187)    GigabitEthernet0/0/2     1001
                      (*, 224.0.2.3)    GigabitEthernet0/0/2     1001
                      (*, 228.8.8.8)    GigabitEthernet0/0/2     1001
                      (*, 230.0.0.1)    GigabitEthernet0/0/2     1001
                    (*, 239.0.0.250)    GigabitEthernet0/0/2     1001
                    (*, 239.2.0.251)    GigabitEthernet0/0/2     1001
                (*, 239.192.152.143)    GigabitEthernet0/0/2     1001
                (*, 239.200.201.202)    GigabitEthernet0/0/2     1001
                   (*, 239.255.7.17)    Ethernet0/0/12           1001
                  (*, 239.255.17.18)    GigabitEthernet0/0/2     1001
                 (*, 239.255.67.250)    GigabitEthernet0/0/2     1001
                (*, 239.255.255.177)    GigabitEthernet0/0/2     1001
                (*, 239.255.255.246)    GigabitEthernet0/0/2     1001
                (*, 239.255.255.251)    GigabitEthernet0/0/2     1001
                (*, 239.255.255.253)    GigabitEthernet0/0/2     1001
Total Group(s) : 15

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By D_Event
      Комплектация :
       
      -Шасі Huawei E9000  - 1шт 
      -модулі керування  ММ910  - 2шт 
      -конвергентні комутатори CX311 10 GE/FCoE: 16 портів 10GE + 8 портів 8G FC у висхідному напрямку, 32 порти 10 GE у  у низхідному напрямку  - 2шт
      -блоки живлення з можливістю гарячої заміни 3000W -  - 6шт
      -14 модулів вентиляторів в режимі резервування N+1 з можливістю гарячої заміни
      -Кабелі живлення - 3шт
      -Сервери CH121 V3 (Intel(R) Xeon(R) CPU E5-2637 v4 *2,  без ОЗУ та без SSD sd mz-7lm4800, але можу надати тільки  для первірки ) - >5 шт 
      все в рабочому стані ,  фото по запиту.
      (Розміри (В х Ш х Г) 530 мм х 442 мм х 840 мм Вага (кг) 110 кг
       Вартість 680 $

    • By kotqq
      Продам новые платы GPBD c модулями С+, цена 400$
       

    • By v68
      В связи с модернизацией сети распродается следующий перечень б/у оборудования:
      2-х волоконные SFP - 15 грн
      коммутаторы Huawei S2326 - 1500 грн
      Блок питания LRS-200-5 - 800 грн
      Блоки питания 5V:
      - 1A - 40 грн
      - 2A - 70 грн
      - 3A - 90 грн
      SFP SC 3km - 70 грн
      SFP LC,SC 10km - 110 грн
      SFP SC 20km - 140 грн
      Сетевой фильтр 1.8м - 80 грн
      Клиентское устройство HCNA MDU Enternet Endpoint - 400 грн
      Медиаконвертор без БП - 40 грн
      Коммутатор TL-SG5412F - 3500 грн.
      Антенна Bullet2 27dBi - 600 грн                                                                                                                                                                                                          
      Грозозащита:
      - Equicom NPROT10p-L400 -50 грн
      - Pavlabor LPGA-01U - 150 грн          

      Все вопросы - в личку                                                                                                                                                                                                             
    • By kotqq
      Продам бу олт huawei ma5800-x2, можно добавить платы на 16 портов, цена 1400$
      так же в наличии есть ma5800-x7

    • By ikoko
      Продам 
       
      D-link des3200-10A1 - 4 шт. - ціна за 1 шт. - 1000 грн.
      D-link des3200-18A1 - 2 шт. - ціна за 1 шт. - 1400 грн.
      D-link dgs3200-10A1 - 1 шт. -  2000 грн.
      D-link dgs3120-24SC(B1) - 1 шт. -  4000 грн.
      Huawei s2326 з 1 битим портом - 1200 грн.
      Huawei s2326 з 2 битим портом - 1000 грн.
      Edge-Сore ES3525M з 1 битим портом - 1200 грн.
      Edge-Сore ES3525M - 1шт. - 1500 грн.
       
×
×
  • Create New...