Jump to content

Pon Monitor - система мониторинга PON


Recommended Posts

  • Replies 331
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Вот решил выдать, кому интересно, собстветнную систему мониторинга PON сети - Pon Monitor. Сделана по аналогии с Poncontrol, но делалась по потребностям инженеров и монтажников.   Возмо

проект живой. Продвигается медленно, так как нет на него пока времени

Вот Pon Monitor под BDCOM GP3600-16 Берите кому нужно. Переделка не профессиональная, поэтому берите как есть Pon Monitor.rar

Posted Images

22 часа назад, vovchokig сказав:

Как там продвигается следующая версия?

К сожалению, не так быстро, как хотелось - не хватает времени, но идёт.

6 часов назад, djbambucher сказав:

Не редактирует PVID! Что не так??

Какая голова/прошивка? Такое может быть, если понмонитор не смог по телнету получить конфиг епон порта, для определения доступных вланов.

Link to post
Share on other sites
  • 2 weeks later...

Установил сегодня прогу, все работает! 

Подскажите, планируется ли:

- прикрепить графики по сигналам и яндекс карту, чтобы можно было на нее наносить онушки?

- вывод на главную страницу (проблемы) по типу одинаковых маков на разных SFP или критические сигналы по ону (к примеру более 30дб) и тому подобное?

Link to post
Share on other sites

графики будут

карта не планируется

проблему одинаковых маков на разных СФП - если вы пеерключили какую-то ветку на другой ОЛТ - то все ОНУ будут уже фиксироваться по новой ОЛТ. Удалить со старой нужно руками.

критические сигналы - можно

Link to post
Share on other sites
1 час назад, VitalyMoiseev сказал:

графики будут

карта не планируется

проблему одинаковых маков на разных СФП - если вы пеерключили какую-то ветку на другой ОЛТ - то все ОНУ будут уже фиксироваться по новой ОЛТ. Удалить со старой нужно руками.

критические сигналы - можно

жаль, это одна из причин которые сейчас думаем брать юсера :(

Link to post
Share on other sites
1 час назад, Земеля сказав:

это одна из причин которые сейчас думаем брать юсера :(

ну, у нас понмонитор работает паралельно с юзерсайдом

Link to post
Share on other sites

Вітаю @VitalyMoiseev встановив все гарно працювало. на всіх пон портах були абоненти крім першого, зараз появився абонент на першому порті і зразу pon монітор довго відповідає. оновлення довго тривають, відкриття всіх ону як і було але якщо хочеться зайти в карту ону, то грузить довго. в чому може бути проблема? всі ону одного вендора

Link to post
Share on other sites

Добрый день , если можно добавьте функционал фактического состояние порта 100/1000 Mb/s, full/half  не много не хвататет при диагностики

 

Link to post
Share on other sites
годину тому, romanset сказав:

Добрый день , если можно добавьте функционал фактического состояние порта 100/1000 Mb/s, full/half  не много не хвататет при диагностики

 

Так є таке натискаєте стан і там пише тільки bdcom onu підтримують. На інших завжди 1000мбіт пише

Link to post
Share on other sites
54 минуты назад, Інет.укр сказал:

Так є таке натискаєте стан і там пише тільки bdcom onu підтримують. На інших завжди 1000мбіт пише

Стоят bdcom и все показывают 1000

Link to post
Share on other sites
21 час назад, Mobil сказав:

автономен от биллинга ?

конечно же

19 часов назад, Інет.укр сказав:

зайти в карту ону, то грузить довго

частіше таке буває, коли ОЛТ довго відповідає на SNMP запити. У наступній версії спробую переробити запити, можливо буде швидше.

  • Like 3
Link to post
Share on other sites
6 часов назад, VitalyMoiseev сказав:

частіше таке буває, коли ОЛТ довго відповідає на SNMP запити. У наступній версії спробую переробити запити, можливо буде швидше.

а коли реліз версія з телеграмом?

Link to post
Share on other sites
  • 1 month later...
  • 3 weeks later...
В 03.10.2020 в 12:59 PM, kill_bot сказав:

А у кого работает и какая версия на 3310С?

 

может сбросимся деньгами для мотивации процесса?

 

image.thumb.png.aba6a70a805cc9d9afa6c27e271fc64e.png

image.thumb.png.a39c2c438834d935aaf9a26fce443103.png

Специально установил чистую версию 1.5 , все работает. 

Link to post
Share on other sites
2 часа назад, cetim сказав:

На версии прошивки F не показывает FDB таблицу.

У меня на версии v1.1.2 работает, на 1.5 нет.

Но у меня BDCOM(tm) P3310D Software, Version 10.1.0F Build 69083

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Pasivka
      Продам залишки :
      - пігтейли :
      LC/UPS 1.5 м 72шт  - 4 грн/шт
      SC/UPC 1.5м 72шт  - 4грн/шт
      - адаптер SC/UPC 150шт/100грн
      - FOB-04-16    2шт   - 100грн/шт
      - Crosver Fosc-MB-338/24-1-12-9SC 6шт                               - 85грн/шт
      - дільник 1/8  30шт  - 85грн/шт








    • By Pasivka
      Продам залишки :
      - пігтейли :
      LC/UPS 1.5 м 72шт  - 4 грн/шт
      SC/UPC 1.5м 72шт  - 4грн/шт
      - адаптер SC/UPC 150шт/100грн
      - FOB-04-16    2шт   - 100грн/шт
      - Crosver Fosc-MB-338/24-1-12-9SC 6шт                               - 85грн/шт
      - дільник 1/8  30шт  - 85грн/шт








    • By Ilya016
      Проблема в следующем. Была задача от начальства перенести конфиг (Не важно как. Я перебил команды вручную) с p3310c на p3608.
      Уже раньше так делал, ничего вроде сложного (это не писать конфиг с нуля), но произошел конфуз... При замене с 33-ей на 36-ую устройство не поднялось. А именно какой-то косяк с приходом. Не регистрируется, удаленного доступа нет, трафик вроде даже не бегает. В чем может быть косяк? Настройки почти идентичные, лишь некоторые расхождений в синтаксисе (на мой оч. непрофессиональный взгляд). Кто сможет, помогите плз.
       
      конфиг 3310:
      !version 10.1.0E build 46085
      service timestamps log date
      service timestamps debug date
      service password-encryption
      logging buffered 4096
      !
      hostname **************
      port-protected 1
      !
      !
      !
      !
      ip default-gateway ***.***.171.1
      !
      !
      spanning-tree mode rstp
      !
      !
      !
      !
      !
      !
      !
      !
      !
      !
      !
      aaa authentication login default local
      aaa authentication enable default none
      aaa authorization exec default local
      !
      username admin password 7 ******************
      username user password 7 *****************
      !
      !
      epon oam-version 1 0x30
      epon oam-version 2 0x21
      epon oam-version 3 0x20
      !
      !!slot 0 89
      interface GigaEthernet0/1
       description Uplink_mikrotik
       switchport trunk vlan-allowed 70,171,175-176,232-240
       switchport mode trunk
        dhcp snooping trust
      !
      interface GigaEthernet0/2
       switchport trunk vlan-allowed 2-69,71-170,172,174,177-231,241-4094
       switchport mode trunk
       switchport pvid 240
      !
      interface GigaEthernet0/3
       shutdown
       description _
       switchport trunk vlan-allowed 2-69,71-170,172,174,177-231,241-4094
       switchport mode trunk
       switchport pvid 240
      !
      interface GigaEthernet0/4
       description _
       switchport trunk vlan-allowed 176
       switchport mode trunk
      !
      interface GigaEthernet0/5
       description Storojka
       switchport trunk vlan-allowed 176,240
       switchport trunk vlan-untagged 240
       switchport pvid 240
      !
      interface GigaEthernet0/6
       description mikrotik_AC_monitoring
       switchport trunk vlan-allowed 171
       switchport mode trunk
        dhcp snooping trust
      !         
      !!slot end
      !         
      interface VLAN171
       description management
       ip address ***.***.171.10 255.255.255.0
      !         
      interface VLAN236
       no ip address
      !         
      interface VLAN239
       no ip address
      !         
      interface VLAN240
       no ip address
      !         
      !         
      !         
      vlan 1,70,171,173,175-176,232-240
      !         
       loopback-detection
      !         
      !         
      !         
      ip dhcp-relay snooping
      ip dhcp-relay snooping vlan  240
      !         
      !         
      ip http server
      !         
      !         
      !         
      snmp-server community 0 ******* ** 
      snmp-server community 0 ******* **** ******
      snmp-server contact ************
      snmp-server location *************
      !         
      line console 0
       length 256
       width 256
      !         
      line vty 0 1
       exec-timeout 0
       length 256
       width 256
      !         
      line vty 2 31
       exec-timeout 0
      !         
      !
      !
      ip sshd enabled
      !
      time-zone Moscow 3 0
      ntp query-interval 720
      ntp server ***.***.***.***
      !         
      !Pending configurations for absent linecards:
      !         
      !No configurations pending global
       
      Конфиг p3608:
      !version 10.1.0F build 72136
      service timestamps log date
      service timestamps debug date
      service password-encryption
      logging buffered 4096
      !
      hostname ***********
      port-protected 1
      !
      !
      !
      !
      !
      !
      spanning-tree mode rstp
      !
      !
      !
      !
      !
      !
      !
      !
      !
      !
      !
      !
      !
      !
      !
      !
      aaa authentication login default local
      aaa authentication enable default none
      aaa authorization exec default local
      !
      username admin password 7 ****************************
      username user password 7 *************************
      !
      !
      !
      !
      epon oam-version 1 0x30
      epon oam-version 2 0x21
      epon oam-version 3 0x20
      !
      interface Null0
      !
      interface FastEthernet0/0
       shutdown
       ip address 192.168.0.1 255.255.255.0
       no ip directed-broadcast
      !
      !!slot 0 1 unknow CARD
      interface GigaEthernet0/1
       description Uplink_mikrotik_sfp
       switchport trunk vlan-allowed 70,171,175-176,232-240
       switchport mode trunk
        dhcp snooping trust
      !
      interface GigaEthernet0/2
       switchport trunk vlan-allowed 2-69,71-170,172,174,177-231,241-4094
       switchport mode trunk
       switchport pvid 240
      !
      interface GigaEthernet0/3
       shutdown
       description _
       switchport trunk vlan-allowed 2-69,71-170,172,174,177-231,241-4094
       switchport mode trunk
       switchport pvid 240
      !
      interface GigaEthernet0/4
       description _
       switchport trunk vlan-allowed 176
       switchport mode trunk
      !
      interface GigaEthernet0/5
       description Storojka
       switchport trunk vlan-allowed 176,240
       switchport trunk vlan-untagged 240
       switchport mode dot1q-tunnel-uplink
       switchport pvid 240
      !
      interface GigaEthernet0/6
       description mikrotik_AC_monitoring
       switchport trunk vlan-allowed 171
       switchport mode trunk
        dhcp snooping trust
      !
      interface GigaEthernet0/7
       description Uplink_mikrotik
       switchport trunk vlan-allowed 70,171,175-176,232-240
       switchport mode trunk
        dhcp snooping trust
      !
      interface GigaEthernet0/8
       shutdown
       switchport mode dot1q-tunnel-uplink
      !
      interface TGigaEthernet0/1
       shutdown
       switchport mode dot1q-tunnel-uplink
      !
      interface TGigaEthernet0/2
       shutdown
       switchport mode dot1q-tunnel-uplink
      !
      !
      !!slot end
      !
      interface VLAN171
       description management
       ip address ***.***.171.10 255.255.255.0
       no ip directed-broadcast
      !
      interface VLAN236
       no ip address
       no ip directed-broadcast
      !
      interface VLAN239
       no ip address
       no ip directed-broadcast
      !
      interface VLAN240
       no ip address
       no ip directed-broadcast
      !
      !
      !
      vlan 1,70,171,173,175-176,232-240
      !
       loopback-detection
      !
      !
      !
      !
      ip dhcp-relay snooping
      ip dhcp-relay snooping vlan  240
      !
      !
      !
      !
      !
      !
      ip route default ***.***.171.1
      ip exf
      !
      ipv6 exf
      !
      !
      ip http server
      !
      !
      !
      snmp-server community 0 ******* **
      snmp-server community 0 ***** *** *****
      snmp-server contact ***************
      snmp-server location *************
      !
      line console 0
       length 256
       width 256
      !
      line vty 0 1
       exec-timeout 0
       length 256
       width 256
      !
      line vty 2 31
       exec-timeout 0
      !
      !
      !
      ip sshd enable
      !
      time-zone Moscow 3 0
      ntp query-interval 720
      ntp server ***.***.***.***
      !
      !Pending configurations for absent linecards:
      !
      !No configurations pending global
       
       
      На 33-ей приход в 1 gigaethernet, на 36-ой в 7-ой gigaethernet, т.к. на ней нет медных портов до 5-го
    • By ssergiy
      Надаю послуги по розварюванню (сварці), зварюванню оптоволоконна, магістральних ВОЛЗ. Пошук пошкодження, втрати сигналу, вхідний контроль, контроль після прокладки та монтажу. При потребі виконаю виміри рефлектометром, оптичними тестерами.
      При потребі надам виконавчу документацію згідно КНД41-141-99.
      Досвід роботи по будівництву та монтажу ВОЛЗ, PON мережі.
      Ціна залежить від об'єму робіт.
      Можливий виїзд.
      т. 0959310003
    • By os8143385.com
      Продам OLT-и BDCOM у відмінному стані, у зв'язку з переходом на XPON.
      В наявності:
      BDCOM 3616-2TE - 1шт ( 1350 $ )
      BDCOM 3608-2TE - 1шт ( 650 $ )
      BDCOM 3608        - 1шт ( 500 $ )
      BDCOM 3310        - 3шт ( 300 $ )
      Курс 33 грн.
       



×
×
  • Create New...