Jump to content
Local
Sign in to follow this  
molecul

Проблема с доступом на микротик

Recommended Posts

Здравствуйте. Прошу помощи у коллективного разума. Сегодня поставили мост на 2-х микротиках, настроили их через веб-морду. Микротики друг за друга зацепись, но к ним нет доступа из локальной сети. Пинг идет, а ни winbox ни через www подключиться к ним не могу. Настраивал так: создал бридж, в бридж собрал порты ether1 и wlan1, на бридж повесил ip 172.12.126.29/16. Создал vlan на интерфейс bridge1, назначил на этот vlan ip 10.15.126.29/16, назначил gateway 10.15.0.1 на vlan. Вроди все как всегда. Но из сети добраться до микротиков не получается, получилось подключиться только по mac telnet с другого микротика (подключен к тому-же свичу). Вывод консоли по интерфейсам:

 

MikroTik RouterOS 6.44.5 (c) 1999-2019       http://www.mikrotik.comх

[?]             Gives the list of available commands
command [?]     Gives help on the command and list of arguments

[Tab]           Completes the command/word. If the input is ambiguous,
                a second [Tab] gives possible options

/               Move up to base level
..              Move up one level
/command        Use command at the base level
 
[admin@MikroTik] > ip route print
Flags: X - disabled, A - active, D - dynamic,
C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme,
B - blackhole, U - unreachable, P - prohibit
 #      DST-ADDRESS        PREF-SRC        GATEWAY            DISTANCE
 0 A S  0.0.0.0/0                          10.15.0.1                 1
 1   S  0.0.0.0/0                          10.15.0.1                 1
 2   S  0.0.0.0/0                          10.15.0.1                 1
 3 ADC  10.15.0.0/16       10.15.126.29    vlan15                    0
 4 ADC  172.12.0.0/16      172.12.126.29   bridge1                   0
[admin@MikroTik] >

Перезагрузка не помогает. Оба микротика недоступны (

 

Вот вывод ip route print соседнего микротика (этот микротик доступен из сети):

 


[admin@MikroTik] > ip route print
Flags: X - disabled, A - active, D - dynamic,
C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme,
B - blackhole, U - unreachable, P - prohibit
 #      DST-ADDRESS        PREF-SRC        GATEWAY            DISTANCE
 0 A S  0.0.0.0/0                          10.15.0.1                 1
 1 ADC  10.15.0.0/16       10.15.125.213   vlan15                    0
 2 ADC  172.12.0.0/16      172.12.125.213  bridge-local              0
[admin@MikroTik] >

Edited by molecul

Share this post


Link to post
Share on other sites

влан же тегирован. тег на свитчах пробрасывали? 

Share this post


Link to post
Share on other sites

Да, тегированный 15-й vlan на свиче есть, это проверили в первую очередь. Микротик то из сети по ip 10.15.126.29 пингается (и следующий микротик 10.15.126.30 тоже пингается), а вот доступа нет ни к одному.

Share this post


Link to post
Share on other sites

Доступ через winbox к первому микротику 10.15.126.29 восстановил через добавление правил в нате:

 

/ip firewall filter add chain=input protocol=tcp dst-port=8291 disabled=no action=accept place-before 0
/ip service set winbox address=0.0.0.0/0

 

А вот ко второму микротику 10.15.126.30 (он подключен к 10.15.126.29 по wi-fi) никак прицепиться не могу, ни ssh ни telnet ни mac telnet. По mac и по ip микротик 10.15.126.30 отзывается.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Spiritok42
      великий асортимент товару 
      доступні ціни гарантія 1 рік !!! швидка доставка  
      Також можемо привезти для вас обладнання під замовлення .
      ТОП продаж!!!
      MikroTik RB941-2nD - 19,12$
      MikroTik RB951Ui-2HnD - 50.76$
      MikroTik RB952Ui-5ac2nD-TC - 42.35$ 
      MikroTik RBD52G-5HacD2HnD-TC - 58$   
      MikroTik RB2011UiAS-2HnD-IN - 108,90$ 
      MikroTik RBcapGI-5ACD2nD - 58.08$
       
      Онлайн прайс : https://docs.google.com/spreadsheets/d/1COY2YGuJA-ipfcAtgsk-eLWZATnWKTqUe8lCE68rYL4/edit?usp=sharing
       
      За детальною інформаціє звертайтеся:
      - tel. viber: +38 098 886 63 06
      - skype: live:spiritok42
       
       
       
       
       
       



    • By valera040569
      Mikrotik CCR1016-12S-1S+ Маршрутизатор 12xSFP порт, 1xSFP+, 16-ядер CPU новый в коробке. Отдам за 450 $ тел 0509678471
      image (2) (1).webp
    • By Xiovi
      Здравствуйте. Такая история. Есть abills 0.55b и nas mikrotik. Количество абонентов растёт, и решено поделить сеть на вланы. В микротике добавил vlan'ы, на этих вланах добавил pppoe сервера. Вланы прокинул до абонентов. Маки в вланах вижу, но пппое сессии не поднимаются. Если выключаю работающий pppoe сервер, то начинает работать один из новосозданных. В общем одновременно более 1 pppoe сервера не работает.
      Есть такая же связка в другом городе, только там стоит abills 0.54b. Там всё работает. Крутится 11 pppoe сервером и всё без проблем. 
      Кто то с таким сталкивался?
       






    • By mrCrazy
      Возникла проблема с подключением принимающей точки lite5 к роутеру RB951UI 2HnD
      При подключении старого роутера asus n10e,а за ним 951го все ок,но при подключении напрямую нет интернета(
      Такая же проблема была с 750ым микотиком,решил что с ним что-то не так,взял этот - то же самое(
      Уверен проблема с настройками,ткните носом пожалуйста =)
×