Перейти к содержимому
Local
Mr. White

Проблема: частая Веб-авторизация.

Рекомендованные сообщения

ПровайдерStudNET (г. Ужгород, Украина);

Метод предоставления доступа к сети ИнтернетВеб-авторизация (MikroTik HotSpot - все что знаю);

Мое оборудование для вещания на имеющиеся девайсы: D-link DIR-320 (Версия программного обеспечения : 1.21)

Проблема: слишком часто перенаправляет на страницу авторизации  (при подключении к сети нового устройства, при выходе устройства с режима ожидания и т.д.);

 

post-4093-0-11540300-1361468297_thumb.jpg

 

 

Подскажите, как решить проблему?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Так а как вы хотели? при 

 

при подключении к сети нового устройства

Вполне логично что у нового устройства новый МАК адрес и хотспоту нужно узнать кто хозяин этого устройства...

 

 

при выходе устройства с режима ожидания

Скорее всего в режиме ожидания ваше устройство не пингуется, и отваливается по таймауту...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Так а как вы хотели? при 

 

при подключении к сети нового устройства

Вполне логично что у нового устройства новый МАК адрес и хотспоту нужно узнать кто хозяин этого устройства...

 

при выходе устройства с режима ожидания

Скорее всего в режиме ожидания ваше устройство не пингуется, и отваливается по таймауту...

 

вопрос звучит следующим образом: Подскажите, как решить проблему?

читаем, товарищи ;)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

можливо зза того що й у прова сервер 192,168,0,1 й на роутері така сама адреса.. спробуйте змінити на роутері dhcp на 192,168,1,1 чи 2,1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

Так а как вы хотели? при 

 

при подключении к сети нового устройства

Вполне логично что у нового устройства новый МАК адрес и хотспоту нужно узнать кто хозяин этого устройства...

 

<

blockquote>

>>>> 

при выходе устройства с режима ожидания
lockquote>

Скорее всего в режиме ожидания ваше устройство не пингуется, и отваливается по таймау

ту...lockquote>

 

вопрос звучит следующим образом: Подскажите, как решить проблему?

читаем, товарищи ;)

lockquote>

 

 

 

Читайте внимательно Вы...

Я четко и ясно написал что описанное вами не проблема, а нормальное поведение железа у провайдера

Изменено пользователем Ромка

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

можливо зза того що й у прова сервер 192,168,0,1 й на роутері така сама адреса.. спробуйте змінити на роутері dhcp на 192,168,1,1 чи 2,1

На роутері адреса інакша.

Изменено пользователем Mr. White

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

****

Изменено пользователем Mr. White

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Подскажите, как решить проблему?

Сменить провайдера на адекватного...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

Подскажите, как решить проблему?

Сменить провайдера на адекватного...

Дельный совет, но из области невозможного :(

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

 

 

 

Так а как вы хотели? при 

 

 

при подключении к сети нового устройства

Вполне логично что у нового устройства новый МАК адрес и хотспоту нужно узнать кто хозяин этого устройства...

 

 

 

>>>> 

при выходе устройства с режима ожидания

lockquote>

Скорее всего в режиме ожидания ваше устройство не пингуется, и отваливается по таймау

ту...lockquote>

 

вопрос звучит следующим образом: [font=helvetica, arial, sans

-serif]Подскажите, как решить проблему?[/font]

читаем, товарищи ;)

lockquote>

 

 

 

 

 

Читайте внимательно Вы...

Я четко и ясно написал что описанное вами не проблема, а нормальное поведение железа у провайдера

Провайдер не видит мои устройства, он видит только роутер. Так думаю понятнее для Вас.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если сессия рвется по тайм-ауту сессии (что для хотспотов норма) - то никак не повлияете. Если сессия рвется из-за неактивности - пинговать постоянно какой-то адрес (закатать на роутер прошивку с такой возможностью).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

по-поводу тайм-аута установить скайп и оставить резидентом, а вообще где-то слышал что существует железо с wisp .

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

 

 

 

Так а как вы хотели? при 

 

при подключении к сети нового устройства

Вполне логично что у нового устройства новый МАК адрес и хотспоту нужно узнать кто хозяин этого устройства...

 

 

 

>>>> 

при выходе устройства с режима ожидания

lockquote>

Скорее всего в режиме ожидания ваше устройство не пингуется, и отваливается по таймау

ту...lockquote>

 

вопрос звучит следующим образом: [font=helvetica, arial, sans

-serif]Подскажите, как решить проблему?[/font]

читаем, товарищи ;)

lockquote>

 

 

 

 

 

Читайте внимательно Вы...

Я четко и ясно написал что описанное вами не проблема, а нормальное поведение железа у провайдера

Провайдер не видит мои устройства, он видит только роутер. Так думаю понятнее для Вас.

 

а как вы хотели за натом чтоб он видел ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Микротиковский хотспот привязывает сессии к кукисам браузера, из которого залогинился юзер. Если таймаут сессии прошел, и вклюяается другой браузер - нужна повторная авторизация.

В свежих версиях RouterOS появилась привязка к маку клиента хотспота, Mac Cookie, попробуйте попросить провайдера обровится и включить эту опцию.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

  • Похожие публикации

    • Автор: ValikB
      Есть огромное желание перейти с nodeny на ubilling, и поэтому есть несколько вопросов.
      1. Индикация онлайна. С какой периодичностью происходит обновление. Тестовый комп показывает что он активен, а он уже около часа выключен... потухло через ~ 2 часа. Есть ли возможность уменьшить этот интервал...
      2. Есть ли возможность увидеть график загружености входного канала. Я не нашел, если есть - ткните носом, буду очень признателен...
    • Автор: mr.fog
      Доброго времени суток!
      Возникла проблема, требующая срочного решения! Исправно работающая ОЛТ BDCOM P3310P внезапно сдохла. Привезли мне на замену снятые с других точек несколько таких же. Но тут возникла проблема - все они ранее были настроены (не знаю как). Подключаюсь консолью, запускаю ОЛТ и у всех их загрузка виснет на определенном моменте:
      Jan 1 00:00:19 OIR-6-ENABLE_PORTS: Enabling ports of slot 0 Долго бился в непонятках, пока на всунул SFP с оптикой в первый попавшийся PON порт, после чего загрузка продолжилась и началась циклически-хаотичная выдача на экран строк с маками (походу ОНУ юзверей которые были на порту зарегистрированы) и больше ничего нельзя сделать!
      Jan 1 00:03:43 onu MAC address blab.blab.blab is rejected to register on EPON0/2 Прошу знающих помочь как можно сокрее, т.к. лежит обширная часть частного сектора и меня разрывают на части!
    • Автор: Zura
      Столкнулся с такой проблемой. Условно имеется две виртуальные машины. При создании бекапа 2 виртуальной машины первая почему отвалилась и при запуске видится такое:
       

       
      Куда смотреть не пойму.
    • Автор: Anatoliy
      Добрый день форумчане, столкнулись с такой проблемой на рефлектометре. При включение сбрасывается дата и время на экране следующая картинка.
       
       
       
       
       
      После установки даты и времени вручную, рефлектометр работает нормально. До следующего включения, после чего картина повторяется. 
      При этом батарея заряжена полностью. 
      Обновление прошивки проблему не решило.
      Вопрос состоит в том есть ли внутри дополнительная батарея которая которая держит время, сталкивался ли кто то с подобной проблемой. 
    • Автор: Zura
      Доброго времени суток. Имеется проблема с отправкой сообщений в телеграмм 
       
      Имеется скрипт
       
      #!/bin/bash USER=$1 SUBJECT=$2 TEXT=$3 cd /usr/lib/zabbix/tg bin/telegram-cli -k tg-server.pub -c telegram.config -WR -U zabbix -e "msg $USER $TEXT" || exit 1 exit 0
       
      В действиях следующее:
      {HOST.NAME} :: {ITEM.NAME} :: {ITEM.VALUE} Status:  {TRIGGER.STATUS} Host:  {HOST.NAME} Item:  {ITEM.NAME} Value:  {ITEM.LASTVALUE} Key:  {ITEM.KEY} Severity: {TRIGGER.SEVERITY} Trigger: {TRIGGER.NAME} Description: {TRIGGER.DESCRIPTION}
       
       
      Но приходят сообщения вида:
       
        Status:  PROBLEM Status:  OK Остальной текст куда то теряется. В чем может быть причина?
       
×