Перейти к содержимому
Local
speedfire87

stg-2.408 не устанавливается на freebsd 10.0-RELEASE

Рекомендованные сообщения

# Sorry, but stargazer currently supported by Linux, FreeBSD 4.x, 5.x, 6.x  #

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Патч в аттаче. Но не тестировал (10-ки нет под рукой). Накладывать из корня исходников с -p1. Enjoy.

freebsd10-patch.diff.txt

Изменено пользователем madf

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×