Jump to content
Local
qwerty

Mikrotik загрузка CPU 100%

Recommended Posts

18 минут назад, the_Vikt0r сказал:

Добрый день.

Подскажите, куда копать.

Дома стоит микротик 951.

Сидит один юзер и просматривает сайты, при этом поднят пптп сервер, но подключений нету.

Загрузка проца 1-4%

Я подключаюсь с работы по пптп и запускаю спидтест.

Загрузка проца 100%

На торренты такая же реакция.

Я начинающий)

Можно ли понизить загрузку проца на закачках?

 

Безымянный.jpg

Безымянный1.jpg

Как ее можно понизить? если сервис спидтеста микротика использует 100% вашего процессора? На многоядерных системах, оно использует одно ядро!

Share this post


Link to post
Share on other sites

Извините, если неясно выразился.

Спидтест - это www.speedtest.net

Или это железка такая слабая?

Читал про отдельную микросхему для интерфейсов, разгрузку проца и т.д.

Share this post


Link to post
Share on other sites

так эта железка способна переварить 100 мбит трафика езернет - езернет, если впн, то мбит 70 всего.. если хотите разгрузки, езернет - езернет, то включите фасттрек.

Share this post


Link to post
Share on other sites

Роутер гигабитный.

Дело не в скорости.

/ip firewall filter
add action=fasttrack-connection chain=forward connection-state=established,related protocol=tcp
add action=fasttrack-connection chain=forward connection-state=established,related protocol=udp

Если про такое, то не помогает и с перезагрузкой роутера.

Share this post


Link to post
Share on other sites
4 часа назад, the_Vikt0r сказал:

Роутер гигабитный.

максимум что сможете с него выжать это 200-250мбит по езернету

Share this post


Link to post
Share on other sites
12 минут назад, WideAreaNetwork сказал:

максимум что сможете с него выжать это 200-250мбит по езернету

Выжимаю около 400.

Дело не в скорости. Спидтест привел в качестве примера, что там при проверке скорости идет закачка файла. Не как торрент. При закачке файлов, так или через торрент, проц грузится на 100%.

Вопрос был в способе разгрузки проца, если возможно. Фасттрек не помогает.

Share this post


Link to post
Share on other sites
11 минут назад, the_Vikt0r сказал:

Вопрос был в способе разгрузки проца, если возможно

не возможно, там слабенький проц

Share this post


Link to post
Share on other sites

высокоскоростное пптп на микротике нежизнеспособно в принципе - там юзерспейс реализация. не, оно конечно как-то работает, но медленно и печально...

Share this post


Link to post
Share on other sites
22 минуты назад, NiTr0 сказал:

высокоскоростное пптп на микротике нежизнеспособно в принципе - там юзерспейс реализация. не, оно конечно как-то работает, но медленно и печально...

Смотря какой некротик. Из ширпотреба -  на арме очень даже ничего сейчас гребет

Share this post


Link to post
Share on other sites
В 19.07.2019 в 14:13, nedoinet сказал:

Смотря какой некротик. Из ширпотреба -  на арме очень даже ничего сейчас гребет

любой. не, конечно можно поставить какой-то тазик на зионе с некротиком и радоваться тому что оно аж 600-700 мбит по пптп может пережевать крупными пакетами, но это так себе затея.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Иван Авилов
      Ремонт точек доступа, роутеров , камер , свитчей  Ubiquiti (UBNT), MikroTik , Dahua , Hikvision и другого сетевого оборудования с гарантией.
      Если ваша точка доступа или роутер:
      - не включается;
      - не видна в сети, не пингуется, на точку доступа невозможно зайти;
      - не раздает интернет по Wi-Fi;
      - постоянно обрывает соединение;
      - на роутере или точке стала низкой скорость,
      то, скорее всего, вам необходима помощь квалифицированного специалиста по ремонту.
      Сервисный центр LanService выполняет следующие виды ремонтов оборудования MikroTik и Ubiquiti:
      - перепрошивку точек доступа, восстановление прошивки;
      - замену мелких деталей;
      - ремонт цепей питания;
      - устранение короткого замыкания;
      - замену процессора, LAN-порта, радиомодуля, флеш-памяти и т. д.
      Ремонтируем также точки доступа и роутеры, переставшие работать после грозы.
      Диагностика бесплатно!
      После диагностики оборудования озвучиваются ориентировочные сроки и стоимость ремонта.
      Работаем по всей Украине через Новую Почту.
      Сроки ремонта оборудования Ubiquiti (UBNT), MikroTik:
      - при наличии запчастей - от 2 до 10 дней;
      - при отсутствии запчастей - от 2 до 4 недель.
      Стоимость от 100 грн.
      После ремонта оборудование обязательно тестируется. На выполненные работы - гарантия 1 мес!
      Звоните:
      066-440-73-23
      096-731-98-45
    • By Vingpon
      Продам Mikrotik CCR1036-8G-2S+ новый брался для резерва не использовался цена 20 000 грн.



    • By linki
      Нужна помощь в настройке capsman на routerboard и двух точек. В также нужно настроить два порта на приём двух каналов интернета. Использоваться будет один, другой для подхвата если ляжет основной.
      Цена вопроса 600грн 
       
    • By Olh@
      Продам микротик RB2011UiAS-RM
      В работе практически не был, состояние 9/10 пострадал при переездах. 
      Цена 1500
    • By ip-si.com
      Продам вот такое железо:
      1. Mikrotik Cloud Core Router CCR1016-12S-1S+ 
      2. sfp to rj45
      Все новое, в коробке и с гарантией.
      Все это добро за 600дол.
      Можно наложкой, можно на карту, можно на ФОП, а можно и самовывозом!
      Пишите в личку или звоните.
      0965397975 Андрей
       
×