Перейти к содержимому
Local

Рекомендованные сообщения

Используем nr1001, они на риалтеке. проблем не имеем

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

как раз 3 онушки, которые не валятся - нр1001, на риалтеке. Возможно как то олт неправильно отрабатывает чипы ЗТЕ? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Согласен, вот мой конфиг.

!version 10.1.0E build 46085
service timestamps log date
service timestamps debug date
logging buffered 4096
!
hostname Olt_172.16.1.50
port-protected 1
!
epon mpcp-timeout 60
!
!
!
!
ip default-gateway 172.16.1.1
!
!
spanning-tree mode rstp
!
!
!
!
!
!
!
!
!
!
!
aaa authentication login default local
aaa authentication enable default enable
aaa authorization exec default local
!
username admin password 0 
!
enable password 0  level 15
!
 
epon dynamic-binding-timeout 40
epon oam-version 1 0x21
epon oam-version 2 0x20
!
epon onu-config-template users77
 cmd-sequence 001 epon onu port 1 ctc vlan mode tag 77
 cmd-sequence 002 epon onu all-port loopback detect
!
!
!!slot 0 89
interface GigaEthernet0/1
 description Uplink
 switchport trunk vlan-untagged 1
 switchport mode trunk
 duplex full
!
interface GigaEthernet0/2
 description Downolink
 switchport trunk vlan-allowed 3,37,77,177,220,330
 switchport trunk vlan-untagged 1
 switchport mode trunk
 duplex full
!
interface GigaEthernet0/3
 switchport trunk vlan-untagged 1
 switchport mode trunk
 speed 1000
!
interface GigaEthernet0/4
 switchport trunk vlan-untagged 1
 switchport mode trunk
 speed 1000
!
interface GigaEthernet0/5
 switchport trunk vlan-untagged 1
 switchport mode trunk
 speed 1000
!
interface GigaEthernet0/6
 switchport trunk vlan-untagged 1
 switchport mode trunk
 speed 1000
!
interface EPON0/1
 epon pre-config-template users77 binded-onu-llid 1-64
 epon bind-onu mac 1c87.7913.7fbf 4
 switchport trunk vlan-allowed 3,37,77,177,220,330
 switchport trunk vlan-untagged 1
 switchport mode trunk
 switchport protected 1
!
interface EPON0/1:4
!
interface EPON0/2
 epon pre-config-template users77 binded-onu-llid 1-64
 epon bind-onu mac fcfa.f7c5.fc3f 1
 epon bind-onu mac 1c87.7914.0d07 2
 switchport trunk vlan-untagged 1
 switchport mode trunk
 switchport protected 1
!
interface EPON0/2:1
!
interface EPON0/2:2
!
interface EPON0/3
 epon onu-authen-method hybrid
 epon pre-config-template users77 binded-onu-llid 1-64
 epon bind-onu mac 1c87.7913.ea90 1
 epon bind-onu mac 1c87.7913.ea7b 2
 epon bind-onu mac 1c83.7913.ea7b 3
 switchport trunk vlan-untagged 1
 switchport mode trunk
 switchport protected 1
!
interface EPON0/3:1
!
interface EPON0/3:2
!
interface EPON0/3:3
!
interface EPON0/4
 epon pre-config-template users77 binded-onu-llid 1-64
 epon onu-always-laser-on shut-time 200
 epon bind-onu mac 8014.a867.d9c0 1
 epon bind-onu mac 1c87.7914.1658 2
 epon bind-onu mac 1c87.7913.ce6d 3
 epon bind-onu mac 1c87.7913.f4b0 4
 epon bind-onu mac 1c87.7913.ba48 5
 epon bind-onu mac 1c87.7913.b64c 6
 epon bind-onu mac 8014.a867.d9c8 7
 epon bind-onu mac 1c87.7913.ce3a 8
 epon bind-onu mac 1c87.7913.f9cc 9
 epon bind-onu mac 1c87.7914.0d43 10
 epon bind-onu mac 1c87.7913.ea84 11
 epon bind-onu mac 1c87.7914.0d40 12
 epon bind-onu mac 8014.a867.d970 13
 epon bind-onu mac 8014.a867.d9b8 14
 epon bind-onu mac 1c87.7914.0d31 15
 switchport trunk vlan-untagged 1
 switchport mode trunk
 switchport protected 1
 epon fec-rx
 epon fec-tx
 epon error-frame-alarm
!
interface EPON0/4:1
!
interface EPON0/4:2
!
interface EPON0/4:3
!
interface EPON0/4:4
!
interface EPON0/4:5
!
interface EPON0/4:6
!
interface EPON0/4:7
!
interface EPON0/4:8
!
interface EPON0/4:9
!
interface EPON0/4:10
!
interface EPON0/4:11
!
interface EPON0/4:12
!
interface EPON0/4:13
!
interface EPON0/4:14
!
interface EPON0/4:15
!
!!slot end
!
interface VLAN3
 description manager
 ip address 172.16.1.50 255.255.255.0
!
!
!
vlan 37
 name 37
!
vlan 1,3,37,77,110,177,220,330
!
!
!
!
!
!
ip http server
!
!
!
snmp-server community 0 public RO 
!
line vty 0
 exec-timeout 0
!
line vty 1
 exec-timeout 0
!
line vty 2
 exec-timeout 0
!
line vty 3
 exec-timeout 0
!
line vty 4
 exec-timeout 0
!
line vty 5
 exec-timeout 0
!
line vty 6
 exec-timeout 0
!
line vty 7
 exec-timeout 0
!
line vty 8
 exec-timeout 0
!
line vty 9
 exec-timeout 0
!
line vty 10
 exec-timeout 0
!
line vty 11
 exec-timeout 0
!
line vty 12
 exec-timeout 0
!
line vty 13
 exec-timeout 0
!
line vty 14
 exec-timeout 0
!
line vty 15
 exec-timeout 0
!
line vty 16
 exec-timeout 0
!
line vty 17
 exec-timeout 0
!
line vty 18
 exec-timeout 0
!
line vty 19
 exec-timeout 0
!
line vty 20
 exec-timeout 0
!
line vty 21
 exec-timeout 0
!
line vty 22
 exec-timeout 0
!
line vty 23
 exec-timeout 0
!
line vty 24
 exec-timeout 0
!
line vty 25
 exec-timeout 0
!
line vty 26
 exec-timeout 0
!
line vty 27
 exec-timeout 0
!
line vty 28
 exec-timeout 0
!
line vty 29
 exec-timeout 0
!
line vty 30
 exec-timeout 0
!
line vty 31
 exec-timeout 0
!
!
!
time-zone tz 2 0
!
!Pending configurations for absent linecards:
!
!No configurations pending global

 

Я конечно не гуру но тут в конфиге не хватает вот этого (Switch_config#epon dba hardware cycletime 25000 discovery-frequence 60 discovery-length 1024)я не знаю накой оно но всюду рекомендуют его прописывать...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У нас куча всякого на этих ОЛТ напихано описанная вами проблема никогда ни всплывала, последние ону форы, фоксгейты и стелсы это одно и то же только под разными брендами...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

Я конечно не гуру но тут в конфиге не хватает вот этого (Switch_config#epon dba hardware cycletime 25000 discovery-frequence 60 discovery-length 1024)я не знаю накой оно но всюду рекомендуют его прописывать...

 

 насколько я знаю, в серии P3310c такая функция не редактируется и идет как есть. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Честно не подскажу но при настройки по принцыпу В версии мы прописывали это и в С версии . 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
North2_C#show configuration 

!version 10.1.0D build 34315

service timestamps log date

service timestamps debug date

!

hostname North2_C

port-protected 1

!

!

!

!

ip default-gateway 10.110.2.200

!

!

spanning-tree mode rstp

!

!

!

!

!

!

!

!

!

!         

epon dba hardware cycletime 25000 discovery-frequence 60 discovery-length 1024

 

 

 

вот этот кусок

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

дело в том что у меня не поддерживает данную команду. 

http://prntscr.com/hdeshc

Прошивка кривая стоит, там вроде была серия где выпилена эта команда и фактически работают только родные ONU. Залейте чуть свежее, 33463.

То что без этой подстройки не работают чужие ОНУ - абсолютно нормально.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

дело в том что у меня не поддерживает данную команду. 

http://prntscr.com/hdeshc

Прошивка кривая стоит, там вроде была серия где выпилена эта команда и фактически работают только родные ONU. Залейте чуть свежее, 33463.

То что без этой подстройки не работают чужие ОНУ - абсолютно нормально.

 

 

 

 

Согласен, вот мой конфиг.

!version 10.1.0E build 46085
service timestamps log date
service timestamps debug date
logging buffered 4096
!

 

Дык у человека крайняя прошивка стоит (?) :huh:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

может как  то можно перейти на версию Д?

cтавьте более старую прошивку, сам даунгрейдился с Е когда не обнаружил этой команды
!version 10.1.0D build 33463
полёт нормальный, зоопарк регистрируется, команда pon zaebis отрабатывает

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

буду признателен, если подскажете что мне для этого будет необходимо, и не получу ли я кирпич

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


×