Jump to content
Local
gas

Вопросы по ZTE C320

Recommended Posts

On 12/17/2018 at 6:30 PM, lumen2006 said:

Тут поразбирались , дело вот в чем. Когда например абонент смотрит потоковое видео в ютубе , пинг до локальных ресурсов возрастает, даже до шлюза, максимально до 90 мс, может что то мы спрофилями намудрили. Абонентов мало - пока трое, пока все на тестовом стенде

похоже на то, что где-то шейпер работает
карты какие и версия прошивки какая на картах?

Share this post


Link to post
Share on other sites
ZXAN#sho version-running 
PhyLoc  FileType   VerType    VerTag            BuildTime           VerLength
--------------------------------------------------------------------------------

1/1/1   GTGHK      MVR        V1.2.5P3          2017-05-16 04:34:12 6010580     
1/1/1   PM         FW         V4.0.13           2017-08-17 14:15:39 2067        
1/1/1   GTXK       BT         V4.0.14           2017-09-04  0:52:45 524288      
1/1/4   SMXA       MVR        V1.2.5P3          2015-01-05 03:50:18 14818071    
1/1/4   SMXA       BT         V4.0.13           2017-04-26  9:53:13 524288      
1/1/2   GTGHK      MVR        V1.2.5P3          2017-05-16 04:34:12 6010580     
1/1/2   PM         FW         V4.0.13           2017-08-17 14:15:39 2067        
1/1/2   GTXK       BT         V4.0.13           2017-04-21  0:54:13 524288      
ZXAN#sho car
ZXAN#sho card?
  card        Show card information
  card-clock  Show card clock information
ZXAN#sho card
Rack Shelf Slot CfgType RealType Port    HardVer SoftVer         Status
-------------------------------------------------------------------------------
1    1     1    GTGH    GTGHK    16      151202  V1.2.5P3        INSERVICE    
1    1     2    GTGH    GTGHK    16      151202  V1.2.5P3        INSERVICE    
1    1     3    PRAM    PRAM     3               V1.01           INSERVICE    
1    1     4    SMXA    SMXA     3       131201  V1.2.5P3        INSERVICE 

 

Share this post


Link to post
Share on other sites
5 часов назад, lumen2006 сказал:

ZXAN#sho version-running 
PhyLoc  FileType   VerType    VerTag            BuildTime           VerLength
--------------------------------------------------------------------------------

1/1/1   GTGHK      MVR        V1.2.5P3          2017-05-16 04:34:12 6010580     
1/1/1   PM         FW         V4.0.13           2017-08-17 14:15:39 2067        
1/1/1   GTXK       BT         V4.0.14           2017-09-04  0:52:45 524288      
1/1/4   SMXA       MVR        V1.2.5P3          2015-01-05 03:50:18 14818071    
1/1/4   SMXA       BT         V4.0.13           2017-04-26  9:53:13 524288      
1/1/2   GTGHK      MVR        V1.2.5P3          2017-05-16 04:34:12 6010580     
1/1/2   PM         FW         V4.0.13           2017-08-17 14:15:39 2067        
1/1/2   GTXK       BT         V4.0.13           2017-04-21  0:54:13 524288      
ZXAN#sho car
ZXAN#sho card?
  card        Show card information
  card-clock  Show card clock information
ZXAN#sho card
Rack Shelf Slot CfgType RealType Port    HardVer SoftVer         Status
-------------------------------------------------------------------------------
1    1     1    GTGH    GTGHK    16      151202  V1.2.5P3        INSERVICE    
1    1     2    GTGH    GTGHK    16      151202  V1.2.5P3        INSERVICE    
1    1     3    PRAM    PRAM     3               V1.01           INSERVICE    
1    1     4    SMXA    SMXA     3       131201  V1.2.5P3        INSERVICE 

 

 

так поделись файлами GTGHK. Может и патчи есть?

Share this post


Link to post
Share on other sites
В 20.12.2018 в 19:13, Watchdog сказал:

Да конфиг мягко говоря странноват !

 

Но возможно если уберете "fec upstream" то перестанут отваливаться ОНУшки в LOS !

Зачем оно надо на линии в 1700м ? Или у вас более 20км линии есть ?   

 

А что именно странного? только fec? 

Линиии по 20 км нет, есть 12 км

Share this post


Link to post
Share on other sites
В 24.12.2018 в 12:10, LV10 сказал:

так поделись файлами GTGHK. Может и патчи есть?

 

Share this post


Link to post
Share on other sites

за MVR - ок

 

но:

1/1/1 PM FW V4.0.13 

1/1/1 GTXK BT V4.0.14

Share this post


Link to post
Share on other sites
3 hours ago, lumen2006 said:

Разные версии смущают?

 GTXK BT V4.0.14 это вроде как boot loader

Так это вполне нормально на некоторых картах версии boot loader разные !

 

Но вот это:

1/1/1   GTGHK      MVR        V1.2.5P3          2017-05-16 04:34:12 6010580    
1/1/1   PM         FW         V4.0.13           2017-08-17 14:15:39 2067       
1/1/1   GTXK       BT         V4.0.14           2017-09-04  0:52:45 524288     

 

GTGHK и GTXK  - разные версии карт !  И этот бут GTXK  BT от версии 2.0.1 - хотя и это может оказаться некритично !

Но вот GTXК прошивка это под 10Г GTXО карту :( - подскажите если я неправ ? 

 

Edited by Watchdog

Share this post


Link to post
Share on other sites
On ‎12‎/‎28‎/‎2018 at 6:50 AM, lumen2006 said:

так у нас 10g карта

Так как же это ?

GTXх - карта с 8 портами 10Г ГПОН

GTGHх - карта с 16 портами 2.5Г ГПОН

 

 

Share this post


Link to post
Share on other sites
ZXAN#sho card  rackno 1 slotno 4
Config-Type   : SMXA      Status              : INSERVICE
Real-Type     : SMXA      Serial-Number       : 714941100238
Port-Number   : 3         BootROM-VER         : V4.0.13  2017-04-26  9:53:13
PCB-VER       : 131201    Software-VER        : V1.2.5P3  2015-01-05 03:50:18
Cpld-VER      : V2.3      
Phy-Mem-Size  : 1024MB    Main-CPU            : PowerPC Processor
Cpu-Usage     : 2%        Cpu-Alarm-Threshold : 100%
Mem-Usage     : 33%       Mem-Alarm-Threshold : 100%
Last restart reason: Watchdog Unfed
Uptime        : 17 Day , 1 Hours , 15 Minutes , 3 Second 
Subcard 1  :
Config-Type   : UCDC/3               Real-Type    : UCDC/3
Status        : INSERVICE            Port-Nummber : 3
ZXAN#sho card  rackno 1 slotno 3
Config-Type   : PRAM      Status              : INSERVICE
Real-Type     : PRAM      Serial-Number       : 714967800005
Port-Number   : 3         BootROM-VER         :   
PCB-VER       :           Software-VER        : V1.01  
Cpld-VER      :           
Last restart reason: Power-off
Uptime        : 0 Day , 0 Hours , 0 Minutes , 0 Second 
Subcard 1  :
Config-Type   : UCDC/3               Real-Type    : 
Status        : OFFLINE              Port-Nummber : 3
ZXAN#sho card  rackno 1 slotno 2
Config-Type   : GTGH      Status              : INSERVICE
Real-Type     : GTGHK     Serial-Number       : 713958600246
Port-Number   : 16        BootROM-VER         : V4.0.13  2017-04-21  0:54:13
PCB-VER       : 151202    Software-VER        : V1.2.5P3  2017-05-16 04:34:12
Cpld-VER      : V1.8      
Phy-Mem-Size  : 512MB     Main-CPU            : PowerPC Processor
Cpu-Usage     : 7%        Cpu-Alarm-Threshold : 100%
Mem-Usage     : 35%       Mem-Alarm-Threshold : 100%
Last restart reason: Watchdog Unfed
Uptime        : 17 Day , 5 Hours , 21 Minutes , 52 Second 
ZXAN#sho card  rackno 1 slotno 1
Config-Type   : GTGH      Status              : INSERVICE
Real-Type     : GTGHK     Serial-Number       : 713958600174
Port-Number   : 16        BootROM-VER         : V4.0.14  2017-09-04  0:52:45
PCB-VER       : 151202    Software-VER        : V1.2.5P3  2017-05-16 04:34:12
Cpld-VER      : V1.8      
Phy-Mem-Size  : 512MB     Main-CPU            : PowerPC Processor
Cpu-Usage     : 7%        Cpu-Alarm-Threshold : 100%
Mem-Usage     : 36%       Mem-Alarm-Threshold : 100%
Last restart reason: Watchdog Unfed
Uptime        : 17 Day , 5 Hours , 21 Minutes , 52 Second 

Я про карту которая с аплинк портом вот SMXA -  UCDC/3 это же 10г порт

Share this post


Link to post
Share on other sites

здравствуйте, поставил систему мониторинга zte , как попасть в систему мониторинга с удаленного компа? в элтекс емс скачивается гуи по ссылке ..а тут клиент нужно ставить на операторский комп?  u31 client где скачать? 

Edited by dagrambo

Share this post


Link to post
Share on other sites
On 12/27/2018 at 9:12 PM, Watchdog said:

Но вот GTXК прошивка это под 10Г GTXО карту :( - подскажите если я неправ ?

у меня GTGHK заработала на 2.1.0 версии GTXK.mvr 

Share this post


Link to post
Share on other sites

Кто-нибудь решил проблему с отвалом онушек после отключения электропитания у абонентов? Симптомы - онушка типа работает, пон лосс не горит, на голове не видно. Если разрегистрировать с порта - в неизвестных не появляется. Лечится само через некоторое время....

Share this post


Link to post
Share on other sites

1818148606_zabbixgraph.thumb.jpg.9ccf283a963d15a650deed5db2f8488c.jpg

Наблюдается такая проблема у забикса со снятия графиков с головы. Подскажите куда копать

Заранее спасибо за ответы

Share this post


Link to post
Share on other sites

HI?

i have zte c320 version 2.1.0 but again processor  is 99%.

i have 500 client on a card gpon gtgh why?

How to solve this problem?

 

 

fix.png

Share this post


Link to post
Share on other sites
3 часа назад, Dimkers сказал:

Интервал опроса?

3 мин

Share this post


Link to post
Share on other sites

Счётчики 32 или 64?

Я так понимаю проблемы с 2-мя портами, типо неправильно трафик рисует? Учитывая остальные порты- может так и есть? Может там абонов немного?

Share this post


Link to post
Share on other sites
1 час назад, Dimkers сказал:

Счётчики 32 или 64?

Я так понимаю проблемы с 2-мя портами, типо неправильно трафик рисует? Учитывая остальные порты- может так и есть? Может там абонов немного?

64. Нет проблема не с конкретными портами . Меняю интервал для графика и эта проблема перескакивает на другие порты а на этих может нормально отрисовать корректно график

Share this post


Link to post
Share on other sites

Что снимается с железки кроме трафика? МОжет просто дофига опросов? Попробуй уменьшить число итемов\увеличить интервал до 5 минут.

Share this post


Link to post
Share on other sites

Проблема не ушла. Проблема из за того что с головы в 0 минуту приходит максимальное значение и соответственно идет косяк у забикса с отрисовкой 

Кто как боролся с такой проблемой?

 

Share this post


Link to post
Share on other sites
2 часа назад, Paramotor сказал:

Проблема не ушла. Проблема из за того что с головы в 0 минуту приходит максимальное значение и соответственно идет косяк у забикса с отрисовкой 

Кто как боролся с такой проблемой?

 

Кактус нормально рисует.

 

Share this post


Link to post
Share on other sites
10 минут назад, Кеша сказал:

Кактус нормально рисует.

 

так как кактус решает эту проблему не пойму? ведь она не из за забикса? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Tanais
      Продам !!!
      SFP GPON. GPON-OLT-ClASS C++ (ZTE ) 
       
      Цена - 35 у.е 
    • By orko19991
      Продам Абонентські термінали Huawei, ZTE і інші.
       
      ONU Huawei GPON HG 8010 USED -  11$ від 50 штук
      ONU ZTE GPON F601 USED -  12$ від 50 штук
      ONU ZTE GPON F601 NEW -  15.5$ від 50 штук
      ONU ZTE EPON F401 USED -  10.5$ від 50 штук
      ONU ZTE EPON F401 NEW -  13$ від 50 штук
      + комплект блок живлення на фото.

      Ціни зазначені з ПДВ. Можливий розрахунок нал, безнал, наложка по курсу.
      Гарантія !!!
       
      Tel.(Viber) - +38067-323-17-30
      Mail. - orest.shaynoga@gmail.com
      Skype - orko1991

    • By Славик К
      Бригада монтажников и сварщиков выполнит работу по постройке сетей в частном секторе .Работаем быстро и качественно , по всей Украине . Готовы преступить  к работе сегодня .
      Вячеслав 0985895688 
      Все инструменты , машины готовы к роботе 
       
    • By mega_bober
      Бокс на 16 розварок 270грн/шт
    • By IVANGANJ
      Добрый день. Возникли проблемы с работой сервиса Megogo  на телевизорах Samsung TIZEN OS после оборудования  OLT BDCOM 3310C(на OLT, ONU разной фирмы). При чем не работает только на телевизорах. На компьютерах, телефонах, приставках у тех же клиентов работает без проблем.  Ещё было замечено у одного из клиентов что на одном телевизоре Samsung на системе Orsay OS работает, а на другом Samsung  с системой TIZEN, нет. В других частях сети (до OLT и после свичей)  такой проблемы нет. Пробовал настроить на OLT  сервер NTP, пробовал подставлять разные DNS, но результат пока отрицательный. Когда включаешь канал, он долго грузится и в некоторых случаях включается по истечению 10-20 минут. На OLT прописаны VLAN и DHCP Snooping. Проблема замечена на двух OLT, пробовал подставлять другое OLT с новой прошивкой, но проблема осталась, Megogo не работает, так же замечено что в браузере не грузится фильм на тех сервисах в которых перед фильмом идут принудительные вставки рекламы с переадресацией на какой-то сайт (заметили недавно). Настраивал OLT не я да и опыта в этом вопросе мало. Может кто знает в какую сторону смотреть или решил такую проблему? Может виной всему зоопарк ONU и нужно прописать некоторые команды? Помогите советом…
      Короткий итог:
      Не работает:
      ·         Tizen OS (наблюдаются зависания на онлайн сервисах просмотра видео, включая не что открываются в браузере)
      Работает:
      ·         WINDOWS
      ·         Linux
      ·         Android
      ·         Orsay
      ·         Web OS
       
      show run

       
×