Jump to content

олт 3310 ложит пон порты при массовом отключении онушек


banzay

Recommended Posts

Раньше такого не было. Что произошмо не могу вычислить.
Голова P3310B Software, Version 10.1.0B Build 18099
На ней небольшой зоопарк 90% бдкомы чуть тплинков, чуть пикотелов
Все происходит когда энергетики отключают напругу на массиве,
Половина ону естественоо падает.

При этом 2 головы из четырех переодически ложат все 4 пон порта.
Может всречался кто с такой проблемой ?
 

Jun  3 13:59:48 %LINEPROTO-5-UPDOWN: Line protocol on Interface EPON0/4, changed state to down
Jun  3 13:59:48 %LINE-5-UPDOWN: Line on Interface EPON0/4, changed state to down
Jun  3 13:59:47 %LINEPROTO-5-UPDOWN: Line protocol on Interface EPON0/3, changed state to down
Jun  3 13:59:47 %LINE-5-UPDOWN: Line on Interface EPON0/3, changed state to down
Jun  3 13:59:47 %LINEPROTO-5-UPDOWN: Line protocol on Interface EPON0/2, changed state to down
Jun  3 13:59:47 %LINE-5-UPDOWN: Line on Interface EPON0/2, changed state to down
Jun  3 13:59:45 %LINEPROTO-5-UPDOWN: Line protocol on Interface EPON0/1, changed state to down
Jun  3 13:59:45 %LINE-5-UPDOWN: Line on Interface EPON0/1, changed state to down
Jun  3 13:59:45 %hal_oir_channel_dettach: slot = 0, chip = 0
Jun  3 13:59:45 OIR-6-BUILD_CONFIGURATION: Building running-configurations for slot 0
Jun  3 13:59:45 %OLT-STATUS: OLT index 0, device 0x00000000 is hello timed out.
Jun  3 13:52:32 %OLT: Interface EPON0/3:30's CTC OAM extension negotiated successfully!
Jun  3 13:52:29 %OLT: Interface EPON0/3:30's OAM Operational Status: Operational
Jun  3 13:52:29 %EPON-ONUAUTHEN: ONU fcfa.f79d.0879 is authenticated on EPON0/3:30.
Jun  3 13:52:29 %EPON-ONUREG: ONU fcfa.f79d.0879 is registered on EPON0/3:30.
Jun  3 13:52:00 %EPON-ONUDEREG: ONU fcfa.f79d.0879 is deregistered on EPON0/3:30.
Jun  3 13:51:59 %OLT: Interface EPON0/3:30's OAM Operational Status: SendLocalAndRemote
Jun  3 13:51:59 %OLT: Interface EPON0/3:30's OAM Operational Status: Linkfault
Jun  3 13:51:59 value 0
Jun  3 13:51:59 threshold 0
Jun  3 13:51:59 window 0
Jun  3 13:51:59 timestamp 0
Jun  3 13:51:59 Alarm DYING_GASP from ONU fcfa.f79d.0879 port EPON0/3:30
Link to post
Share on other sites
  • 2 weeks later...

Тут народ говорит что меняли олты.
Но есть у меня ощущение что это не поломка.
Потому как у нас обе головы были кулены через год, наверняка разные партии.
Причем они год-полтора работали без проблем.
Этой весной по извесным всем причинам начали разводить зоопарк. Тогда и начали замечать проблему.

Китайцам вроде сообщали, но не говорили что это происходит при массовой дерегистрации онушек.

Link to post
Share on other sites

Зоопарк тут непричем , у меня 100% Bdcom и тоже фигня при включение энергетиками электричества .

Я Думаю олт не в состояние зарегить столько клиентов или онушки начинают светить одновременно

Link to post
Share on other sites

Зоопарк тут непричем , у меня 100% Bdcom и тоже фигня при включение энергетиками электричества .

Я Думаю олт не в состояние зарегить столько клиентов или онушки начинают светить одновременно

похоже...
Link to post
Share on other sites

 

 

Китайцам вроде сообщали, но не говорили что это происходит при массовой дерегистрации онушек.

т.е. проблема заложена конструктивно и решения нет?

Link to post
Share on other sites

Вот.

Current configuration:
!
!version 10.1.0B build 19298
service timestamps log date
service timestamps debug date
service password-encryption
logging buffered 16384
no logging console
!
hostname pon-l3
!
ip default-gateway 10.1.1.1
!
spanning-tree mode rstp
!
epon dba hardware cycletime 25000 discovery-frequence 60 discovery-length 1024
!
aaa authentication login default local
aaa authentication enable default none
aaa authorization exec default local
!
username xxx password 7 073E3B3E234D
username tabODODdsfasfdfdafasdfdgfdsgf
username xxxx password 7 073F5032244746315352
!
epon onu-config-template MAIN
 cmd-sequence 1 epon onu all-port loopback detect
 cmd-sequence 2 epon onu all-port storm-control mode 1 threshold 256
 cmd-sequence 3 epon onu all-port ctc mcst mc-vlan add 818
 cmd-sequence 4 epon onu all-port ctc mcst tag-stripe enable
!
!!slot 0 84
interface GigaEthernet0/1
 shutdown
!
interface GigaEthernet0/2
 shutdown
!
interface GigaEthernet0/3
 switchport trunk vlan-allowed 333,3000-3999
 switchport mode trunk
 switchport pvid 333
!
interface GigaEthernet0/4
 switchport pvid 3265
!
interface GigaEthernet0/5
 switchport pvid 3365
!
interface GigaEthernet0/6
 switchport pvid 3465
!
interface EPON0/1
 epon pre-config-template MAIN binded-onu-llid 1-64
 epon bind-onu mac fcfa.f7c5.9b84 1
 epon bind-onu mac fcfa.f716.2953 2

и так далее..............
 epon bind-onu mac fcfa.f7c5.9990 63
 epon bind-onu mac fcfa.f7c5.98ea 64
 switchport mode trunk
!
interface EPON0/1:1
 onu-configuration
  epon onu port 1 ctc vlan mode tag 3101
  epon onu port 1 storm-control mode 1 threshold 256
  epon onu port 1 ctc mcst tag-stripe enable
  epon onu port 1 ctc mcst mc-vlan add 818
!!onu-configuration-end
!
interface EPON0/1:2
 onu-configuration
  epon onu port 1 ctc vlan mode tag 3102
  epon onu port 1 loopback detect
  epon onu port 1 ctc mcst tag-stripe enable
  epon onu port 1 ctc mcst mc-vlan add 818
!!onu-configuration-end
!
и так далее......

interface EPON0/4:63
 onu-configuration
  epon onu port 1 ctc vlan mode tag 3463
  epon onu port 1 loopback detect
  epon onu port 1 storm-control mode 1 threshold 256
  epon onu port 1 ctc mcst tag-stripe enable
  epon onu port 1 ctc mcst mc-vlan add 818
!!onu-configuration-end
!
interface EPON0/4:64
 onu-configuration
  epon onu port 1 ctc vlan mode tag 3464
  epon onu port 1 storm-control mode 1 threshold 256
  epon onu port 1 ctc mcst tag-stripe enable
  epon onu port 1 ctc mcst mc-vlan add 818
!!onu-configuration-end
!
!!slot end
!
interface VLAN333
 ip address 10.1.1.33 255.255.255.0
!
vlan 1,333,818,3100-3499
!
ip mcst enable
ip mcst series-connection
ip mcst mrouter interface GigaEthernet0/3
ip mcst mc-vlan 818 range xxx.0.1.1 - xxx.0.1.111 , xxx.0.3.1 - xxx.0.3.8 , xxx.0.10.215 - xxx.0.10.216
!
!
ip http language english
ip http server
!
ip sshd silence-period 2400
ip sshd save
ip sshd enable
!
time-zone Kiev 3 0
sntp master 3
sntp server 91.226.136.136
sntp server 78.152.160.1
!
!Pending configurations for absent linecards:
!
!No configurations pending global

Куда вставлять )

Link to post
Share on other sites
  • 2 weeks later...

Решение есть ?  Такая же ситуация происходит если нет входящего линка на GPON. Не было связи примерно 14 часов, после чего на EPON ни одного мака от ONU 

Link to post
Share on other sites

 

Зоопарк тут непричем , у меня 100% Bdcom и тоже фигня при включение энергетиками электричества .

Я Думаю олт не в состояние зарегить столько клиентов или онушки начинают светить одновременно

похоже...
как если онушка без разрешения ничего не должна светить?
Link to post
Share on other sites
  • 2 weeks later...

Постойте.... у меня падают пон порты, когда массово онушки по питанию отключаются.
Я делаю ребут олту, и оставшиеся норммально регистрируются.

На трех разных прошивках последняя build 19298 продолжает падать.
Прошивки 2xxx не пробовал.
Пробую рецепт от Славы.

Edited by banzay
Link to post
Share on other sites

Всем привет опишу ситуацию подробнее. Когда отключается основное питание и olt переходит на питание от аккумулятора. Перестают работать epon порты. Пока не перезагрузишь OLT

 

BDCOM P3310B Software, Version 10.1.0B Build 14297
 
 
Edited by itachi
Link to post
Share on other sites

Была подобная проблема, по совету техподдержки IC-LINE обновил прошивку до BDCOM P3310B Software, Version 10.1.0B Build 25281.

Уже 45 дней подобной проблемы не наблюдаю.

Link to post
Share on other sites
  • 2 weeks later...

Была подобная проблема, по совету техподдержки IC-LINE обновил прошивку до BDCOM P3310B Software, Version 10.1.0B Build 25281.

Уже 45 дней подобной проблемы не наблюдаю.

Спасибо. Будем пробовать.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...