Jump to content
Local
Kto To

BDCOM P3310C

Recommended Posts

добрый день! хотел бы узнать есть ли у кого опыт использования OLT bdcom с onu alcatel i-120e или i-240? заработает ли?

Share this post


Link to post
Share on other sites

У BDCOM популярен GEPON, а эти онушки GPON. Дальше выводы сделаете сами?

Share this post


Link to post
Share on other sites

но те же самые терминалы zte и huawei тоже GPON, и тем не менее подключаются к bdcom 

Share this post


Link to post
Share on other sites

 

 interface    RxPower(dBm)
-----------  --------------
epon0/1:1    -18.8          
epon0/1:2    -5.7           
epon0/1:3    -21.3          
epon0/1:4    -10.6          
epon0/1:5    -18.9          
epon0/1:6    -22.2   

 

-5,7 это очень много. Снижайте до -18.

 

И почитайте по ссылке на счет светящихся ONU, возможно Ваш случай, кто знает.

https://local.com.ua/forum/topic/61951-uapon-v60/page-7?do=findComment&comment=664667

 

Зразу післля введення команди. і так постійно тапер, реєструється-дереєструється


warnings(4)	MAR 21 8:47:57	timestamp 0, window 0, threshold 0, value 0
warnings(4)	MAR 21 8:47:57	Alarm LASER_ALWAYS_ON from OLT 0x03000000 port EPON0/1 pon_diID 7
warnings(4)	MAR 21 8:46:57	timestamp 0, window 0, threshold 0, value 0
warnings(4)	MAR 21 8:46:57	Alarm LASER_ALWAYS_ON from OLT 0x03000000 port EPON0/1 pon_diID 7
warnings(4)	MAR 21 8:46:19	%OLT: Interface EPON0/1:6's CTC OAM extension negotiated successfully!
warnings(4)	MAR 21 8:46:18	%OLT: Interface EPON0/1:6's OAM Operational Status: Operational
warnings(4)	MAR 21 8:46:17	%EPON-ONUAUTHEN: ONU e067.b317.b108 is authenticated on EPON0/1:6.
warnings(4)	MAR 21 8:46:17	CTC ONU TX Power supply control error -8, onu_rv 0
warnings(4)	MAR 21 8:46:17	%ONU-LAO-DETECT: ONU EPON0/1:6 may be laser always on.
warnings(4)	MAR 21 8:46:17	%EPON-ONUREG: ONU e067.b317.b108 is registered on EPON0/1:6.
warnings(4)	MAR 21 8:42:59	%EPON-ONUDEREG: ONU e067.b317.b108 is deregistered on EPON0/1:6.
warnings(4)	MAR 21 8:42:57	%ONU-LAO-DETECT: ONU EPON0/1:6 may be laser always on.
warnings(4)	MAR 21 8:41:57	timestamp 0, window 0, threshold 0, value 0
warnings(4)	MAR 21 8:41:57	Alarm LASER_ALWAYS_ON from OLT 0x03000000 port EPON0/1 pon_diID 7
warnings(4)	MAR 21 8:40:57	%ONU-LAO-DETECT: ONU EPON0/1:6 may be laser always on.
warnings(4)	MAR 21 8:39:57	%ONU-LAO-DETECT: ONU EPON0/1:6 may be laser always on.
warnings(4)	MAR 21 8:38:57	timestamp 0, window 0, threshold 0, value 0
warnings(4)	MAR 21 8:38:57	Alarm LASER_ALWAYS_ON from OLT 0x03000000 port EPON0/1 pon_diID 7
warnings(4)	MAR 21 8:37:57	%ONU-LAO-DETECT: ONU EPON0/1:6 may be laser always on.
warnings(4)	MAR 21 8:36:57	%ONU-LAO-DETECT: ONU EPON0/1:6 may be laser always on.
Edited by freak999

Share this post


Link to post
Share on other sites

но те же самые терминалы zte и huawei тоже GPON, и тем не менее подключаются к bdcom 

 

GPON и GEPON это разные технологии. У BDCOM есть OLT поддерживающие GPON, но это не модель P3310C.

Клиентские терминалы так же отличаются в названии, ONU это для сетей GEPON, а ONT это для сетей GPON.

Перечисленные Вами выше терминалы это оборудование ONT, для сетей GPON, то есть не для BDCOM P3310C, не для GEPON.

Share this post


Link to post
Share on other sites

 

Зразу післля введення команди. і так постійно тапер, реєструється-дереєструється

 

 

Так себя ведет только одна ONU? Или они после перегрузки OLT чередуются в этой пляске Святого Вита?

Какая прошивка на OLT?

 

Покажите полный вывод sh run или скиньте в личном сообщении конфиг ОЛТ, если не захотите выкладывать в теме.

Edited by Darth Vader2

Share this post


Link to post
Share on other sites

 

 

Зразу післля введення команди. і так постійно тапер, реєструється-дереєструється

 

 

Так себя ведет только одна ONU? Или они после перегрузки OLT чередуются в этой пляске Святого Вита?

Какая прошивка на OLT?

 

Покажите полный вывод sh run или скиньте в личном сообщении конфиг ОЛТ, если не захотите выкладывать в теме.

 

Команду відмінив тому що ону відвалюватись почала

Обладнання яке використовується

Модуль SFP-1,25G-GEPON (C+)-20SC FoxGate

Оптичний термінал ONU 1001WZ FoxGate

На даний момент лише одна, коли я їх відєднував командою то починала друга так себе поводити

 

 

Current configuration:
!
!version 10.1.0E build 36039
service timestamps log date
service timestamps debug date
logging buffered 4096
!
hostname OLT_ZB
port-protected 1
!
epon local-mac forward
!
!
!
!
!
!
spanning-tree mode rstp
!
!
!
!
!
!
!
!
!
!
!
aaa authentication login default local
aaa authentication enable default none
aaa authorization exec default local
!
username admin password 0 admin
!
!
          
epon oam-version 1 0x21
epon oam-version 2 0x20
!         
!!slot 0 89
interface GigaEthernet0/1
 switchport mode trunk
!         
interface GigaEthernet0/2
 switchport pvid 900
!         
interface GigaEthernet0/3
 switchport mode trunk
!         
interface GigaEthernet0/4
!         
interface GigaEthernet0/5
!         
interface GigaEthernet0/6
!         
interface EPON0/1
 epon pre-config-template loopback binded-onu-llid 1-64
 epon bind-onu mac e067.b317.b10e 1
 epon bind-onu mac e067.b317.b10c 2
 epon bind-onu mac e067.b317.b110 3
 epon bind-onu mac e067.b317.b10a 4
 epon bind-onu mac e067.b317.b114 5
 epon bind-onu mac e067.b317.b108 6
 switchport pvid 900
 no switchport protected
 epon inner-onu-switch
!         
interface EPON0/1:1
!         
interface EPON0/1:2
!         
interface EPON0/1:3
!         
interface EPON0/1:4
!         
interface EPON0/1:5
!         
interface EPON0/1:6
!         
interface EPON0/2
 shutdown 
 switchport protected 1
!         
interface EPON0/3
 shutdown 
 switchport protected 1
!         
interface EPON0/4
 shutdown 
 switchport protected 1
!         
!!slot end
!         
interface VLAN1
 ip address 192.168.9.3 255.255.255.0
!         
interface VLAN909
 ip address 10.10.1.2 255.255.255.0
!         
!         
!         
vlan 1,898,900,909
!         
!         
!         
!         
!         
!         
ip http server
!         
!         
!         
!         
line vty 0
 exec-timeout 0
!         
line vty 1
 exec-timeout 0
!         
line vty 2
 exec-timeout 0
!         
line vty 3
 exec-timeout 0
!         
line vty 4
 exec-timeout 0
!         
line vty 5
 exec-timeout 0
!         
line vty 6
 exec-timeout 0
!         
line vty 7
 exec-timeout 0
!         
line vty 8
 exec-timeout 0
!         
line vty 9
 exec-timeout 0
!         
line vty 10
 exec-timeout 0
!         
line vty 11
 exec-timeout 0
!         
line vty 12
 exec-timeout 0
!         
line vty 13
 exec-timeout 0
!         
line vty 14
 exec-timeout 0
!         
line vty 15
 exec-timeout 0
!         
line vty 16
 exec-timeout 0
!         
line vty 17
 exec-timeout 0
!         
line vty 18
 exec-timeout 0
!         
line vty 19
 exec-timeout 0
!         
line vty 20
 exec-timeout 0
!         
line vty 21
 exec-timeout 0
!         
line vty 22
 exec-timeout 0
!         
line vty 23
 exec-timeout 0
!         
line vty 24
 exec-timeout 0
!         
line vty 25
 exec-timeout 0
!         
line vty 26
 exec-timeout 0
!         
line vty 27
 exec-timeout 0
!         
line vty 28
 exec-timeout 0
!         
line vty 29
 exec-timeout 0
!         
line vty 30
 exec-timeout 0
!         
line vty 31
 exec-timeout 0
!         
!         
!         
time-zone Kyiv 2 0
ntp server 10.10.1.1
!         
!Pending configurations for absent linecards:
!         
!No configurations pending global

 

 

Share this post


Link to post
Share on other sites

2sanyadnepr

покажите полный вывод

sh run

 

sh onu-config-template

 






Switch#sh run
Building configuration...


Current configuration:
!
!version 10.1.0D build 33463
service timestamps log date
service timestamps debug date
service password-encryption
logging buffered 20000
!
port-protected 1
!
!
!
!
ip default-gateway 
!
!
no spanning-tree
!
!
!
!
!
ip access-list standard MANAGEMENT
!
!
!
!
!
!
!
epon dba hardware dynamic-cycletime discovery-frequence 64 discovery-length 1024
!

!

!
!

epon oam-version 1 0x21
epon oam-version 2 0x20
!
epon onu-config-template T1
 cmd-sequence 1 epon onu all-port ctc vlan mode tag 101
 cmd-sequence 2 epon onu all-port ctc loopback detect
 cmd-sequence 3 epon sla downstream pir 1000000 cir 15000
 cmd-sequence 4 epon sla upstream pir 1000000 cir 15000
 cmd-sequence 5 epon onu all-port storm-control mode 4 threshold 256
 cmd-sequence 6 switchport port-security mode dynamic
 cmd-sequence 7 switchport port-security dynamic maximum 10
 cmd-sequence 8 exit
 cmd-sequence 9 exit
 cmd-sequence 10 write all
!
!         
!!slot 0 89
interface GigaEthernet0/1
 description Uplink
 switchport trunk vlan-allowed 101
 switchport trunk vlan-untagged none
 switchport mode trunk
!
interface GigaEthernet0/2
 description Uplink_2
 switchport trunk vlan-allowed 101
 switchport trunk vlan-untagged none
 switchport mode trunk
!
interface GigaEthernet0/3
!
interface GigaEthernet0/4
!
interface GigaEthernet0/5
 shutdown
!
interface GigaEthernet0/6
 shutdown
!
interface EPON0/1
 epon pre-config-template T1 binded-onu-llid 1-64
 epon bind-onu mac e4be.ed35.**** 1
 switchport trunk vlan-allowed 101
 switchport trunk vlan-untagged none
 switchport mode trunk
 switchport protected 1
!
interface EPON0/1:1
 switchport port-security dynamic maximum 10
 switchport port-security mode dynamic
  epon onu port 1 ctc vlan mode tag 101
  epon onu port 1 ctc loopback detect
 epon sla upstream pir 1000000 cir 15000
 epon sla downstream pir 1000000 cir 15000
!
interface EPON0/2
 epon pre-config-template T1 binded-onu-llid 1-64
 epon bind-onu mac a0c6.ec06.24ba 1
 epon bind-onu mac e4be.ed35.515e 2
 epon bind-onu mac e4be.ed35.4aac 3
 epon bind-onu mac e4be.ed35.4eac 4
 epon bind-onu mac 8479.7399.4766 5
 epon bind-onu mac 8479.7399.2da9 6
 epon bind-onu mac a0c6.ec07.d206 7
 switchport trunk vlan-allowed 101
 switchport mode trunk
 switchport protected 1
!
interface EPON0/2:1
!
interface EPON0/2:2
 switchport port-security dynamic maximum 10
 switchport port-security mode dynamic
  epon onu port 1 ctc vlan mode tag 101
  epon onu port 1 ctc loopback detect
 epon sla upstream pir 1000000 cir 15000
 epon sla downstream pir 1000000 cir 15000
!
interface EPON0/2:3
 switchport port-security dynamic maximum 10
 switchport port-security mode dynamic
  epon onu port 1 ctc vlan mode tag 101
  epon onu port 1 ctc loopback detect
 epon sla upstream pir 1000000 cir 15000
 epon sla downstream pir 1000000 cir 15000
!
interface EPON0/2:4
 switchport port-security dynamic maximum 10
 switchport port-security mode dynamic
  epon onu port 1 ctc vlan mode tag 101
  epon onu port 1 ctc loopback detect
 epon sla upstream pir 1000000 cir 15000
 epon sla downstream pir 1000000 cir 15000
!
interface EPON0/2:5
 switchport port-security dynamic maximum 10
 switchport port-security mode dynamic
  epon onu port 1 ctc vlan mode tag 101
  epon onu port 1 ctc loopback detect
  epon onu port 1 storm-control mode 4 threshold 256
 epon sla upstream pir 1000000 cir 15000
 epon sla downstream pir 1000000 cir 15000
!
interface EPON0/2:6
 switchport port-security dynamic maximum 10
 switchport port-security mode dynamic
  epon onu port 1 ctc vlan mode tag 101
  epon onu port 1 ctc loopback detect
  epon onu port 1 storm-control mode 4 threshold 256
 epon sla upstream pir 1000000 cir 15000
 epon sla downstream pir 1000000 cir 15000
!
interface EPON0/2:7
!
interface EPON0/3
 epon pre-config-template T1 binded-onu-llid 1-64
 switchport trunk vlan-allowed 101
 switchport trunk vlan-untagged none
 switchport protected 1
!
interface EPON0/4
 epon pre-config-template T1 binded-onu-llid 1-64
 switchport trunk vlan-allowed 101
 switchport trunk vlan-untagged none
 switchport protected 1
!
!!slot end
!         
interface 
!
!
!
vlan 101
!
!
!
!
!
!
!
!
!
!
line vty 0
 exec-timeout 0
!
line vty 1
 exec-timeout 0
!
line vty 2
 exec-timeout 0
!
line vty 3
 exec-timeout 0
!
line vty 4
 exec-timeout 0
!
line vty 5
 exec-timeout 0
!
line vty 6
 exec-timeout 0
!
line vty 7
 exec-timeout 0
!
line vty 8
 exec-timeout 0
!
line vty 9
 exec-timeout 0
!
line vty 10
 exec-timeout 0
!
line vty 11
 exec-timeout 0
!
line vty 12
 exec-timeout 0
!         
line vty 13
 exec-timeout 0
!
line vty 14
 exec-timeout 0
!
line vty 15
 exec-timeout 0
!
line vty 16
 exec-timeout 0
!
line vty 17
 exec-timeout 0
!
line vty 18
 exec-timeout 0
!
line vty 19
 exec-timeout 0
!
line vty 20
 exec-timeout 0
!
line vty 21
 exec-timeout 0
!
line vty 22
 exec-timeout 0
!
line vty 23
 exec-timeout 0
!
line vty 24
 exec-timeout 0
!
line vty 25
 exec-timeout 0
!
line vty 26
 exec-timeout 0
!
line vty 27
 exec-timeout 0
!
line vty 28
 exec-timeout 0
!
line vty 29
 exec-timeout 0
!
line vty 30
 exec-timeout 0
!
line vty 31
 exec-timeout 0
!
!
!
ip sshd auth-method SSH_ACCESS
ip sshd save
ip sshd enable
!
time-zone Kiev 3 0
!
!Pending configurations for absent linecards:
!
!No configurations pending global
Switch# sh onu-config-template
ONU config template T1 ,total cmd 10
-------------------------------------------
Index     command content
 1       epon onu all-port ctc vlan mode tag 101 
 2       epon onu all-port ctc loopback detect 
 3       epon sla downstream pir 1000000 cir 15000 
 4       epon sla upstream pir 1000000 cir 15000 
 5       epon onu all-port storm-control mode 4 threshold 256 
 6       switchport port-security mode dynamic 
 7       switchport port-security dynamic maximum 10 
 8       exit 
 9       exit 
 10       write all 
Switch#sh run db
Building database configuration...


interface EPON0/1:1
  epon onu port 1 ctc vlan mode tag 101
  epon onu port 1 ctc loopback detect
  switchport port-security dynamic maximum 10
  switchport port-security mode dynamic
  epon sla upstream pir 1000000 cir 15000
  epon sla downstream pir 1000000 cir 15000
!
interface EPON0/2:1
  epon onu port 1 ctc vlan mode tag 101
  epon onu port 1 ctc loopback detect
  epon onu port 1 storm-control mode 4 threshold 256
  switchport port-security dynamic maximum 10
  switchport port-security mode dynamic
  epon sla upstream pir 1000000 cir 15000
  epon sla downstream pir 1000000 cir 15000
!
interface EPON0/2:2
  epon onu port 1 ctc vlan mode tag 101
  epon onu port 1 ctc loopback detect
  switchport port-security dynamic maximum 10
  switchport port-security mode dynamic
  epon sla upstream pir 1000000 cir 15000
  epon sla downstream pir 1000000 cir 15000
!
interface EPON0/2:3
  epon onu port 1 ctc vlan mode tag 101
  epon onu port 1 ctc loopback detect
  switchport port-security dynamic maximum 10
  switchport port-security mode dynamic
  epon sla upstream pir 1000000 cir 15000
  epon sla downstream pir 1000000 cir 15000
!
interface EPON0/2:4
  epon onu port 1 ctc vlan mode tag 101
  epon onu port 1 ctc loopback detect
  switchport port-security dynamic maximum 10
  switchport port-security mode dynamic
  epon sla upstream pir 1000000 cir 15000
  epon sla downstream pir 1000000 cir 15000
!
interface EPON0/2:5
  epon onu port 1 ctc vlan mode tag 101
  epon onu port 1 ctc loopback detect
  epon onu port 1 storm-control mode 4 threshold 256
  switchport port-security dynamic maximum 10
  switchport port-security mode dynamic
  epon sla upstream pir 1000000 cir 15000
  epon sla downstream pir 1000000 cir 15000
!
interface EPON0/2:6
  epon onu port 1 ctc vlan mode tag 101
  epon onu port 1 ctc loopback detect
  epon onu port 1 storm-control mode 4 threshold 256
  switchport port-security dynamic maximum 10
  switchport port-security mode dynamic
  epon sla upstream pir 1000000 cir 15000
  epon sla downstream pir 1000000 cir 15000
!
interface EPON0/2:7
  epon onu port 1 ctc vlan mode tag 101
  epon onu port 1 ctc loopback detect
  epon onu port 1 storm-control mode 4 threshold 256
  switchport port-security dynamic maximum 10
  switchport port-security mode dynamic
  epon sla upstream pir 1000000 cir 15000
  epon sla downstream pir 1000000 cir 15000
!
Switch#sh conf
!version 10.1.0D build 33463
skip...
!
interface EPON0/2
 epon pre-config-template T1 binded-onu-llid 1-64
 epon bind-onu mac a0c6.ec06.24ba 1
 epon bind-onu mac e4be.ed35.515e 2
 epon bind-onu mac e4be.ed35.4aac 3
 epon bind-onu mac e4be.ed35.4eac 4
 epon bind-onu mac 8479.7399.4766 5
 epon bind-onu mac 8479.7399.2da9 6
 epon bind-onu mac a0c6.ec07.d206 7
 switchport trunk vlan-allowed 101
 switchport mode trunk
 switchport protected 1
!
interface EPON0/2:1
!
interface EPON0/2:2
 switchport port-security dynamic maximum 10
 switchport port-security mode dynamic
!
interface EPON0/2:3
!         
interface EPON0/2:4
 switchport port-security dynamic maximum 10
 switchport port-security mode dynamic
!
interface EPON0/2:5
 switchport port-security dynamic maximum 10
 switchport port-security mode dynamic
!
interface EPON0/2:6
 switchport port-security dynamic maximum 10
 switchport port-security mode dynamic
!
interface EPON0/2:7
 switchport port-security dynamic maximum 10
 switchport port-security mode dynamic
!

 

Edited by sanyadnepr

Share this post


Link to post
Share on other sites

Через пару минут, лог для понимания что за это время происходило.

Подключилась ону, подтянулись настройки.

Switch#sh run   
Building configuration...
skip...
!
interface EPON0/2
 epon pre-config-template T1 binded-onu-llid 1-64
 epon bind-onu mac a0c6.ec06.24ba 1
 epon bind-onu mac e4be.ed35.515e 2
 epon bind-onu mac e4be.ed35.4aac 3
 epon bind-onu mac e4be.ed35.4eac 4
 epon bind-onu mac 8479.7399.4766 5
 epon bind-onu mac 8479.7399.2da9 6
 epon bind-onu mac a0c6.ec07.d206 7
 switchport trunk vlan-allowed 101
 switchport mode trunk
 switchport protected 1
!
interface EPON0/2:1
!
interface EPON0/2:2
 switchport port-security dynamic maximum 10
 switchport port-security mode dynamic
  epon onu port 1 ctc vlan mode tag 101
  epon onu port 1 ctc loopback detect
 epon sla upstream pir 1000000 cir 15000
 epon sla downstream pir 1000000 cir 15000
!
interface EPON0/2:3
 switchport port-security dynamic maximum 10
 switchport port-security mode dynamic
  epon onu port 1 ctc vlan mode tag 101
  epon onu port 1 ctc loopback detect
 epon sla upstream pir 1000000 cir 15000
 epon sla downstream pir 1000000 cir 15000
!
interface EPON0/2:4
 switchport port-security dynamic maximum 10
 switchport port-security mode dynamic
  epon onu port 1 ctc vlan mode tag 101
  epon onu port 1 ctc loopback detect
 epon sla upstream pir 1000000 cir 15000
 epon sla downstream pir 1000000 cir 15000
!
interface EPON0/2:5
 switchport port-security dynamic maximum 10
 switchport port-security mode dynamic
  epon onu port 1 ctc vlan mode tag 101
  epon onu port 1 ctc loopback detect
  epon onu port 1 storm-control mode 4 threshold 256
 epon sla upstream pir 1000000 cir 15000
 epon sla downstream pir 1000000 cir 15000
!
interface EPON0/2:6
 switchport port-security dynamic maximum 10
 switchport port-security mode dynamic
  epon onu port 1 ctc vlan mode tag 101
  epon onu port 1 ctc loopback detect
  epon onu port 1 storm-control mode 4 threshold 256
 epon sla upstream pir 1000000 cir 15000
 epon sla downstream pir 1000000 cir 15000
!
interface EPON0/2:7
 switchport port-security dynamic maximum 10
 switchport port-security mode dynamic
  epon onu port 1 ctc vlan mode tag 101
  epon onu port 1 ctc loopback detect
  epon onu port 1 storm-control mode 4 threshold 256
 epon sla upstream pir 1000000 cir 15000
 epon sla downstream pir 1000000 cir 15000
!
interface EPON0/3
 epon pre-config-template T1 binded-onu-llid 1-64
 switchport trunk vlan-allowed 101
 switchport trunk vlan-untagged none
 switchport protected 1
!
Log Buffer (20000 bytes):
Mar 16 22:01:13 %OLT: Interface EPON0/2:7's CTC OAM extension negotiated successfully!
Mar 16 22:01:13 %OLT: Interface EPON0/2:7's OAM Operational Status: Operational
Mar 16 22:01:12 %EPON-ONUAUTHEN: ONU a0c6.ec07.d206 is authenticated on EPON0/2:7.
Mar 16 22:01:12 %EPON-ONUREG: ONU a0c6.ec07.d206 is registered on EPON0/2:7.
Mar 16 21:54:10 User admin enter privilege mode from vty 0, level = 15
skip...
Mar 16 11:33:28 %EPON-ONUDEREG: ONU a0c6.ec07.d206 is deregistered on EPON0/2:7.
Mar 16 11:33:26 %OLT: Interface EPON0/2:7's OAM Operational Status: Linkfault


Edited by sanyadnepr

Share this post


Link to post
Share on other sites

Почитайте здесь

 

https://local.com.ua/forum/topic/50478-onu-отваливается-после-грозы/page-2#entry460867

 

по поводу

 

epon dba hardware cycletime

epon dynamic-binding-timeout

Возможно почитать еще и здесь.

https://local.com.ua/forum/topic/53164-продам-pon-onu-fiberhome-zte-совместимы-с-bdcom/?p=534925

Share this post


Link to post
Share on other sites

2sanyadnepr

 

Я не вижу рандомных тегов vlan, левых темплейтов о которых Вы говорили выше. Все адекватно подхватывается.

Некоторые команды могут не приниматься. Это нормально.

 

Возможно, я бы на Вашем месте убрал вот это

 cmd-sequence 8 exit
 cmd-sequence 9 exit
 cmd-sequence 10 write all

но все таки это не критично, так что - как хотите, можете оставить.

Share this post


Link to post
Share on other sites

Я не вижу рандомных тегов vlan, левых темплейтов о которых Вы говорили выше.

Вы рандомных тегов в конфиге ону не видите потому что их уже нет, 6 ону конфиг прибит уже руками. ОЛТ в поле.

Представьте себе, при вот таких настройках, выложенных выше, возникают рандомные из неведомого темплейта настройки в конфиге для новых ону.

В предыдущем сообщении показал как это происходит и что именно происходит.

Не смотря на имеющийся темплейт и конфиг.

Как можно объяснить автоматически примененный темплейт и сохранение конфига для 5 ону ?

Неприменение темплейта и конфига для 6 ону и применение для 7 ?

 

Вот что еще пишут по этому поводу https://local.com.ua/forum/topic/84100-bdcom-p3310c/?p=921885

и вот https://local.com.ua/forum/topic/84100-bdcom-p3310c/?p=922890

 

С 3310В таких приколов небыло.

Жесть какая то !

Share this post


Link to post
Share on other sites

Некоторые команды могут не приниматься. Это нормально.

Как это понимать ? В целом - согласен. В моем случае с 3310С - не согласен.

Все команды указанные в темплейте для ону (например 5-й автоматом) и (6 руками) применяются. Вопросов по синтаксису нет.

Share this post


Link to post
Share on other sites

Возможно, я бы на Вашем месте убрал вот это


 cmd-sequence 8 exit
 cmd-sequence 9 exit
 cmd-sequence 10 write all
но все таки это не критично, так что - как хотите, можете оставить.

 

Это уже обсуждалось, согласен с комрадом который указывал, в каких случаях перезаписывается конфиг.

Не вижу проблем в этом моменте.

Без этих строк, мы бы не узнали из лога, применяется темплейт и перезаписывается ли конфиг, для новых ону.

Share this post


Link to post
Share on other sites

Попробуйте убрать автосохранение из темплейта. Я не знаю что у Вас, боевая конфигурация или на столе, все же, как я бы сделал.

Убрал автосохранение из тимплейта, вычистил ОЛТ от всех проблемных и не проблемных ОНУ на нужном пон порту, запустил бы систему и посмотрел что произойдет в итоге.

Если это условие недопустимо, попробуйте добавить несколько ОНУ и посмотрите результат.

 

У меня с аналогичным ОЛТом наблюдалась навязчивая преемственность настроек ОНУ. Сам с таким сталкивался, вычищал руками.

ОЛТ не был в чужих руках? Может его кто-то эксплуатировал до Вас?

Share this post


Link to post
Share on other sites

Проблема с прошивкой ОНУ фора  через голову С:

использую команды:

show epon interface epoN 0/4:2 onu ctc basic-info 

epon update onu image V1.1.3.bin int EPON0/4:2   
epon commit-onu-image-update interface epON 0/4:2 
Все подтверждается, прошивка новая становится, но после reboot возвращается старая...
 
Подскажите в чем дело может быть?

Share this post


Link to post
Share on other sites

Пробував внести затухання де сигнал був -5.5 до рівня -15 результат той же самий

warnings(4)	MAR 21 15:37:33	%ONU-LAO-DETECT: ONU EPON0/1:6 may be laser always on.
warnings(4)	MAR 21 15:36:33	%ONU-LAO-DETECT: ONU EPON0/1:6 may be laser always on.
warnings(4)	MAR 21 15:35:33	timestamp 0, window 0, threshold 0, value 0
warnings(4)	MAR 21 15:35:33	Alarm LASER_ALWAYS_ON from OLT 0x03000000 port EPON0/1 pon_diID 7
warnings(4)	MAR 21 15:34:33	timestamp 0, window 0, threshold 0, value 0
warnings(4)	MAR 21 15:34:33	Alarm LASER_ALWAYS_ON from OLT 0x03000000 port EPON0/1 pon_diID 7
warnings(4)	MAR 21 15:33:33	%ONU-LAO-DETECT: ONU EPON0/1:6 may be laser always on.
warnings(4)	MAR 21 15:32:33	%ONU-LAO-DETECT: ONU EPON0/1:6 may be laser always on.

Є можливість віддалено відключати ОНУ, а потім заново їх піднімати? можливо ппоробувати їх по одній повирубати

Share this post


Link to post
Share on other sites

Попробуйте убрать автосохранение из темплейта. Я не знаю что у Вас, боевая конфигурация или на столе, все же, как я бы сделал.

Убрал автосохранение из тимплейта, вычистил ОЛТ от всех проблемных и не проблемных ОНУ на нужном пон порту, запустил бы систему и посмотрел что произойдет в итоге.

Если это условие недопустимо, попробуйте добавить несколько ОНУ и посмотрите результат.

 

У меня с аналогичным ОЛТом наблюдалась навязчивая преемственность настроек ОНУ. Сам с таким сталкивался, вычищал руками.

ОЛТ не был в чужих руках? Может его кто-то эксплуатировал до Вас?

Удалял темплейт со второго пон порта, новые ону (2-3-4) регистрировались с левым темплейтом(tag 155,156,157).

Изменил темплейт.

5 ону подхватила темплейт и сохранились настройки.

Ничего не делал.

6 ону не подхватила темплейт, а подхватила левые настройки.

Прибил настройки руками.

Ничего не делал.

7 ону подхватила настройки из темплейта и они сохранились.

Посмотрим что будет с остальными ону на этой ветке.

 

1-й пон порт тоже стартонул с левым темплейтом для 1 ону.

 

ОЛТ мною настраивался изначально с нуля. Если его кто и экплуатировал мне об этом неизвестно.

Пишут в этой и других темах о подобном неадекватном поведении 3310С.

С 3310В таких приколов небыло.

 

Мне кажется логичным, если эти левые настройки где нибудь есть - их можно посмотреть.

Пока ничего удалять не буду, посмотрим как будут подключаться новые ону.

Edited by sanyadnepr

Share this post


Link to post
Share on other sites

Пробував внести затухання де сигнал був -5.5 до рівня -15 результат той же самий

warnings(4)	MAR 21 15:37:33	%ONU-LAO-DETECT: ONU EPON0/1:6 may be laser always on.
warnings(4)	MAR 21 15:36:33	%ONU-LAO-DETECT: ONU EPON0/1:6 may be laser always on.
warnings(4)	MAR 21 15:35:33	timestamp 0, window 0, threshold 0, value 0
warnings(4)	MAR 21 15:35:33	Alarm LASER_ALWAYS_ON from OLT 0x03000000 port EPON0/1 pon_diID 7
warnings(4)	MAR 21 15:34:33	timestamp 0, window 0, threshold 0, value 0
warnings(4)	MAR 21 15:34:33	Alarm LASER_ALWAYS_ON from OLT 0x03000000 port EPON0/1 pon_diID 7
warnings(4)	MAR 21 15:33:33	%ONU-LAO-DETECT: ONU EPON0/1:6 may be laser always on.
warnings(4)	MAR 21 15:32:33	%ONU-LAO-DETECT: ONU EPON0/1:6 may be laser always on.

Є можливість віддалено відключати ОНУ, а потім заново їх піднімати? можливо ппоробувати їх по одній повирубати

Коли відключити любу із ону варнінги пропадають. є якісь варіанти?

Share this post


Link to post
Share on other sites

Звідки міг взятись цей темплейт epon pre-config-template loopback binded-onu-llid 1-64. Сам він пустий. Новий створюю но примінити не можу, всеодно висить цей

interface EPON0/1
 epon pre-config-template loopback binded-onu-llid 1-64
 epon bind-onu mac e067.b317.b10e 1
 epon bind-onu mac e067.b317.b10c 2
 epon bind-onu mac e067.b317.b110 3
 epon bind-onu mac e067.b317.b10a 4
 epon bind-onu mac e067.b317.b114 5
 epon bind-onu mac e067.b317.b108 6
 switchport pvid 900
 no switchport protected
 epon inner-onu-switch

Share this post


Link to post
Share on other sites

Звідки міг взятись цей темплейт epon pre-config-template loopback binded-onu-llid 1-64.

С потолка наверное :)

Потому что кто-то его прикрутил к пон порту.

Его надо просто открутить.

Или изменить/создать необходимый темплейт и оставить как есть.

Share this post


Link to post
Share on other sites

 

Звідки міг взятись цей темплейт epon pre-config-template loopback binded-onu-llid 1-64.

С потолка наверное :)

Потому что кто-то его прикрутил к пон порту.

Его надо просто открутить.

Или изменить/создать необходимый темплейт и оставить как есть.

 

Його немає і він не видаляється є лише T1, а звідки той loopback не понятно

 

OLT_ZB_config#show onu-config-template 
ONU config template T1 ,total cmd 1

Share this post


Link to post
Share on other sites

Підкажіть як правильно видалити конфіг, щоб було все як з коробки?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By SK-Tech
      Вітаю.
      Продається вживаний GPON OLT BDCOM GP3600-16
       
       - 16 gpon портів 1х128
      - 8 гігових портів
      - 4 10G порти
      - 2 блока живлення.
       
      ціна 1500$
      067 444 81 81
       
       




    • By hex@set
      Grandway FHP2A04 – оптический измеритель мощности премиум класса с высокой точностью измерений, предназначенный для работы в обычных телекоммуникационных сетях, а так же LAN, WAN и CATV. FHP2A04 может использоваться для идентификации оптического волокна, измерения затухания сигнала, проверки непрерывности волокна и оценки качества передачи по оптической линии. 
      Состояние- новый.

       
      Особенности 
      Функция автоопределения длины волны (совместно с источником GRW-FHS2D02). Данный функционал сокращает время переключения между длинами волн и уменьшает вероятность ошибки при измерении оптической мощности.
      Установка опорной мощности.
      Связь с ПК через USB-порт. Результаты измерений сохраняются во внутренней памти прибора (999 записей), после чего могут быть скопированы на ПК через специаольное ПО, сохранены в формате *.xls или *.txt или отправлены на печать.
       
      Технические характеристики Grandway FHP2A04
      Параметр Значение
      Длины волн, нм 800-1700
      Калибровочные длины волн850/1300/1310 /1490/1550/1625 нм
      Тип коннектора
      Сменные FC/PC, SC/PC
       
      ST, LC, E2000, U25, U125 (опционально)
      Тип детектораInGaAs
      Точность измерений±0,2 дБ ±1 нВт
      (± 5% ±1 нВт) 
      Разрешение0,01 дБ для  -60...+10 дБм
      0,1 дБ для -70...-60 дБм
      Линейность±5% 
      Функция автовыключенияДа
      Подсветка экранаДа
      Установка референтных значенийДа
      Динамический диапазон -70 ~ +10 дБм (на длине волны 1550нм)
      USB-портДа
      Встроенная памятьДа
      Функция автоопределения длины волныДа ≥ -40дБ
      Функция определения тона сигнала270 Гц, 1 кГц, 2 кГц 
      Температура эксплуатации-10оС до +50оС
      Температура хранения-20оС до +70оС
      Питание Батареи , 2шт;


      USB-кабель
      Габариты (Д х Ш х В)160 х 76 х 45 мм
      Вес (нетто)270 г
       
      Комплект поставки:
      Прибор;
      FC/PC-1 шт, SC/PC - 1 шт.;
      USB-кабель;
      Батарейки 2шт
      Блок питания
      Диск с ПО
      Шнур USB
      Инструкция быстрой настройки 
      Заводской калибровочный сертификат 
      Сумка для транспортировки.
      Связь
      Личка
      т 066699IЧЧЧ
       Цена 
      90уе 
       


    • By hex@set
      Продам приборы премиум класса OLP-82P.

      OLP-82P совмещает в себе оптический измеритель мощности и видео-дисплей, и имеет микроскоп (PCM -Patch Cord Microscope) для проверки оптических соединений. Чистота оптических коннекторов — залог низких потерь и высокой производительности сети.
      Нажатием одной кнопки OLP-82P измеряет мощность оптического сигнала и оценивает состояние загрязненности коннектора. По обоим измерениям прибор выдает заключение «Прошел/Не прошел». Измеренная мощность сравнивается с заранее установленным пороговым значением, а состояние коннектора оценивается либо по критериям международного стандарта IEC 61300-3-35, либо по критериям, прописанным пользователем.
      Результаты измерений сохраняются во внутреннюю память прибора для дальнейшего анализа на ПК.
      Чехол «Свободные руки», помогает инженеру сконцентрироваться на выполняемой работе, а сенсорный экран, русскоязычное меню, ударопрочный корпус и дружеский интерфейс прибора позволяет выполнить работу быстро и качественно.

      Характеристики:
      Оптический измеритель мощности
      Динамический диапазон повышенной мощности
      (High-Power)
      -65 ~ +23 дБм
      Длины волн
      780 ~ 1650 нм
      Нестабильность
      ± 0.2 дБ (± 5%)
      Единицы измерений
      дБм, дБ, мВт
      Разрешение
      0.01 дБ
      Видео-дисплей (функционал микроскопа)
      Экран - микроскоп
      3.5 '' , цветной, LCD, touch screen
      Площадь обзора FOV (field-of-view) при слабом увеличении
      740 х 550 мкм
      Площадь обзора FOV (field-of-view) при сильном увеличении
      370 х 275 мкм
      Общие параметры
      Интерфейсы
      USB 2.0 2шт, Micro-USB 1шт
      Питание
      От сети 220В через AC адаптер
      От LIio аакумулятора

      Через USB-порт
      Время работы
      От батарей - 5 часов
      От аккумулятора — 8 часов

      Комплект 
      SmartClass Fiber OLP-82P 
      Переходник SC VPP-UPP25
      Адаптер питания (12В) FBPP-PS4
      Пачкорд. SC-SC
      Пачкорд. SC-LC
      LIion батарея,
      Цена;
      300 уе
      Есть также сумка VIAVI , продается отдельно 500гр.
      связь:
      Личка
      т 066699IЧЧЧ











    • By Pres
      У звя’зку з розширенням штату ТОВ «НПК «ХОУМ-НЕТ» оголошує про вакансію Зварювальника-монтажника ВОЛЗ в м.Вінниця
      Вимоги до кандидата:
      Досвід проведення зварювальних робіт на волоконно оптичних мережах від 3 років ОБОВЯЗКОВИЙ! Вміння використовувати вимірювальну техніку мережах ВОЛЗ та PON. Вміння читати та розбиратися в оптоволоконних схемах та PON мережах. Готовність до відряджень. Обов’язки:
      Проведення зварювальних робіт волоконно оптичних кабелів зв’язку. Монтаж ВОЛЗ та ЛКМ. Пошук,  виявлення та усунення недоліків в PON мережах. Проведення аварійн-відновлювальних робіт на мережах ВОЛЗ. Складання звітної документації. Ми пропонуємо:
      Офіційне працевлаштування. Гідну заробітну плату від 10 000 грн.(в залежності від Вашого досвіду та знань), премії та бонуси. Корпоративне життя.  
       
      За детальною інформацією звертайтеся у приватні повідомлення.
    • By pod
      Есть вопрос по маркировке модулей, например для С++ в характеристиках пишут мощность от 3 до 7 dbm. Т.е в принципе могут попасться модули как с мощностью, скажем, как 3,5 так и 7 и это все будет в пределах характеристик? Как тогда выбирать модули, которые гарантированно дадут хотя-бы 5,5 dbm мощности?
×