Jump to content
Local
Kto To

BDCOM P3310C

Recommended Posts

Не понял тогда вашего вопроса - "А они работают?"

Сорри если неоднозначно поставил вопрос.

Речь шла о функциях.

Работает ли функция ip dhcp-relay snooping vlan xxxx

Можете показать вывод show ip dhcp-relay snooping

Share this post


Link to post
Share on other sites

Гм, вот только сегодня разбирал глюки бдкома. С неделю назад начались одиночные жалобы "плохо работает интернет". Перегрузите роутер/компьютер/ону, вроде решали проблему. Вчера звонки стали массовыми, при анализе получалось что из 180 пользователей ОЛТа где-то у 20-30% дикие потери. При этом проблема не привязана к пользователю или пон порту, сейчас потери у одного юзера, через пол часа у другого, затем у третьего. У ПППоЕ шников (коих осталось в работе процентов 20) всегда всё ОК. Проблема решалась выдергиванием и вставлянием медного патчкорда из онушки, но видимо перетекала к следующему юзеру (странно но перезагрузка роутера, ведь на ону тоже опускался/поднимался медный порт и запрашивался адрес не помогала). Проблема решилась отключением дхцп снупинга. Про проблему дхцп снупинг = 128 пользователей никогда не слышал, но видимо это правда. Прошивка 33463.

Edited by argus78

Share this post


Link to post
Share on other sites

Гм, вот только сегодня разбирал глюки бдкома. С неделю назад начались одиночные жалобы "плохо работает интернет". Перегрузите роутер/компьютер/ону, вроде решали проблему. Вчера звонки стали массовыми, при анализе получалось что из 180 пользователей ОЛТа где-то у 20-30% дикие потери. При этом проблема не привязана к пользователю или пон порту, сейчас потери у одного юзера, через пол часа у другого, затем у третьего. У ПППоЕ шников (коих осталось в работе процентов 20) всегда всё ОК. Проблема решалась выдергиванием и вставлянием медного патчкорда из онушки, но видимо перетекала к следующему юзеру (странно но перезагрузка роутера, ведь на ону тоже опускался/поднимался медный порт и запрашивался адрес не помогала). Проблема решилась отключением дхцп снупинга. Про проблему дхцп снупинг = 128 пользователей никогда не слышал, но видимо это правда. Прошивка 33463.

Переодически появляется такая проблема. Помогает только отключение медного порта на онушке. Специально ездили к отключенным клиентам, что б выявить из за чего такое происходит. И в нашей ситуации мы заметили закономерность. У всех этих клиентов роутеры Tenda.

Share this post


Link to post
Share on other sites

To argus78:

Dhcp snooping еще та лажа. У себя отключил давно и все полетело.

Ппоблема за 128 не заключается в функционале снупинга, а заключается в ткамовской таблице. Ну очень мало в ней мозгов.

Share this post


Link to post
Share on other sites

To argus78:

Dhcp snooping еще та лажа. У себя отключил давно и все полетело.

Ппоблема за 128 не заключается в функционале снупинга, а заключается в ткамовской таблице. Ну очень мало в ней мозгов.

Как вы авторизуете клиента?

#show ip dhcp-relay snooping

ip dhcp-relay snooping
ip dhcp-relay snooping vlan  129-132
ip arp inspection vlan  129-132
ip verify source vlan  129-132
ip dhcp-relay snooping log
DHCP Snooping trust interface:
   g0/1

ARP Inspect trust interface:
   g0/1

IP source guard trust interface:
   g0/1

DHCP Snooping deny interface:

ip dhcp-relay snooping db-file /dhcpr-database

Share this post


Link to post
Share on other sites

После этой строчки ip dhcp-relay snooping db-file

Должна быть табличка, а ее нет.

Осмелюсь предположить, что функционал не работает.

Share this post


Link to post
Share on other sites

После этой строчки ip dhcp-relay snooping db-file

Должна быть табличка, а ее нет.

Осмелюсь предположить, что функционал не работает.

 

Почему она должна быть? Он же пишет

 /dhcpr-database 

Вы об этой ?  :)

#show ip dhcp-relay snooping binding

Hardware Address  IP Address      Surplus Time Type    VLAN Intf
----------------- --------------- ------------ ------- ---- ----------
d4:6e:0e:53:d5:2d 10.194.132.24   960          DHCP_SN 132  epon0/4
c4:6e:1f:61:ca:f1 10.194.132.5    1020         DHCP_SN 132  epon0/4
b4:74:43:7b:71:67 10.194.130.49   1380         DHCP_SN 130  epon0/2
18:a6:f7:3b:c1:71 10.194.129.20   1020         DHCP_SN 129  epon0/1
f4:f2:6d:3c:dc:91 10.194.130.10   1020         DHCP_SN 130  epon0/2
d4:6e:0e:96:5f:d5 10.194.132.9    900          DHCP_SN 132  epon0/4
c0:25:e9:ce:9d:c9 10.194.132.20   960          DHCP_SN 132  epon0/4
f4:f2:6d:5c:27:a7 10.194.129.14   1260         DHCP_SN 129  epon0/1
a0:f3:c1:13:ee:fd 10.194.129.22   1200         DHCP_SN 129  epon0/1
30:b5:c2:5a:3e:55 10.194.132.13   1020         DHCP_SN 132  epon0/4
10:fe:ed:59:3f:35 10.194.129.10   1680         DHCP_SN 129  epon0/1
50:c7:bf:6b:4c:86 10.194.132.6    1740         DHCP_SN 132  epon0/4
e4:8d:8c:ca:b8:3e 10.194.130.5    1260         DHCP_SN 130  epon0/2
f4:6d:04:8c:90:fc 10.194.129.8    1020         DHCP_SN 129  epon0/1
14:cc:20:0a:fd:26 10.194.129.43   960          DHCP_SN 129  epon0/1
c0:25:e9:bd:fe:a3 10.194.132.7    1260         DHCP_SN 132  epon0/4

...

Что бы Вы поверили  :)

#show ip dhcp-relay snooping statistics

server forward from trusted port:               172274
client forward to trusted port:                 183859
server drop received on untrusted port:         18
client drop destination on untrusted port:      0
client drop untrusted option 82 field:          0
client drop bad DHCP release request:           0
client drop failed verify MAC check:            0
client drop max client check:           0

Vlan 129:
The current client:45

Vlan 130:
The current client:29

Vlan 131:
The current client:31

Vlan 132:
The current client:50

Edited by fet4

Share this post


Link to post
Share on other sites

Прошивка  Version 10.1.0D Build 34315

Новее боюсь ставить, лишний раз драконить клиентов неохота, потому что даже на новой сорок-какой-то выплывала проблема с релеем - просто перестают приходить IP.

 

После отключения ARP инспекции проблемы с процессом bcmR исчезли.

 

Отключить снупинг? Вы чего... Без снупинга можно вбить настройки вручную и зачем тогда платить за услуги :)

Share this post


Link to post
Share on other sites

Всем привет. Используем BDCOM P3310C Software, Version 10.1.0E Build 37276

 

Подскажите такой момент, кто либо знает что может означать данный лог выделено жирным, нигде не получилось найти инфу?
 

Jan  1 00:01:42 %OLT: Config ONU on interface EPON0/2:18 failed for 1 times, mus
t deregister it!
Jan  1 00:01:42 HAL: onu async service 146 failed, diID=93, rv=-5, onu_rv=0
Jan  1 00:01:42 %EPON-ONUDEREG: ONU ec08.6bc8.e952 is deregistered on EPON0/4:19
.
Jan  1 00:01:42 %EPON-ONUAUTHEN: ONU c07e.405b.2a43 is authenticated on EPON0/4:
20.
Jan  1 00:01:42 %OLT: Config ONU on interface EPON0/4:19 failed for 1 times, mus
t deregister it!
Jan  1 00:01:42 %EPON-ONUAUTHEN: ONU e067.b332.7ab4 is authenticated on EPON0/2:
4.
Jan  1 00:01:42 %EPON-ONUREG: ONU c07e.405b.2a43 is registered on EPON0/4:20.
Jan  1 00:01:42 HAL: onu async service 146 failed, diID=98, rv=-5, onu_rv=0
Jan  1 00:01:42 %EPON-ONUREG: ONU e067.b332.7ab4 is registered on EPON0/2:4.
Jan  1 00:01:41 %OLT: Interface EPON0/1:34's CTC OAM extension negotiated succes
sfully!
Jan  1 00:01:41 %EPON-ONUDEREG: ONU c07e.405b.2a43 is deregistered on EPON0/4:20
.
Jan  1 00:01:41 %EPON-ONUDEREG: ONU e067.b332.7ab4 is deregistered on EPON0/2:4.
 
Jan  1 00:01:41 %OLT: Config ONU on interface EPON0/4:20 failed for 2 times, mus
t deregister it!
Jan  1 00:01:41 %OLT: Interface EPON0/1:34's OAM Operational Status: Operational
 
Jan  1 00:01:41 HAL: onu async service 146 failed, diID=99, rv=-11, onu_rv=134
Jan  1 00:01:39 %EPON-ONUAUTHEN: ONU ec08.6bc8.e701 is authenticated on EPON0/1:
34.
Jan  1 00:01:39 %EPON-ONUREG: ONU ec08.6bc8.e701 is registered on EPON0/1:34.
Jan  1 00:01:39 %OLT: Interface EPON0/3:19's CTC OAM extension negotiated succes
sfully!

Share this post


Link to post
Share on other sites

 

Всем привет. Используем BDCOM P3310C Software, Version 10.1.0E Build 37276

 

Подскажите такой момент, кто либо знает что может означать данный лог выделено жирным, нигде не получилось найти инфу?

Может совпадение, но тоже начал такое замечать на ону от бдкома. тоже Version 10.1.0E Build 37276

еще есть ctcstack_event.c(683): error private event, onu_id=65, rv=-3

Share this post


Link to post
Share on other sites

 

 

Без снупинга можно вбить настройки вручную и зачем тогда платить за услуги

а это как? 

Share this post


Link to post
Share on other sites

 

 

Всем привет. Используем BDCOM P3310C Software, Version 10.1.0E Build 37276

 

Подскажите такой момент, кто либо знает что может означать данный лог выделено жирным, нигде не получилось найти инфу?
 

Jan  1 00:01:42 %OLT: Config ONU on interface EPON0/2:18 failed for 1 times, mus
t deregister it!
Jan  1 00:01:42 HAL: onu async service 146 failed, diID=93, rv=-5, onu_rv=0

 

К чему вообще был вопрос. Столкнулись с тем что ОЛТ перезагружался, через каждые 5-10 мин, начали выключать EPON порты по одному в итоге выяснили, что когда первый отключаешь то ОЛТ работает, что только не делали, меняли SFP сделали рокировку между 3 и 1 EPON портами проблема переехала на 3 EPON, подумали что в физике или ОНУ проблема, поменяли обратно с 3-го на 1-й  ЕПОН, проблема не ушла причем работает то 5, то 10 мин, то 40 мин  потом перезагружается сам, самое странное в логах увидели вот это:

Jan  1 00:01:42 HAL: onu async service 146 failed, diID=93, rv=-5, onu_rv=0

Хотелось бы узнать что это значит, переколупали всю физику, подключено всего 4 ветки 8 MDU  36 абонентов, отключали по одной MDU думали проблема либо в физике либо в ОНУ ничего не помогло, также делали замер входящего сигнала со стороны ОЛТ было подозрение возможно кто-то из абонентов подключил медиаконвертер сигнала не было, прошло 4 дня пока ОЛТ работает 2 дня без перезагрузки ОНУ те же все то же, в чем проблема ОЧЕНЬ бы хотелось разобраться. Кстати сейчас в логах: Jan  1 00:01:42 HAL: onu async service 146 failed, diID=93, rv=-5, onu_rv=0  нет такого. Люди кто знает что это за логи? help :facepalm:  :wacko: 

А и еще самое прикольное: перед тем как ОЛТ перезагружается на него нельзя зайти по telnet например через putty пытаешься зайти окно открывается и сразу быстро закрывается так происходит до перезагрузки по питанию и еще интересное бывало часто так что заходишь на ОЛТ через putty telnet пишешь enable все ОЛТ ушел в перезагрузку.!

:(
 

Edited by Tory

Share this post


Link to post
Share on other sites

 

 

в итоге выяснили, что когда первый отключаешь то ОЛТ работает, что только не делали, меняли SFP сделали рокировку между 3 и 1 EPON портами проблема переехала на 3 EPON, подумали что в физике или ОНУ проблема, поменяли обратно с 3-го на 1-й ЕПОН, проблема не ушла

 

так проблема после этого (поменяли обратно) где оказалась - на 1-м или 3-ем ЕПОНе?

 

 

 

Jan 1 00:01:42 HAL: onu async service 146 failed, diID=93, rv=-5, onu_rv=0

 

похоже, что ваши ону не могут подцепить конфигурацию. было бы не плохо увидеть сам конфиг.

Share this post


Link to post
Share on other sites

Добрый день, 

Matou

 

Да поменяли опять местами порты с 3 на 1-й проблема перешла на 1- й епон.  Работал с субботы 06.01 работал ОЛТ сегодня опять перезагрузился. Логи для меня не знакомые добавились:

 

 

Jan  1 00:01:04 ctcstack_oam_send_direct(395): send OAM error -20

Jan  1 00:00:55 ctcstack_oam_send_direct(395): send OAM error -20
 
 
Конфиг:
 
 
#sh run
Building configuration...
 
 
Current configuration:
!
!version 10.1.0E build 37276
service timestamps log date
service timestamps debug date
logging 10.10.0.1
logging 10.0.0.1
logging 10.255.0.1
logging buffered 20000000
logging trap debugging
!
hostname ***
port-protected 1
!
!
!
!
ip default-gateway 10.10.1.1
!
!
spanning-tree mode rstp
!
!
!
!
!
!
!
!
!
!
!
aaa authentication login default local
aaa authentication enable default none
aaa authorization exec default local
!
username admin password 0 admin
!
!
 
epon oam-version 1 0x21
epon oam-version 2 0x20
!
epon onu-config-template PON3
 cmd-sequence 1 epon onu all-port ctc vlan mode tag 20
 cmd-sequence 2 epon onu all-port loopback detect
!
epon onu-config-template PON4
 cmd-sequence 1 epon onu all-port ctc vlan mode tag 21
 cmd-sequence 2 epon onu all-port loopback detect
!
epon onu-config-template PON1
 cmd-sequence 1 epon onu all-port ctc vlan mode tag 22
 cmd-sequence 2 epon onu all-port loopback detect
!
epon onu-config-template PON2
 cmd-sequence 1 epon onu all-port ctc vlan mode tag 23
 cmd-sequence 2 epon onu all-port loopback detect
!
!
!!slot 0 89
interface GigaEthernet0/1
 shutdown
!
interface GigaEthernet0/2
 shutdown
!
interface GigaEthernet0/3
 switchport trunk vlan-allowed 701,22-21
 switchport trunk vlan-untagged none
 switchport mode trunk
  dhcp snooping trust
!
interface GigaEthernet0/4
 shutdown
!
interface GigaEthernet0/5
 shutdown
!
interface GigaEthernet0/6
 shutdown
!
interface EPON0/1
 epon pre-config-template PON1 binded-onu-llid 1-64
 switchport trunk vlan-allowed 22
 switchport trunk vlan-untagged none
 switchport mode trunk
 switchport protected 1
!
 
interface EPON0/2
 epon pre-config-template PON2 binded-onu-llid 1-64
 switchport trunk vlan-allowed 23
 switchport trunk vlan-untagged none
 switchport mode trunk
 switchport protected 1
!
!
interface EPON0/3
 epon pre-config-template PON3 binded-onu-llid 1-64
 switchport trunk vlan-allowed 20
 switchport trunk vlan-untagged none
 switchport mode trunk
 switchport protected 1
!
!
interface EPON0/4
 epon pre-config-template PON4 binded-onu-llid 1-64
 switchport trunk vlan-allowed 21
 switchport trunk vlan-untagged none
 switchport mode trunk
 switchport protected 1
!
!
!!slot end
!
interface VLAN701
 ip address 10.10.1.37 255.255.255.0
!
!
!
vlan 701
 name mgm701
!
vlan 22
 name cln22
!
vlan 23
 name cln23
!
vlan 20
 name cln20
!
vlan 21
 name cln21
!
vlan 1,701,22-21
!
!
!
!
ip dhcp-relay snooping
ip dhcp-relay snooping vlan  22-21
ip dhcp-relay snooping information option format hn-type
!
!
ip http server
!
!
!
snmp-server community 0 public RO
!
!
time-zone Moskow 3 0
ntp query-interval 1440
ntp server 10.0.0.8
!
!Pending configurations for absent linecards:
!
!No configurations pending global
 

Share this post


Link to post
Share on other sites

Я бы не связывал перезагрузки олта с этими ошибками, потому как аналогичные тоже есть, но все работает стабильно

Jan 22 00:51:41 ctcstack_oam_send_direct(395): send OAM error -20
Jan 22 00:51:41 %OLT: Config ONU on interface EPON0/1:3 failed for 1 times, must deregister it!
Jan 22 00:51:41 HAL: onu async service 146 expired, diID=17, rv=-7, onu_rv=0, seq=4, cur_seq=5
Jan 22 00:51:41 %EPON-ONUDEREG: ONU 1c87.7913.4851 is deregistered on EPON0/1:3.
Jan 22 00:51:41 %EPON-ONUREG: ONU 1c87.7913.4851 is registered on EPON0/1:3.
Jan 22 00:51:41 %EPON-ONUAUTHEN: ONU 1c87.7913.4851 is authenticated on EPON0/1:3.
Jan 22 00:51:42 %OLT: Interface EPON0/1:3's OAM Operational Status: Operational
Jan 22 00:51:43 %OLT: Interface EPON0/1:3's CTC OAM extension negotiated successfully!

если есть возможность подмены на новый олт, то попробуйте заменить
 

Share this post


Link to post
Share on other sites

 

Добрый день,
Matou



Да поменяли опять местами порты с 3 на 1-й проблема перешла на 1- й епон. Работал с субботы 06.01 работал ОЛТ сегодня опять перезагрузился. Логи для меня не знакомые добавились:





Jan 1 00:01:04 ctcstack_oam_send_direct(395): send OAM error -20
Jan 1 00:00:55 ctcstack_oam_send_direct(395): send OAM error -20


Конфиг:


#sh run
Building configuration...


Current configuration:
!
!version 10.1.0E build 37276
service timestamps log date
service timestamps debug date
logging 10.10.0.1
logging 10.0.0.1
logging 10.255.0.1
logging buffered 20000000
logging trap debugging
!
hostname ***
port-protected 1
!
!
!
!
ip default-gateway 10.10.1.1
!
!
spanning-tree mode rstp
!
!
!
!
!
!
!
!
!
!
!
aaa authentication login default local
aaa authentication enable default none
aaa authorization exec default local
!
username admin password 0 admin
!
!

epon oam-version 1 0x21
epon oam-version 2 0x20
!
epon onu-config-template PON3
cmd-sequence 1 epon onu all-port ctc vlan mode tag 20
cmd-sequence 2 epon onu all-port loopback detect
!
epon onu-config-template PON4
cmd-sequence 1 epon onu all-port ctc vlan mode tag 21
cmd-sequence 2 epon onu all-port loopback detect
!
epon onu-config-template PON1
cmd-sequence 1 epon onu all-port ctc vlan mode tag 22
cmd-sequence 2 epon onu all-port loopback detect
!
epon onu-config-template PON2
cmd-sequence 1 epon onu all-port ctc vlan mode tag 23
cmd-sequence 2 epon onu all-port loopback detect
!
!
!!slot 0 89
interface GigaEthernet0/1
shutdown
!
interface GigaEthernet0/2
shutdown
!
interface GigaEthernet0/3
switchport trunk vlan-allowed 701,22-21
switchport trunk vlan-untagged none
switchport mode trunk
dhcp snooping trust
!
interface GigaEthernet0/4
shutdown
!
interface GigaEthernet0/5
shutdown
!
interface GigaEthernet0/6
shutdown
!
interface EPON0/1
epon pre-config-template PON1 binded-onu-llid 1-64
switchport trunk vlan-allowed 22
switchport trunk vlan-untagged none
switchport mode trunk
switchport protected 1
!

interface EPON0/2
epon pre-config-template PON2 binded-onu-llid 1-64
switchport trunk vlan-allowed 23
switchport trunk vlan-untagged none
switchport mode trunk
switchport protected 1
!
!
interface EPON0/3
epon pre-config-template PON3 binded-onu-llid 1-64
switchport trunk vlan-allowed 20
switchport trunk vlan-untagged none
switchport mode trunk
switchport protected 1
!
!
interface EPON0/4
epon pre-config-template PON4 binded-onu-llid 1-64
switchport trunk vlan-allowed 21
switchport trunk vlan-untagged none
switchport mode trunk
switchport protected 1
!
!
!!slot end
!
interface VLAN701
ip address 10.10.1.37 255.255.255.0
!
!
!
vlan 701
name mgm701
!
vlan 22
name cln22
!
vlan 23
name cln23
!
vlan 20
name cln20
!
vlan 21
name cln21
!
vlan 1,701,22-21
!
!
!
!
ip dhcp-relay snooping
ip dhcp-relay snooping vlan 22-21
ip dhcp-relay snooping information option format hn-type
!
!
ip http server
!
!
!
snmp-server community 0 public RO
!
!
time-zone Moskow 3 0
ntp query-interval 1440
ntp server 10.0.0.8
!
!Pending configurations for absent linecards:
!
!No configurations pending global

 

 

а можно еще вывод show run db-llid увидеть ?

 

в темплейтах, если используете вендоров, отличных от bdcom, можно попробовать и в команду по петле добавить сtc.

 

еще немаловажный вопрос - с какого момента начались проблемы, имею ввиду после подключения какого-то оборудования или сами по себе ?

Share this post


Link to post
Share on other sites

 

  onu async service 146 expired

Означает, что какой-то функционал, числящийся на bdcom голове под кодом 146 онушка не знает. Вангую, что это loopback detect. Насколько я помню, китайцы отказались показать справочник таких кодов или поправить прошивку, дабы отображалось текстовое обозначение функционала (как было в старом P3310B).

Share this post


Link to post
Share on other sites
а можно еще вывод show run db-llid увидеть ?   

 

 

 

interface EPON0/4:1
  epon onu port 1 ctc vlan mode tag 21 priority 0
  epon onu port 1 loopback detect
!
interface EPON0/4:2
  epon onu port 1 ctc vlan mode tag 21 priority 0
  epon onu port 1 loopback detect
!
interface EPON0/4:3
  epon onu port 1 ctc vlan mode tag 21 priority 0
  epon onu port 1 loopback detect
!
interface EPON0/4:4
  epon onu port 1 ctc vlan mode tag 21 priority 0
  epon onu port 1 loopback detect
!
interface EPON0/4:5
  epon onu port 1 ctc vlan mode tag 21 priority 0
  epon onu port 1 loopback detect
!
interface EPON0/4:6
  epon onu port 1 ctc vlan mode tag 21 priority 0
  epon onu port 1 loopback detect
!
interface EPON0/4:7
  epon onu port 1 ctc vlan mode tag 21 priority 0
!
interface EPON0/4:8
  epon onu port 1 ctc vlan mode tag 21 priority 0
  epon onu port 1 loopback detect
!
interface EPON0/4:9
  epon onu port 1 ctc vlan mode tag 21 priority 0
  epon onu port 1 loopback detect
!
interface EPON0/4:10
  epon onu port 1 ctc vlan mode tag 21 priority 0
  epon onu port 1 loopback detect
!
interface EPON0/4:11
  epon onu port 1 ctc vlan mode tag 21 priority 0
  epon onu port 1 loopback detect
!
interface EPON0/4:12
  epon onu port 1 ctc vlan mode tag 21 priority 0
  epon onu port 1 loopback detect
!
interface EPON0/4:13
  epon onu port 1 ctc vlan mode tag 21 priority 0
  epon onu port 1 loopback detect
!
interface EPON0/4:14
  epon onu port 1 ctc vlan mode tag 21 priority 0
  epon onu port 1 loopback detect
!
interface EPON0/4:15
  epon onu port 1 ctc vlan mode tag 21 priority 0
  epon onu port 1 loopback detect
!
interface EPON0/4:16
  epon onu port 1 ctc vlan mode tag 21 priority 0
  epon onu port 1 loopback detect
!
interface EPON0/4:17
  epon onu port 1 ctc vlan mode tag 21 priority 0
!
interface EPON0/4:18
  epon onu port 1 ctc vlan mode tag 21 priority 0
  epon onu port 1 loopback detect
!
interface EPON0/4:19
  epon onu port 1 ctc vlan mode tag 21 priority 0
!
interface EPON0/4:20
  epon onu port 1 ctc vlan mode tag 21 priority 0
!
interface EPON0/4:21
  epon onu port 1 ctc vlan mode tag 21 priority 0
  epon onu port 1 loopback detect
!
interface EPON0/4:22
  epon onu port 1 ctc vlan mode tag 21 priority 0
  epon onu port 1 loopback detect
!
interface EPON0/4:23
  epon onu port 1 ctc vlan mode tag 21 priority 0
  epon onu port 1 loopback detect
!
interface EPON0/4:24
  epon onu port 1 ctc vlan mode tag 21 priority 0
  epon onu port 1 loopback detect
!
interface EPON0/4:25
  epon onu port 1 ctc vlan mode tag 21 priority 0
  epon onu port 1 loopback detect
!
interface EPON0/4:26
  epon onu port 1 ctc vlan mode tag 21 priority 0
  epon onu port 1 loopback detect
!
interface EPON0/4:27
  epon onu port 1 ctc vlan mode tag 21 priority 0
!
interface EPON0/4:28
  epon onu port 1 ctc vlan mode tag 21 priority 0
  epon onu port 1 loopback detect
!
interface EPON0/4:29
  epon onu port 1 ctc vlan mode tag 21 priority 0
  epon onu port 1 loopback detect
!
interface EPON0/4:30
  epon onu port 1 ctc vlan mode tag 21 priority 0
  epon onu port 1 loopback detect
!
interface EPON0/4:31
  epon onu port 1 ctc vlan mode tag 21 priority 0
  epon onu port 1 loopback detect
!
interface EPON0/4:32
  epon onu port 1 ctc vlan mode tag 21 priority 0
  epon onu port 1 loopback detect
!
interface EPON0/4:33
  epon onu port 1 ctc vlan mode tag 21 priority 0
  epon onu port 1 loopback detect
!
interface EPON0/4:34
  epon onu port 1 ctc vlan mode tag 21 priority 0
  epon onu port 1 loopback detect
!
interface EPON0/4:35
  epon onu port 1 ctc vlan mode tag 21 priority 0
  epon onu port 1 loopback detect
!
interface EPON0/4:36
  epon onu port 1 ctc vlan mode tag 21 priority 0
!
interface EPON0/4:37
  epon onu port 1 ctc vlan mode tag 21 priority 0
!
interface EPON0/4:38
  epon onu port 1 ctc vlan mode tag 21 priority 0
  epon onu port 1 loopback detect
!
interface EPON0/4:39
  epon onu port 1 ctc vlan mode tag 21 priority 0
  epon onu port 1 loopback detect
!
interface EPON0/4:40
  epon onu port 1 ctc vlan mode tag 21 priority 0
  epon onu port 1 loopback detect
!
interface EPON0/4:41
  epon onu port 1 ctc vlan mode tag 21 priority 0
  epon onu port 1 loopback detect
!
interface EPON0/4:42
  epon onu port 1 ctc vlan mode tag 21 priority 0
  epon onu port 1 loopback detect
!
interface EPON0/4:43
  epon onu port 1 ctc vlan mode tag 21 priority 0
!
interface EPON0/4:44
  epon onu port 1 ctc vlan mode tag 21 priority 0
  epon onu port 1 loopback detect
!
interface EPON0/4:45
  epon onu port 1 ctc vlan mode tag 21 priority 0
  epon onu port 1 loopback detect
!
interface EPON0/4:46
  epon onu port 1 ctc vlan mode tag 21 priority 0
  epon onu port 1 loopback detect
!
interface EPON0/4:47
  epon onu port 1 ctc vlan mode tag 21 priority 0
  epon onu port 1 loopback detect
!
interface EPON0/4:48
  epon onu port 1 ctc vlan mode tag 21 priority 0
  epon onu port 1 loopback detect
!
interface EPON0/4:49
  epon onu port 1 ctc vlan mode tag 21 priority 0
  epon onu port 1 loopback detect
!
interface EPON0/4:50
  epon onu port 1 ctc vlan mode tag 21 priority 0
  epon onu port 1 loopback detect
!
interface EPON0/4:51
  epon onu port 1 ctc vlan mode tag 21 priority 0
!
interface EPON0/4:52
  epon onu port 1 ctc vlan mode tag 21 priority 0
!
interface EPON0/4:53
  epon onu port 1 ctc vlan mode tag 21 priority 0
  epon onu port 1 loopback detect
 

 

 

 

 в темплейтах, если используете вендоров, отличных от bdcom, можно попробовать и в команду по петле добавить сtc.  

 

 

да ОНУ просто зоопарк. Спасибо за подсказку действительно шаблон ложится криво на некоторые ОНУ не применяется loopback detect, только абонентский vlan. 

 

Кстати в чем разница с ctc или без? (инфу не искала если пошлете в google я пойму -_-)

 

 

   еще немаловажный вопрос - с какого момента начались проблемы, имею ввиду после подключения какого-то оборудования или сами по себе ?

 

 

Вот этот вопрос связать с каким-либо событием не удалось.....ни ремонтов сварочных ни подключений то есть новые ОНУ не добавлялись...хз

 

На текущий момент отсадили целый EPON, который проблемный на другой  ОЛТ ревизии В все работает пока 2 дня, потестим еще 4 дня если не отвалится похоже проблема с чем-то в ревизии С настройки на B все тоже как и на С с соблюдением синтаксиса команд пока ни один абик не жаловался которые сидят сейчас на ОЛТ ревизии В.

Edited by Tory

Share this post


Link to post
Share on other sites

 

 

Кстати в чем разница с ctc или без?

Могу ошибаться, но ctc как раз и рассчитан для "стыковки" оборудования других вендоров (тот же v-solution) с OLT от BDCOM'a.

Share this post


Link to post
Share on other sites
Могу ошибаться, но ctc как раз и рассчитан для "стыковки" оборудования других вендоров (тот же v-solution) с OLT от BDCOM'a.

 

Да проверили спасибо логи типа:

 

 Jan 22 00:51:41 HAL: onu async service 146 expired, diID=17, rv=-7, onu_rv=0, seq=4, cur_seq=5

 

исчезли.

 

Кстати где вы берете прошивку BD_3310C_10.1.0E_46085_en.bin ? 

 

Я например беру прошивы https://www.dropbox.com/sh/xwbmgzj2y26mstv/AACnL_Oabz5wobmaE-gjmAQea/%D0%9F%D1%80%D0%BE%D1%88%D0%B8%D0%B2%D0%BA%D0%B8/GEPON/OLT/BDCOM/P3310C?dl=0

Edited by Tory

Share this post


Link to post
Share on other sites

С перезагрузкой пока нет идей. Абики на В ревизии работают отлично

 

Разве что думаем насчет перепрошивки на более новую версию

Edited by Tory

Share this post


Link to post
Share on other sites

Прошейся на 46085. Сам использую эту прошивку уже 2 месяца, полет нормальный. Перешивался так же по причине глюков.

Share this post


Link to post
Share on other sites

Есть ли подводные камни для перепрошивки на 46085?

Сейчас BDCOM P3310C Software, Version 10.1.0E Build 37276

Share this post


Link to post
Share on other sites

Есть ли подводные камни для перепрошивки на 46085?

Сейчас BDCOM P3310C Software, Version 10.1.0E Build 37276

 

Это как карта ляжет :)

Ченджлогов на крайние прошивки не нашел, но и у вашей версии прошивки с указанного вами источника, в логе указано, что проблема с самопроизвольной перезагрузкой устранена :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Kto To
      Здравствуйте уважаемые.
       
      Сегодня так сказать уже "накипело"
      Есть скриптик который для системы мониторинга снимает данные об активности ону и уровне сигнала двумя запросами по снмп.
      ifOperStatus.IDX
      .1.3.6.1.2.1.155.1.4.1.5.1.2.IDX
       
      где IDX это снмп индекс ОНУ.
       
      Но иногда, по непонятным причинам долбаный ОЛТ сходит с ума и перестает вообще отвечать на snmp запросы.
      Прошивка олта - последняя вроде которая есть под эти модели
      BDCOM(tm) P3310B Software, Version 10.1.0B Build 44597 Может кто "поборол" данный глюк?
       
       
    • By Andrey_sk
      Сервисный центр DeepNet (г.Киев). Проводит акцию на ремонт активного оборудования (любой сложности) без ограничения по производителям. Тарифы снижены на летний период. Диагностика абсолютно бесплатно.
      Моб. тел - 095-578-55-85
    • By VolTS
      Блоки живлення зняті з нових OLT  BDCOM P3310C (з двома блоками живлення).
      вхід: 220V AC
      вихід : 12V 4A DC
      в наявності 10шт.
      Ціна: 120 грн/шт
      зв'язок: Приватні повідомлення.


    • By RedBet
      Здравствуйте, может кто сталкивался с такой проблемой:
      Имеется олт BDCOM P3310C, 4 глаза, на каждом по 64 абонента. Проблема такова: Абоненты жалуются на низкую скорость отдачи. Проблем с приёмом не обнаружили. Сигнал по оптике отличный. У абонентов в среднем -15 -24 dbm. Если нужна какая либо дополнительная информация, напишите, я добавлю. Заранее всем спасибо!
    • By GrDEV
      Продам голову BDCOM p3310C
      Комплект:
      Голова, уши, кабель питания.
      Цена 10000грн.
×