Компания Intel опубликовала сведения о новой уязвимости (CVE-2018-3665) в механизме спекулятивного выполнения инструкций, которая получила кодовое название LazyFP. Проблема затрагивает только процессоры линейки Intel Core и проявляется при использовании "ленивого" (lazy) режима переключения контекста FPU, при котором реальное восстановление состояния регистров производится не сразу после переключения контекста, а только при выполнении первой инструкции, которая манипулирует восстанавливаемыми регистрами. На чипах Intel Atom/Knights и CPU AMD проблема не проявляется.
В дизайне процессоров Intel выявлена фундаментальная ошибка, которая требует внесения значительных изменений в ядра операционных систем Linux, Windows и macOS для устранения уязвимости на уровне чипа. Обновление микрокода чипа не позволит устранить проблему. Решить её можно только через программное обновление операционных систем или же путём покупки нового процессора, в котором нет ошибки в дизайне.
Сетевой инженер Кристиан Кильхофнер (Kristian Kielhofner) столкнулся с неприятной проблемой. На серверах иногда отключался Ethernet-контроллер. Отключался в прямом смысле: система некоторое время работала нормально, но после обработки определённого количества трафика интерфейс выдавал аппаратную ошибку и обрывал связь, а восстановление работы было возможно только после холодной перезагрузки.