Jump to content

Zyxel XGS1930-52 и D-link DGS-3000-28x нет ping и dhcp discover


Recommended Posts

Добрый день, прошу вашей помощи.

Есть два свитча Zyxel XGS1930-52 и D-link DGS-3000-28x, которые объединены 10G каналом через sfp модуля в 52 и 25 портах соответственно + микротик, который подключен к 24 порту D-link. На обоих свитчах настроены VLAN1 и VLAN20 с транками на 52 и 25 порте + транк на 24 порте D-link для микротика, подключенные устройства получают айпишки по DHCP в нужных мне VLAN. Возникла только проблема, что Zyxel не может получить IP для вебморды, что из сегмента VLAN1 что VLAN20. Любые попытки пинга с Zyxel на устройства подключенные к Dlink заканчиваются 100% потерей пакетов. При этом устройства подключенные к портами этого Zyxel без проблем пингуют все устройства подключенные Dlink, если они в одном VLAN вместе с ними. В свою очередь пинг с Dlinka на устройства подключенные к портам Zyxel происходит без проблем, за исключением пинга на веб морду Zyxel, которая сейчас доступна по статическому IP. DHCP Discover пакет на портах 1-48 Zyxel Wiresharkoм ловился, но тем же микротиком на порте Dlink уже нет. Что это может быть?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By a_n_h
      Всем доброго дня!
        Все собрано как на картинке из документации, билинг с адресом 172.16.0.1, НАС с адресом 172.16.0.2. Добавил на НАСе сеть "белых" адресов, абоны первоначально адреса но DHCP получают, в инет выходят, но доступа в кабинет и к серверу DHCP нет. Как правильно настроить? в доке по Убилингу "обещано", что "белые" адреса ничем не отличаются от остальных. Предложение добавить на биллинге "белый" адрес - в силу известных причин, не подходит.
    • By DAnEq
      купил точки доступа mikrotik cap ac и mikrotik hex poe lite
      конечная цель сделать бесшовный роуминг

      в мануалах везде указано что делается либо с помощью caspman либо с помощью mesh
      когда купил, прочитал, что в помощью capsman бесшовный роуминг сделать нельзя (в моем видении это когда точки сами смотрят на какой из них сигнал от клиента сильнее и переключают клиента сами без потери пакетов), можно лишь выставить чтобы точка принудительно отключала клиента с сигналом меньше заданого уровня, чтобы он переключился на более сильную точку (и думаю это будет с потерей пакетов)
      вопрос 1 - правда ли это ?

      вопрос 2
      включил на роутере cap, точку доступа поставил в такой же режим
      в итоге точка доступа айпи адрес получает, а клиент не получает, хоть на роутере попытки подключения видны
      на точке доступа поставил все интерфейсы в бридж
      конфиги сейчас приложу

      конфиг роутера
       
      /interface bridge add admin-mac=2C:C8:1B:C4:5D:AF auto-mac=no comment=defconf name=bridge /interface pppoe-client add add-default-route=yes disabled=no interface=ether1 name=pppoe-out1 password=0294 service-name=pppoe1 \ use-peer-dns=yes user=05710831 /caps-man interface add configuration.mode=ap configuration.ssid=RiOni disabled=no l2mtu=1600 mac-address=DC:2C:6E:B8:44:4E \ master-interface=none name=cap1 radio-mac=DC:2C:6E:B8:44:4E radio-name=DC2C6EB8444E \ security.authentication-types=wpa2-psk security.encryption=aes-ccm security.passphrase=88888888 add configuration.load-balancing-group="" configuration.mode=ap configuration.ssid=RiOni disabled=no l2mtu=1600 \ mac-address=DC:2C:6E:B8:44:4F master-interface=none name=cap2 radio-mac=DC:2C:6E:B8:44:4F radio-name=DC2C6EB8444F \ security.authentication-types=wpa2-psk security.encryption=aes-ccm security.passphrase=88888888 /interface list add comment=defconf name=WAN add comment=defconf name=LAN /interface wireless security-profiles set [ find default=yes ] supplicant-identity=MikroTik /ip pool add name=dhcp ranges=192.168.88.10-192.168.88.254 add name=cap1 ranges=192.168.1.0/24 /ip dhcp-server add address-pool=dhcp disabled=no interface=bridge name=defconf add address-pool=dhcp disabled=no interface=cap1 name=cap1 add address-pool=dhcp disabled=no interface=cap2 name=cap2 /caps-man manager set enabled=yes /interface bridge port add bridge=bridge comment=defconf interface=ether2 add bridge=bridge comment=defconf interface=ether3 add bridge=bridge comment=defconf interface=ether4 add bridge=bridge comment=defconf interface=ether5 add bridge=bridge disabled=yes interface=all /ip neighbor discovery-settings set discover-interface-list=LAN /interface list member add comment=defconf interface=bridge list=LAN add comment=defconf interface=ether1 list=WAN add interface=pppoe-out1 list=WAN /ip address add address=192.168.88.1/24 comment=defconf interface=ether2 network=192.168.88.0 /ip dhcp-client add comment=defconf interface=ether1 /ip dhcp-server network add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1 /ip dns set allow-remote-requests=yes /ip dns static add address=192.168.88.1 comment=defconf name=router.lan /ip firewall filter add action=accept chain=input comment="defconf: accept established,related,untracked" connection-state=\ established,related,untracked add action=drop chain=input comment="defconf: drop invalid" connection-state=invalid add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp add action=accept chain=input comment="defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1 add action=drop chain=input comment="defconf: drop all not coming from LAN" in-interface-list=!LAN add action=accept chain=forward comment="defconf: accept in ipsec policy" ipsec-policy=in,ipsec add action=accept chain=forward comment="defconf: accept out ipsec policy" ipsec-policy=out,ipsec add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related add action=accept chain=forward comment="defconf: accept established,related, untracked" connection-state=\ established,related,untracked add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid add action=drop chain=forward comment="defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \ connection-state=new in-interface-list=WAN /ip firewall nat add action=masquerade chain=srcnat comment="defconf: masquerade" ipsec-policy=out,none out-interface-list=WAN /system clock set time-zone-name=Europe/Kiev /system package update set channel=long-term /tool mac-server set allowed-interface-list=LAN /tool mac-server mac-winbox set allowed-interface-list=LAN
      конфиг точки доступа
      /interface bridge add admin-mac=DC:2C:6E:B8:44:4C auto-mac=no comment=defconf name=bridgeLocal /interface wireless # managed by CAPsMAN # channel: 2447/20-eC/gn(28dBm), SSID: RiOni, CAPsMAN forwarding set [ find default-name=wlan1 ] ssid=MikroTik # managed by CAPsMAN # channel: 5200/20-eCee/ac(14dBm), SSID: RiOni, CAPsMAN forwarding set [ find default-name=wlan2 ] ssid=MikroTik /interface list add name=WAN add name=LAN /interface wireless security-profiles set [ find default=yes ] supplicant-identity=MikroTik /ip hotspot profile set [ find default=yes ] html-directory=hotspot /interface bridge port add bridge=bridgeLocal comment=defconf interface=ether1 add bridge=bridgeLocal comment=defconf interface=ether2 add bridge=bridgeLocal interface=wlan2 add bridge=bridgeLocal interface=wlan1 /interface list member add interface=ether1 list=WAN add interface=ether2 list=LAN add interface=wlan2 list=LAN add interface=wlan1 list=LAN /interface wireless cap # set bridge=bridgeLocal discovery-interfaces=bridgeLocal enabled=yes interfaces=wlan1,wlan2 /ip dhcp-client add comment=defconf disabled=no interface=bridgeLocal /system clock set time-zone-name=Europe/Kiev

      что делаю не так ?
       
    • By Aksel_alex
      Доброго времени суток!
      Прошу помощи, возможно ли на BDCOM P3600 сформировать option82 вида:
       
      %mac-address%:%slot/port/id%:%sn-ont%:%hostname%
       
      например:
       
      5ca6.e642.3759:0/1:1:ELTX7C054E065:PON_PUSHKINSKAYA
       
      Что только не делал, SN вообще никак получить не могу, ну соответственно свои хотелки выше тоже... 
      Может кто встречался и формировал под себя запись?
    • By Mechanik
      ZTE c220 trust порты обозначены, включаю глобально dhcp-snooping и на олт поднимается загрузка cpu
       
      #show processor Rack Shelf Slot CPU(5s) CPU(1m) CPU(5m) PhyMem(MB) Memory ------------------------------------------------------------------------------- 0 0 1 48% 38% 11% 128 38% 0 0 2 50% 39% 12% 128 39% 0 0 3 75% 78% 29% 128 38% 0 0 4 50% 38% 16% 128 38% 0 0 5 32% 25% 11% 128 38% 0 0 7 80% 64% 24% 256 76% 0 0 11 13% 11% 5% 128 38% 0 0 14 10% 9% 9% 16 49% при этом видимо что-то начинает флудить по стеи, тк на свиче агрегации сразу ловлю тоже увеличение нагрузки cpu
      причем откат в нормальную загрузку происходит именно с отключением dhcp-snooping на олт
      свич агрегации стоит alcatel os6850-u24x
       
      С чем может быть связано ?

       
       
    • By Daniil_
      Приветсвую
      подскажите, кто настраивал свичи aruba S2500-48T чтобы они начали отдавать option82 ?
       
×
×
  • Create New...