Перейти к содержимому
Local
namyxes

проблема в wifi сети c relay бриджом

Рекомендованные сообщения

здраствуйте, есть сеть с работаюшим биллингом stargazer. ос debian 7 x86. в нем nat+htb. eth0 - интернет 192168.0.50, eth1 локалка - 192.168.10.0/24. интернет раздается через wifi. dhcp в сервере. сервер ip-192.168.10.1. все как положено работает. скорость режет. все ОК но сейчас нужен увеличить покрытия сети wifi. установил в роутер tplink 741nd openwrt . роутер по воздуху подключается к точке доступа AP1-192.168.10.2 - wwan. в роутер поднял точка AP2 - lan. когда подключаю в точку доступа AP2 подключение происходит, получаю ip (192.168.10.104) от сервера . но интернет не дает. в логине опция ВсегдоОнлайн включен. от 192.168.10.104 к  AP1 и AP2 проходит пинг. но к серверу пинг нет. обратний пинг с сервера к клиенту тоже нет. в роутере настроен relayd бридж по lan + wwan. фаерволл отключен. попробовал настроит relayd+igmpproxy. не работал. кто знает как настроит это? помогите

настройки:

 

/etc/config/network

 

config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config interface 'lan'
option ifname 'eth0'
option proto 'static'
option ipaddr '192.168.1.1'
option netmask '255.255.255.0'
option type 'bridge'

config interface 'wwan'
option proto 'dhcp'

config interface 'stabridge'
option proto 'relay'
list network 'lan'
list network 'wwan'
option ipaddr '192.168.10.110'                    пробовал с 192.168.10.1, 127.0.0.1. не работал

 

 

/etc/config/wireless

 

config wifi-device 'radio0'
option type 'mac80211'
option macaddr 'e8:94:f6:6f:41:bc'
option hwmode '11ng'
list ht_capab 'SHORT-GI-20'
list ht_capab 'SHORT-GI-40'
list ht_capab 'RX-STBC1'
list ht_capab 'DSSS_CCK-40'
option txpower '27'
option country 'US'
option channel '10'
option htmode 'HT20'
option distance '100'
option disabled '0'

config wifi-iface
option network 'wwan'
option ssid 'AP1'
option encryption 'psk2'
option device 'radio0'
option mode 'sta'
option bssid 'F8:D1:11:3B:84:5C'
option key '570057005700'

config wifi-iface
option device 'radio0'
option mode 'ap'
option ssid 'AP2'
option network 'lan'
option encryption 'psk2'
option key 'akamainet'

 

 

 

/etc/config/igmpproxy

 

config igmpproxy
option quickleave 1

config phyint
option network wwan
option direction upstream
list altnet 192.168.10.0/24

config phyint
option network lan
option direction downstream
list altnet 192.168.10.0/24

Изменено пользователем namyxes

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ну, Stargazer тут точно не при чем.

Схема такая: Сеть - AP1 - AP2 - абон?

Если да — курите настройки AP1.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

stargazer 192.168.10.1 <---UTP---> AP1-192.168.10.2  <----WIFI----> AP2-192.168.10.110 <---WIFI---> клиент-192.168.10.104.

AP1 - openwrt tp-link mr3220.

кабель подключен в lan порту. firewall отключен

 

если прямо подклчаю к AP1 то интернет работает. в AP2 тоже интернет есть

 

попробовал создать логин для AP1 и AP2 в биллинге. тариф vip. опция ВсегдаОнлайн включен. не работает

Изменено пользователем namyxes

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проверьте что и AP1 и AP2 настроены бриджом. Если пинги не ходят через AP1 то биллинг тут не при чем.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

server 192.168.10.1 --пинг--> AP1 192.168.10.2 -- есть

server 192.168.10.1 --пинг--> AP2 192.168.10.110 -- есть

server 192.168.10.1 --пинг--> клиент 192.168.10.104 -- нет

 

AP1 192.168.10.2 --пинг--> server 192.168.10.1 -- есть

AP1 192.168.10.2 --пинг--> AP2 192.168.10.110 -- есть

AP1 192.168.10.2 --пинг--> клиент 192.168.10.104 -- есть

 

AP2 192.168.10.110 --пинг--> server-192.168.10.1 -- есть

AP2 192.168.10.110 --пинг--> AP1 192.168.10.2 -- есть

AP2 192.168.10.110 --пинг--> клиент 192.168.10.104 -- есть

 

клиент 192.168.10.104 --пинг--> server-192.168.10.1 -- нет

клиент 192.168.10.104 --пинг--> AP1 192.168.10.2 -- есть

клиент 192.168.10.104 --пинг--> AP2 192.168.10.110 -- есть

 

ели подключаюс к AP1 тогда:

клиент 192.168.10.104 --пинг--> server-192.168.10.1 -- есть

клиент 192.168.10.104 --пинг--> AP1 192.168.10.2 -- есть

клиент 192.168.10.104 --пинг--> AP2 192.168.10.110 -- есть

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

AP1 настройки:

/etc/config/network

config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config interface 'lan'
option ifname 'eth0'
option type 'bridge'
option proto 'static'
option netmask '255.255.255.0'
option macaddr '00:F1:4C:00:D2:3B'
option dns '95.154.128.32 176.9.147.55'
option ipaddr '192.168.10.2'

 

фаервол отключен

 

---------------------------------------

 

iptables сервера

 

# Generated by iptables-save v1.4.14 on Fri Jan 23 15:50:35 2015
*filter
:INPUT ACCEPT [76838:11194273]
:FORWARD DROP [274:27037]
:OUTPUT ACCEPT [76874:12411830]
-A INPUT -p icmp -j ACCEPT
-A INPUT -s 192.168.10.3/32 -j ACCEPT
-A INPUT -s 192.168.10.103/32 -j ACCEPT
-A INPUT -s 192.168.10.112/32 -j ACCEPT
-A INPUT -s 192.168.10.101/32 -j ACCEPT
-A INPUT -s 192.168.10.106/32 -j ACCEPT
-A INPUT -s 192.168.10.102/32 -j ACCEPT
-A INPUT -s 192.168.10.111/32 -j ACCEPT
-A INPUT -s 192.168.10.105/32 -j ACCEPT
-A INPUT -s 192.168.10.109/32 -j ACCEPT
-A INPUT -s 192.168.10.107/32 -j ACCEPT
-A INPUT -s 192.168.10.108/32 -j ACCEPT
-A INPUT -s 192.168.10.113/32 -j ACCEPT
-A INPUT -s 192.168.10.104/32 -j ACCEPT
-A INPUT -s 192.168.10.110/32 -j ACCEPT
-A FORWARD -p icmp -j ACCEPT
-A FORWARD -s 192.168.10.3/32 -j ACCEPT
-A FORWARD -d 192.168.10.3/32 -j ACCEPT
-A FORWARD -s 192.168.10.103/32 -j ACCEPT
-A FORWARD -d 192.168.10.103/32 -j ACCEPT
-A FORWARD -s 192.168.10.112/32 -j ACCEPT
-A FORWARD -d 192.168.10.112/32 -j ACCEPT
-A FORWARD -s 192.168.10.101/32 -j ACCEPT
-A FORWARD -d 192.168.10.101/32 -j ACCEPT
-A FORWARD -s 192.168.10.106/32 -j ACCEPT
-A FORWARD -d 192.168.10.106/32 -j ACCEPT
-A FORWARD -s 192.168.10.102/32 -j ACCEPT
-A FORWARD -d 192.168.10.102/32 -j ACCEPT
-A FORWARD -s 192.168.10.111/32 -j ACCEPT
-A FORWARD -d 192.168.10.111/32 -j ACCEPT
-A FORWARD -s 192.168.10.105/32 -j ACCEPT
-A FORWARD -d 192.168.10.105/32 -j ACCEPT
-A FORWARD -s 192.168.10.109/32 -j ACCEPT
-A FORWARD -d 192.168.10.109/32 -j ACCEPT
-A FORWARD -s 192.168.10.107/32 -j ACCEPT
-A FORWARD -d 192.168.10.107/32 -j ACCEPT
-A FORWARD -s 192.168.10.108/32 -j ACCEPT
-A FORWARD -d 192.168.10.108/32 -j ACCEPT
-A FORWARD -s 192.168.10.113/32 -j ACCEPT
-A FORWARD -d 192.168.10.113/32 -j ACCEPT
-A FORWARD -s 192.168.10.104/32 -j ACCEPT
-A FORWARD -d 192.168.10.104/32 -j ACCEPT
-A FORWARD -s 192.168.10.110/32 -j ACCEPT
-A FORWARD -d 192.168.10.110/32 -j ACCEPT
-A OUTPUT -p icmp -j ACCEPT
-A OUTPUT -d 192.168.10.3/32 -j ACCEPT
-A OUTPUT -d 192.168.10.103/32 -j ACCEPT
-A OUTPUT -d 192.168.10.112/32 -j ACCEPT
-A OUTPUT -d 192.168.10.101/32 -j ACCEPT
-A OUTPUT -d 192.168.10.106/32 -j ACCEPT
-A OUTPUT -d 192.168.10.102/32 -j ACCEPT
-A OUTPUT -d 192.168.10.111/32 -j ACCEPT
-A OUTPUT -d 192.168.10.105/32 -j ACCEPT
-A OUTPUT -d 192.168.10.109/32 -j ACCEPT

-A OUTPUT -d 192.168.10.107/32 -j ACCEPT
-A OUTPUT -d 192.168.10.108/32 -j ACCEPT
-A OUTPUT -d 192.168.10.113/32 -j ACCEPT
-A OUTPUT -d 192.168.10.104/32 -j ACCEPT
-A OUTPUT -d 192.168.10.110/32 -j ACCEPT
COMMIT
# Completed on Fri Jan 23 15:50:35 2015
# Generated by iptables-save v1.4.14 on Fri Jan 23 15:50:35 2015
*mangle
:PREROUTING ACCEPT [884914:463764047]
:INPUT ACCEPT [78312:11431591]
:FORWARD ACCEPT [806325:452268792]
:OUTPUT ACCEPT [79343:13662360]
:POSTROUTING ACCEPT [885389:465903587]
-A FORWARD -d 192.168.10.103/32 -j MARK --set-xmark 0x68/0xffffffff
-A FORWARD -s 192.168.10.103/32 -j MARK --set-xmark 0x1008/0xffffffff
-A FORWARD -d 192.168.10.104/32 -j MARK --set-xmark 0x67/0xffffffff
-A FORWARD -s 192.168.10.104/32 -j MARK --set-xmark 0x1007/0xffffffff
-A FORWARD -d 192.168.10.101/32 -j MARK --set-xmark 0x66/0xffffffff
-A FORWARD -s 192.168.10.101/32 -j MARK --set-xmark 0x1006/0xffffffff
-A FORWARD -d 192.168.10.106/32 -j MARK --set-xmark 0x6a/0xffffffff
-A FORWARD -s 192.168.10.106/32 -j MARK --set-xmark 0x100a/0xffffffff
-A FORWARD -d 192.168.10.102/32 -j MARK --set-xmark 0x69/0xffffffff
-A FORWARD -s 192.168.10.102/32 -j MARK --set-xmark 0x1009/0xffffffff
-A FORWARD -d 192.168.10.105/32 -j MARK --set-xmark 0x67/0xffffffff
-A FORWARD -s 192.168.10.105/32 -j MARK --set-xmark 0x1007/0xffffffff
-A FORWARD -d 192.168.10.109/32 -j MARK --set-xmark 0x67/0xffffffff
-A FORWARD -s 192.168.10.109/32 -j MARK --set-xmark 0x1007/0xffffffff
-A FORWARD -d 192.168.10.111/32 -j MARK --set-xmark 0x6f/0xffffffff
-A FORWARD -s 192.168.10.111/32 -j MARK --set-xmark 0x100f/0xffffffff
-A FORWARD -d 192.168.10.110/32 -j MARK --set-xmark 0x6a/0xffffffff
-A FORWARD -s 192.168.10.110/32 -j MARK --set-xmark 0x100a/0xffffffff
-A FORWARD -d 192.168.10.113/32 -j MARK --set-xmark 0x71/0xffffffff
-A FORWARD -s 192.168.10.113/32 -j MARK --set-xmark 0x1011/0xffffffff
-A FORWARD -d 192.168.10.112/32 -j MARK --set-xmark 0x70/0xffffffff
-A FORWARD -s 192.168.10.112/32 -j MARK --set-xmark 0x1010/0xffffffff
-A FORWARD -d 192.168.10.107/32 -j MARK --set-xmark 0x66/0xffffffff
-A FORWARD -s 192.168.10.107/32 -j MARK --set-xmark 0x1006/0xffffffff
-A FORWARD -d 192.168.10.108/32 -j MARK --set-xmark 0x65/0xffffffff
-A FORWARD -s 192.168.10.108/32 -j MARK --set-xmark 0x1005/0xffffffff
COMMIT
# Completed on Fri Jan 23 15:50:35 2015
# Generated by iptables-save v1.4.14 on Fri Jan 23 15:50:35 2015
*nat
:PREROUTING ACCEPT [45402:3439266]
:INPUT ACCEPT [4951:426986]
:OUTPUT ACCEPT [24253:2767863]
:POSTROUTING ACCEPT [24257:2768199]
-A POSTROUTING -s 192.168.10.0/24 -o eth0 -j SNAT --to-source 192.168.0.50
COMMIT
# Completed on Fri Jan 23 15:50:35 2015

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Попробуйте на сервере половить tcpdump'ом пинги с клиента.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

[email protected]:~# tcpdump -i eth1 src 192.168.10.1
tcpdump: verbose output suppressed, use -v or -vv for full protocol decode
listening on eth1, link-type EN10MB (Ethernet), capture size 65535 bytes
18:42:32.340070 ARP, Reply 192.168.10.1 is-at 00:05:1c:1a:02:3e (oui Unknown), length 28
18:42:33.062542 IP 192.168.10.1.http > 192.168.10.113.1763: Flags [F.], seq 1597719122, ack 4114760375, win 984, length 0
18:42:33.070001 IP 192.168.10.1.http > 192.168.10.113.1763: Flags [.], ack 2, win 984, length 0
18:42:35.545062 IP 192.168.10.1 > 192.168.10.101: ICMP echo reply, id 46458, seq 1, length 64
18:42:36.550987 IP 192.168.10.1 > 192.168.10.101: ICMP echo reply, id 46458, seq 2, length 64
18:42:37.363808 ARP, Reply 192.168.10.1 is-at 00:05:1c:1a:02:3e (oui Unknown), length 28
18:42:37.544802 IP 192.168.10.1 > 192.168.10.101: ICMP echo reply, id 46458, seq 3, length 64
18:42:38.559710 IP 192.168.10.1 > 192.168.10.101: ICMP echo reply, id 46458, seq 4, length 64
18:42:39.560126 IP 192.168.10.1 > 192.168.10.101: ICMP echo reply, id 46458, seq 5, length 64
18:42:40.549975 IP 192.168.10.1 > 192.168.10.101: ICMP echo reply, id 46458, seq 6, length 64
18:42:41.562405 IP 192.168.10.1 > 192.168.10.101: ICMP echo reply, id 46458, seq 7, length 64
18:42:42.363926 ARP, Reply 192.168.10.1 is-at 00:05:1c:1a:02:3e (oui Unknown), length 28
18:42:42.550014 IP 192.168.10.1 > 192.168.10.101: ICMP echo reply, id 46458, seq 8, length 64
18:42:43.560133 IP 192.168.10.1 > 192.168.10.101: ICMP echo reply, id 46458, seq 9, length 64
18:42:44.555955 IP 192.168.10.1 > 192.168.10.101: ICMP echo reply, id 46458, seq 10, length 64
18:42:47.364705 ARP, Reply 192.168.10.1 is-at 00:05:1c:1a:02:3e (oui Unknown), length 28
18:42:49.565462 ARP, Reply 192.168.10.1 is-at 00:05:1c:1a:02:3e (oui Unknown), length 28
18:42:52.364198 ARP, Reply 192.168.10.1 is-at 00:05:1c:1a:02:3e (oui Unknown), length 28
^C
18 packets captured
18 packets received by filter
0 packets dropped by kernel

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

[email protected]:~# tcpdump -i eth1 dst 192.168.10.1
tcpdump: verbose output suppressed, use -v or -vv for full protocol decode
listening on eth1, link-type EN10MB (Ethernet), capture size 65535 bytes
18:44:41.650189 ARP, Request who-has 192.168.10.1 tell 192.168.10.113, length 46
18:44:43.831266 IP 192.168.10.101 > 192.168.10.1: ICMP echo request, id 53627, seq 1, length 64
18:44:44.823666 IP 192.168.10.101 > 192.168.10.1: ICMP echo request, id 53627, seq 2, length 64
18:44:45.833065 IP 192.168.10.101 > 192.168.10.1: ICMP echo request, id 53627, seq 3, length 64
18:44:46.707264 ARP, Request who-has 192.168.10.1 tell 192.168.10.113, length 46
18:44:46.832573 IP 192.168.10.101 > 192.168.10.1: ICMP echo request, id 53627, seq 4, length 64
18:44:47.837646 IP 192.168.10.101 > 192.168.10.1: ICMP echo request, id 53627, seq 5, length 64
18:44:48.837551 IP 192.168.10.101 > 192.168.10.1: ICMP echo request, id 53627, seq 6, length 64
18:44:49.827849 IP 192.168.10.101 > 192.168.10.1: ICMP echo request, id 53627, seq 7, length 64
18:44:50.838836 IP 192.168.10.101 > 192.168.10.1: ICMP echo request, id 53627, seq 8, length 64
18:44:51.707442 ARP, Request who-has 192.168.10.1 tell 192.168.10.113, length 46
18:44:51.832518 IP 192.168.10.101 > 192.168.10.1: ICMP echo request, id 53627, seq 9, length 64
18:44:52.838601 IP 192.168.10.101 > 192.168.10.1: ICMP echo request, id 53627, seq 10, length 64
18:44:54.302908 ARP, Request who-has 192.168.10.1 tell 192.168.10.101, length 46
18:44:56.711563 ARP, Request who-has 192.168.10.1 tell 192.168.10.113, length 46
^C
15 packets captured
15 packets received by filter
0 packets dropped by kernel

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

[email protected]:~# tcpdump -n -i eth1 host 192.168.10.101
tcpdump: verbose output suppressed, use -v or -vv for full protocol decode
listening on eth1, link-type EN10MB (Ethernet), capture size 65535 bytes
18:48:57.958461 IP 192.168.10.101 > 192.168.10.1: ICMP echo request, id 19582, seq 9, length 64
18:48:57.958501 IP 192.168.10.1 > 192.168.10.101: ICMP echo reply, id 19582, seq 9, length 64
18:48:58.174345 IP 192.168.10.101.13190 > 95.154.128.32.53: 33316+ A? st.uz. (23)
18:48:58.269843 IP 95.154.128.32.53 > 192.168.10.101.13190: 33316 1/0/0 A 217.29.116.226 (39)
18:48:58.958352 IP 192.168.10.101 > 192.168.10.1: ICMP echo request, id 19582, seq 10, length 64
18:48:58.958392 IP 192.168.10.1 > 192.168.10.101: ICMP echo reply, id 19582, seq 10, length 64
18:48:58.963413 IP 192.168.10.101.3350 > 95.154.128.32.53: 14343+ A? mobile.yamobile.yandex.net. (44)
18:48:59.007294 IP 54.225.250.181.4244 > 192.168.10.101.45597: Flags [s.], seq 2929279548, ack 1266350489, win 14480, options [mss 1412,sackOK,TS val 1357822822 ecr 12689052,nop,wscale 7], length 0
18:48:59.053830 IP 95.154.128.32.53 > 192.168.10.101.3350: 14343 2/0/0 CNAME misc.mobile.yandex.net., A 213.180.204.58 (86)
18:49:00.550145 IP 192.168.10.101.47123 > 95.154.128.32.53: 36430+ A? www.cdn.viber.com. (35)
18:49:00.650663 IP 95.154.128.32.53 > 192.168.10.101.47123: 36430 4/0/0 CNAME www.cdn.viber.com.edgesuite.net., CNAME a1170.g.akamai.net., A 93.191.15.154, A 93.191.15.155 (141)
18:49:00.813822 IP 192.168.10.101.2017 > 95.154.128.32.53: 49921+ A? client001.namyxes.ru. (38)
18:49:00.813863 IP 192.168.10.101.28460 > 95.154.128.32.53: 46372+ A? client008.zapto.org. (37)
18:49:00.911611 IP 95.154.128.32.53 > 192.168.10.101.28460: 46372 1/0/0 A 10.10.89.97 (53)
18:49:00.912034 IP 95.154.128.32.53 > 192.168.10.101.2017: 49921 1/0/0 A 10.12.129.47 (54)
18:49:02.428178 IP 192.168.10.101.32662 > 95.154.128.32.53: 1700+ A? ssl.google-analytics.com. (42)
18:49:02.533286 IP 95.154.128.32.53 > 192.168.10.101.32662: 1700 2/0/0 CNAME ssl-google-analytics.l.google.com., A 173.194.32.190 (102)
18:49:02.943553 IP 192.168.10.101.34422 > 149.154.167.51.80: Flags , seq 2467173966, win 14600, options [mss 1460,sackOK,TS val 12691335 ecr 0,nop,wscale 1], length 0
18:49:03.074820 IP 149.154.167.51.80 > 192.168.10.101.34422: Flags [s.], seq 1146990688, ack 2467173967, win 10136, options [mss 1412,sackOK,TS val 1449054028 ecr 12691335,nop,wscale 2], length 0
18:49:03.212540 IP 192.168.10.101.13190 > 95.154.128.32.53: 33316+ A? st.uz. (23)
18:49:03.305155 IP 95.154.128.32.53 > 192.168.10.101.13190: 33316 1/0/0 A 217.29.116.226 (39)
18:49:03.978593 IP 192.168.10.101.3350 > 95.154.128.32.53: 14343+ A? mobile.yamobile.yandex.net. (44)
18:49:04.067252 IP 95.154.128.32.53 > 192.168.10.101.3350: 14343 2/0/0 CNAME misc.mobile.yandex.net., A 213.180.204.58 (86)
18:49:04.431180 IP 149.154.167.51.80 > 192.168.10.101.34422: Flags [s.], seq 1146990688, ack 2467173967, win 10136, options [mss 1412,sackOK,TS val 1449054368 ecr 12691335,nop,wscale 2], length 0
18:49:05.553690 IP 192.168.10.101.3678 > 95.154.128.32.53: 39644+ A? www.cdn.viber.com. (35)
18:49:05.647832 IP 95.154.128.32.53 > 192.168.10.101.3678: 39644 4/0/0 CNAME www.cdn.viber.com.edgesuite.net., CNAME a1170.g.akamai.net., A 93.191.15.154, A 93.191.15.155 (141)
18:49:05.819212 IP 192.168.10.101.46632 > 95.154.128.32.53: 65222+ A? client008.zapto.org. (37)
18:49:05.823451 IP 192.168.10.101.19024 > 95.154.128.32.53: 34429+ A? client001.namyxes.ru. (38)
18:49:05.916397 IP 95.154.128.32.53 > 192.168.10.101.19024: 34429 1/0/0 A 10.12.129.47 (54)
18:49:05.917322 IP 95.154.128.32.53 > 192.168.10.101.46632: 65222 1/0/0 A 10.10.89.97 (53)
18:49:05.937974 IP 192.168.10.101.34422 > 149.154.167.51.80: Flags , seq 2467173966, win 14600, options [mss 1460,sackOK,TS val 12691936 ecr 0,nop,wscale 1], length 0
18:49:06.069909 IP 149.154.167.51.80 > 192.168.10.101.34422: Flags [s.], seq 1146990688, ack 2467173967, win 10136, options [mss 1412,sackOK,TS val 1449054777 ecr 12691335,nop,wscale 2], length 0
^C
32 packets captured
32 packets received by filter
0 packets dropped by kernel

Изменено пользователем namyxes

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

[email protected]:~# ifconfig eth1 | grep HW
eth1 Link encap:Ethernet HWaddr 00:05:1c:1a:02:3e

ip: 192.168.10.1

 

пингую с клиента 192,168,10,101. подключен к AP2

Изменено пользователем namyxes

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проблема же со 104-м, зачем пинговать 101-го? Судя по дампу он отлично пингуется. И фильтруйте дамп по ICMP, зачем остальной мусор.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

[email protected]:~# tcpdump -n -i eth1 host 192.168.10.1
tcpdump: verbose output suppressed, use -v or -vv for full protocol decode
listening on eth1, link-type EN10MB (Ethernet), capture size 65535 bytes
19:04:09.450953 ARP, Request who-has 192.168.10.1 tell 192.168.10.113, length 46
19:04:09.450983 ARP, Reply 192.168.10.1 is-at 00:05:1c:1a:02:3e, length 28
19:04:14.455050 ARP, Request who-has 192.168.10.1 tell 192.168.10.113, length 46
19:04:14.455082 ARP, Reply 192.168.10.1 is-at 00:05:1c:1a:02:3e, length 28
19:04:14.462245 ARP, Request who-has 192.168.10.1 tell 192.168.10.110, length 46
19:04:14.462259 ARP, Reply 192.168.10.1 is-at 00:05:1c:1a:02:3e, length 28
19:04:19.455182 ARP, Request who-has 192.168.10.1 tell 192.168.10.113, length 46
19:04:19.455202 ARP, Reply 192.168.10.1 is-at 00:05:1c:1a:02:3e, length 28
19:04:22.793702 ARP, Request who-has 192.168.10.1 tell 192.168.10.101, length 46
19:04:22.793735 ARP, Reply 192.168.10.1 is-at 00:05:1c:1a:02:3e, length 28
19:04:24.455412 ARP, Request who-has 192.168.10.1 tell 192.168.10.113, length 46
19:04:24.455442 ARP, Reply 192.168.10.1 is-at 00:05:1c:1a:02:3e, length 28
19:04:29.455396 ARP, Request who-has 192.168.10.1 tell 192.168.10.113, length 46
19:04:29.455413 ARP, Reply 192.168.10.1 is-at 00:05:1c:1a:02:3e, length 28
19:04:31.468731 IP 192.168.10.101 > 192.168.10.1: ICMP echo request, id 28681, seq 1, length 64
19:04:31.468808 IP 192.168.10.1 > 192.168.10.101: ICMP echo reply, id 28681, seq 1, length 64
19:04:32.469036 IP 192.168.10.101 > 192.168.10.1: ICMP echo request, id 28681, seq 2, length 64
19:04:32.469096 IP 192.168.10.1 > 192.168.10.101: ICMP echo reply, id 28681, seq 2, length 64
19:04:33.471554 IP 192.168.10.101 > 192.168.10.1: ICMP echo request, id 28681, seq 3, length 64
19:04:33.471608 IP 192.168.10.1 > 192.168.10.101: ICMP echo reply, id 28681, seq 3, length 64
19:04:34.480035 IP 192.168.10.101 > 192.168.10.1: ICMP echo request, id 28681, seq 4, length 64
19:04:34.480084 IP 192.168.10.1 > 192.168.10.101: ICMP echo reply, id 28681, seq 4, length 64
19:04:34.567592 ARP, Request who-has 192.168.10.1 tell 192.168.10.113, length 46
19:04:34.567609 ARP, Reply 192.168.10.1 is-at 00:05:1c:1a:02:3e, length 28
19:04:35.479957 IP 192.168.10.101 > 192.168.10.1: ICMP echo request, id 28681, seq 5, length 64
19:04:35.479998 IP 192.168.10.1 > 192.168.10.101: ICMP echo reply, id 28681, seq 5, length 64
19:04:36.489724 IP 192.168.10.101 > 192.168.10.1: ICMP echo request, id 28681, seq 6, length 64
19:04:36.489777 IP 192.168.10.1 > 192.168.10.101: ICMP echo reply, id 28681, seq 6, length 64
19:04:37.489109 IP 192.168.10.101 > 192.168.10.1: ICMP echo request, id 28681, seq 7, length 64
19:04:37.489160 IP 192.168.10.1 > 192.168.10.101: ICMP echo reply, id 28681, seq 7, length 64
19:04:38.489029 IP 192.168.10.101 > 192.168.10.1: ICMP echo request, id 28681, seq 8, length 64
19:04:38.489099 IP 192.168.10.1 > 192.168.10.101: ICMP echo reply, id 28681, seq 8, length 64
^C
32 packets captured
32 packets received by filter
0 packets dropped by kernel

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

104 ноутбук друга. он сейчас нету. со всех такое ошибка при подключение к AP2


в клиенте нет фаерволл и антивирус

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

отключил сервер, вместо него подключил комп с ОС windows xp. отлично пинговался с клиента  подключенного AP2

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ничерта не понял, но на дампе все отлично пингуется.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

я тоже не понимаю. сегодня третий день

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

попробовал отключить stargazer, сбросил фаер, не помогает

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Нет, я другого не понимаю. По дампу у вас все пингуется со 101-м.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ну пинги ходят?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

пинги нет. в сайте openwrt написан что Atheros чипы не может работать в wifi бридж. в этом чипе реализован WDS. только скорость урезаетсяв 2 раза. настроил WDS. с первого запуска работал. полет нормалный. а wifi бридж без потери скорости работает в чипах Broadcom. будем искать

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×