Jump to content
Local
XNeo

Лимит скорости клиента через BDCOM P3310B

Recommended Posts

Здравствуйте.

 

Кто-нибудь замерял у себя максимальную пропускную способность между ONU-OLT(P3310)?

 

Наша схема подключения:

- в порты EPON1...EPON3 подключены 3 ветки с клиентами (около 70 штук всего), суммарный трафик во время теста не более 50мбит;

- в порт EPON4 подключено тестовое устройство №1;

- тестовое устройство №2 подключено в GigabitEthernet.

У нас скорость между устройствами №1 и №2 не поднимается выше 30-40мбит. Если вынуть ветку(и) EPON1...EPON3 - скорость возрастает до 70мбит.

На OLT нету никаких шейперов. Включён IGMP Snooping. Прошивка 10.1.0B Build 29333. Загрузка CPU около 10%.

 

Share this post


Link to post
Share on other sites

 

!version 10.1.0B build 21324

service timestamps log date
service timestamps debug date
logging buffered 32768
!
ip default-gateway 10.0.0.1
!
no spanning-tree
!
aaa authentication login default local
aaa authentication enable default none
aaa authorization exec default local
!
epon onu-config-template client
cmd-sequence 1 epon onu all-port ctc vlan mode tag 116
cmd-sequence 2 epon onu all-port ctc mcst tag-stripe enable
cmd-sequence 3 epon onu all-port ctc mcst mc-vlan add 2000
!
!!slot 0 84
interface GigaEthernet0/1
switchport trunk vlan-allowed 116,200
switchport trunk vlan-untagged none
switchport mode trunk
switchport pvid 200
!
interface GigaEthernet0/2
!
interface GigaEthernet0/3
shutdown
!
interface GigaEthernet0/4
shutdown
!
interface GigaEthernet0/5
shutdown
!
interface GigaEthernet0/6
shutdown
!
interface EPON0/1
epon pre-config-template client binded-onu-llid 1-64
epon bind-onu mac fcfa.xxxx.xxxx 1
...
epon bind-onu mac fcfa.xxxx.xxxx 15
switchport trunk vlan-allowed 116,200,2000
switchport trunk vlan-untagged none
switchport mode trunk
switchport pvid 200
epon inner-onu-switch
!
interface EPON0/1:1
onu-configuration
epon onu port 1 ctc vlan mode tag 116
epon onu port 1 ctc mcst tag-stripe enable
epon onu port 1 ctc mcst mc-vlan add 2000
!!onu-configuration-end
!
...
!
interface EPON0/1:15
onu-configuration
epon onu port 1 ctc vlan mode tag 116
epon onu port 1 ctc mcst tag-stripe enable
epon onu port 1 ctc mcst mc-vlan add 2000
!!onu-configuration-end
!
interface EPON0/2
epon pre-config-template client binded-onu-llid 1-64
epon bind-onu mac fcfa.xxxx.xxxx 1
...
epon bind-onu mac fcfa.xxxx.xxxx 29
switchport trunk vlan-allowed 116,200,2000
switchport trunk vlan-untagged none
switchport mode trunk
switchport pvid 200
epon inner-onu-switch
!
interface EPON0/2:1
onu-configuration
epon onu port 1 ctc vlan mode tag 116
epon onu port 1 ctc mcst tag-stripe enable
epon onu port 1 ctc mcst mc-vlan add 2000
!!onu-configuration-end
!
...
!
interface EPON0/2:29
onu-configuration
epon onu port 1 ctc vlan mode tag 116
epon onu port 1 ctc mcst tag-stripe enable
epon onu port 1 ctc mcst mc-vlan add 2000
!!onu-configuration-end
!
interface EPON0/3
epon pre-config-template client binded-onu-llid 1-64
epon bind-onu mac fcfa.xxxx.xxxx 1
...
epon bind-onu mac fcfa.xxxx.xxxx 12
switchport trunk vlan-allowed 116,200,2000
switchport mode trunk
switchport pvid 200
epon inner-onu-switch
!
interface EPON0/3:1
onu-configuration
epon onu port 1 ctc vlan mode tag 116
epon onu port 1 ctc mcst tag-stripe enable
epon onu port 1 ctc mcst mc-vlan add 2000
!!onu-configuration-end
...
!
interface EPON0/3:12
onu-configuration
epon onu port 1 ctc vlan mode tag 116
epon onu port 1 ctc mcst tag-stripe enable
epon onu port 1 ctc mcst mc-vlan add 2000
!!onu-configuration-end
!
interface EPON0/4
epon pre-config-template client binded-onu-llid 1-64
switchport trunk vlan-allowed 116,200,2000
switchport trunk vlan-untagged none
switchport mode trunk
switchport pvid 200
epon inner-onu-switch
!
!!slot end
!
interface VLAN116
ip address 10.0.0.3 255.255.254.0
!
!
!
vlan 1,116,200,2000
!
ip mcst enable
ip mcst querier enable
ip mcst mrouter interface GigaEthernet0/1
ip mcst mc-vlan 2000 range 234.0.0.0 - 234.0.0.255
!
!
!
!
ip http server
!
!
snmp-server community 0 public RO
!
!
!
!
!Pending configurations for absent linecards:
!
!No configurations pending global

Edited by XNeo

Share this post


Link to post
Share on other sites

добавьте 

epon dba hardware cycletime 25000 discovery-frequence 60 discovery-length 1024

Edited by Apelsin

Share this post


Link to post
Share on other sites

команда пон заебись никак не влияет на скорость ))

а вот в конфиг онушки добавить CIR и MIR - это помогает

Share this post


Link to post
Share on other sites

добавьте 

epon dba hardware cycletime 25000 discovery-frequence 60 discovery-length 1024

Вроде зажглось. Большое спасибо  :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By drooms
      Всем привет.
      Столкнулся с проблемой.
      Сгорела у абонента Ону fora.
      Заменили на BDCOM P1501DR.
      После того как поставили, сигнал есть.
      А конфигурация не подхватывается из темплейта.
      Если в ручную прописать конфиг, то пишет This ONU has no uni ports.
      Удалять пробовал.Ветка забита вся.
      Прошивка.
      P3310B Software, Version 10.1.0B Build 33463
      Copyright by Shanghai Baud Data Communication CO. LTD.
      Compiled: 2016-2-24 18:9:56 by SYS_33463, Image text-base: 0x80008000
      ROM: System Bootstrap, Version 0.3.9, Serial num:00313007614
       
    • By ShadowUser17
      Після оновлення до версії 36687 перестала працювати команда: epon onu port 1 ctc vlan mode tag 80.
      Хто з таким стикався?
       
       
      Vlan    Mac Address       Type       Ports
      ----    -----------       ----       -----
      1429    1460.80c2.2dd5      DYNAMIC    epon0/4:12
       
       
      interface EPON0/4
       ...
       switchport trunk vlan-allowed 80,1429
       switchport trunk vlan-untagged 80,1429
       switchport mode trunk
       switchport pvid 1429
       epon inner-onu-switch
      !
      interface EPON0/4:12
       onu-configuration
        epon onu port 1 ctc vlan mode tag 80
      !!onu-configuration-end
    • By rip_van
      Добрый день!
      Стоят паралельно два BDCOM P3616 и P3310B. P3616 маршрутизириует.
      Стараюсь понять почему абонеты с разных OLT  не видят друг друга. Тетсировал так чтобы абоненты были в разных vlan (115 и 206) и одном и том же. 
      На epon портах стоит switchport protected, но насколько я понял тут в пределах одной OLT. 

      BDCOM P3310B

      BDCOMP3616
       
       
    • By yurasko
      Продам голову BDCOM P3310B, б/у, без сфп Ціна 600$
    • By nsm
      Маємо після модернізації Bdcom P3310b 2БЖ -2шт
      Ціна 10000грн. Якщо заберете 2 шт за 18000 віддаю.
      Звертатись в ПП. 
×