Перейти к содержимому
Local

Поиск по сайту

Результаты поиска по тегам 'к серверу не подключается'.

  • Поиск по тегам

    Введите теги через запятую.
  • Поиск по автору

Тип публикаций


Категории и разделы

  • Настройка
    • Железо
    • Кабель
    • IPTV КТВ Кабельное телевидение
    • Wi-Fi
    • Софт
    • Инструмент для оптоволокна
    • Игры
    • PON
  • Организация
    • Сеть - бизнес
    • Поиск сетей
    • Поиск провайдера
    • Обсуждение провайдеров
    • Датацентры. Хостинг. Colocation.
    • Для Администрации
    • Покупка Продажа Объединение Сетей
    • Для людей
    • Вакансии. Работа. Курсы.
  • Stargazer
    • Разработка Stargazer
    • Вопросы по Stargazer
    • Stargazer Ubilling
    • Модули для Stargazer
  • Безопасность
    • Вирусы и Антивирусы
    • Целостность системы
    • Защита оборудования
  • Коммуналка
    • Наш флейм
    • По сайту
    • Торговля
    • Для самых маленьких
    • Новости
  • Регионы
    • Харьков
    • Чернигов
    • Днепропетровск
    • Полтава
    • Крым
    • Запорожье
    • Тернополь
    • Донецк
    • Львов
    • Житомир
    • Сумы
    • Одесса
    • Черновцы
    • Закарпатье
    • Луганск

Календари

  • Основной календарь

Искать результаты в...

Искать результаты, которые...


Дата создания

  • Начать

    Конец


Последнее обновление

  • Начать

    Конец


Фильтр по количеству...

Зарегистрирован

  • Начать

    Конец


Группа


AIM


MSN


Сайт


ICQ


Yahoo


Jabber


Skype


Город


Интересы

Найдено 1 результат

  1. Zeral

    stg-2.409-rc1

    Доброго дня форумчане! Неделю курю интернеты, в интернетах нет абсолютно никакой информации по свежему билду нашего дорогого биллинга. Имеем следующую конфигурацию, FreeBSD 9.3 amd64, stg-2.409-rc1. # ipfw show 65535 10880 2229381 allow ip from any to any Скачиваем устанавливаем запускаем - работает сервер, лог ведёт, на портах висит: root stargazer 1358 3 tcp4 *:5555 *:* root stargazer 1358 4 udp4 *:5555 *:* Но при подключении к нему с дефолутными логином "admin" и паролем "123456"через "Stargazer Configurator" выдаёт "Incorrect login" (сервер только установился, в мускуль-дб все необходимые таблицы создались, ничего не менялось вручную), в логах сервера: 2015-06-18 16:55:44 -- [conf_sg] Attempt to connect with wrong password from admin@192.168.0.103:57484. Идём дальше, консольный конфигуратор sgconf_xml на любую команду пишет вот что : # sgconf_xml -s 127.0.0.1 -p 5555 -a admin -w 123456 < GetServerInfo/ > Missing name for redirect. Берём следующий конфигуратор, sgconf : # sgconf set -s 127.0.0.1 -p 5555 -a admin -w 123456 -u user0 -n Ok Пользователь user0 добавился успешно. Но не может авторизоваться через IA, IA просто не подключается к серверу и в логах нет попыток подключения. ================================================================================ А теперь внимание, знатоки, вопрос: Кто виноват и что с этой бедой делать? Я так подозреваю что может быть какая то проблема с парсингом xml? Из требуемых зависимостей expat стоит последней версии.
×