Jump to content

Raisecom multicast


Recommended Posts

Прошу помощи с настройкой мультикаста на коммутаторе raisecom 2128. 

Имеется vlan 1636 мультикаст, vlan 3169 абонский, нужно абонам запустить мультикаст (желательно на порт,а не на абонский vlan), перепробывал различные мануалы по настройке, но они не дали не каких результатов.

Edited by Wandererdl
Link to post
Share on other sites

Что не кто не работает с коммутаторами Raisecom? 

вот мои настройки может кто найдет ошибку?

 

System current configuration:
!ROS  Version ROS_4.15.1365_20171229
!command in view_mode
!
!command in config_mode first-step
create vlan 21,1636,3169 active
ip igmp snooping
mvr enable
mvr vlan 1636
mvr vlan 1636 group 233.0.0.0 254
!
!command in aclmap_mode
!
!command in ipv6 aclmap_mode
!
!command in enable_mode
enable encrypt-password UXa8l/RJFAzKwpC0qvy5VA==
user name manager encrypt-password cn8NCOdQY9UidAiwsE0e/w== privilege 15
!
!command in region_mode
!
!command in ip igmp profile mode
!
!command in service_mode
!
!command in port_mode
!
interface port 1
switchport access vlan 3169
!
interface port 2
switchport access vlan 3169
!
interface port 3
switchport access vlan 3169
switchport trunk native vlan 3169
switchport trunk allowed vlan 1636,3169 confirm
switchport trunk untagged vlan 1636,3169 confirm
switchport mode trunk
mvr type receiver
mvr immediate
!
interface port 4
switchport access vlan 3169
!
interface port 5
switchport access vlan 3169
!
interface port 6
switchport access vlan 3169
!
interface port 7
switchport access vlan 3169
!
interface port 8
switchport access vlan 3169
!
interface port 9
switchport access vlan 3169
!
interface port 10
switchport access vlan 3169
!
interface port 11
switchport access vlan 3169
!
interface port 12
switchport access vlan 3169
!
interface port 13
switchport access vlan 3169
!
interface port 14
switchport access vlan 3169
!
interface port 15
switchport access vlan 3169
!
interface port 16
switchport access vlan 3169
!
interface port 17
switchport access vlan 3169
!
interface port 18
switchport access vlan 3169
!
interface port 19
switchport access vlan 3169
!
interface port 20
switchport access vlan 3169
!
interface port 21
switchport access vlan 3169
!
interface port 22
switchport access vlan 3169
!
interface port 23
switchport access vlan 3169
!
interface port 24
switchport access vlan 3169
!
interface port 25
switchport trunk allowed vlan 21,1636,3169
switchport mode trunk
sfp detect-mode force-1000base-x
mvr type source
!
!command in vlan configuration mode
vlan 21
name managment
vlan 1636
name IPTV
!
!command in ip interface mode
interface ip 0
ip address dhcp 1
interface ip 1
ip address 10.10.2.201 255.255.255.0 21
!
!command in cmap_mode
!
!command in pmap_mode
!
!command in aclgroup_mode
!
!command in config_mode
ip http server enable
 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...