bagub80 Опубликовано: 4 февраля, 2010 Опубликовано: 4 февраля, 2010 Здравствуйте! При старте Stargazer в логах появляется сообщение: Error: dc0 BIOCSETIF Device not configured! Программа естественно не запускается. Все остальное стартует saccessfull. MySQL и соответствующие библиотеки установленны и настроены. Данного устройства dc0 в /dev и dmesg у меня вообще нет. Что это может быть и как это исправить. Ось FreeBSD 7.1, stg--2.406. Заранее благодарен за помощь.
bagub80 Опубликовано: 4 февраля, 2010 Автор Опубликовано: 4 февраля, 2010 Всем спасибо! Сам разобрался! В /etc/stargazer/srargagazer.conf в модуле <Module cap_bpf> надо было удалить или закомментить строчку iface=dc0.
Рекомендованные сообщения