Jump to content
Local
BERSERK

OLT BDCOM + DHCP-Relay + Option82 / Switch Dlink + DHCP-Relay + Option82

Recommended Posts

Собственно сам функцинал на OLT работает и более чем устраивает.

Планируется две схемы использования ONU:

- одна ONU на одного клиента

- ONU на дом и за ней управляемый свич

 

Первый вариант настроен и работает.

Второй работает только тогда, когда выключен snooping на OLT.

 

Информация об OLT:

BDCOM(tm) P3310B Software, Version 10.1.0B Build 33463
Copyright by Shanghai Baud Data Communication CO. LTD.
Compiled: 2016-2-24 18:9:56 by SYS_33463, Image text-base: 0x80008000
ROM: System Bootstrap, Version 0.3.8, Serial num:00313005120
System image file is "Switch.bin"
(RISC) processor with 131072K bytes of memory, 8192K bytes of flash
Base ethernet MAC Address: fc:fa:f7:c9:f2:7c
snmp info:
  product_ID:228   system_ID:1.3.6.1.4.1.3320.1.228.0
Switch uptime is 0:05:26:53, The current time: 1970-1-1 5:26:53

Конфигурация:

!version 10.1.0B build 33463
service timestamps log date
service timestamps debug date
!
!
ip default-gateway 192.168.10.1
!
spanning-tree mode rstp
!
!
epon dba hardware cycletime 25000 discovery-frequence 60 discovery-length 1024
!
aaa authentication login default local
aaa authentication enable default none
aaa authorization exec default local
!
username admin password 0 admin
!
!

epon onu-config-template All-ONU
 cmd-sequence 1 no epon onu port-protect
 cmd-sequence 2 epon onu all-port ctc vlan mode tag 3010
 cmd-sequence 3 epon onu all-port ctc loopback detect
 cmd-sequence 4 epon onu all-port ctc notify loopback
!
!
!!slot 0 84
!
interface GigaEthernet0/6
 switchport trunk vlan-allowed 3010-3011,3020
 switchport mode trunk
  dhcp snooping trust
!
interface EPON0/1
!
interface EPON0/2
!
interface EPON0/3
!
interface EPON0/4
 epon pre-config-template All-ONU binded-onu-llid 1-64
 epon bind-onu mac fcfa.f7c5.1111 1
 epon bind-onu mac fcfa.f7c5.2222 2
 switchport trunk vlan-allowed 3010-3011,3020
 switchport trunk vlan-untagged none
 switchport mode trunk
!
interface EPON0/4:1
 onu-configuration
  epon onu port 1 ctc vlan mode tag 3010
  epon onu port 1 ctc loopback detect
  epon onu port 1 ctc notify loopback
!!onu-configuration-end
!
interface EPON0/4:2
 onu-configuration
  epon onu port 1 ctc loopback detect
  epon onu port 1 ctc notify loopback
!!onu-configuration-end
!
!!slot end
!
interface VLAN3020
 ip address 192.168.10.10 255.255.255.0
!
!
!
!
!
vlan 3010
 name Users
!
vlan 3011
 name Switches
!
vlan 3020
 name Skyline-mng
!
vlan 1-2,3010-3011,3020
!
!
!
ip dhcp-relay snooping
ip dhcp-relay snooping vlan  3010
ip dhcp-relay snooping information option format hn-type
ip dhcp-relay agent
ip dhcp-relay helper-address 192.168.1.1 vlan 3010
ip dhcp-relay snooping log
!
!
ip http server
!
!
!
!Pending configurations for absent linecards:
!
!No configurations pending global

Приведенный вариант конфига - пследний. Т.е. ONU  в  разных vlan id. 

До этого пробовали в онушки в одном влане (3010). 

Сейчас вторая онушка в решиме trasparent, так же пробовали trunk

Симптомы те же - если на OLT включен snooping - на свиче Relay не работает

 

Есть ли решение данной проблемы и какое?

 

Edited by BERSERK

Share this post


Link to post
Share on other sites

Тема все еще актуальна.

Может есть какой нюанс в натройке снупинга на OLT?

Share this post


Link to post
Share on other sites

спасибо...
однако печально - те кто доказывают что все работает не приводят никаких аргументов

Share this post


Link to post
Share on other sites

всеж, мабуть 

!
interface EPON0/4:2
onu-configuration

epon onu port 1 ctc vlan mode tag 3011
epon onu port
1 ctc loopback detect
epon onu port
1 ctc notify loopback
!!onu-configuration-end
!

 

Маю схожу ситуацію - працює .

Edited by PBNM

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Saymon609
      Продам ONU BDCOM P1501DT в наявності  2шт! ціна 300 грн за шт.
    • By Kto To
      Здравствуйте уважаемые.
       
      Сегодня так сказать уже "накипело"
      Есть скриптик который для системы мониторинга снимает данные об активности ону и уровне сигнала двумя запросами по снмп.
      ifOperStatus.IDX
      .1.3.6.1.2.1.155.1.4.1.5.1.2.IDX
       
      где IDX это снмп индекс ОНУ.
       
      Но иногда, по непонятным причинам долбаный ОЛТ сходит с ума и перестает вообще отвечать на snmp запросы.
      Прошивка олта - последняя вроде которая есть под эти модели
      BDCOM(tm) P3310B Software, Version 10.1.0B Build 44597 Может кто "поборол" данный глюк?
       
       
    • By SK-Tech
      Вітаємо!
       
      Продаються GPON ONU Phicomm PHIC601G
       
      100% сумісність з OLT ZTE, Huawei, Alcatel-Lucent, G-COM, BDCOM та інші, підтримує усі типи конфігурацій сертифікована в Китаї оператором Chna Telecom, що свідчить про відповідну якість і дотримання усіх нрм при зборці, на відміну від V-Solution, HDV, TK- Link та іншого ноу-нейму сумнівної якості і походження дуже швидко завантажується (8 секунд) і реєструється ( 15-20 секунд) SFP C+ порт 1 ethernet порт европейський блок живлення в комплекті рік гарантії.  
      ціна 13$ з ПДВ.
      Взірці для тесту відправимо без передоплати.
       

×