Jump to content
Local
Sign in to follow this  
equipez

проблема с прохождением трафика от ONU к аплинку OLT

Recommended Posts

ситуация следующая

 

есть регистратор прибит локальный айпи

включен в ону бдком с1501

становлюсь ноутбуком на прямую в олт соответственно прописываю адрес с тойже подсети что и регистратор и пинга нет

при этом мак виден арпо

В общем на уровне l3 ни как

 

 

при этом PPPoe бегает

Edited by equipez

Share this post


Link to post
Share on other sites

Это на ЗТЕ или Хуавей ОЛТе? Конфиг давайте, а то все ванги в отпуске

Edited by Dimkers

Share this post


Link to post
Share on other sites

!version 10.1.0E build 37276
service timestamps log date
service timestamps debug date
service password-encryption
logging buffered 4096
!
hostname -gpon1
switchport-protected-l3 disable
!
no port-protected 1
epon mpcp-timeout 60
!
!
!
!
ip default-gateway 192.168.254.254
!
!
no spanning-tree
!
!
!
!
!
ip access-list extended local23
 permit udp any any eq 67
 deny udp any eq 67 any
!
ip access-list standard telnet
 permit 192.168.254.0 255.255.255.0
!
ip access-list standard snmp
 permit 192.168.254.0 255.255.255.0
!
!
!
!
!
!
!
!
aaa authentication login default local
aaa authentication enable default enable
aaa authorization exec default local
!
username admin password 7 073E3B3E234D
username alex password 7 072F3F453053493C
!
enable password 7 072F3F453053493C level 15
!

epon dynamic-binding-timeout 40
epon oam-version 1 0x21
epon oam-version 2 0x20
!
epon onu-config-template local23
 cmd-sequence 1 epon onu all-port ctc vlan mode tag 23
 cmd-sequence 2 epon onu all-port loopback detect
 cmd-sequence 3 epon onu all-port storm-control mode 2 threshold 256
 cmd-sequence 4 no epon onu spanning-tree
 cmd-sequence 5 exit
 cmd-sequence 6 exit
 cmd-sequence 7 write
!
!
!!slot 0 89
interface GigaEthernet0/1
 description uplink
 switchport trunk vlan-allowed 23,100
 switchport mode trunk
!
interface GigaEthernet0/2
 shutdown
!
interface GigaEthernet0/3
 shutdown
!
interface GigaEthernet0/4
 shutdown
!
interface GigaEthernet0/5
 switchport trunk vlan-untagged 23
 switchport pvid 23
!
interface GigaEthernet0/6
 shutdown
!
interface EPON0/1
 epon pre-config-template local23 binded-onu-llid 1-64
 epon bind-onu mac e4be.ed35.511c 1
 epon bind-onu mac e4be.ed35.4a7a 2
 epon bind-onu mac e4be.ed35.5110 3
 epon bind-onu mac e4be.ed35.4a78 4
 epon bind-onu mac e4be.ed35.4e4e 5
 epon bind-onu mac e4be.ed35.4e60 6
 epon bind-onu mac a0c6.ec07.f5f0 7
 epon bind-onu mac a0c6.ec07.f5f2 8
 epon bind-onu mac a0c6.ec07.f5fc 9
 epon bind-onu mac e067.b332.e5f6 10
 epon bind-onu mac e067.b332.e617 11
 epon bind-onu mac e067.b332.e608 12
 epon bind-onu mac e067.b332.e5f3 13
 epon bind-onu mac fcfa.f7c5.83cb 14
 epon bind-onu mac e067.b332.cd2d 15
 epon bind-onu mac e067.b332.cd21 16
 switchport trunk vlan-allowed 23
 switchport mode trunk
 ip access-group local23
 no switchport protected
 epon inner-onu-switch
!
interface EPON0/1:1
 epon onu port 1 ctc vlan mode tag 23 priority 0
!
interface EPON0/1:2
 epon onu port 1 ctc vlan mode tag 23 priority 0
!
interface EPON0/1:3
 epon onu port 1 ctc vlan mode tag 23 priority 0
!
interface EPON0/1:4
 epon onu port 1 ctc vlan mode tag 23 priority 0
!
interface EPON0/1:5
 epon onu port 1 ctc vlan mode tag 23 priority 0
!
interface EPON0/1:6
!
interface EPON0/1:7
!
interface EPON0/1:8
 epon onu port 1 ctc vlan mode tag 23 priority 0
 epon onu port 1 loopback detect
 epon onu port 1 storm-control mode 2 threshold 256
!
interface EPON0/1:9
 epon onu port 1 ctc vlan mode tag 23 priority 0
 epon onu port 1 loopback detect
 epon onu port 1 storm-control mode 2 threshold 256
!
interface EPON0/1:10
 epon onu port 1 ctc vlan mode tag 23 priority 0
 epon onu port 1 loopback detect
 epon onu port 1 storm-control mode 2 threshold 256
!
interface EPON0/1:11
 epon onu port 1 ctc vlan mode tag 23 priority 0
 epon onu port 1 loopback detect
 epon onu port 1 storm-control mode 2 threshold 256
!
interface EPON0/1:12
 epon onu port 1 ctc vlan mode tag 23 priority 0
 epon onu port 1 loopback detect
 epon onu port 1 storm-control mode 2 threshold 256
!
interface EPON0/1:13
!
interface EPON0/1:14
 epon onu port 1 ctc vlan mode tag 23 priority 0
 epon onu port 1 loopback detect
 epon onu port 1 storm-control mode 2 threshold 256
!
interface EPON0/1:15
 epon onu port 1 ctc vlan mode tag 23 priority 0
 epon onu port 1 loopback detect
 epon onu port 1 storm-control mode 2 threshold 256
!
interface EPON0/1:16
 epon onu port 1 ctc vlan mode tag 23 priority 0
 epon onu port 1 loopback detect
 epon onu port 1 storm-control mode 2 threshold 256
!
interface EPON0/2
 epon pre-config-template local23 binded-onu-llid 1-64
 switchport trunk vlan-allowed 23
 switchport mode trunk
 ip access-group local23
 no switchport protected
 epon inner-onu-switch
!
interface EPON0/3
 epon pre-config-template local23 binded-onu-llid 1-64
 switchport trunk vlan-allowed 23
 switchport mode trunk
 ip access-group local23
 no switchport protected
 epon inner-onu-switch
!
interface EPON0/4
 epon pre-config-template local23 binded-onu-llid 1-64
 switchport trunk vlan-allowed 23
 switchport mode trunk
 ip access-group local23
 no switchport protected
 epon inner-onu-switch
!
!!slot end
!
interface VLAN100
 ip address 192.168.254.164 255.255.255.0
!
!
!
vlan 1,23,100
!
!
!
!
!
ip telnet source-interface VLAN100
ip telnet access-class telnet
!
ip http server
!
!
!
!
!
!
!Pending configurations for absent linecards:
!

Bdcom3310c

Edited by equipez

Share this post


Link to post
Share on other sites

А чё, удобненько для анализа. Надобно себе на вооружение взять.

Edited by Dimkers

Share this post


Link to post
Share on other sites

!version 10.1.0E build 37276
service timestamps log date
service timestamps debug date
service password-encryption
logging buffered 4096
!
hostname -gpon1
switchport-protected-l3 disable
!
no port-protected 1
epon mpcp-timeout 60
!
!
!
!
ip default-gateway 192.168.254.254
!
!
no spanning-tree
!
!
!
!
!
ip access-list extended local23
 permit udp any any eq 67
 deny udp any eq 67 any
!
ip access-list standard telnet
 permit 192.168.254.0 255.255.255.0
!
ip access-list standard snmp
 permit 192.168.254.0 255.255.255.0
!
!
!
!
!
!
!
!
aaa authentication login default local
aaa authentication enable default enable
aaa authorization exec default local
!
username admin password 7 073E3B3E234D
username alex password 7 072F3F453053493C
!
enable password 7 072F3F453053493C level 15
!

epon dynamic-binding-timeout 40
epon oam-version 1 0x21
epon oam-version 2 0x20
!
epon onu-config-template local23
 cmd-sequence 1 epon onu all-port ctc vlan mode tag 23
 cmd-sequence 2 epon onu all-port loopback detect
 cmd-sequence 3 epon onu all-port storm-control mode 2 threshold 256
 cmd-sequence 4 no epon onu spanning-tree
 cmd-sequence 5 exit
 cmd-sequence 6 exit
 cmd-sequence 7 write
!
!
!!slot 0 89
interface GigaEthernet0/1
 description uplink
 switchport trunk vlan-allowed 23,100
 switchport mode trunk
!
interface GigaEthernet0/2
 shutdown
!
interface GigaEthernet0/3
 shutdown
!
interface GigaEthernet0/4
 shutdown
!
interface GigaEthernet0/5
 switchport trunk vlan-untagged 23
 switchport pvid 23
!
interface GigaEthernet0/6
 shutdown
!
interface EPON0/1
 epon pre-config-template local23 binded-onu-llid 1-64
 epon bind-onu mac e4be.ed35.511c 1
 epon bind-onu mac e4be.ed35.4a7a 2
 epon bind-onu mac e4be.ed35.5110 3
 epon bind-onu mac e4be.ed35.4a78 4
 epon bind-onu mac e4be.ed35.4e4e 5
 epon bind-onu mac e4be.ed35.4e60 6
 epon bind-onu mac a0c6.ec07.f5f0 7
 epon bind-onu mac a0c6.ec07.f5f2 8
 epon bind-onu mac a0c6.ec07.f5fc 9
 epon bind-onu mac e067.b332.e5f6 10
 epon bind-onu mac e067.b332.e617 11
 epon bind-onu mac e067.b332.e608 12
 epon bind-onu mac e067.b332.e5f3 13
 epon bind-onu mac fcfa.f7c5.83cb 14
 epon bind-onu mac e067.b332.cd2d 15
 epon bind-onu mac e067.b332.cd21 16
 switchport trunk vlan-allowed 23
 switchport mode trunk
 ip access-group local23
 no switchport protected
 epon inner-onu-switch
!
interface EPON0/1:1
 epon onu port 1 ctc vlan mode tag 23 priority 0
!
interface EPON0/1:2
 epon onu port 1 ctc vlan mode tag 23 priority 0
!
interface EPON0/1:3
 epon onu port 1 ctc vlan mode tag 23 priority 0
!
interface EPON0/1:4
 epon onu port 1 ctc vlan mode tag 23 priority 0
!
interface EPON0/1:5
 epon onu port 1 ctc vlan mode tag 23 priority 0
!
interface EPON0/1:6
!
interface EPON0/1:7
!
interface EPON0/1:8
 epon onu port 1 ctc vlan mode tag 23 priority 0
 epon onu port 1 loopback detect
 epon onu port 1 storm-control mode 2 threshold 256
!
interface EPON0/1:9
 epon onu port 1 ctc vlan mode tag 23 priority 0
 epon onu port 1 loopback detect
 epon onu port 1 storm-control mode 2 threshold 256
!
interface EPON0/1:10
 epon onu port 1 ctc vlan mode tag 23 priority 0
 epon onu port 1 loopback detect
 epon onu port 1 storm-control mode 2 threshold 256
!
interface EPON0/1:11
 epon onu port 1 ctc vlan mode tag 23 priority 0
 epon onu port 1 loopback detect
 epon onu port 1 storm-control mode 2 threshold 256
!
interface EPON0/1:12
 epon onu port 1 ctc vlan mode tag 23 priority 0
 epon onu port 1 loopback detect
 epon onu port 1 storm-control mode 2 threshold 256
!
interface EPON0/1:13
!
interface EPON0/1:14
 epon onu port 1 ctc vlan mode tag 23 priority 0
 epon onu port 1 loopback detect
 epon onu port 1 storm-control mode 2 threshold 256
!
interface EPON0/1:15
 epon onu port 1 ctc vlan mode tag 23 priority 0
 epon onu port 1 loopback detect
 epon onu port 1 storm-control mode 2 threshold 256
!
interface EPON0/1:16
 epon onu port 1 ctc vlan mode tag 23 priority 0
 epon onu port 1 loopback detect
 epon onu port 1 storm-control mode 2 threshold 256
!
interface EPON0/2
 epon pre-config-template local23 binded-onu-llid 1-64
 switchport trunk vlan-allowed 23
 switchport mode trunk
 ip access-group local23
 no switchport protected
 epon inner-onu-switch
!
interface EPON0/3
 epon pre-config-template local23 binded-onu-llid 1-64
 switchport trunk vlan-allowed 23
 switchport mode trunk
 ip access-group local23
 no switchport protected
 epon inner-onu-switch
!
interface EPON0/4
 epon pre-config-template local23 binded-onu-llid 1-64
 switchport trunk vlan-allowed 23
 switchport mode trunk
 ip access-group local23
 no switchport protected
 epon inner-onu-switch
!
!!slot end
!
interface VLAN100
 ip address 192.168.254.164 255.255.255.0
!
!
!
vlan 1,23,100
!
!
!
!
!
ip telnet source-interface VLAN100
ip telnet access-class telnet
!
ip http server
!
!
!
!
!
!
!Pending configurations for absent linecards:
!

Bdcom3310c

 

Нужно больше хардкора

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×