Jump to content
Local

rliskov

Сitizens
  • Content Count

    256
  • Joined

  • Last visited

  • Days Won

    1

rliskov last won the day on May 5

rliskov had the most liked content!

Community Reputation

18 Хороший

About rliskov

  • Rank
    Точу Зубы
  • Birthday 04/20/1979

Информация

  • Пол
    Мужчина
  • Город
    Донецк

Recent Profile Visitors

2868 profile views
  1. rliskov

    Температура CPU CRS326-24g-2s+rm

    У меня тоже стоит CRS326-24g-2s+rm сейчас в серверной 20 градуса а цпу 77. В жару, когда в серверной было 25-27 цпу был 79. Думаю кулер приколхозить...
  2. rliskov

    EOIP в Микротике

    не, не, не за прожорливость я в курсе.... это только тестовый стенд... повторюсь, в манах все очень! просто но не работает даже на столе..... при двух микротах соединенных пачкордом порт-в-порт. (все сброшено в дефолт и никаких лишних настроек) с MTU тоже игрался (может нужно больше значений пробовать...)
  3. rliskov

    EOIP в Микротике

    Фтиком...
  4. rliskov

    EOIP в Микротике

    Да за такое предложение я 40 псалмов за здравие в церкви закажу... Буду ждать в любое время. Но сдается мне не все так просто....
  5. rliskov

    EOIP в Микротике

    Ну вот же гады заморские пишут... Next step is to bridge local interfaces with EoIP tunnel On Our GW ... [admin@Our_GW] interface bridge> add [admin@Our_GW] interface bridge> print Flags: X - disabled, R - running 0 R name="bridge1" mtu=1500 arp=enabled mac-address=00:00:00:00:00:00 protocol-mode=none priority=0x8000 auto-mac=yes admin-mac=00:00:00:00:00:00 max-message-age=20s forward-delay=15s transmit-hold-count=6 ageing-time=5m [admin@Our_GW] interface bridge> port add bridge=bridge1 interface=eoip-remote [admin@Our_GW] interface bridge> port add bridge=bridge1 interface=office-eth [admin@Our_GW] interface bridge> port print Flags: X - disabled, I - inactive, D - dynamic # INTERFACE BRIDGE PRIORITY PATH-COST 0 eoip-remote bridge1 128 10 1 office-eth bridge1 128 10 [admin@Our_GW] interface bridge> петля получается при таком конфиге!!!!!!!!!!!!!
  6. rliskov

    EOIP в Микротике

    Если взглянуть на микротиковский вики (https://wiki.mikrotik.com/wiki/Manual:Interface/EoIP) , то все очень просто! Но не работает.... Микроты пишут - основное требование - никаких натов, все в одной подсети. Плюс никаких правил в фаерволе, конфиг микротиков девственно чистый.
  7. rliskov

    EOIP в Микротике

    Kiano! Вы колдун или философ? (я в смысле - самая сложная задача имеет самое простое решение) Туннели поднялись, но что-то все очень просто.... бриджи убил (с ними петля получалась) ип езера и ип туннеля одинаковые, тогда туннель поднимается. Если ип разные (но в одной подсети) туннели не поднимаются. И во всех манах (даже https://wiki.mikrotik.com/wiki/Manual:Interface/EoIP) ифейсы бриджуются. Чудо №1 [admin@Local] > expo # jan/02/1970 01:22:08 by RouterOS 6.47.4 # software id = HERJ-PQL1 # # model = 750UP # serial number = 2FEE0228D63A /interface ethernet set [ find default-name=ether2 ] poe-out=off set [ find default-name=ether5 ] disabled=yes /interface eoip add mac-address=02:A0:C1:21:34:76 name=eoip-tunnel1 remote-addr tunnel-id=0 /interface wireless security-profiles set [ find default=yes ] supplicant-identity=MikroTik /interface bridge port add interface=ether2 add interface=eoip-tunnel1 /system identity set name=Local /system routerboard settings set auto-upgrade=yes [admin@Local] > inter eoip [admin@Local] /interface eoip> pr Flags: X - disabled, R - running 0 R name="eoip-tunnel1" mtu=auto actual-mtu=65478 l2mtu=65535 mac-address=02:A0:C1:21:34:76 arp=enabled arp-timeout=aut loop-protect=default loop-protect-status=off loop-protect-send-interval=5s loop-protect-disable-time=5 local-address=0.0.0.0 remote-address=1.1.1.1 tunnel-id=0 dscp=inherit clamp-tcp-mss=yes dont-fragment=no allow-fas [admin@Local] /interface eoip> Чудо №2 [admin@Remote] > expo # jan/02/1970 01:43:34 by RouterOS 6.47.4 # software id = 9K2H-4A54 # # model = 2011UAS # serial number = 442F0234D679 /interface eoip add mac-address=02:AA:D4:64:D0:E1 name=eoip-tunnel2 remote-address=1.1.1.2 \ tunnel-id=0 /interface wireless security-profiles set [ find default=yes ] supplicant-identity=MikroTik /interface bridge port add interface=ether2 add interface=eoip-tunnel2 /ip address add address=1.1.1.2/24 interface=ether2 network=1.1.1.0 /system identity set name=Remote [admin@Remote] > inter eoi [admin@Remote] /interface eoip> pr Flags: X - disabled, R - running 0 R name="eoip-tunnel2" mtu=auto actual-mtu=65478 l2mtu=65535 mac-address=02:AA:D4:64:D0:E1 arp=enabled arp-timeout=auto loop-protect=default loop-protect-status=off loop-protect-send-interval=5s loop-protect-disable-time=5m local-address=0.0.0.0 remote-address=1.1.1.2 tunnel-id=0 keepalive=10s,10 dscp=inherit clamp-tcp-mss=yes dont-fragment=no allow-fast-path=yes [admin@Remote] /interface eoip> на езернетах смотрящих в друг-друга и на eoip туннелях таки же. Тогда якобы туннели работают. (Р-ка появляется)
  8. rliskov

    EOIP в Микротике

    Всем доброго субботнего вечерка, пусть ваше пиво будет холодным а рыба свежей! Собственно есть магистрал, предоставляющий транспорт но по доброте своей душевной (магистральной) разрешает только 5 маков на порту (догадались кто?) Закручинился я, как зверя мне этого (магистрала) одолеть!? И решил я поставить с двух сторон чудо заморское - микротик называется, чтоб жизнь тяжёлую себе облегчить! Но вышло все наоборот - на так как в сказках (мануалах) пишут! Сорян за вступление, просто крышу уже рвет! Имеем: Хотелка - EOIP туннель через сеть магистрала, чтоб 100500 своих маков гонять туда-сюда, туда-сюда, туда-сюда ... На столе - два микрота (RB750UP+RB2011UAS) соединены порт в порт Чудо №1 [admin@Local] > expo # jan/02/1970 00:41:42 by RouterOS 6.47.4 # software id = HERJ-PQL1 # # model = 750UP # serial number = 2FEE0228D63A /interface bridge add fast-forward=no name=bridge1 protocol-mode=none /interface ethernet set [ find default-name=ether2 ] poe-out=off set [ find default-name=ether5 ] disabled=yes /interface eoip add allow-fast-path=no clamp-tcp-mss=no mac-address=02:A0:C1:21:34:76 name=\ eoip-tunnel1 remote-address=1.1.1.1 tunnel-id=0 /interface wireless security-profiles set [ find default=yes ] supplicant-identity=MikroTik /interface bridge port add bridge=bridge1 interface=ether2 add bridge=bridge1 interface=eoip-tunnel1 /system identity set name=Local /system routerboard settings set auto-upgrade=yes [admin@Local] > Чудо №2 [admin@Remote] > expo # jan/02/1970 01:01:51 by RouterOS 6.47.4 # software id = 9K2H-4A54 # # model = 2011UAS # serial number = 442F0234D679 /interface bridge add fast-forward=no name=bridge1 protocol-mode=none /interface eoip add allow-fast-path=no clamp-tcp-mss=no mac-address=02:AA:D4:64:D0:E1 name=\ eoip-tunnel2 remote-address=1.1.1.2 tunnel-id=0 /interface wireless security-profiles set [ find default=yes ] supplicant-identity=MikroTik /interface bridge port add bridge=bridge1 interface=ether2 add bridge=bridge1 interface=eoip-tunnel2 /system identity set name=Remote [admin@Remote] > Не поднимается у меня EOIP туннель, хоть застрелись! 100500 мануалов испробовал, нифига!
  9. rliskov

    Прошу помощи OLT Bdcom 3310c

    А вот еще одна не понятка... Просматриваю running-config в консоли и вижу странную (я такого не делал) настройку одной из онушек ! interface EPON0/2:6 epon onu port 1 ctc vlan mode tag 101 epon onu ctc ip address static 172.31.30.2 255.255.0.0 gateway 172.31.1.1 cvlan 101 svlan 101 priority 1 epon onu port 1 ctc loopback detect epon onu port 1 storm-control mode 4 threshold 256 ! interface EPON0/2:7 epon onu port 1 ctc vlan mode tag 202 epon onu port 1 ctc loopback detect epon onu port 1 storm-control mode 4 threshold 256 ! interface EPON0/2:8 ! interface EPON0/2:9 epon onu port 1 ctc vlan mode tag 202 epon onu port 1 ctc loopback detect epon onu port 1 storm-control mode 4 threshold 256 Что это может быть? И мог бы абонент сам так настроить онушку? (догадываюсь, что это типа Q-in-Q)
  10. rliskov

    Прошу помощи OLT Bdcom 3310c

    Ок! Спасибо! Оно и было, снес config.db и все полетело.
  11. Всем доброго дня! А вот у меня он не задался.... Flash Fast Test...............................PASS! RTC Test......................................PASS! Loading Switch.bin...... Start Decompress Switch.bin ############################# ############################# ##################################### Decompress 9058504 byte. Please wait system up... old idle is 873315f0,new idle is 30 System startup OK read database config ok! Loading tiger.blob..... ++++++++++++++++++++ +++++++++++++++++++++ ++++++++++++++++++++++++++ ++++++++++++++++ %OLT-INI: File tiger.blob len 2035 KB. SQL error: mB Может кто сталкивался с такой проблемой? Перезалил tiger.blob, качал с дропбокса ic-line - не помогло... Как говорится - ПЛИЗ ХЕЛП МИ!!!
  12. rliskov

    Warning! Mikrotik routeros-mipsbe-6.47.2

    ну прям в точку! Я потом так и сделал. Больше года не трогал эти микроты а потом мне стало скучно....
  13. Сегодня при обновлении своих микротов выявил не приятный глюк прошивки routeros-mipsbe-6.47.2. При обновлении до версии 6.47.2 некоторые борды перестают загружаться. Было испытано на двух штуках RB 912AG, двух RB911AG и на одном RB2011L - борды после прошивки не загружаются. Помогает заливка только через netinstal (пример использования https://zscom.ru/kak-vosstanovit-posle-sboya-mikrotik-pereproshivka-routeros ) причем та же версия (6,47,2) через netinstall работает нормально. А вот старенький RB750 схавал прошивку на ура стандартным способом.
  14. rliskov

    Shut up and take my money!!!

    Теперь бодун не страшен! А в остальном бесполезная вещь...
  15. rliskov

    GePON V Solution настройка

    Через консоль V1600D_UBI_V2.03.57R_IPv6_ALLinONE.ubi принимает но после перезагрузки виснет а вот через вебку все получилось. Чудеса!
×