Jump to content
Local

DronReviews

Muggles
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

0 Обычный

About DronReviews

  • Rank
    Пролетал Мимо

Recent Profile Visitors

206 profile views
  1. DronReviews

    Узнать адрес по IP

    суму не хочу зараз говорити, напишу вже якщо знайдуть, або якщо не знайдуть і прийде повне розчарування а як щодо інших варіантів, може швидше буде, а то в миліції ж місяцями буде оброблюватися чи це просто стереотип що вони дуже повільно роблять. ( сам був в міліції, під час перебування зателефонували, зробили виклик щоб терміново приїхали, 2 години пройшло ніхто і не ворухнувся... а потім я уже пішов)
  2. Всім знову привіт. Так трапилося що при покупці кинули на гроші. На прохання повернути назад, написали "Таке життя зараз", а потім почали тролити із смайликами що не знайду я його. Я вже дізнався статичний IP адрес, провайдера ( Київстар Домашній Інтернет), місцеположення приблизне - Київ Оболонь Email для абуз київстара abuse@kyivstar.net Але хочу попросити у вас допомоги, як краще зробити: піти в миліцію ( знаючи як там швидко і охотно роблять щось не захотілося, тому і питаю у вас зараз) найти якогось спеціального провайдера чи компанію яка б написала абузу, щоб відповіли на неї в Київстар найняти приватного юриста щоб написав ( але чи є в нього такі права на отрмання інформації) або може хтось може допомогти мені? Дякую.
  3. Допомогло))) Тільки після цих команд не зміх вимкнути дефолт маршрут на ether1 тому просто в vpn підключенні поставив "Add to default route" і запрацювало UPD. Відключив "Add to default route", додав chain=prerouting action=mark-routing new-routing-mark=vpn-makr passthrough=yes src-address=192.168.2.6 log=no log-prefix="" і у /ip route add gateway=192.168.88.1 disabled=no додав routing-mark="vpn-makr" і тепер робить тільки для одного пристрою через vpn
  4. Таблицю маршрутизації не виводить чогось при експорті( спробував ще 2 рази) ось фото там знизу routes.( Обновити не можу бо як видно вільно лише 50% пам'яті, хоча пусто в файлах, і лог дуже малий недавно перезапускав роутера)
  5. Також виявив що коли пінгувати PPTP сервер (192.168.88.1) із ноутбука то пакети відходять від роутера до PPTP сервера, але назад не вертаються(фото нижче), а коли пінгую самим роутером, то пакети ідуть чудово в обидві сторони.
  6. @BABAH, [User@WinMain] > export # jan/05/2017 12:23:02 by RouterOS 6.36rc40 # software id = KLYH-TLEV # /interface bridge add admin-mac=E4:7D:1A:2E:B2:5D auto-mac=no comment=defconf name=bridge-home add name=bridge-users /interface ethernet set [ find default-name=ether2 ] name=ether2-home set [ find default-name=ether3 ] name=ether3-users set [ find default-name=ether4 ] name=ether4-maybe-home /ip neighbor discovery set ether1 discover=no set bridge-home comment=defconf /interface wireless security-profiles set [ find default=yes ] supplicant-identity=MikroTik add authentication-types=wpa-psk,wpa2-psk eap-methods="" management-protection=allowed mode=dynamic-keys \ name=profile1 supplicant-identity="" wpa-pre-shared-key=homenetworkspass wpa2-pre-shared-key=homenetworkspass /interface wireless set [ find default-name=wlan1 ] band=2ghz-b/g/n disabled=no distance=indoors mode=ap-bridge name=wlan-home \ security-profile=profile1 ssid=HomeN wireless-protocol=802.11 /interface wireless nstreme set wlan-home enable-polling=no /ip neighbor discovery set wlan-home discover=no /ip pool add name=dhcp_pool1 ranges=192.168.2.2-192.168.2.254 add name=dhcp_pool2 ranges=192.168.3.2-192.168.3.254 /ip dhcp-server add address-pool=dhcp_pool1 disabled=no interface=bridge-home lease-time=14w2d10m name=dhcp1 add address-pool=dhcp_pool2 disabled=no interface=bridge-users lease-time=14w2d10m name=dhcp2 /ppp profile set *0 use-encryption=yes set *FFFFFFFE change-tcp-mss=no use-upnp=no /interface pptp-client add connect-to=37.27.121.42 disabled=no mrru=1600 name=pptp-out1 password=homepptppass profile=default user=\ Euserttptp /queue simple add disabled=yes max-limit=10M/10M name=queue1 target=192.168.2.15/32 add disabled=yes max-limit=100M/100M name="\CA\E0\EC\E5\F0\E0" target=192.168.2.33/32 /interface bridge port add bridge=bridge-home comment=defconf interface=ether2-home add bridge=bridge-home comment=defconf interface=wlan-home add bridge=bridge-users interface=ether3-users add bridge=bridge-home interface=ether4-maybe-home /interface l2tp-server server set use-ipsec=yes /interface sstp-server server set default-profile=default-encryption enabled=yes /interface wireless access-list add mac-address=F8:D1:11:5F:6D:F4 vlan-mode=no-tag /ip address add address=192.168.2.1/24 comment=defconf interface=ether2-home network=192.168.2.0 add address=192.168.3.1/24 interface=bridge-users network=192.168.3.0 /ip cloud set ddns-enabled=yes /ip dhcp-client add comment=defconf dhcp-options=hostname,clientid disabled=no interface=ether1 /ip dhcp-server lease add address=192.168.3.254 client-id=1:d4:ca:6d:1b:be:20 mac-address=D3:C5:2D:1B:BE:20 server=dhcp2 add address=192.168.2.2 client-id=1:74:e5:b:e7:c1:7c mac-address=24:A5:3B:E7:F1:7C server=dhcp1 add address=192.168.2.32 client-id=1:2c:33:61:4f:ff:e9 mac-address=2C:23:11:AF:FF:E9 server=dhcp1 add address=192.168.2.5 client-id=1:f8:d1:11:5f:6d:f4 mac-address=F7:61:12:5F:6D:F4 server=dhcp1 add address=192.168.2.13 client-id=1:dc:e:a1:e0:7c:6c mac-address=D5:4E:A1:E0:7C:6C server=dhcp1 add address=192.168.2.14 client-id=1:0:12:12:79:d4:96 mac-address=BA:72:11:79:D4:92 server=dhcp1 add address=192.168.2.9 client-id=1:70:85:c2:25:11:ba mac-address=7B:15:C2:25:11:BA server=dhcp1 add address=192.168.2.34 client-id=1:4c:34:88:a3:42:97 mac-address=2C:A4:18:A3:43:22 server=dhcp1 add address=192.168.2.20 client-id=1:9c:eb:e8:4a:9c:43 mac-address=AC:5B:E8:4A:9C:43 server=dhcp1 /ip dhcp-server network add address=192.168.2.0/24 gateway=192.168.2.1 netmask=24 add address=192.168.3.0/24 gateway=192.168.3.1 /ip dns set allow-remote-requests=yes servers=192.168.2.1 /ip dns static add address=192.168.2.1 name=router /ip firewall nat add action=masquerade chain=srcnat comment="defconf: masquerade" log-prefix="" out-interface=ether1 add action=dst-nat chain=dstnat comment="Groove Web" dst-port=81 log-prefix="" protocol=tcp to-addresses=\ 192.168.3.254 to-ports=8082 add action=dst-nat chain=dstnat comment="DVR web" dst-port=881 log-prefix="" protocol=tcp to-addresses=\ 192.168.2.14 to-ports=80 add action=dst-nat chain=dstnat comment="IP cam web" dst-port=882 log-prefix="" protocol=tcp to-addresses=\ 192.168.2.33 to-ports=80 add action=dst-nat chain=dstnat comment="Ip cam port" dst-port=8000 log-prefix="" protocol=tcp \ to-addresses=192.168.2.33 to-ports=8000 add action=dst-nat chain=dstnat comment="Groove Winbox" dst-port=8292 log-prefix="" protocol=tcp \ to-addresses=192.168.3.254 to-ports=8291 add action=dst-nat chain=dstnat dst-port=34568 log-prefix="" protocol=tcp to-addresses=192.168.2.14 \ to-ports=34567 /ip service set telnet disabled=yes set ftp disabled=yes set ssh disabled=yes set api disabled=yes set api-ssl disabled=yes /system clock set time-zone-name=Europe/Kiev /system identity set name=WinMain /system routerboard settings set cpu-frequency=650MHz protected-routerboot=disabled /tool mac-server set [ find default=yes ] disabled=yes add interface=bridge-home /tool mac-server mac-winbox set [ find default=yes ] disabled=yes add interface=bridge-home /tool sniffer set file-limit=5000KiB filter-ip-address=0.0.0.0/0 memory-limit=300KiB streaming-server=192.168.2.6
  7. Всім привіт. Є роутер MikroTik (hAP lite) який роздає інтернет. Завдання: на роутері встановити з'єднання з VPN сервером і виводити в інтернет деяких(або всіх) користувачів через VPN. (VPN сервер теж hAP lite). Проблема: підключення PPTP client створюється( отримується IP 192.168.88.22) (фото 1), пінг до PPTP сервера "192.168.88.1" іде, до local.com.ua теж іде через інтерфейс "pptp-out1"(фото 2). При встановленні "Add to default route" на клієнтських пристроях перестає робити інтернет. При відключенні "Add to default route" знову починає робити. Пристрої за роутером успішно пінгують 192.168.88.22 але інтернет і 192.168.88.1 - Connection time out(фото 3). Допоможіть, будь ласка, зробити інтернет через pptp-out1. Що робив: змінював action=masquerade out-interface=ether1 на action=masquerade out-interface=pptp-out1 помічати пакети від ноутбука prerouting, в ip route додавати адресацію через pptp-out1 для пакетів помічених від ноутбука встановлював маршрут до певного сайту через інтерфейс pptp-out1 -> перестає відповідати сайт. PS. При встановленні підключення PPTP на ноутбуці інтернет працює через VPN як і потрібно. На роутері в фаерволі немає жодного правила заборони. (фото 1 - PPTP з'єднання) (фото 2 - Пінг із роутера PPTP клієнта) (фото 3 - Пінг із ноутбука)
  8. NS loco, TL 5210G(2); Сам грув підключений до роутера, домашнього ( по кабелю) і я до нього підключений( стандарт n 150 мбіт) так коли я создам сервер за цим wifi то все ок, пінг хоч іноді піднімається, але рідко і грати можна. Експерементував із кількістю пакетів на людину, поставив із 200 до 750, але толку не було. А коли я создав то пінг став нормально. Але хочу узнати чого не так коли хтось створює. Багато трафіка на один cpe? так максимум 3 мегабіти на всю мережу
  9. Доброго дня. Є мережа база Groove a-52. Підключено: 3 CPE і ноутбук напряму. Коли крає 2-3 людини то пінг нормальний, коли 4+ починається провал сильний. Підключено на відстані 10,100,300,700 метрів. ACK таймаут виставив на cpe. rtc cts включено,потужність передатчика 18, сигнал в усіх -70 в середньому. Коли більше 3 людей скаженно глючить. Сервер кс одна із CPE. Давайте в цій темі розберемо цю ситуацію. А то часто навіть cs пише що потеря пакетів
  10. DronReviews

    Микротик проритет HTTP очередь

    Тоді замітив таку штуку, що коли відкриваю сайт, то в очередях появляється швидкість і на service-hight і на service-low? Чому так, я ж відкриваю сайт по http або https, це реально чи я щось не те кажу?
  11. Завдання: трафік http в найвищому пріоритеті. DD-WRT писав правила для маркування в мангл і подальшої пріоретизації в чергах. Я трохи підправив їх так( додавadd перед правилами, видалив ігри) /ip firewall mangle add chain=prerouting action=mark-connection new-connection-mark=udp_all passthrough=yes protocol =udp add chain=prerouting action=mark-packet new-packet-mark=service-low passthrough=yes new-connection-mark=udp_all add chain=prerouting action=mark-connection new-connection-mark=tcp_all passthrough=yes protocol =tcp add chain=prerouting action=mark-packet new-packet-mark=service-low passthrough=yes new-connection-mark=tcp_all add chain=prerouting action=mark-connection new-connection-mark=http passthrough=yes protocol =tcp src-port=1024-65535 dst-port=80 add chain=prerouting action=mark-packet new-packet-mark=service-hight passthrough=yes new-connection-mark=http add chain=prerouting action=mark-connection new-connection-mark=P2P passthrough=yes p2p=all-p2p add chain=prerouting action=mark-packet new-packet-mark=service-low passthrough=yes new-connection-mark=P2P /queue tree add name="GLOBAL" parent=global-total limit-at=0 priority=8 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s add name="SUPER" parent=GLOBAL packet-mark=service-super limit-at=0 queue=ethernet-default priority=1 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s add name="HIGHT" parent=GLOBAL packet-mark=service-hight limit-at=0 queue=ethernet-default priority=3 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s add name="LOW" parent=GLOBAL packet-mark=service-low limit-at=0 queue=wireless-default priority=8 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s спочатку ми мітимо connection як tcp_all і дозволяємо passthrough=yes а потім серед tcp_all вишукуємо http але чому passthrough=yes можна поставити passthrough=no щоб далі пакети не ішли по цепочках? і в http src-port=1024-65535 навіщо це вказувати, без цього хіба не можна, можливо ми будемо самі з 80 порта посилати запрос на з'єднання http?
  12. DronReviews

    Mikrotik 2 канала Інтернет.

    Доброго дня. Є мікротік і два канала інтернет, один швидкий до 50 мегабіт, один стабільний 2 мегабіти. Основний канал 50 мегабіт, але не стабільний, у час пік падає до 0.5. Хочу щоб коли основний 0.5 мегабіт, переключалося все на стабільний, а як тільки вирівняється швидкість на основному, переходив назад. Поки що думаю що можу зробити так, написати скрипти і переключати їх вручну.(У nat ставити маскарадінг або на один або на інший канал). Проблема в тому що канал не обривається, а просто швидкість падає. Думав може зробити route cost метрику, але канали обоє завжди reachable ( це ще якщо я правильно зрозумів функцію route cost, виходив із своїх знань теорії графів, де є вага ребра)
  13. DronReviews

    Groove A-52HPn wireless clients

    ну вам же русским по белому написано - ласт ІР, це останній ІР. для тесту щоб ви зрозуміли що маєтся на увазі, зайдіть зі свого ПК на перший мак в списку і ви в цій табличці побачите свій адрес,або адрес данного пристрою... П.С.: і в принципі на це не потрібно звертати увагу, якщо у вас є центральний дшсп сервер і він сре клієнтам видає адреса і ви хочете їх бачити\моніторите - моніторьте їх в програмі моніторинга, це логічно і правильно, а постійно заходити на МТ і дивитись які там послідні ІР були - сенсу не бачу. Дякую. Протестував. Зрозумів. Програм для моніторингу немає. 3 людини всього)
  14. DronReviews

    Groove A-52HPn wireless clients

    Ось, просто написано що пристрої то підключені, а Ip адреса немає. І доречі, якщо останній іп з якого зверталися, то навіщо воно, хіба не ясно що буде звертатися з того іп який видав мікротіковський dhcp
×