Jump to content

diman321

Muggles
  • Content Count

    35
  • Joined

  • Last visited

Community Reputation

0 Обычный

About diman321

  • Rank
    Пролетал Мимо

Recent Profile Visitors

248 profile views
  1. Изменил в темплейте значение SNMODE с STRING на PURE и заработало.
  2. Создал онушку с рандомным маком и реальным серийником, привязал к абоненту. Сигнал и фдб ону не показывает. При этом в экспорте в файлах есть запись с этим серийником. Смущает то, что серийник в файле с пробелами. Что ещё проверить?
  3. Есть Eltex LTP-4X-rev.C, есть уже подключенные к ней onu. Голову добавил в ПОНизатор с шаблоном ELTEX LTP, начал добавлять onu, столкнулся с тем, что на голове не вижу маков онушек, судя по документации есть информация только по сериникам, а по макам нет. На серваке в папке export появился файл 172.19.94.4:161_.1.3.6.1.4.1.35265.1.22.3.1.1.2, такого содержания: Т.е. по снмп видятся только серийники онушек. Появились так же файлы с уровнем сигнала по каждой onu. Из чего я сделал гениальный вывод, что на елтексе всё как-то не так и теперь не понимаю как добавить onu, т.к
  4. autoubupdate.sh всё ещё обновляет до 0.9.1, пичаль-тоска...
  5. Да всё рестартил по несколько раз, нифига не помогло. В общем переставил на 11.1, вроде норм, тарифы меняются, в логах стг пишет как надо. Возможно действительно подземный стук или карму себе чем-то подпортил P.S. когда всё переставлял с нуля поймал интересный глюк инсталятора: не создалась БД в мускуле и пароль на root в мускуле был пустой. Руками сменил пароль на тот который в конфигах прописан и залил рабочую базу, всё завелось. Спасибо за помощь! Надо походу идти карму чистить P.P.S печально, что 11.1 expected EoL через 8 дней, один фик на 11.2 переползать,
  6. Тишина, совсем ничего. Может дебаг какой включить?
  7. Рабочая система: Новая система: Попробую проделать всё вышенаписанное на 11.1, ибо она с наТписью "рекомендуется", вдруг трабла внезапно в 11.2...
  8. Связь с stg есть, пароль правильный. При попытке смены тарифа в логах stg появляется такое: Сделал для теста неправильный пароль, в этом случае ругается иначе: На работающей системе, при смене тарифа пишет так: Т.е. на новой системе stargazer'у не передаётся команда на смену тарифа. Уже для разнообразия сделал следующее: 1. взял всю директория с рабочего сервера на новый - не помогло 2. заменил php c 7 на 5.6 - не помогло. Зато я ошибаюсь В чем может быть косяк, а?
  9. Немаловероятно, что нет. К stargazer пароль норм, к бд тоже. Где ещё какие пароли глянуть?
  10. Продолжаю переносить биллинг на другой сервер, перенес администраторов и базу. Осталась одна непонятность: перестал изменятся тариф у абонентов. Выбираю другой тариф, жму кнопку изменить и ничего не происходит, тариф остается прежний, на микротике ничего не меняется, в логах stargazer тишина, но в событиях самого билинга запись про это появляется. На рабочем билинге (откуда переношу базу) всё работает нормально, версии билинга одинаковые. Где я чего опять забыл?
  11. Всем доброго дня! Есть непреодолимое желание перенести биллинг с одного сервера на другой, план был такой: 1. Развернуть чистый биллинг на новом сервере 2. Сдампить базу на работающем 3. Развернуть на чистом 4. Пойти кутить После переноса базы внезапно осознал, что админы не перенеслись, а таблица admins в базе работающего биллинга содержит только запись про admin. Из чего сделал вывод, что админы в базе не хранятся. Где они хранятся и как их перенести на другой сервер?
  12. Т.е. раньше всё было хорошо и вдруг стало плохо или сразу всё было плохо с очередями или после чего стало плохо? Какая версия биллинга? В 0.7.7 вроде на деревья перешли...
  13. В общем догадался я таки посмотреть чего на сервере происходит, обнаружил процесс php который отхавал одно ядро и висит, оказалось, что это Кильнул его и всё заработало. В логах наса (микротик) видно, что этот онконнект не доделал свою работу (кверю создал, а дхцп почему-то нет). Короче, баг какой-то просто случился. Всем спасибо за помощь!
×
×
  • Create New...