Jump to content
Local

Search the Community

Showing results for tags 'backup'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Settings
    • Hardware
    • Cables
    • IPTV, cable TV, Satellite
    • Wi-Fi
    • Software
    • Optical fiber equipment
    • Games
    • PON
  • Organization
    • Network as business
    • Find networks
    • Find ISP
    • Comment providers
    • Datacenters. Hosting. Colocation.
    • Administrators purposes
    • Buy Sell Merge ISPs
    • For people
    • Jobs. Work. Training
  • Stargazer
    • Stargazer development
    • Stargazer questions
    • Stargazer Ubilling
    • Stargazer modules
  • Security
    • Viruses and Antiviruses
    • System integrity
    • Equipment protection
    • DDoS protection
  • Everything
    • Flame about networks
    • About local
    • Trade
    • For newbies
  • Regions
    • Харьков
    • Чернигов
    • Днепропетровск
    • Полтава
    • Крым
    • Запорожье
    • Тернополь
    • Донецк
    • Львов
    • Житомир
    • Сумы
    • Одесса
    • Черновцы
    • Закарпатье
    • Луганск

Calendars

  • Основной календарь

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Сайт


ICQ


Yahoo


Jabber


Skype


Город


Интересы

Found 7 results

  1. Привіт! Потрібен сервер з онлайн ~ 90% у робочий час. Від 2Тб простору з можливістю в майбутньому розширитись при необхідності. Доступ по FTP, чи інше (що запропонуєте). Під реселінг, тобто я буду надавати доступ до конкретних даних конкретним користувачам, і для цього потрібна можливість створювати користувачів самостійно. Великий трафік в нічний час. Бажано гігабітний канал для швидкого завантаження даних користувачів. Пріоритет - мінімальна ціна та гарантія захисту даних від втрати.
  2. Продається батарея для базової станції. 150 ампер. AGM!!! Б/В - працювала недовго. Знята у звязку з закриттям діяльності ) . Базу (ЦЦР+ОЛТ+пара свічів+серкторка) тримає біля 15 годин. Ціна 4500 грн. (дрібний торг).
  3. webstarter110

    Dlink логи и бэкапы

    Хочу настроить слив бэкапов и логов c коммутаторов. Их много (200+) и преимущественно Длинки. На чём лучше организовать такое, а главное - как? Поделитесь опытом
  4. bulgar

    BDCOM OLT Backup

    Коллеги, очередной вопрос по BDCOM OLT BDCOM(tm) P3608-2TE Software, Version 10.1.0E Build 46085 Copyright by Shanghai Baud Data Communication CO. LTD. Даём интернет абонентам по схеме vlan-per-user. Не используем темплейты вовсе, настраиваем все онушки ручками. Конфиг онушки всегда примерно следующего вида: interface EPON0/1:4 description Trineva-23 epon onu description Trineva-23 epon onu port 1 ctc vlan mode tag 1104 priority 0 Собственно в чем сабж - при бэкапе конфига посредством костылей (скрипт на копирование по tftp запланированный в cron) скачивается конфиг несколько иного вида: interface EPON0/1:4 description Trineva-23 epon onu description Trineva-23 Соответственно, при (НЕ ДАЙ БОГ!) выхода из строя пона и залива бэкапа на другой пон - все онушки придётся настраивать ручками, что при использовании даже 4-х лазерного пона мягко говоря вызывает благоговейный ужас. Есть какой-то ритуальный танец для слива полного актуального конфига? Или, возможно, кто-то мостил ещё более извращенные костыли - буду благодарен за ЛЮБОЙ вариант решения данной проблемы.
  5. При переносе биллинга на новый сервер сделал восстановоление базы строго по инструкции. Все данные получил. Пользователи работают. Но есть проблема, при создание копии базы через вебинтерфейс создается файл с размер 100 килобайт. База при переносе занимала 18 мегабайт. При проверке целосности базы нашел проблему из представлением op_customers выдает ошибку #1449 - The user specified as a definer ('root'@'%') does not exist. Кто решал и как эту проблему
  6. Данный скрипт успешно работает на 6.10(powerpc) но не работает на 6.6(mipsbe) Пожалуйста кто силен в этом скажите в чем дело? { :log info "Starting Backup Script..."; :local sysname [/system identity get name]; :local sysver [/system package get system version]; :log info "Flushing DNS cache..."; /ip dns cache flush; :delay 2; :log info "Deleting last Backups..."; :foreach i in=[/file find] do={:if ([:typeof [:find [/file get $i name] \ "$sysname-backup-"]]!="nil") do={/file remove $i}}; :delay 2; :local smtpserv [:resolve "smtpxxxxx.ua"]; :local Eaccount "xxxloginxxx"; :local pass "xxxpassxxx"; :local backupfile ("$sysname-backup-" . \ [:pick [/system clock get date] 7 11] . [:pick [/system \ clock get date] 0 3] . [:pick [/system clock get date] 4 6] . ".backup"); :log info "Creating new Full Backup file..."; /system backup save name=$backupfile; :delay 2; :log info "Sending Full Backup file via E-mail..."; /tool e-mail send from="<$Eaccount>" to=$Eaccount server=$smtpserv \ port=25 user=$Eaccount password=$pass file=$backupfile \ subject=("$sysname Sm Full Backup (" . [/system clock get date] . ")") \ body=("$sysname full Backup file see in attachment.\nRouterOS version: \ $sysver\nTime and Date stamp: " . [/system clock get time] . " " . \ [/system clock get date]); :delay 5; :local exportfile ("$sysname-backup-" . \ [:pick [/system clock get date] 7 11] . [:pick [/system \ clock get date] 0 3] . [:pick [/system clock get date] 4 6] . ".rsc"); :log info "Creating new Setup Script file..."; /export file=$exportfile; :delay 2; :log info "Sending Setup Script file via E-mail..."; /tool e-mail send from="<$Eaccount>" to=$Eaccount server=$smtpserv \ port=587 user=$Eaccount password=$pass file=$exportfile \ subject=("$sysname Setup Script Backup (" . [/system clock get date] . \ ")") body=("$sysname Setup Script file see in attachment.\nRouterOS \ version: $sysver\nTime and Date stamp: " . [/system clock get time] . " \ " . [/system clock get date]); :delay 5; :log info "All System Backups emailed successfully.\nBackuping completed."; }
  7. Есть сервер с поднятым на нем биллингом. На расстоянии двух пачкордов от него стоит сетевой HDD.Задача: раз в сутки должна делаться копия всей MySQL базы, так же несколько каталогов с файлами билинга архивироваться и все это по FTP заливаться на сетевой HDD. При этом хотелось бы чтоб софтина автоматом проверяла на наличие старых архивов на ФТП серваке и автоматически удаляла все старше одной недели.Кто что посоветует?
×