Перейти к содержимому
Local
Belirium

Huawei S2326TP-EI multicast

Рекомендованные сообщения

Ребята, нужна помощь, не работает мультикаст. Имеется Foxgate S9524 и Huawei S2326TP-EI. 

Конфиг порта Foxgate

Interface Ethernet1/0/16
 speed-duplex auto
 description Dom___
 switchport mode trunk
 switchport trunk allowed vlan 103;1000-1001

Конфиг Huawei

#
 vlan batch 103 371 to 372 1000 to 1001
#
 igmp-snooping enable
#
 undo cluster enable
 undo ntdp enable
 undo ndp enable
#
 dhcp enable
 dhcp snooping enable
 dhcp option82 circuit-id format extend
#
 undo http server enable
#
 drop illegal-mac alarm
#
 observe-port 1 interface GigabitEthernet0/0/2
#
vlan 103
 igmp-snooping enable
 igmp-snooping query-interval 5           
 igmp-snooping max-response-time 25
 igmp-snooping prompt-leave
 igmp-snooping querier enable
 multicast-vlan enable
 multicast-vlan user-vlan 1001
vlan 1001
 igmp-snooping enable
 dhcp snooping enable
 dhcp snooping trusted interface GigabitEthernet0/0/2
#
interface Ethernet0/0/12
 description kv.__
 undo enable snmp trap updown
 port hybrid pvid vlan 1001
 port hybrid untagged vlan 103 1001
 stp disable
 stp bpdu-filter enable
 undo ntdp enable
 undo ndp enable
 port-isolate enable group 1
#
interface GigabitEthernet0/0/2
 description UpLink.__
 port link-type trunk
 undo port trunk allow-pass vlan 1
 port trunk allow-pass vlan 103 1000 to 1001
 stp disable
 stp bpdu-filter enable
 undo ntdp enable
 undo ndp enable
 port media type fiber                    
     undo negotiation auto
 combo-port fiber




dis igmp-snooping port-info
 -----------------------------------------------------------------------
                     (Source, Group)  Port                          Flag
  Flag: S:Static     D:Dynamic     M: Ssm-mapping                       
 -----------------------------------------------------------------------
 VLAN 1001, 7 Entry(s)
                   (*, 225.10.10.10)  GE0/0/2                       -D- 
                                                1 port(s)
                    (*, 239.242.6.7)  GE0/0/2                       -D- 
                                                1 port(s)
                   (*, 239.255.3.22)  GE0/0/2                       -D- 
                                                1 port(s)
                   (*, 239.255.7.14)  GE0/0/2                       -D- 
                                                1 port(s)
                (*, 239.255.255.246)  GE0/0/2                       -D- 
                                                1 port(s)
                (*, 239.255.255.251)  GE0/0/2                       -D- 
                                                1 port(s)
                (*, 239.255.255.253)  GE0/0/2                       -D- 
                                                1 port(s)

Кто может подсказать где эта собака зарыта?

 

Изменено пользователем Belirium

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Судя по конфигу влан с мультиками 103, но почему-то на аплинке они валят в влане 1001

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
3 часа назад, tiratore сказал:

Судя по конфигу влан с мультиками 103, но почему-то на аплинке они валят в влане 1001

Совершенно верно. Коммутатор настроили и всё работало. После перезагрузки появилась такая проблема.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Попробуйте убрать pvid

51 минуту назад, Belirium сказал:

Совершенно верно. Коммутатор настроили и всё работало. После перезагрузки появилась такая проблема.

 

Странно, на аплинке они должны быть в том влане который настроен как мультикаст влан.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А трафик льется постоянно?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
22 минуты назад, tiratore сказал:

А трафик льется постоянно?

Нет. Коммутатор включил, увидел, что тв не работает, проверил конфиг, попробовал другие настройки, потом пошёл просить помощи. Есть смысл включить железо и подождать?

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 минуту назад, Belirium сказал:

Нет. Коммутатор включил, увидел, что тв не работает, проверил конфиг, попробовал другие настройки, потом пошёл просить помощи. Есть смысл включить железо и подождать?

 

Я имею ввиду хуавей запрашивает контент у вышестоящего коммутатора или он приходит на него постоянно?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
20 часов назад, tiratore сказал:

Я имею ввиду хуавей запрашивает контент у вышестоящего коммутатора или он приходит на него постоянно?

Запрашивает

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
18 часов назад, Belirium сказал:

Запрашивает

Когда запрашивает, трафик с Foxgate на хуавей идет? В каком влане?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 08.02.2019 в 08:14, tiratore сказал:

Когда запрашивает, трафик с Foxgate на хуавей идет? В каком влане?

Не идёт.

disp l2-multicast forwarding-table vlan 103
VLAN ID : 103, Forwarding Mode : IP
----------------------------------------------------------------------
                     (Source, Group)    Interface             Out-Vlan
----------------------------------------------------------------------
                    (*, 224.0.1.187)    GigabitEthernet0/0/2     1001
                      (*, 224.0.2.3)    GigabitEthernet0/0/2     1001
                      (*, 228.8.8.8)    GigabitEthernet0/0/2     1001
                      (*, 230.0.0.1)    GigabitEthernet0/0/2     1001
                    (*, 239.0.0.250)    GigabitEthernet0/0/2     1001
                    (*, 239.2.0.251)    GigabitEthernet0/0/2     1001
                (*, 239.192.152.143)    GigabitEthernet0/0/2     1001
                (*, 239.200.201.202)    GigabitEthernet0/0/2     1001
                   (*, 239.255.7.17)    Ethernet0/0/12           1001
                  (*, 239.255.17.18)    GigabitEthernet0/0/2     1001
                 (*, 239.255.67.250)    GigabitEthernet0/0/2     1001
                (*, 239.255.255.177)    GigabitEthernet0/0/2     1001
                (*, 239.255.255.246)    GigabitEthernet0/0/2     1001
                (*, 239.255.255.251)    GigabitEthernet0/0/2     1001
                (*, 239.255.255.253)    GigabitEthernet0/0/2     1001
Total Group(s) : 15

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проблема решена. На аплинке нужно было добавить igmp-snooping static-router-port vlan 103

  • Like 2

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

  • Похожие публикации

    • Автор: Daniil_
      Продам Huawei Quidway S2309TP-EI
      Управляемый коммутатор уровня 2, 8 портов 10/100Base-TX, 1 комбо-порт 10/100/1000Base-T/SFP.
      описание на сайте производителя
      https://www.huawei.com/ucmf/groups/public/documents/attachments/hw_093972.pdf
       
      цена 1500 грн
      есть 3 штуки
       


    • Автор: Ceyzer
      Всем добрый день, приобует кабель питания 48V под ОЛТ Хуавей


    • Автор: prototip
      Продам бу в отличном  состоянии абонентские терминалы Gpon стандарта 
      Huawei 8310M  . Цена вопроса 12 уе/шт . Гарантия 1 месяц .
      Комплект - абонентский терминал +новый  блок питания .
      Один медный гигабитный порт . 

    • Автор: kotqq
      Продам шасси Huawei MA5680T 19" с платами:
      SCUN x 2 X2CS x 2 PRTE x 2  
      Цена 2000$ без конвертера или 2200$ с Emerson EPS30-4815AF (или аналог). Можно укомплектовать платами EPON и GPON. 

    • Автор: krissredfield
      Продам новые модули Huawei gpon-olt-class c++. Остались от проэкта.
      Цена 1000 грн. за шт.  В наличии 7 шт.
      0679515597 viber telegram
      0638300769


×