Jump to content

Ошибка после обновления


Recommended Posts

Добрый день! После обновления при смене IP, а точнее при "отжатии" рельного IP у абонента появляется следующая ошибка:

Notice: Trying to access array offset on value of type null in /usr/local/www/apache24/datatest/billing/api/libs/api.networking.php on line 1400

Иногда сопровождается сообщением:

Нет существующего нетхоста для текущей IP

 

И IP соответственно не меняется.

Link to post
Share on other sites
14 минут назад, smersh сказав:

Добрый день! После обновления при смене IP, а точнее при "отжатии" рельного IP у абонента появляется следующая ошибка:

Это не "после обновления". Это у вас в БД - месиво.

 

15 минут назад, smersh сказав:

Нет существующего нетхоста для текущей IP

И вроде бы понятным языком написано что не так...

 

профиль->черная магия->проверка цеслосности

Link to post
Share on other sites
23 часа назад, nightfly сказал:

профиль->черная магия->проверка цеслосности

Исправляю. Пишет, что всё ок. Пытаюсь менять - результат тот же.  И пропадает запись из таблицы nethosts

Edited by smersh
Link to post
Share on other sites
7 минут назад, smersh сказав:

И пропадает запись из таблицы nethosts

Срань какая-то.

Нету в Ubilling функции "тупо убить нетхост и больше ничего не делать".

 

spacer.png

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By maxkorn
      Вопрос может быть уже задавался на форуме, но ответа я так и не нашел
      Ubilling  установлен на убунту
      /var/www/billing/
      скрипт autoubupdate.sh лежит в каталоге /var/www/
      конфиг:
      #dialog DIALOG="/usr/bin/dialog" #fetch software FETCH="/usr/bin/wget" #pwd command PWD="/bin/pwd" # path to your apache data APACHE_DATA_PATH="/var/www/" # ubilling path UBILLING_PATH="./billing/" #kill default admin account after update? DEFADM_KILL="NO" #use DN online detection? DN_ONLINE_LINKING="YES" #update log file LOG_FILE="/var/log/ubillingupdate.log" При запуске выдает ошибку: Wrong current directory
       
      Может кто-нибудь подсказать, хоть в какую сторону копать
       


    • By Archy_k
      Всем привет.
      Столкнулся с проблемой: не обновился сертификат SSL.
      Попробовал вручную запустить скрипт:
      # /etc/letsencrypt/certbot/certbot-auto renew Creating virtual environment... Installing Python packages... /opt/eff.org/certbot/venv/bin/python: No module named pip.__main__; 'pip' is a package and cannot be directly executed Traceback (most recent call last):   File "/tmp/tmp.qUAUXX5FHZ/pipstrap.py", line 177, in <module>     sys.exit(main())   File "/tmp/tmp.qUAUXX5FHZ/pipstrap.py", line 149, in main     pip_version = StrictVersion(check_output([python, '-m', 'pip', '--version'])   File "/usr/lib/python2.7/subprocess.py", line 544, in check_output     raise CalledProcessError(retcode, cmd, output=output) subprocess.CalledProcessError: Command '['/opt/eff.org/certbot/venv/bin/python', '-m', 'pip', '--version']' returned non-zero exit status 1 И вот какой ответ получаю.
      Подскажите пожалуйста, как с этим справиться...
      Сервер с Debian и nginx
      Заранее спасибо.
    • By LENS
      Приветствую!
      Не загружается Juniper MX80, в консоли нет никакого вывода.
      Крутятся вентиляторы и горят две лампочки над портами синхронизации.
      Больше никаких лампочек не горит, порты не поднимаются, RE лампочки не светятся.
       
      Нажимал  RESET - не помогло.
       
      Куда обращаться за ремонтом?
       
       

      P.S. гарантии нет, информации где покупали нет (но точно не официально)
    • By sery_volk_inc
      Подскажите, что может быть за ошибка ONU:
      Mar  1 21:06:15 HAL: set onu port policy failed: rc = -5, onu_rv=0 Mar  1 21:06:15 %OLT: Config ONU on interface EPON0/1:12 failed for 1 times, must deregister it!  Конфиг ONU, который к ней применяется (работает на большом зоопарке других ONU):
      epon onu-config-template T1 cmd-sequence 1 epon onu port 1 ctc loopback detect cmd-sequence 2 epon onu port 1 storm-control mode 1 threshold 256 cmd-sequence 3 epon sla upstream pir 1000000 cir 15360 cmd-sequence 4 epon sla downstream pir 1000000 cir 15360 cmd-sequence 5 epon onu port 1 ctc rate-limit 1000000 ingress cmd-sequence 6 epon onu port 1 ctc rate-limit 1000000 egress  
      Естественно, она после этого отваливается, причем возникает эта ошибка не каждый раз. Дефектная что ли?
    • By Brandcomputers
      Доброго здоровячка всем. Попали в руки несколько дисков HITACHI HUC106060CSS600,
       

       
      контроллером HP E200 детектятся но при попытке создания рейда ошибка Command: 12H , SCSI status: 0000h (на фото ) ,

      на DELL perc 6 : Failed the verify  (на  фото ),

       
       
      долго не мог понять в чём дело , как оказалось читаются отлично ,но при записи выдают ошибку, создаётся впечатление о включеной защите записи . Возможно кто-то сталкивался с подобным ?
×
×
  • Create New...