Jump to content

Bdcom P3310B цикличный ребут


Daniil_

Recommended Posts

Привествую

Bdcom P3310B работал годами без проблем, неделю назад началось следующее:

в вечернее время (примерно с 21 до 23) пон начинает циклично перезагружаться и делает это на протяжении 30 минут, потом загружается и работает нормально до следующего вечера

от времени аптайма не зависит, даже если вечером его вручную перезагрузить, то все равно будет циклично перезагружаться

Прошивка стояла 13ххх, обновили до 33463 и добавили loopback detect на ону - но это ничего не дало

 

service timestamps log date
service timestamps debug date
logging buffered 102400
!
error-disable-recovery 10800
!
!
!
!
epon mpcp-timeout 60
!
!
!
!
!
!
!
!
!
no spanning-tree
!
!
!
!
!
epon dba hardware cycletime 25000 discovery-frequence 60 discovery-length 1024
!
aaa authentication login default local
aaa authentication enable default none
!
!
!

epon dynamic-binding-timeout 40
!
!!slot 0 84
interface GigaEthernet0/1
 shutdown
!
interface GigaEthernet0/2
 shutdown
!
interface GigaEthernet0/3
 shutdown
!
interface GigaEthernet0/4
 shutdown
!
interface GigaEthernet0/5
 shutdown
!
interface GigaEthernet0/6
 switchport trunk vlan-allowed 78,98-99,114,1306
 switchport mode trunk
!
interface EPON0/1
 epon mpcp-registration ctc 30
 epon bind-onu mac a0c6.ec00.0963 1
 epon bind-onu mac fcfa.f7c5.0dcf 2
  switchport trunk vlan-allowed 78,98,114,1306
 switchport mode trunk
!
interface EPON0/1:1
 onu-configuration
  epon onu port 1 ctc vlan mode tag 114
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!
interface EPON0/1:2
 onu-configuration
  epon onu port 1 ctc vlan mode tag 114
  epon onu port 1 ctc loopback detect
!!onu-configuration-end
!

!
interface EPON0/2
 epon mpcp-registration ctc 30
 epon bind-onu mac fcfa.f796.67bf 1
 switchport trunk vlan-allowed 98,114
 switchport mode trunk
!
interface EPON0/2:1
 onu-configuration
  epon onu port 1 ctc vlan mode tag 114
  epon onu ip address static 10.10.98.3 255.255.255.0 gateway 10.10.98.1 vlan 98
  epon onu port 1 ctc loopback detect
  epon onu port 2 ctc loopback detect
  epon onu port 3 ctc loopback detect
  epon onu port 4 ctc loopback detect
!!onu-configuration-end
interface EPON0/3
 shutdown
!
interface EPON0/4
 shutdown
!
!!slot end
!
interface VLAN99
 ip address 10.10.99.42 255.255.255.0
!
!
filter igmp
filter dhcp
filter enable
!
vlan 98
!
vlan 99
!
vlan 114
!
vlan 1,78,98-99,114
!
!
!
!
!
ip http language chinese
!
!
snmp-server community 0 public RO
snmp-server location PON
!
!
ip sshd save
ip sshd enable
!
time-zone Kyiv 2 0
sntp master 4
sntp query-interval 5

 

Link to post
Share on other sites
52 минуты назад, rsst сказал:

Скорее всего отвал пон чипа. Мы с такой проблемой уже 3 голову в утиль списываем.

ремонтопригодно?

у вас тоже переодически циклично ребутиться а потом работает нормально?

меня смущает, что это происходит в определенное вечернее время, как будто-то бы что-то включают а потом выключают

 

Edited by Daniil_
Link to post
Share on other sites
22 часа назад, Daniil_ сказал:

ремонтопригодно?

у вас тоже переодически циклично ребутиться а потом работает нормально?

меня смущает, что это происходит в определенное вечернее время, как будто-то бы что-то включают а потом выключают

 

Ремонтопригодно.

Чипы в Депсе в Киеве есть, если и нет, то в течении недели привозят. Такая же была борода, но с 16 портовой

Link to post
Share on other sites
В 10.08.2021 в 09:25, Daniil_ сказал:

в вечернее время (примерно с 21 до 23) пон начинает циклично перезагружаться и делает это на протяжении 30 минут, потом загружается и работает нормально до следующего вечера

что в лог пишет?

Link to post
Share on other sites
  • 2 months later...

Несколько лет назад разбирались с такой же проблемой с ПК клиента. Оказалось дело в слабой проводке в доме. Приходили соседи с работы и включали электроприборы. Сеть 220В проседала и ПК начинал перезагружаться. Чере пару часов напряжение восстанавливалось и проблема пропадала. 

Link to post
Share on other sites
13 минут назад, 3comma62 сказал:

Несколько лет назад разбирались с такой же проблемой с ПК клиента. Оказалось дело в слабой проводке в доме. Приходили соседи с работы и включали электроприборы. Сеть 220В проседала и ПК начинал перезагружаться. Чере пару часов напряжение восстанавливалось и проблема пропадала. 

Нет, то в ПК чип отваливался. От платы. Вместе с кулером.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By ikoko
      Вітаю !
      Куплю абонентське обладнання PON P2000-08B, P2000-16B, P2000-24B або щось аналогічне запропонуйте. 
    • By Axel K
      Вітаю!
       
      налаштування capsman
      /caps-man channel add band=2ghz-b/g/n extension-channel=disabled frequency=2412,2437,2462 name=channel1 add band=5ghz-a/n/ac extension-channel=disabled frequency=5180 name=channel5 skip-dfs-channels=yes tx-power=40 /caps-man datapath add bridge=Main client-to-client-forwarding=yes local-forwarding=no name=datapath1 /caps-man configuration add channel=channel1 datapath=datapath1 max-sta-count=20 mode=ap name=cfg1 rx-chains=0,1,2,3 ssid=25 tx-chains=0,1,2,3 add channel=channel5 datapath=datapath1 hide-ssid=no mode=ap name=cfg5 rx-chains=0,1,2,3 ssid=25 tx-chains=0,1,2,3 /caps-man access-list add action=reject allow-signal-out-of-range=10s disabled=no signal-range=-120..-85 ssid-regexp="" /caps-man manager set enabled=yes /caps-man provisioning add action=create-dynamic-enabled hw-supported-modes=ac master-configuration=cfg5 name-format=prefix-identity add action=create-dynamic-enabled hw-supported-modes=gn master-configuration=cfg1 name-format=prefix-identity проблема у низькій швидкості у клієнта
      якщо включити local-forwarding=yes, клієнт підключається, але не отримує ір.
       
      розумію, що на bdcom не вистачає налаштувань, прошу допомоги.
    • By Futura
      Подскажите пожалуйста.
      Подключаюсь консольным кабелем через Putty, (Speed 9600) к данной голове, сыпет мусор, фото добавляю.
      При этом же конфиге подключаю 3310С, консоль работает.
      Что может быть? Какие параметры для подключения к 3310D?
       
       

    • By Axel K
      Вітаю спільноту!
      Є пон мережа на BDCOM p3310d. Задача розмістити точки доступу UNIFI.
      При налаштуванні самих точок підключених до роутера проблем не виникло.
      При підключенні напряму до ону точка іп отримує, на пінг відповідає, але в додатку не з'являється і при підключенні до вайфай іп клієнту не видає.
      Прошу підказки.
    • By Futura
      Подскажите пожалуйста, кто сталкивался, будут ли проблемы?
      Построили небольшой н/п, абоненты получились на удалении 19000-21000 м. с уровнями -17...-25 все на ONU BDCOM. 
      OLT BDCOM P3616-2TE (10.1.0F Build 74816), SFP модули С++.
×
×
  • Create New...