Jump to content
Local
viking_oleg

Доступ на Mikrotik

Recommended Posts

подскажите, плз, как получить доступ на RB450G через ether1 после сброса через system reset, кроме прямого подключения через ether2-5

находится в труднодоступном месте

спасибо.

 

на офсайте говорят, что:

 

 

Firewall, NAT and MAC server
All boards with configured WAN port has configured protection on that port. Any traffic leaving WAN port is masqueraded.
Config example:
/ip firewall {
  filter add chain=input action=accept protocol=icmp comment="default configuration"
  filter add chain=input action=accept connection-state=established in-interface=ether1-gateway comment="default configuration"
  filter add chain=input action=accept connection-state=related in-interface=ether1-gateway comment="default configuration"
  filter add chain=input action=drop in-interface=ether1-gateway comment="default configuration"
  nat add chain=srcnat out-interface=ether1-gateway action=masquerade comment="default configuration"
}

/tool mac-server remove [find];
/tool mac-server mac-winbox disable [find];
:foreach k in=[/interface find] do={
   :local tmpName [/interface get $k name];
   :if (!($tmpName~"ether1")) do={
		  /tool mac-server add interface=$tmpName disabled=no;
		  /tool mac-server mac-winbox add interface=$tmpName disabled=no;
    }
}
/ip neighbor discovery set [find name="ether1-gateway"] discover=no

Share this post


Link to post
Share on other sites

Я тебя как то не понял ??? Если ты сбросил микротик попробуй ткнись в любой Ethernet порт и подключись Winbox по маку этого порта .

Share this post


Link to post
Share on other sites

по дефолту после сброса на ether1 устанавливаются правила, указанные выше. к остальным портам (которые по дефолту опять же предназначены для LAN) физический доступ проблематичен, поэтому ткнуться туда не могу, только через WAN. поэтому и спрашиваю, может есть еще какой способ, который я упустил?

Share this post


Link to post
Share on other sites

а какая разница wan....lan....

ткни аплинк в второй интерфейс, и будешь иметь доступ

поумолчанию на первый интерфейс разрешен только выходящий трафик. входящий заблокирован...

Share this post


Link to post
Share on other sites

физический доступ проблематичен, поэтому ткнуться туда не могу

 

я так понял, что никак... ((

Share this post


Link to post
Share on other sites

neighbor viewer (качаем с сайта мтик)

mac telnet

при первом входе (после reset) жмем r

Edited by fagot

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By ip-si.com
      Продам вот такое железо:
      1. Mikrotik Cloud Core Router CCR1016-12S-1S+ 
      2. sfp to rj45
      Все новое, в коробке и с гарантией.
      Все это добро за 600дол.
      Можно наложкой, можно на карту, можно на ФОП, а можно и самовывозом!
      Пишите в личку или звоните.
      0965397975 Андрей
       
    • By ddd_kr
      Продам маршрутизатор:
      Продам Juniper J2320 (БУ) - 3500 грн
      Mikrotik CCR1016-12G (БУ) - 11000грн
       
    • By MiaV
      КУПЛЮ

      MikroTik LHG 5 (RBLHG-5nD)
    • By ER@SER
      Доброго времени суток!
      Возникла следующая проблема при работе с MikroTik RB3011UiAS-RM, а точнее следующее:
      есть провайдер предоставляющий интернет по технологии GPON, заведено 4 линии от шкафа провайдера (POS), на каждой из них установлен ONU Huawei, затем подключены MikroTik RB3011UiAS-RM каждый со своими настройками. И вот тут и возникает проблема в том что один MikroTik RB3011UiAS-RM забивает работу другого MikroTik RB3011UiAS-RM - это выливается в нестабильной работе интернета (режет скорость, разрывает связь). От провайдера настройки получаем по DHCP (один IP на все четыре линии).
    • By mvv
      Продам б.у. MIKROTIK CCR1036-12G-4S - цена 600$
×