Jump to content
Local
Sanduka

BDCOM P3310B прыгают клиентские маки

Recommended Posts

Добрый день. Некоторое время назад появилась проблема на PONе. Некоторые клиентские адреса прыгают по другим онушкам

Есть олт P3310B Software, Version 10.1.0B Build 25281

 

На все 4 порта настроены транком в клиентском влане

 

Онушки настроены примерным образом:

 

epon onu-config-template vlanXX
 cmd-sequence 1 epon onu all-port ctc vlan mode tag XX
 cmd-sequence 2 epon onu port 1 ctc loopback detect
 cmd-sequence 3 epon onu port 2 ctc loopback detect
 cmd-sequence 4 epon onu port 3 ctc loopback detect
 cmd-sequence 5 epon onu port 4 ctc loopback detect
 cmd-sequence 6 epon onu port-protected
 
epon порты:
 epon pre-config-template vlan119 binded-onu-llid 1-31,33-64
 switchport trunk vlan-allowed XX
 switchport trunk vlan-untagged none
 switchport mode trunk
 switchport pvid XX
 switchport protected
 
Клиентский мак прыгает по другим онушкам. Сам клиент не работает, и другим не дает работать. Иногда помогает перерегистрация этих других онушек, но проблема возникает с новыми маками. Иногда мак залипает на олт даже после того, как ону отрегистрируется и продолжает прыгать; чистка мак-таблицы не помогает. 
 
Да, на олт присутствует знатный зоопарк из онушек. Около 8 вендоров ( :facepalm:  :facepalm:  :facepalm: ). 
 
Может кто-то сталкивался с таким и как-то решал такие проблемы?  
И был ли опыт с ону netcore ?
 
Я понимаю, что такой зоопарк - уже проблема сама по себе по другим причинам и олт загибается опрашивать разные ону. Но замена onu - большая трудность,
 
 
 
 
 
Edited by Sanduka

Share this post


Link to post
Share on other sites

Влан на абона, влан на олт, влан на ветку?

Было у нас влан на олт. Онушка лажило полностью олт. поначалу делали средствами олта изоляцию епон портов(не помню команду, но гдето на форуме была). Начало ложить ветку. Вычислили абона. Вначале ребутили удаленно онушку - и ветка оживала. Потом заипло -  сменили онушку. проблема больше не всплывала. Помню что ону была с вайфаем.

Share this post


Link to post
Share on other sites

Проблема была именно в онушках netis c чипом от realtek, у них мак вида e4be.edxx.xxxx, есть еще вроде как тоже нетисы, но они на marvel (048d.38хх.хххх) и с ними проблем не было. Эти онушки на себя стягивали маки и можно было наблюдать удивительные картины типа "один мак видно на нескольких портах" или "после замены клиентского мака или устройства, залипший мак продолжал скакать по олт". Временно проблема решалась одновременной перерегистрацией всех подобных ону на олт, но потом это снова вылазило. В итоге эти онушки просто заменили (их было штук 10).


 


Причем проблема эта была только на 3310, и перепрошивкой на более свежую(39287 на текущий момент) результата не дало. На 3600 такого не было, если только на них нет одного клиентского влана, да и онушки реалтековские еще есть на 3600, но от них проблем не наблюдалось.


Edited by Sanduka

Share this post


Link to post
Share on other sites

Также фигня была с нетисом , решили включением свичпорт протект и не какой маршрутизации между олтами , пока все норм уже 3 месяца

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×