Jump to content
Local
Sign in to follow this  
deltatelecom

Extreme Networlk x650-24x

Recommended Posts

есть девайс x650-24x 

не грузится образ, расш плата не установлена.

есть решения проблемы ?? 

 

CONSOLE 

--------------------------------------------------------------------------------------------------------------------------------------------------------

Extreme Networks
Running Power On Self Test ...Passed


* Summit X *
Version 1.0.5.5 Branch trunk by release-manager on Fri 12/05/08
Copyright 2003-2008, Extreme Networks, Inc.


Press and hold the <spacebar> to enter the bootstrap.

Starting Default Bootloader ...


Extreme Networks


Running POST... PASSED

Version 1.0.5.5 Branch trunk by release-manager on Fri 12/05/08
Copyright 2003-2008, Extreme Networks, Inc.
Multi Processor System Initializing...


Press and hold the <spacebar> to enter the bootrom.


Loading EXOS Image ...
Running Image ...


There is either no VIM installed in this Summit X650, or the VIM that is
installed is not supported by this software release.  Please see the
ExtremeWare XOS Release Notes for your software for information on installing a
newer software release.  See the Release Notes for your hardware to verify the
supported ExtremeWare XOS releases.  Otherwise, you can turn the power off and
install another VIM.

------------------------------------------------------------------------------------------------------------------------------------------------

Share this post


Link to post
Share on other sites

Экстримы х650 не работают без VIM (который может быть или 40г плата или модуль стэкирования).

Если его вытащить - свитч не запустится. 

 

Да, это тупо.

Share this post


Link to post
Share on other sites
1 минуту назад, Phsm сказал:

Экстримы х650 не работают без VIM (который может быть или 40г плата или модуль стэкирования).

Если его вытащить - свитч не запустится. 

 

Да, это тупо.

спасибо) буду продавану мозг выносить)

 

Share this post


Link to post
Share on other sites

Лучше его вернуть вообще. Это старая железка, огромная, жрущая, не поддерживаемая самим экстримом уже давным-давно (версия Exos 15.3 на нее последняя)

 

Эти 24х10г порта можно купить гораздо дешевле, взяв тот же TurboIron 24x

Share this post


Link to post
Share on other sites

Это VIM1, на х650 если мне не изменяет память нужны VIM2

Share this post


Link to post
Share on other sites
55 минут назад, Phsm сказал:

 

 

58 минут назад, Phsm сказал:

Лучше его вернуть вообще. Это старая железка, огромная, жрущая, не поддерживаемая самим экстримом уже давным-давно (версия Exos 15.3 на нее последняя)

 

Эти 24х10г порта можно купить гораздо дешевле, взяв тот же TurboIron 24x

Ну это да, железо досталось от выкупленной компании, платы и бп нету, но бп у меня с резерва есть 

20 минут назад, Phsm сказал:

Это VIM1, на х650 если мне не изменяет память нужны VIM2

Как раз vim 1и надо)) 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By leroi1990
      Greetings everyone and sorry i can't speak russian, 
       
      i need Summitlite ( not summitX ) EXOS image for my extreme summit x430-24t switch.

      i need to upgrade my current firmware version 1.0.1.1 to any higher version so if you can give me summitlite.xos files i will be very thankful.

      Note: i don't have " support portal account " and i can't create one .

      thank you.
    • By Maha1671
      Подскажите,где скачать прошивку EXOS 15.5.3.4-patch1-2 для коммутатора Extreme Networks x670-48x?
    • By strobil
      Доброго времени суток.
      Прочитал об этом протоколе в теме о новшествах прошивки из 15-й ветки.
      Стало интересно настроить и опробовать.
      На текущий момент собран стенд из Extreme x670 => Extreme x450a.
      Из 48-го порта х670 уходит пигтейл напрямую в х450, в 20-й порт.
      Из 1-го порта х670 уходит пигтейл на транзитный коммутатор, который в свою очередь подключен к порту №1 Extreme х450а.
       
      Конфиг со стороны х670:


      create vlan "ring0_cntrl"
      configure vlan ring0_cntrl tag 555
      configure vlan ring0_cntrl add ports 1, 48 tagged


      create vlan "data_test"
      configure vlan data_test tag 777
      configure vlan data_test add ports 1, 48 tagged
      configure vlan "data_test" ipaddress 10.1.1.2/24


      create erps ring0
      configure erps ring0 add control vlan ring0_cntrl
      configure erps ring0 ring-port east 1
      configure erps ring0 ring-port west 48
      configure erps ring0 cfm md-level 6
      configure erps ring0 cfm port east ccm-interval 100
      configure erps ring0 cfm port east mepid 1 remote-mepid 3
      configure erps ring0 cfm port west ccm-interval 100
      configure erps ring0 cfm port west mepid 2 remote-mepid 4
      enable erps ring0
      enable erps

       
       
      Конфиг со стороны х450а:


      create vlan "ring0_cntrl"
      configure vlan ring0_cntrl tag 555
      configure vlan ring0_cntrl add ports 1, 20 tagged


      create vlan "data_test"
      configure vlan data_test tag 777
      configure vlan data_test add ports 1, 20 tagged
      configure vlan "data_test" ipaddress 10.1.1.1/24


      create erps ring0
      configure erps ring0 add control vlan ring0_cntrl
      configure erps ring0 ring-port east 1
      configure erps ring0 ring-port west 20
      configure erps ring0 cfm md-level 6
      configure erps ring0 cfm port east ccm-interval 100
      configure erps ring0 cfm port east mepid 3 remote-mepid 1
      configure erps ring0 cfm port west ccm-interval 100
      configure erps ring0 cfm port west mepid 4 remote-mepid 2
      enable erps ring0
      enable erps

       
       
      А собственно проблема вот в чем:
      При использовани CFM, на одной из нод оба порта переходят в режим "Blocking", и ничего не работает.
      Если из конфига убрать CFM, все работает так как нужно и сходится все очень быстро.
       
      Подскажет ли кто-нибудь в чем проблема? И есть ли у кого-либо пример работающей конфигурации?
       
      P.S. на обоих железках версия софта - 15.3.1.4-patch1-14 
×