Jump to content
Local
Sign in to follow this  
vitaha-ua

ISCOM2828F-AC настройка

Recommended Posts

Добрый день взял на тест два ISCOM2828F-AC как замена des-3200-28f и немного завис с его конфигурацией после длинков на которые информации по настройке вагон и маленькая тележка с ISCOM все намного сложнее информации нету в документации все в общих чертах не совсем понятно, если есть люди которые используют подобные коммутаторы поделитесь пожалуйста примерами настройки: как изолировать клиентские порты , нужно заблокировать ACL 135,137,139,445 и как правильно настроить option82 c остальным более менее разобрался.

Share this post


Link to post
Share on other sites

Может кому пригодится полный конфиг с рабочим релей и опцией 82, единственное не нашел как на нем выключить ipv6 может кто подскажет.

!ROS  Version ROS_4.15.1365_20171229 
!command in view_mode
!
!command in config_mode first-step
create vlan 10,898 active
ip-access-list 8 deny tcp any any 135
ip-access-list 9 deny tcp any any 136
ip-access-list 10 deny tcp any any 137
ip-access-list 11 deny tcp any any 138
ip-access-list 12 deny tcp any any 445
ip-access-list 13 deny udp any any 135
ip-access-list 14 deny udp any any 136
ip-access-list 15 deny udp any any 137
ip-access-list 16 deny udp any any 138
ip-access-list 17 deny udp any any 445
!
!command in aclmap_mode
!
!command in ipv6 aclmap_mode
!
!command in enable_mode
enable 
user name admin password
user name 
clock timezone + 2 0
!
!command in region_mode
!
!command in ip igmp profile mode
!
!command in service_mode
!
!command in port_mode
!
interface port 1 
switchport access vlan 898 
switchport protect 
!
interface port 2 
switchport access vlan 898 
switchport protect 
!
interface port 3 
switchport access vlan 898 
switchport protect 
!
interface port 4 
switchport access vlan 898 
switchport protect 
!
interface port 5 
switchport access vlan 898 
switchport protect 
!
interface port 6 
switchport access vlan 898 
switchport protect 
!
interface port 7 
switchport access vlan 898 
switchport protect 
!
interface port 8 
switchport access vlan 898 
switchport protect 
!
interface port 9 
switchport access vlan 898 
switchport protect 
!
interface port 10 
switchport access vlan 898 
switchport protect 
!
interface port 11 
switchport access vlan 898 
switchport protect 
!
interface port 12 
switchport access vlan 898 
switchport protect 
!
interface port 13 
switchport access vlan 898 
switchport protect 
!
interface port 14 
switchport access vlan 898 
switchport protect 
!
interface port 15 
switchport access vlan 898 
switchport protect 
!
interface port 16 
switchport access vlan 898 
switchport protect 
!
interface port 17 
switchport access vlan 898 
switchport protect 
!
interface port 18 
switchport access vlan 898 
switchport protect 
!
interface port 19 
switchport access vlan 898 
switchport protect 
!
interface port 20 
switchport access vlan 898 
switchport protect 
!
interface port 21 
switchport access vlan 898 
switchport protect 
!
interface port 22 
switchport access vlan 898 
switchport protect 
!
interface port 23 
switchport access vlan 898 
switchport protect 
!
interface port 24 
switchport access vlan 898 
switchport protect 
!
interface port 25 
switchport access vlan 898 
switchport protect 
!
interface port 26 
switchport access vlan 898 
switchport protect 
!
interface port 27 
switchport access vlan 898 
switchport protect 
!
interface port 28 
switchport trunk allowed vlan 10,898
switchport mode trunk
ip dhcp snooping trust
!
!command in vlan configuration mode
vlan 10
name mvlan
vlan 898
name user
!
!command in ip interface mode
interface ip 0
ip address 192.168.100.100 255.255.252.0 10
interface ip 1
ip vlan 898
!
!command in cmap_mode
!
!command in pmap_mode
!
!command in aclgroup_mode
!
!command in config_mode
ip default-gateway 192.168.100.1
filter enable
filter ip-access-list 8 ingress port-list 1-28
filter ip-access-list 9 ingress port-list 1-28
filter ip-access-list 10 ingress port-list 1-28
filter ip-access-list 11 ingress port-list 1-28
filter ip-access-list 12 ingress port-list 1-28
filter ip-access-list 13 ingress port-list 1-28
filter ip-access-list 14 ingress port-list 1-28
filter ip-access-list 15 ingress port-list 1-28
filter ip-access-list 16 ingress port-list 1-28
filter ip-access-list 17 ingress port-list 1-28
storm-control broadcast bps 640 80 port 1
storm-control multicast bps 64 64 port 1
storm-control dlf bps 64 64 port 1
storm-control broadcast bps 640 80 port 2
storm-control multicast bps 64 64 port 2
storm-control dlf bps 64 64 port 2
storm-control broadcast bps 640 80 port 3
storm-control multicast bps 64 64 port 3
storm-control dlf bps 64 64 port 3
storm-control broadcast bps 640 80 port 4
storm-control multicast bps 64 64 port 4
storm-control dlf bps 64 64 port 4
storm-control broadcast bps 640 80 port 5
storm-control multicast bps 64 64 port 5
storm-control dlf bps 64 64 port 5
storm-control broadcast bps 640 80 port 6
storm-control multicast bps 64 64 port 6
storm-control dlf bps 64 64 port 6
storm-control broadcast bps 640 80 port 7
storm-control multicast bps 64 64 port 7
storm-control dlf bps 64 64 port 7
storm-control broadcast bps 640 80 port 8
storm-control multicast bps 64 64 port 8
storm-control dlf bps 64 64 port 8
storm-control broadcast bps 640 80 port 9
storm-control multicast bps 64 64 port 9
storm-control dlf bps 64 64 port 9
storm-control broadcast bps 640 80 port 10
storm-control multicast bps 64 64 port 10
storm-control dlf bps 64 64 port 10
storm-control broadcast bps 640 80 port 11
storm-control multicast bps 64 64 port 11
storm-control dlf bps 64 64 port 11
storm-control broadcast bps 640 80 port 12
storm-control multicast bps 64 64 port 12
storm-control dlf bps 64 64 port 12
storm-control broadcast bps 640 80 port 13
storm-control multicast bps 64 64 port 13
storm-control dlf bps 64 64 port 13
storm-control broadcast bps 640 80 port 14
storm-control multicast bps 64 64 port 14
storm-control dlf bps 64 64 port 14
storm-control broadcast bps 640 80 port 15
storm-control multicast bps 64 64 port 15
storm-control dlf bps 64 64 port 15
storm-control broadcast bps 640 80 port 16
storm-control multicast bps 64 64 port 16
storm-control dlf bps 64 64 port 16
storm-control broadcast bps 640 80 port 17
storm-control multicast bps 64 64 port 17
storm-control dlf bps 64 64 port 17
storm-control broadcast bps 640 80 port 18
storm-control multicast bps 64 64 port 18
storm-control dlf bps 64 64 port 18
storm-control broadcast bps 640 80 port 19
storm-control multicast bps 64 64 port 19
storm-control dlf bps 64 64 port 19
storm-control broadcast bps 640 80 port 20
storm-control multicast bps 64 64 port 20
storm-control dlf bps 64 64 port 20
storm-control broadcast bps 640 80 port 21
storm-control multicast bps 64 64 port 21
storm-control dlf bps 64 64 port 21
storm-control broadcast bps 640 80 port 22
storm-control multicast bps 64 64 port 22
storm-control dlf bps 64 64 port 22
storm-control broadcast bps 640 80 port 23
storm-control multicast bps 64 64 port 23
storm-control dlf bps 64 64 port 23
storm-control broadcast bps 640 80 port 24
storm-control multicast bps 64 64 port 24
storm-control dlf bps 64 64 port 24
storm-control broadcast bps 640 80 port 25
storm-control multicast bps 64 64 port 25
storm-control dlf bps 64 64 port 25
storm-control broadcast bps 640 80 port 26
storm-control multicast bps 64 64 port 26
storm-control dlf bps 64 64 port 26
storm-control broadcast bps 640 80 port 27
storm-control multicast bps 64 64 port 27
storm-control dlf bps 64 64 port 27
ip dhcp relay
ip dhcp relay relay-ip 192.168.100.100
ip dhcp relay ip-list 0,1 target-ip 10.10.0.1
ip dhcp relay information option
ip dhcp relay information policy keep
logging file level 4
sntp server 10.10.0.10
loopback-detection enable port-list 1-27 
loopback-detection hello-time 5 
loopback-detection down-time 600 
!
!NEVER change the NOTATION
!end

Edited by vitaha-ua
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By virtus
      Кто пользовался данными антеннами, какое качество исполнения, сколько простояли, на сколько характеристики отличаются от заявленных ?
      У самого  пока опыт только с Grid 5G24, впечатления положительные по показателям, но крепление самой антенны немного непродуманное (если ставить с наклоном, то можно использовать только один хомут для крепления, что сказывается на жесткости и антенна держится хлипковато) .
    • By _WesT_
      Как то за разговорами о кабеле и креплениях мы упустили тему одного из важнейших элементов сети в частном секторе. Для меня это довольно актуальный вопрос. Ситуация сложилась такая что подходящих муфт в Украине представлено катастрофически мало. Некоторые предложения безумно дороги, некоторое просто не подходят для поставленных задач, а те что хоть чуток подходят присутствуют всего то в тройке компаний да и там запасы заканчиваются.
      Мне хотелось бы узнать общее мнение о этих расходных материалах.
      1. Что использует народ на просторах нашей родины?
      2. Как используют? Проваривают волокно или сплитер напрямую к клиенту или используют разъемные соединения для быстрого монтажа?
      3. Насколько удобны те или иные модели?
      4. Хотелось бы увидеть фото монтажа.
       
      Возможно в разрезе данной темы мы сможем кого то уговорить привезти нужные и желанные экземпляры, а может и склоним кого для изготовления отечественной продукции.
       
      Начну с себя.
      Последнее время мы начали окучивать частный сектор. Муфт было перепробовано много.
      На данный момент остановились на таком кроссе http://www.ttsystem....ost1.php?id=143
      Правда брали мы их на ромсате.
      Фото монтажа такой муфты я выкладывал сдесь http://local.com.ua/forum/topic/28110-uapon/page__st__420
       
      Плюсы мутфы в том что легко произвести включение нового абона, места в ней полно, есть посадочное место под сплитер, два кабельных ввода диаметром 12.5мм и 16 абонентских диаметром 12мм+резиновый уплотнитель.
      Минусы. Место под сплитер слегка большое для сплитеров от Влада, отверстия под абонентские отводы годятся только для кабеля 3мм. Нам приходится их немного переделывать.
      На данный момент муфты закончились у Ромсата, в следствии чего и была создана эта тема.
       
      З.Ы. Думаю тема будет интересна и актуальна для многих
×