Jump to content
Local
a_n_h

ошибки/падения на интефейсе lo0

Recommended Posts

Откуда?! могут быть ошибки/падения на интефейсе lo0, "вижу" статистику в билинге - состояние системы - phpSysInfo...

Share this post


Link to post
Share on other sites

Подыму, никто ничего не может подсказать?

Share this post


Link to post
Share on other sites
1 час назад, a_n_h сказал:

Подыму, никто ничего не может подсказать?

это норм

все демоны внутри тачки между собой общаются поверх лупбека, на работу эти ошибки никак не влияют, это ж не физический интерфейс

Share this post


Link to post
Share on other sites
19 минут назад, l1ght сказал:

это норм


Это особенность BSD? Никогда не встречал такого в Linux.

Share this post


Link to post
Share on other sites
Только что, ig0r сказал:


Это особенность BSD? Никогда не встречал такого в Linux.

я думаю что лупбек просто игнорирует половину фич стека в том числе mss с мту, от чего стек считает это ошибками

видать лень было рисовать в коде проверки "а не с лупбека ли на лупбек мы ходим?"

Share this post


Link to post
Share on other sites
17 hours ago, l1ght said:

видать лень было рисовать в коде проверки "а не с лупбека ли на лупбек мы ходим?"

У меня после этой фразы возникло примерно такое же потрясение, какое было в подростковом возрасте, когда я узнал, что балерины тоже какают. :)

Edited by vop

Share this post


Link to post
Share on other sites
1 час назад, vop сказал:

У меня после этой фразы возникло примерно такое же потрясение, какое было в подростковом возрасте, когда я узнал, что балерины тоже какают. :)

ну откуда на логическом интерфейсе ещё ошибкам взятся то?

Share this post


Link to post
Share on other sites

Упустил один пункт: ошибки появились и постоянно увеличиваются когда vlan объединил в bridge, может проблема в этом?

Share this post


Link to post
Share on other sites
14 часов назад, a_n_h сказал:

может проблема

нет проблемы, иначе б ты ахуел уже от происходящего, будь у тебя проблемы с lo0

у меня ошибки есть на лупбеке и без бриджей с вланами

  • Thanks 1

Share this post


Link to post
Share on other sites
39 минут назад, l1ght сказал:

нет проблемы, иначе б ты ахуел уже от происходящего, будь у тебя проблемы с lo0

у меня ошибки есть на лупбеке и без бриджей с вланами

ок!

Share this post


Link to post
Share on other sites
22 hours ago, l1ght said:

ну откуда на логическом интерфейсе ещё ошибкам взятся то?

 

Ну я не про ошибки. Я про "лень рисовать" :)

Share this post


Link to post
Share on other sites
8 минут назад, vop сказал:

Ну я не про ошибки. Я про "лень рисовать" :)

возможно была какая-то другая причина, я только лишь предположил

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By a_n_h
      Доброе время суток!
      на первом "стволе" (show interface epon0/1)
      постоянно увеличивается счетчик ошибок:
           Received 277750812 packets, 67526132120 bytes      741110 broadcasts, 532311 multicasts      0 discard, 17163741 error, 0 PAUSE      0 align, 0 FCS, 0 symbol      0 carriersense      Transmited 415159320 packets, 534752283684 bytes      275472 broadcasts, 8030 multicasts      0 discard, 0 error, 0 PAUSE как можно узнать где проблема?
    • By MasMaster
      Предлагаю сделать тему по обсуждению ошибок
       
       
      Пишет в лог такое:
      DHCPR: udp port from client error,sport=67,dport=68
       
      Что это может быть?
    • By aaakhm
      Всем добрый день.
       
      В модуле pl_option82 нашел и исправил ошибку в анализе логов dhcpd.
      Хотелось бы, чтобы исправление вошло в следующие релизы системы. Как мне правильно сообщить об ошибке?
       
      Во вложении diff файл с исправлением.
      index.zip
×