Jump to content

DES3200-28F запретить DHCP от абонента


Recommended Posts

Даже segmentation нафиг не нужен. В морде включить dhcp screening на всех портах кроме аплинка, странно это предлагать сделать за деньги.

Link to post
Share on other sites
годину тому, NaviNavi сказав:

config filter dhcp_server ports 1-28 state enable

config filter dhcp_server illegal_server_log_suppress_duration 5min

config filter dhcp_server trap_log enable

только на аплинке не врубай

config filter dhcp_server add permit server_ip xxx.xxx.xxx.xxx ports 1-28
 

Link to post
Share on other sites

Вот последнее я не понял, если ip dhcp server-a 192.168.1.1 и тут прибегает какой то умник и тыць роутер желтым портом в сеть?

3 часа назад, KaYot сказав:

Даже segmentation нафиг не нужен. В морде включить dhcp screening на всех портах кроме аплинка, странно это предлагать сделать за деньги.

Почему сразу деньги, кофе, пиво ...

Link to post
Share on other sites

Последнее хрень какая-то для хитрых случаев.

Тупо включается галочка dhcp screening, отмечаются все порты кроме аплинка и свич перестает с них пересылать dhcp-ответы.

Link to post
Share on other sites
10 часов назад, KaYot сказал:

Даже segmentation нафиг не нужен

Это больше для самоуспокоения чтобы всякая срань между портами не бегала. 

Link to post
Share on other sites
12 часов назад, DenimMark сказав:

Вот последнее я не понял, если ip dhcp server-a 192.168.1.1 и тут прибегает какой то умник и тыць роутер желтым портом в сеть?

 

ну ще треба config arp_spoofing_prevention add gateway_ip 

так і config address_binding ip_mac ports
ніхто не відміняв

12 часов назад, KaYot сказав:

Последнее хрень какая-то для хитрых случаев.

Тупо включается галочка dhcp screening, отмечаются все порты кроме аплинка и свич перестает с них пересылать dhcp-ответы.

то була ілюстрація що можливо і без вказівки аплінка

 

Link to post
Share on other sites

Есть вариант через ACL

create access_profile profile_id 10 ip udp src_port_mask 0xFFFF

config access_profile profile_id 10 add access_id 1 ip udp src_port 67 port (порты с юзерами) deny

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Plastilin
      Вітаю. Маю наступний комплект. Ubilling на Debian + Mikrotik CHR як маршрутизатор. Наче все запустилось, але виникло питання яке не вдається розрулити. Читав Wiki, ковиряв, читав знову Wiki, знову ковиряв - не допомогло.
      Чи можливо якось визначити конкретну IP адресу з пулу який видає Mikrotik клієнту через Radius? Мені пропонує обрати наступну вільну адресу з пулу при спробі зміни адреси?
      З цього з'являється додаткове питання, чи можливо контролювати доступ користувачам у яких IP назначений статично, тобто прописаний вручну? Наприклад при зміні статусу не активний - пхати до Firewall Mikrotik правила заборони доступу з IP адреси визначеної вручну, навіть якщо вона не отримана по DHCP.
       
      UPD: з першою частиною знайшов: IP_CUSTOM=1 в alter.ini 
    • By safelock
      hello.
      How to configure dhcp snooping in zte C320 v2.1.0?
      In c220 I set: 
       
      In C320 v2.1.0 I don't have option to set trust port? how to declared trust port?
       
    • By vvo92
      Добрый день, прошу вашей помощи.
      Есть два свитча Zyxel XGS1930-52 и D-link DGS-3000-28x, которые объединены 10G каналом через sfp модуля в 52 и 25 портах соответственно + микротик, который подключен к 24 порту D-link. На обоих свитчах настроены VLAN1 и VLAN20 с транками на 52 и 25 порте + транк на 24 порте D-link для микротика, подключенные устройства получают айпишки по DHCP в нужных мне VLAN. Возникла только проблема, что Zyxel не может получить IP для вебморды, что из сегмента VLAN1 что VLAN20. Любые попытки пинга с Zyxel на устройства подключенные к Dlink заканчиваются 100% потерей пакетов. При этом устройства подключенные к портами этого Zyxel без проблем пингуют все устройства подключенные Dlink, если они в одном VLAN вместе с ними. В свою очередь пинг с Dlinka на устройства подключенные к портам Zyxel происходит без проблем, за исключением пинга на веб морду Zyxel, которая сейчас доступна по статическому IP. DHCP Discover пакет на портах 1-48 Zyxel Wiresharkoм ловился, но тем же микротиком на порте Dlink уже нет. Что это может быть?
    • By a_n_h
      Всем доброго дня!
        Все собрано как на картинке из документации, билинг с адресом 172.16.0.1, НАС с адресом 172.16.0.2. Добавил на НАСе сеть "белых" адресов, абоны первоначально адреса но DHCP получают, в инет выходят, но доступа в кабинет и к серверу DHCP нет. Как правильно настроить? в доке по Убилингу "обещано", что "белые" адреса ничем не отличаются от остальных. Предложение добавить на биллинге "белый" адрес - в силу известных причин, не подходит.
    • By DAnEq
      купил точки доступа mikrotik cap ac и mikrotik hex poe lite
      конечная цель сделать бесшовный роуминг

      в мануалах везде указано что делается либо с помощью caspman либо с помощью mesh
      когда купил, прочитал, что в помощью capsman бесшовный роуминг сделать нельзя (в моем видении это когда точки сами смотрят на какой из них сигнал от клиента сильнее и переключают клиента сами без потери пакетов), можно лишь выставить чтобы точка принудительно отключала клиента с сигналом меньше заданого уровня, чтобы он переключился на более сильную точку (и думаю это будет с потерей пакетов)
      вопрос 1 - правда ли это ?

      вопрос 2
      включил на роутере cap, точку доступа поставил в такой же режим
      в итоге точка доступа айпи адрес получает, а клиент не получает, хоть на роутере попытки подключения видны
      на точке доступа поставил все интерфейсы в бридж
      конфиги сейчас приложу

      конфиг роутера
       
      /interface bridge add admin-mac=2C:C8:1B:C4:5D:AF auto-mac=no comment=defconf name=bridge /interface pppoe-client add add-default-route=yes disabled=no interface=ether1 name=pppoe-out1 password=0294 service-name=pppoe1 \ use-peer-dns=yes user=05710831 /caps-man interface add configuration.mode=ap configuration.ssid=RiOni disabled=no l2mtu=1600 mac-address=DC:2C:6E:B8:44:4E \ master-interface=none name=cap1 radio-mac=DC:2C:6E:B8:44:4E radio-name=DC2C6EB8444E \ security.authentication-types=wpa2-psk security.encryption=aes-ccm security.passphrase=88888888 add configuration.load-balancing-group="" configuration.mode=ap configuration.ssid=RiOni disabled=no l2mtu=1600 \ mac-address=DC:2C:6E:B8:44:4F master-interface=none name=cap2 radio-mac=DC:2C:6E:B8:44:4F radio-name=DC2C6EB8444F \ security.authentication-types=wpa2-psk security.encryption=aes-ccm security.passphrase=88888888 /interface list add comment=defconf name=WAN add comment=defconf name=LAN /interface wireless security-profiles set [ find default=yes ] supplicant-identity=MikroTik /ip pool add name=dhcp ranges=192.168.88.10-192.168.88.254 add name=cap1 ranges=192.168.1.0/24 /ip dhcp-server add address-pool=dhcp disabled=no interface=bridge name=defconf add address-pool=dhcp disabled=no interface=cap1 name=cap1 add address-pool=dhcp disabled=no interface=cap2 name=cap2 /caps-man manager set enabled=yes /interface bridge port add bridge=bridge comment=defconf interface=ether2 add bridge=bridge comment=defconf interface=ether3 add bridge=bridge comment=defconf interface=ether4 add bridge=bridge comment=defconf interface=ether5 add bridge=bridge disabled=yes interface=all /ip neighbor discovery-settings set discover-interface-list=LAN /interface list member add comment=defconf interface=bridge list=LAN add comment=defconf interface=ether1 list=WAN add interface=pppoe-out1 list=WAN /ip address add address=192.168.88.1/24 comment=defconf interface=ether2 network=192.168.88.0 /ip dhcp-client add comment=defconf interface=ether1 /ip dhcp-server network add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1 /ip dns set allow-remote-requests=yes /ip dns static add address=192.168.88.1 comment=defconf name=router.lan /ip firewall filter add action=accept chain=input comment="defconf: accept established,related,untracked" connection-state=\ established,related,untracked add action=drop chain=input comment="defconf: drop invalid" connection-state=invalid add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp add action=accept chain=input comment="defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1 add action=drop chain=input comment="defconf: drop all not coming from LAN" in-interface-list=!LAN add action=accept chain=forward comment="defconf: accept in ipsec policy" ipsec-policy=in,ipsec add action=accept chain=forward comment="defconf: accept out ipsec policy" ipsec-policy=out,ipsec add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related add action=accept chain=forward comment="defconf: accept established,related, untracked" connection-state=\ established,related,untracked add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid add action=drop chain=forward comment="defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \ connection-state=new in-interface-list=WAN /ip firewall nat add action=masquerade chain=srcnat comment="defconf: masquerade" ipsec-policy=out,none out-interface-list=WAN /system clock set time-zone-name=Europe/Kiev /system package update set channel=long-term /tool mac-server set allowed-interface-list=LAN /tool mac-server mac-winbox set allowed-interface-list=LAN
      конфиг точки доступа
      /interface bridge add admin-mac=DC:2C:6E:B8:44:4C auto-mac=no comment=defconf name=bridgeLocal /interface wireless # managed by CAPsMAN # channel: 2447/20-eC/gn(28dBm), SSID: RiOni, CAPsMAN forwarding set [ find default-name=wlan1 ] ssid=MikroTik # managed by CAPsMAN # channel: 5200/20-eCee/ac(14dBm), SSID: RiOni, CAPsMAN forwarding set [ find default-name=wlan2 ] ssid=MikroTik /interface list add name=WAN add name=LAN /interface wireless security-profiles set [ find default=yes ] supplicant-identity=MikroTik /ip hotspot profile set [ find default=yes ] html-directory=hotspot /interface bridge port add bridge=bridgeLocal comment=defconf interface=ether1 add bridge=bridgeLocal comment=defconf interface=ether2 add bridge=bridgeLocal interface=wlan2 add bridge=bridgeLocal interface=wlan1 /interface list member add interface=ether1 list=WAN add interface=ether2 list=LAN add interface=wlan2 list=LAN add interface=wlan1 list=LAN /interface wireless cap # set bridge=bridgeLocal discovery-interfaces=bridgeLocal enabled=yes interfaces=wlan1,wlan2 /ip dhcp-client add comment=defconf disabled=no interface=bridgeLocal /system clock set time-zone-name=Europe/Kiev

      что делаю не так ?
       
×
×
  • Create New...