Jump to content

WildcoreDMS - утилита для мониторинга/диагностики ОЛТов, свитчей и роутеров


Recommended Posts

⚠️ С 01.06.2023 версии ниже 0.17.х больше не поддерживаются. 
Просьба ко всем, кто ещё не обновился, перейти на актуальную версию

 

И не много последних изменений... 

Версия 0.17.35 - 0.17.52

  • Добавлено сохранение состояния карточек при просмотре ОНУ(свёрнуты/открыты);
  • Добавлены новые параметры(в системные настройки);
  • C-Data FD1208, FD1216 - убрана возможность просмотра трафика, олты не отдают эти данные(что странно, ведь FD1204 работает. Возможно, разница в настройках или версии ПО);
  • Исправлено определение незарегистрированных ОНУ на ZTE;
  • Исправление для свитчей Huawei general switch (отключена диагностика при загрузке страницы, можно вручную кликнуть на необходимый порт);
  • В ZTE исправлен поиск свободного номера ОНУ для карт ETTO (128 ону вместо 64);
  • Исправлено удаление ОНУ на OLT Huawei;
  • Исправлен опрос свитчей Alcatel;
  • Добавлена общий шаблон для свитчей Edge-Core.

 

Сайт: https://wildcore.tools

Канал с обновлениями в телеграмм: https://t.me/wildcore_dms

Edited by wildcore
Link to post
Share on other sites
  • 2 weeks later...
  • Replies 53
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

WildcoreDMS - Инструмент для мониторинга, уведомлений и менеджмента устройств.   Основная идея - разгрузить инженеров/админов, дать возможность монтажнику провести диагностику в поле, а опер

Ну теперь батл. Все представители в сборе: изипон, вилдкор и грушер.   Fight

Еще Pmon забыл https://pmon.com.ua/ ))) ну и https://demo.pmon.com.ua/ (ссыль правда работает "когда захочет") Приложуха андроид.https://demo.pmon.com.ua/pmon.apk

Posted Images

Версия 0.17.56

  • Исправлена проблема работы с консолью через SSH на вендорах C-Data;
  • Расширены методы и шифрование для работы с устаревшими протоколами через SSH (требуются тесты);
  • Исправлена ошибка получения списка пользователей(проявлялась редко);
  • Исправлена работа кнопки управления портом, если порт выключен;
  • Исправлено отображение транк-вланов для свитчей Huawei S2350-28TP;
  • В виджете пингера исключены со статистики отключенные устройства;
  • Добавлена возможно переназначить доступы к оборудованию через доп параметры, указанные в модели устройства или самого устройства;
  • Добавлена проверка корректности значений по уровням сигналов на OLT Huawei;
  • Исправлена регистрация ОНУ на ОЛТ Huawei.
Edited by wildcore
Link to post
Share on other sites
  • 3 months later...

Версия 0.18.х

  •  Описан некоторый функционал АПИ для интеграции https://wiki.wildcore.tools/en/api/examples/;
  •  Добавлена интеграция с Oxidized, позволяет делать бекапы конфигов и хранить историю изменений;
  •  Добавлены избранные интерфейсы;
  •  Добавлены теги для интерфейсов;
  •  Добавлено отображение физических портов на ОЛТ;

Детальнее об обновлении, со скриншотами здесь - https://wiki.wildcore.tools/en/changelogs/0.18/

Link to post
Share on other sites
3 часа назад, EasyPON сказав:

Звісно. Можете ознайомитись https://easypon.in/
Якщо будуть питання, можете задавати у відповідну гілку на форумі

 


Пробували колись EasyPon - не зайшло.

WildCore якось краще по функціоналу і швидкості роботи

Link to post
Share on other sites
годину тому, Dimkers сказав:

Ну теперь батл.

Все представители в сборе: изипон, вилдкор и грушер.

 

Fight :)

Ну по-перше, ще не всі підтягнулись.😂

А по-друге, конкуренція заставляє робити якісні продукти. А клієнт сам обере, що йому буде більше до душі, що стабільніше, краще працює і найбільше підходить до його підтриємства + відповідно, цінова політика. Тому, розробники, вперед за якісним кодом!

 

P.S. коментом вище я описав власний досвід. І то моя суб'єктивна думка, впринципі, як і всіх на форумі.

  • Haha 1
Link to post
Share on other sites
1 час назад, Dimkers сказал:

Ну теперь батл.

Все представители в сборе: изипон, вилдкор и грушер.

 

Fight :)

Еще Pmon забыл https://pmon.com.ua/ )))
ну и https://demo.pmon.com.ua/ (ссыль правда работает "когда захочет")
Приложуха андроид.https://demo.pmon.com.ua/pmon.apk

Edited by hex@set
  • Thanks 1
  • Haha 1
  • Sad 1
Link to post
Share on other sites
1 час назад, hex@set сказал:

Еще Pmon забыл https://pmon.com.ua/ )))
ну и https://demo.pmon.com.ua/ (ссыль правда работает "когда захочет")
Приложуха андроид.https://demo.pmon.com.ua/pmon.apk

Дякую за рекламу

Link to post
Share on other sites
On 1/18/2023 at 12:11 PM, hex@set said:

Ну этот человек, Который "был" я. Рад что вы написали это сами. Мне да, это критично, ибо это позиционируется вами как мониторинг . Который по сути становится недоступен если нет внешнего канала, а у нас сейчас, может и по два три дня ,а то и недели инета не быть) Райончик такой,"боевой". По три -четыре повреждения техникой копателей траншей на кабелях  в день. Ну и как свидетельствует практика по дугому продукту с похожей "авторизацией" за 15 лет его использования, была масса неприятных моментов, когда сервер ложился и не мог стартонуть по причине проблем на стороне серверов авторизации. И да не сервера авторизации, а именно серверов располоенных в разных точках.  И ладно бы, проверка лицензии по старту активации, но раз в сутки кудато сучать, это явно перебор.
По этому я вам там и сказал, что хотя продукт и инетересный, но "не моё"))
Кому нужна такая лотерея, пусть юзают , пока на шару.
 

Интересно услышать от автора топика - решена ли проблема с  перебором с авторизациями раз в сутки ? Убрали эту лотерею ?

Link to post
Share on other sites
14 минут назад, NightNET сказал:

Интересно услышать от автора топика - решена ли проблема с  перебором с авторизациями раз в сутки ? Убрали эту лотерею ?

Приветствую! Ну, мы не считали это "проблемой") Все осталось как и было - система будет работать сутки без доступа к серверам авторизации, после этого веб-интерфейс будет отключен. 

Но, если Вы с Украины, можем предложить вам "коробочное" решение, с заключением договора, в таком случае подобных "ньюансов" не будет😉

Edited by wildcore
Link to post
Share on other sites
2 часа назад, wildcore сказав:

Приветствую! Ну, мы не считали это "проблемой") Все осталось как и было - система будет работать сутки без доступа к серверам авторизации, после этого веб-интерфейс будет отключен. 

Но, если Вы с Украины, можем предложить вам "коробочное" решение, с заключением договора, в таком случае подобных "ньюансов" не будет😉

Два нюанса, что значит "если вы с Украины?" Для россии типа как обычно?))

Ну и по поводу "мы не считали это проблемой". Если полистать ваш телеграмм канал то жалоб по отвалам по авторизации типа "Вчера все пускало седня жопа" можно найти хорошее количество набирается.

Хотя надо конечно отдать должное, реагируете быстро.)

  • Thanks 1
Link to post
Share on other sites
3 часа назад, momotuk88 сказав:

Дякую за рекламу

Незачто. Хороший продукт, хотя и пользуюсь старой версией. Счас пока только в вашей вип группе роняю слюни и молча наблюдаю за развитием проекта.

"Громко" у нас сейчас очень, не до изменений...

  • Thanks 1
Link to post
Share on other sites

Версія 0.18

 

 

Додано компоненти

  • oxidized - Резервне копіювання конфігурації пристрою
  • nodeny_plus - Інтеграція з білінгом Nodeny Plus

Новий функціонал

  • Обрані(favorite) інтерфейси (по обраним інтерфейсам створено також подію)
  • Відмічені(tags) інтерфейси
  • Описання методів API для інтеграції в ваші системи
  • Можливість обмеження входу з відповідних IP для користувача
  • Фізичні порти на OLTs (ZTE/Huawei/C-Data)
  • Карта з пристроями і їх станом ПО ICMP
  • Інформація про систему в конфігурації
  • Збереження фізичних портів (OLTs) в Prometheus (для оповіщення)
  • Можливість скинути пароль адміністратора командою wca user:reset-admin-password до стандартного - admin
  • Можливість скинути обмеження по IP для користувача wca user:reset-ip-strict <LOGIN>
  • Додано можливість змінювати опис порту на світчах Huawei, Edgecore, Alcatel, Eltex (працює через snmpset, ifAlias)

Зміни

  • Доступ до пристроїв тепер прихований (див. через консоль - wca device-access:list)
  • Порт комутатора тепер має свою "карточку" (як з ОНУ), управління портом перенесено в карточку
  • Список ОНУ переміщений в меню "Інтерфейси" і тепер працює з обмеженнями користувачів по групам пристроїв
  • Розміщення блоків в інформації ОНУ змінено таким чином, щоб з мобільного телефона першою була інформація про стан ОНУ

Виправлені помилки

  • Виключено опитування FDB з вихідних портів (на основі позначених портів та зв'язків)
  • ПОН-бокси, відображення боксів в вкладці обладнання

 

Детальніше, зі скрінами - https://wiki.wildcore.tools/uk/changelogs/0.18/

       

Link to post
Share on other sites
22 часа назад, gviabcua сказав:


Пробували колись EasyPon - не зайшло.

WildCore якось краще по функціоналу і швидкості роботи

З того часу сильно оновили систему, швидкість виросла в рази, і функціонал також був доданий, по типу міграції портів, карти, роботи отримання інформації зі свічів (якщо такі ще використовуються в системі). Якщо є якийсь функціонал котрий вважаєте потрібний в системі, то можна розглянути для додавання. Да і в цілому цікавий відгук що може бути корисно користувачам "взагалі"

Link to post
Share on other sites
56 минут назад, EasyPON сказав:

З того часу сильно оновили систему, швидкість виросла в рази, і функціонал також був доданий, по типу міграції портів, карти, роботи отримання інформації зі свічів (якщо такі ще використовуються в системі). Якщо є якийсь функціонал котрий вважаєте потрібний в системі, то можна розглянути для додавання. Да і в цілому цікавий відгук що може бути корисно користувачам "взагалі"

Ну незнаю що там зробили з тих пір (changelog не бачив), а осадочок залишився як у мене так і у колег.

Link to post
Share on other sites
  • 4 weeks later...

Версія 0.19.0

 

Додані компоненти

  • sensors - Робота з пристроями моніторингу і управління
  • mikbill_integration - Інтеграція з білінгом MikBill

 

Новий функціонал

  • Новий тип пристрою - SENSORS
  • Додано підтримку обладнання:
  • Олт Huawei MA58xx (тільки GPON)
  • Олт ZTE C6xx (тільки GPON, працює корректно з версій ПО - 1.2.2+)
  • Комутатори Mikrotik CRS (з ПО - RouterOS)
  • Комутатори Raisecom ISCOM
  • Ping3
  • В компоненті реєстрації ОНУ додано можливість розділення шаблону на блоки, детальніше тут - Реєстрація ОНУ
  • Інтеграція з біллінгом MikBill
  • Перед початком звернення до обладнання перевіряється, чи доступний пристрій по ICMP (можна відключити в налаштуваннях)

 

Зміни

  • Компоненти, що відносяться до інтеграцій з іншими тепер відключені за-замовчуванням
  • Утиліта wca-tool тепер перезавантажує контейнери з API і планувальником після встановлення/оновлення

 

Виправлені помилки

  • Перезавантаження вкладки на пристроях при зверненні з параметром ?from=device
  • Оновлення сторінки на новий пристрій, при пошуку ОНУ на тому ж пристрої
  • Відображення списку всіх пристроїв в системі на сторінці логів і не тільки
  • Фоновий збір FDB з пристроїв C-Data FD12xx

 

Детальніше: https://wiki.wildcore.tools/uk/changelogs/0.19/

 

Link to post
Share on other sites
36 минут назад, wildcore сказав:

Версія 0.19.0

 

  • mikbill_integration - Інтеграція з білінгом MikBill

 

 

О... наконец нашли брата по еб@нутой защите авторизации?

Link to post
Share on other sites
1 час назад, hex@set сказал:

О... наконец нашли брата по еб@нутой защите авторизации?

а почему брата? 

Думаете, у нас плохо с защитой? 


Или Вам лиш бы что то написать, "*укнуть в воздух", так сказать? 

 

И если Вы не обратили внимания, в прошлом обновлении уже была интеграция с NoDeny. Тоже проблемы с защитой авторизации?

Edited by wildcore
  • Like 1
Link to post
Share on other sites
10 часов назад, wildcore сказав:

а почему брата? 

Думаете, у нас плохо с защитой? 


Или Вам лиш бы что то написать, "*укнуть в воздух", так сказать? 

 

 

Не включайте в себе дурака, вы прекрасно поняли о чем я.

Link to post
Share on other sites
  • 2 weeks later...

Версія 0.19.16

Зміни 0.19.0 - 0.19.16

  • Видалення ОНУ на BDcom GP36xx
  • Модель BDcom для P36xx з автознаходженням
  • Виправлено відображення серійного номера на C-Data FD16xx
  • Додано управління ETH-портами на ОНУ (ZTE, Huawei, C-Data, BDcom)
  • На BDcom додано відображення фізичних портів
  • На графіках тепер можна вибрати період дат
  • Інтеграція з mikbill - діагностика в карточці абонента бере дані з історії
  • C-Data FD1204SN - виправлена помилка отримання FDB
  • Huawei MA58xx - виправлена помилка отримання FDB
  • Для Huawei MA56xx/MA58xx додано можливість відображення серійного номера в форматі ASCII

та інші... 

 

image.thumb.png.4549de864d8b5c8f1e3769caad66fbc2.pngimage.thumb.png.8fdfeb859198afdba304ab8eab26d514.png

Link to post
Share on other sites
  • 1 month later...

Версія 0.20.1

 

Новий функціонал

  • Нові метрики Prometheus
  • Аналітика: дублікати MAC-адресів
  • Аналітика: дублікати ОНУ
  • Аналітика: рівні сигналу ОНУ + віджет
  • Можливість розділювати статистику інтерфейсів в розрізі фізичний порт/ОНУ, в налаштуваннях користувача з'явився новий параметр
  • В налаштуваннях системи з'явилась таблиця з детальною статистикою по типу інтерфейсів в системі
  • Карта: додано відображення ОНУ
  • Карта: додано відображення лінків з можливістю редагування проходження лінку
  • Очистка лічильників та ребут світча(Huawei/Edgecore)
  • Зміна опису ОНУ на C-Data FD12xx/FD16xx
  • Додано блок з інформацією про проблеми доступу до обладнання
  • Відображення трафіку і помилок на фізичних портах (C-Data/ZTE/BDcom)

Зміни

  • Відключено автоматичну діагностику кабелю за замовчуванням. Щоб ввімкнути(як було раніше), необхідно додати параметр "enable_auto_cable_diag": true в модель чи пристрій
  • Змінено права ролей користувача
  • При видаленні ОНУ - тепер інтерфейс видаляється також з БД wildcore
  • Huawei MAxxxx - прискорена швидкість опитування
  • Прискорили роботу з консольными командами
  • BDcom P3600 series додано в Oxidized
  • Huawei SmartAX series додано в Oxidized

Більш детально по змінам - https://wiki.wildcore.tools/uk/changelogs/0.20/

 

Скріншоти зі змінами

image.thumb.png.c048ce5d59b0ea6a9affd65d6a58d154.png

image.thumb.png.af04337c0ad88637fca5268263095379.png

image.thumb.png.d18f44b825e912c47d6c3774ca5e1b5f.png

image.png.ecc2439ecb5ef161636198a0a2006632.png

image.thumb.png.a143e741d52bcfea32c647525ca83f17.png

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Dolik
      Після переходу на GPON вивільнились кілька OLT на 4 порти та на 8.
      Всі голови укомплектовані UPS на 12в від Proline

    • By ~AsmodeuS~
      PON  панель
       
       
    • By grapefruit
      Можливо хтось має оіди для BDCOM P3310B 
      LastDeregTime
      LastDeregReason
      Absenttime
      Помітив, що з P3310С не співпадають
    • By Кузьменко.
      Куплю, можна на вінчестері, може хтось перейшов з Мікротіка...
    • By shdm93
      Доброго времени суток. На ОЛТ BDCOM P3310B Software, Version 10.1.0B Build 63244 периодически(4-5 раз в день) мигает только один порт EPON0/1 из-за этого все ОНУ заново регистрируются. Электричество у абонентов не отключают. В момент мигания идет всплеск Errors, в остальное время Errors не растут. Меняли SFP,там же переключали на другую ОЛТ той же серии, но с другой прошивкой(Build 33463). Не помогло, порт так же мигает. ОНУ на порту разных фирм, уровни сигналов в пределах нормы. Подскажите в чем может быть проблема.
      Файл логов и уровни сигналов во вложении
       
      Current configuration:
      !
      !version 10.1.0B build 63244
      service timestamps log date
      service timestamps debug date
      service password-encryption
      logging 10.0.0.254
      logging buffered 4096
      logging buffered informational
      !
      hostname Pk100
      system mtu 1600
      !
      !
      !
      epon mpcp-timeout 60
      !
      !
      !
      !
      !
      !
      !
      !
      ip default-gateway 10.0.0.254
      !         
      no spanning-tree
      !
      !
      !
      !
      !
      epon dba hardware cycletime 25000 discovery-frequence 60 discovery-length 1024
      !
      aaa authentication login default local
      aaa authentication enable default enable
      aaa authorization exec default local
      !
      username manager password 7 08393D2E453B3C5A596F170B
      username admin password 7 08383527483E
      !
      enable password 7 08383527483E level 15
      !
      epon dynamic-binding-timeout 40
      !
      !!slot 0 84
      interface GigaEthernet0/1
       switchport trunk vlan-allowed 62,81,84,87-89,91,99-100,102-104,113-114,116
       switchport trunk vlan-allowed add 122,134-136,138,419,424,702,730,737,769
       switchport trunk vlan-allowed add 784,790,794,796,798,812,881-882,884-885,2036
       switchport mode trunk
      !
      interface GigaEthernet0/2
       switchport trunk vlan-allowed 62,81,100,102-104,114,134,138,419,424,702
       switchport trunk vlan-allowed add 730,769,784,790,794,796,798,885
       switchport mode trunk
      !
      interface GigaEthernet0/3
       switchport trunk vlan-allowed 62,81,100,114,134,138,419,424,702,730,769
       switchport trunk vlan-allowed add 784,790,794,796,798,885
       switchport mode trunk
      !
      interface GigaEthernet0/4
       switchport trunk vlan-allowed 62,81,100,114,134,138,419,424,702,730,769
       switchport trunk vlan-allowed add 784,790,794,796,798,885
       switchport trunk vlan-untagged none
       switchport mode trunk
      !
      interface GigaEthernet0/5
       switchport trunk vlan-allowed 62,81,100,102-104,114,134,138,419,424,702
       switchport trunk vlan-allowed add 730,769,784,790,794,796,798,885
       switchport mode trunk
      !
      interface GigaEthernet0/6
       switchport trunk vlan-allowed 62,81,100,114,134,138,419,424,702,730,769
       switchport trunk vlan-allowed add 784,790,794,796,798,885
       switchport mode trunk
      !
      interface EPON0/1
       epon mpcp-registration ctc 30
       epon bind-onu mac e067.b30f.5bc1 1
       epon bind-onu mac 1cef.0347.1998 2
       epon bind-onu mac e067.b30d.33af 3
       epon bind-onu mac 8014.a813.bc40 4
       epon bind-onu mac 8014.a840.1da8 5
       epon bind-onu mac 8007.1b6d.71f0 6
       epon bind-onu mac 8007.1b6c.ec70 7
       epon bind-onu mac a094.6a01.08b6 8
       epon bind-onu mac 8007.1b6e.1e58 9
       epon bind-onu mac 8007.1b6e.4558 10
       epon bind-onu mac 8007.1b6e.5ab0 11
       epon bind-onu mac 1cef.035d.59e0 12
       epon bind-onu mac d425.cc09.ebd8 13
       epon bind-onu mac 048d.38ca.b1df 14
       epon bind-onu mac 8014.a875.2040 15
       epon bind-onu mac 8014.a875.1f98 16
       epon bind-onu mac 8014.a85c.3d30 17
       epon bind-onu mac e067.b396.93e0 18
       epon bind-onu mac 1cef.0347.0928 19
       epon bind-onu mac d425.cc09.ebf6 20
       epon bind-onu mac 1cef.0347.6ea0 21
       epon bind-onu mac e067.b396.93bc 22
       epon bind-onu mac e067.b30f.5bc2 23
       epon bind-onu mac 1cef.03ab.4d68 24
       epon bind-onu mac 8007.1b2e.e830 25
       epon bind-onu mac 8014.a897.9d08 26
       epon bind-onu mac e067.b317.cced 27
       epon bind-onu mac e067.b391.4899 28
       epon bind-onu mac e067.b391.489f 29
       epon bind-onu mac 8007.1b6e.1da8 30
       epon bind-onu mac e067.b391.4893 32
       epon bind-onu mac e067.b30d.33b6 33
       epon bind-onu mac 048d.38ca.b345 34
       epon bind-onu mac e067.b314.ee38 35
       epon bind-onu mac 048d.38ca.b9af 36
       epon bind-onu mac 048d.38ca.b1d1 38
       epon bind-onu mac 048d.38ca.b1a1 39
       epon bind-onu mac 048d.38ca.b307 40
       epon bind-onu mac 048d.38ca.b837 41
       epon bind-onu mac e067.b384.6f42 42
       epon bind-onu mac a094.6a00.d296 43
       epon bind-onu mac e067.b391.4897 44
       epon bind-onu mac 8007.1b6e.18b8 45
       epon bind-onu mac a094.6a00.d252 46
       epon bind-onu mac 8007.1b6e.1e78 50
       epon bind-onu mac 8007.1b6e.18b0 51
       epon bind-onu mac 8007.1b6e.1348 52
       epon bind-onu mac 8007.1b6e.4e78 53
       epon bind-onu mac e067.b386.d777 54
       epon bind-onu mac 8007.1b6e.18a0 56
       epon bind-onu mac 006d.6151.c3b8 57
       epon bind-onu mac 8007.1b6d.e2e8 58
       epon bind-onu mac 8014.a813.bc50 60
       epon bind-onu mac e067.b316.fc00 62
       epon bind-onu mac d425.cc05.3622 63
       epon bind-onu mac e067.b314.ee5e 64
       switchport trunk vlan-allowed 62,81,91,100,103,113-114,116,122,134-136,138
       switchport trunk vlan-allowed add 419,424,702,730,769,784,790,794,796,798
       switchport trunk vlan-allowed add 881-882,885
       switchport mode trunk
       storm-control broadcast threshold 100
       storm-control multicast threshold 100
       storm-control unicast threshold 100
      !
      interface EPON0/1:1
       onu-configuration
        epon onu port 1 ctc vlan mode tag 113
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:2
       onu-configuration
        epon onu port 1 ctc vlan mode tag 122
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:3
       onu-configuration
      !!onu-configuration-end
      !
      interface EPON0/1:4
       onu-configuration
        epon onu port 1 ctc vlan mode tag 122
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !         
      interface EPON0/1:5
       onu-configuration
        epon onu port 1 ctc vlan mode tag 122
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:6
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:7
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:8
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:9
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:10
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:11
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:12
       onu-configuration
        epon onu port 1 ctc vlan mode tag 1111
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:13
       onu-configuration
        epon onu port 1 ctc vlan mode tag 122
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:14
       onu-configuration
        epon onu port 1 ctc vlan mode tag 122
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:15
       onu-configuration
        epon onu port 1 ctc vlan mode tag 122
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:16
       onu-configuration
        epon onu port 1 ctc vlan mode tag 122
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:17
       onu-configuration
        epon onu port 1 ctc vlan mode tag 882
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:18
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:19
       onu-configuration
        epon onu port 1 ctc vlan mode tag 134
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:20
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:21
       onu-configuration
      !!onu-configuration-end
      !
      interface EPON0/1:22
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:23
       onu-configuration
        epon onu port 1 ctc vlan mode tag 881
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:24
       onu-configuration
       epon sla upstream pir 1000000 cir 12000
       epon sla downstream pir 1000000 cir 12000
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:25
       onu-configuration
       epon sla upstream pir 1000000 cir 12000
       epon sla downstream pir 1000000 cir 12000
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:26
       onu-configuration
       epon sla upstream pir 1000000 cir 12000
       epon sla downstream pir 1000000 cir 12000
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:27
       onu-configuration
        epon onu port 1 ctc vlan mode tag 881
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:28
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:29
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:30
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:32
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:33
       onu-configuration
        epon onu port 1 ctc vlan mode tag 116
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:34
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:35
       onu-configuration
        epon onu port 1 ctc vlan mode tag 134
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !         
      interface EPON0/1:36
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:38
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:39
       onu-configuration
        epon onu port 1 ctc vlan mode tag 113
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:40
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:41
       onu-configuration
       epon sla upstream pir 1000000 cir 12000
       epon sla downstream pir 1000000 cir 12000
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:42
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:43
       onu-configuration
       epon sla upstream pir 1000000 cir 12000
       epon sla downstream pir 1000000 cir 12000
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !         
      interface EPON0/1:44
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:45
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:46
       onu-configuration
      !!onu-configuration-end
      !
      interface EPON0/1:50
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:51
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:52
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:53
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:54
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !         
      interface EPON0/1:56
       onu-configuration
        epon onu port 1 ctc vlan mode tag 91
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:57
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:58
       onu-configuration
       epon sla upstream pir 1000000 cir 12000
       epon sla downstream pir 1000000 cir 12000
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:60
       onu-configuration
        epon onu port 1 ctc vlan mode tag 122
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:62
       onu-configuration
        epon onu port 1 ctc vlan mode tag 122
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:63
       onu-configuration
        epon onu port 1 ctc vlan mode tag 136
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/1:64
       onu-configuration
        epon onu port 1 ctc vlan mode tag 122
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/2
       switchport trunk vlan-allowed 62,81,100,114,134,138,419,424,702,730,769
       switchport trunk vlan-allowed add 784,790,794,796,798,885
       switchport mode trunk
      !
      interface EPON0/3
       epon bind-onu mac 70a5.6a52.94cb 1
       epon bind-onu mac 70a5.6a52.94e9 2
       epon bind-onu mac 1cef.0347.b720 3
       epon bind-onu mac 1cef.0347.7c30 4
       switchport trunk vlan-allowed 62,81,100,114,122,134-136,138,419,424,702
       switchport trunk vlan-allowed add 730,769,784,790,794,796,798,885
       switchport mode trunk
      !
      interface EPON0/3:1
       onu-configuration
      !!onu-configuration-end
      !
      interface EPON0/3:2
       onu-configuration
       description uzel Izvest54b
       switchport port-security dynamic maximum 4
        epon onu port 1 ctc vlan mode tag 114
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/3:3
       onu-configuration
        epon onu port 1 ctc vlan mode tag 114
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/3:4
       onu-configuration
        epon onu port 1 ctc vlan mode tag 114
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/4
       epon bind-onu mac 1cef.0347.2aa8 1
       epon bind-onu mac 1cef.0347.7af0 2
       epon bind-onu mac 1cef.0347.6158 3
       epon bind-onu mac 1cef.0347.6e68 4
       epon bind-onu mac 1cef.0347.6e30 5
       epon bind-onu mac 1cef.0347.6f78 6
       switchport trunk vlan-allowed 62,81,84,87-89,99-100,102-104,114,122,134
       switchport trunk vlan-allowed add 135-136,138,419,424,702,730,737,769,784
       switchport trunk vlan-allowed add 790,794,796,798,839,882,884-885,2036
       switchport mode trunk
      !
      interface EPON0/4:1
       onu-configuration
       epon sla upstream pir 1000000 cir 12000
       epon sla downstream pir 1000000 cir 12000
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/4:2
       onu-configuration
       epon sla upstream pir 1000000 cir 12000
       epon sla downstream pir 1000000 cir 12000
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/4:3
       onu-configuration
        epon onu port 1 ctc vlan mode tag 87
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface EPON0/4:4
       onu-configuration
        epon onu port 1 ctc vlan mode tag 134
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      interface epon0/4:5
       onu-configuration
      epon onu port 1 ctc vlan mode tag 87
      epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      !
      interface EPON0/4:6
       onu-configuration
        epon onu port 1 ctc vlan mode tag 84
        epon onu port 1 ctc loopback detect
      !!onu-configuration-end
      !
      !!slot end
      !
      interface VLAN100
       ip address 10.0.1.100 255.255.252.0
      !
      !
      !
      vlan 1,62,81,84,87-89,91,99-100,102-104,113-114,116,122,134-136,138,419,424,702
      vlan 730,737,769,784,790,794,796,798,839,881-882,885,2036
      !
      !
      !
      !
      !
      ip http server
      !
      !
      snmp-server community 0 srtcom RO 
      !
      line vty 0
       exec-timeout 0
      !
      line vty 1
       exec-timeout 0
      !
      line vty 2
       exec-timeout 0
      !
      line vty 3
       exec-timeout 0
      !
      line vty 4
       exec-timeout 0
      !
      line vty 5
       exec-timeout 0
      !
      line vty 6
       exec-timeout 0
      !
      line vty 7
       exec-timeout 0
      !
      line vty 8
       exec-timeout 0
      !
      line vty 9
       exec-timeout 0
      !         
      line vty 10
       exec-timeout 0
      !
      line vty 11
       exec-timeout 0
      !
      line vty 12
       exec-timeout 0
      !
      line vty 13
       exec-timeout 0
      !
      line vty 14
       exec-timeout 0
      !
      line vty 15
       exec-timeout 0
      !
      line vty 16
       exec-timeout 0
      !
      line vty 17
       exec-timeout 0
      !
      line vty 18
       exec-timeout 0
      !
      line vty 19
       exec-timeout 0
      !
      line vty 20
       exec-timeout 0
      !
      line vty 21
       exec-timeout 0
      !
      line vty 22
       exec-timeout 0
      !
      line vty 23
       exec-timeout 0
      !
      line vty 24
       exec-timeout 0
      !
      line vty 25
       exec-timeout 0
      !
      line vty 26
       exec-timeout 0
      !
      line vty 27
       exec-timeout 0
      !
      line vty 28
       exec-timeout 0
      !
      line vty 29
       exec-timeout 0
      !
      line vty 30
       exec-timeout 0
      !
      line vty 31
       exec-timeout 0
      !
      !
      !
      time-zone Kyiv 2 0
      sntp master 4
      sntp query-interval 1000
      sntp server 10.0.0.254
      !
      !
      !Pending configurations for absent linecards:
      !
      !No configurations pending global
       




      файл логов.csv

×
×
  • Create New...