Jump to content
Local
Sign in to follow this  
R0MKA

cisco catalyst 2950 і GBIC

Recommended Posts

Допоможіть подружити cisco catalyst 2950 і GBIC

 

 

командою

#no errdisable detect cause gbic-invalid 
знімає блокування та лінк не піднімає 
 
 
Switch#
04:32:16: %GBIC_SECURITY_CRYPT-4-ID_MISMATCH: Identification check failed for GBIC in port 25
04:32:16: Warning: Invalid GBIC
 
04:32:16: %GBIC-4-UNRECOGNIZED_EXTTYPE: GBIC interface Gi0/2 has unrecognized extended type
 
 
Switch#sh ver
Cisco Internetwork Operating System Software
IOS C2950 Software (C2950-I6Q4L2-M), Version 12.1(22)EA4, RELEASE SOFTWARE (fc1)
Copyright © 1986-2005 by cisco Systems, Inc.
Compiled Wed 23-Mar-05 15:33 by yenanh
Image text-base: 0x80010000, data-base: 0x80562000
 
ROM: Bootstrap program is C2950 boot loader
 
System returned to ROM by power-on
System image file is "flash:/c2950-i6q4l2-mz.121-22.EA4.bin"
 
cisco WS-C2950G-24-EI (RC32300) processor (revision L0) with 21039K bytes of memory.

 

Share this post


Link to post
Share on other sites

errdisable recovery cause gbic-invalid
errdisable recovery interval 30
 

Share this post


Link to post
Share on other sites

errdisable recovery cause gbic-invalid

errdisable recovery interval 30

 

Лінк на другому пристрої ПІДНІМАЄТЬСЯ

 

А на каталісті - НІ

 

Gi0/2                        notconnect   1            auto   auto unknown
 
Switch#
00:03:37: %GBIC_SECURITY_CRYPT-4-ID_MISMATCH: Identification check failed for GBIC in port 25
00:03:37: Warning: Invalid GBIC
 
00:03:37: %GBIC-4-UNRECOGNIZED_EXTTYPE: GBIC interface Gi0/2 has unrecognized extended type

Share this post


Link to post
Share on other sites
version 12.1

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname Switch

!

!

no errdisable detect cause pagp-flap

no errdisable detect cause dtp-flap

no errdisable detect cause link-flap

no errdisable detect cause gbic-invalid

no errdisable detect cause loopback

errdisable recovery cause gbic-invalid

errdisable recovery interval 30

ip subnet-zero

!

!

spanning-tree mode pvst

no spanning-tree optimize bpdu transmission

spanning-tree extend system-id

!

!

!

!

interface FastEthernet0/1

!

interface FastEthernet0/2

!

interface FastEthernet0/3

!

interface FastEthernet0/4

!

interface FastEthernet0/5

!

interface FastEthernet0/6

!

interface FastEthernet0/7

!

interface FastEthernet0/8

!

interface FastEthernet0/9

...


interface FastEthernet0/24

!

interface GigabitEthernet0/1

!

interface GigabitEthernet0/2

!

interface Vlan1

 no ip address

 no ip route-cache

 shutdown

!

ip http server

!

line con 0

line vty 5 15

!

!

end       

 

Share this post


Link to post
Share on other sites

немає команди

 

Switch(config)#service unsupported-transceiver 
                        ^
% Invalid input detected at '^' marker.
 
Switch(config)#service ?                       
  compress-config        Compress the configuration file
  config                 TFTP load config files
  dhcp                   Enable DHCP server and relay agent
  disable-ip-fast-frag   Disable IP particle-based fast fragmentation
  exec-callback          Enable exec callback
  exec-wait              Delay EXEC startup on noisy lines
  finger                 Allow responses to finger requests
  hide-telnet-addresses  Hide destination addresses in telnet command
  linenumber             enable line number banner for each exec
  nagle                  Enable Nagle's congestion control algorithm
  old-slip-prompts       Allow old scripts to operate with slip/ppp
  pad                    Enable PAD commands
  password-encryption    Encrypt system passwords
  prompt                 Enable mode specific prompt
  pt-vty-logging         Log significant VTY-Async events
  sequence-numbers       Stamp logger messages with a sequence number
  slave-log              Enable log capability of slave IPs
  tcp-keepalives-in      Generate keepalives on idle incoming network
                         connections
  tcp-keepalives-out     Generate keepalives on idle outgoing network
                         connections
  tcp-small-servers      Enable small TCP servers (e.g., ECHO)
  telnet-zeroidle        Set TCP window 0 when connection is idle
  timestamps             Timestamp debug/log messages
  udp-small-servers      Enable small UDP servers (e.g., ECHO)

Share this post


Link to post
Share on other sites
service unsupported-transceiver

 

скрытая команда. через "?" ее не видно.

Share this post


Link to post
Share on other sites

 

service unsupported-transceiver
 
скрытая команда. через "?" ее не видно.

 

Switch#service unsupported-transceiver
         ^
% Invalid input detected at '^' marker.
 
Switch#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#service unsupported-transceiver
                        ^
% Invalid input detected at '^' marker.
 
Switch(config)#
 
поясни, як ввести ?

Share this post


Link to post
Share on other sites

На 2950 не працює unsupported-transceiver, достатньо того, що я дав.

Share this post


Link to post
Share on other sites

На 2950 не працює unsupported-transceiver, достатньо того, що я дав.

Switch#sh interfaces gigabitEthernet 0/2
GigabitEthernet0/2 is down, line protocol is down (notconnect)
  Hardware is Gigabit Ethernet, address is 0014.a8fd.3a9a (bia 0014.a8fd.3a9a) 
 
можливо потрібно, якась специфічна прошивка
Лінк не піднімається з боку каталіста
Обновив прошивку c2950-i6q4l2-mz.121-22.EA14.bin

Share this post


Link to post
Share on other sites

negotiation игрались?

так, виключав / включав - ноу резулт

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×