Jump to content
Local
needhelp

Трафік між vlan через різні ону

Recommended Posts

Підкажіть в чому може бути проблема:

ОЛТ 3310С, схема ВЛАН на юзера.

Є дві ону між якими потрібно з робити внутрішню мережу між ОНУ на одному епон порті.

ОНУ#1 - працює в режимі transparent, за ОНУ мікротік приймає інтернет в своєму ВЛАНІ,  на інтерфейсі в сторону ОНУ створений ще один ВЛАН який доданий в локальний брідж. 

ОНУ#2 - призначений ВЛАН, який доданий в локальний брідж на мікротіку - але трафік не ходить.

 

В чому може бути проблема?

Share this post


Link to post
Share on other sites
17 минут назад, needhelp сказал:

схема ВЛАН на юзера

Так на ону разные вланы на голове прописаны? Трафика и не должно быть.

Share this post


Link to post
Share on other sites

int e 0/2

epon inner-onu-switch

 

--------------------------

А кто знает как тоже cамое сделать на Huawei 56xx?

Edited by karyon

Share this post


Link to post
Share on other sites
!version 10.1.0E build 43480
service timestamps log date
service timestamps debug date
logging buffered 4096
!
hostname OLT3
port-protected 1
!
!
!
!
ip default-gateway 10.200.0.1
!
!
spanning-tree mode rstp
!
!
!
!
!
!
!
!
!
!
!
aaa authentication login default local
aaa authentication enable default none
aaa authorization exec default local
!
username admin password 0 admin
!
!

epon oam-version 1 0x21
epon oam-version 2 0x20
!
epon onu-config-template 1
 cmd-sequence 001 epon onu all-port ctc vlan mode tag 300
 cmd-sequence 002 epon onu all-port storm-control mode 2 threshold 256
 cmd-sequence 003 epon onu all-port ctc loopback detect
 cmd-sequence 004 no epon onu spanning-tree
!
!
!!slot 0 89
interface GigaEthernet0/1
 switchport mode trunk
!
interface GigaEthernet0/2
 shutdown
!
interface GigaEthernet0/3
 shutdown
!
interface GigaEthernet0/4
 shutdown
!
interface GigaEthernet0/5
 shutdown
!
interface GigaEthernet0/6
 switchport pvid 9
!
interface EPON0/1
 epon pre-config-template 1 binded-onu-llid 1-64
  switchport mode trunk
 switchport protected 1

!
interface EPON0/2
 epon pre-config-template 1 binded-onu-llid 1-64
  switchport mode trunk
 switchport protected 1
!
interface EPON0/2:31
  epon onu description onu31
  epon onu port 1 ctc loopback detect
  epon onu port 1 storm-control mode 2 threshold 256
!

interface EPON0/2:46
  epon onu description onu46
  epon onu port 1 ctc vlan mode tag 2899 priority 0
  epon onu port 1 ctc loopback detect
  epon onu port 1 storm-control mode 2 threshold 256
!
interface EPON0/3
 shutdown
 switchport protected 1
!
interface EPON0/4
 shutdown
 switchport protected 1
!
!!slot end
!
interface VLAN1
 no ip address
!
interface VLAN200
 ip address 10.100.0.10 255.0.0.0
!
!
!
vlan 200
 name management
!
vlan 1,200,300,2601-2899
!
!
!
!
!
!
ip http server
!
!
!
snmp-server community 0 public RO 
snmp-server community 0 555666 RW 
!
!
!
!Pending configurations for absent linecards:
!
!No configurations pending global

потрібно щоб працювала локалка тільки між двома ону у 2899 ВЛАНІ
 

Share this post


Link to post
Share on other sites

я может ослеп, но вижу только 1 ону с этим вланом

Share this post


Link to post
Share on other sites

Смотрите в сторону проброса влана между медным и оптическим портом онушек.


  epon onu port 1 ctc vlan translation-entry 2899 2899
  epon onu port 1 ctc vlan translation-entry 2900 2900
 ну и т д.

Share this post


Link to post
Share on other sites

У меня на ОЛТ 3310B не получилось прогнать трафик между двумя Ону в одном интерфейсе :mellow:

Потом забил на эту схему, а вообще у кого-то получилось?

Share this post


Link to post
Share on other sites
2 часа назад, Ondp сказал:

У меня на ОЛТ 3310B не получилось прогнать трафик между двумя Ону в одном интерфейсе :mellow:

Потом забил на эту схему, а вообще у кого-то получилось?

там в мануалах глянь есть команда для включения трафика между онками по дефолту что то типа порт протект или как то так не помню точно по дефолту в бдкоме она включена. Народ меня поправит но где то в мане я на нее натыкался помоему в депсовском мане.

Share this post


Link to post
Share on other sites

по теме можно решить пробему правдо колхозным путем выгнать два влана к примеру 100 и 101 из бошки загнать на любой л2 растегировать 100 на один порт 101 на второй и поставить между ними перемычку патчем.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Небесный
      Куплю б\у коммутаторы для доступа абонентов. 8-24 порта меди и минимум 1 порт сфп. Для примера свичи Фоксгейт 62хх серии, Д-Линки 3526 и т.п.
    • By Palamar
      Всем привет.Есть локальная сеть,пример на фото.Маршрутизация настроена на L3 коммутаторе,каждый отдел в своём vlan.
       
      DGS-3120-24SC:admin#show ipif Command: show ipif IP Interface : sip VLAN Name : sip Interface Admin State : Enabled Link Status : LinkUp IPv4 Address : 192.168.130.1/24 (Manual) Primary Proxy ARP : Disabled (Local : Disabled) IPv4 State : Enabled IPv6 SLAAC state : Disabled (Default Router: Disabled) DHCPv6 Client State : Disabled (Rapid commit : Disabled) IPv6 State : Disabled IP Interface : sbyt VLAN Name : sbyt Interface Admin State : Enabled Link Status : LinkUp IPv4 Address : 192.168.40.1/24 (Manual) Primary Proxy ARP : Disabled (Local : Disabled) IPv4 State : Enabled IPv6 SLAAC state : Disabled (Default Router: Disabled) DHCPv6 Client State : Disabled (Rapid commit : Disabled) IPv6 State : Disabled IP Interface : user VLAN Name : user Interface Admin State : Enabled Link Status : LinkUp IPv4 Address : 192.168.50.1/24 (Manual) Primary Proxy ARP : Disabled (Local : Disabled) IPv4 State : Enabled IPv6 SLAAC state : Disabled (Default Router: Disabled) DHCPv6 Client State : Disabled (Rapid commit : Disabled) IPv6 State : Enabled IP Interface : guest VLAN Name : guest Interface Admin State : Enabled Link Status : LinkUp IPv4 Address : 172.16.210.1/24 (Manual) Primary Proxy ARP : Disabled (Local : Disabled) IPv4 State : Enabled IPv6 SLAAC state : Disabled (Default Router: Disabled) DHCPv6 Client State : Disabled (Rapid commit : Disabled) IPv6 State : Disabled IP Interface : phone VLAN Name : phone Interface Admin State : Enabled Link Status : LinkUp IPv4 Address : 172.16.200.1/24 (Manual) Primary Proxy ARP : Disabled (Local : Disabled) IPv4 State : Enabled IPv6 SLAAC state : Disabled (Default Router: Disabled) DHCPv6 Client State : Disabled (Rapid commit : Disabled) IPv6 State : Disabled IP Interface : video VLAN Name : video Interface Admin State : Enabled Link Status : LinkUp IPv4 Address : 192.168.2.1/24 (Manual) Primary Proxy ARP : Disabled (Local : Disabled) IPv4 State : Enabled IPv6 SLAAC state : Disabled (Default Router: Disabled) DHCPv6 Client State : Disabled (Rapid commit : Disabled) IPv6 State : Disabled IP Interface : System VLAN Name : default Interface Admin State : Enabled Link Status : LinkUp IPv4 Address : 192.168.1.50/24 (Manual) Primary Proxy ARP : Disabled (Local : Disabled) IPv4 State : Enabled IPv6 SLAAC state : Disabled (Default Router: Disabled) DHCPv6 Client State : Disabled (Rapid commit : Disabled) IPv6 State : Disabled DHCP Option12 State : Disabled DHCP Option12 Host Name : IP Interface : printers VLAN Name : printers Interface Admin State : Enabled Link Status : LinkUp IPv4 Address : 192.168.110.1/24 (Manual) Primary Proxy ARP : Disabled (Local : Disabled) IPv4 State : Enabled IPv6 SLAAC state : Disabled (Default Router: Disabled) DHCPv6 Client State : Disabled (Rapid commit : Disabled) IPv6 State : Disabled IP Interface : management VLAN Name : management Interface Admin State : Enabled Link Status : LinkUp IPv4 Address : 192.168.99.1/24 (Manual) Primary Proxy ARP : Disabled (Local : Disabled) IPv4 State : Enabled IPv6 SLAAC state : Disabled (Default Router: Disabled) DHCPv6 Client State : Disabled (Rapid commit : Disabled) IPv6 State : Disabled IP Interface : buhgalteriya VLAN Name : buhgalteriya Interface Admin State : Enabled Link Status : LinkUp IPv4 Address : 192.168.30.1/24 (Manual) Primary Proxy ARP : Disabled (Local : Disabled) IPv4 State : Enabled IPv6 SLAAC state : Disabled (Default Router: Disabled) DHCPv6 Client State : Disabled (Rapid commit : Disabled) IPv6 State : Enabled L2 свичи и роутер в naitive vlan(ip 192.168.1.0/24)
      Подскажите как правильно сделать,оставить свичи и роутер в naitive vlan или создать на L3 комутаторе ещё один vlan с ipif и переместить свичи и роутер туда?
       

    • By Impulsee
      День добрый!
      Есть Связка Ubilling+NAS на freebsd. 
      Настроена на Виртуалке VMware. 
      Без VLAN все работает идеально. Трафик бегает, IP раздается, Денюжка зачисляется и т.д.
      Появилась потребность поднять 3 VLAN на локальном интерфейсе для Абонов. 
      Сделал: /etc/rc.conf
       
      Вывод /etc/firewall.conf 
       
       
      Сети, шаблоны NAS, в биллинге прописал. Абоны IP получают через VLAN. Интернет есть....
       
      НО:
       
      При отрицательном балансе на em1 все отключается мгновенно, и отправляет в кабинет. 
      А на VLAN сетях Интернет есть. 
       
      Кусок /var/stargazer/allconnect.log

       
      кусок /var/log/stargazer.log
       
       
      Подскажите, плиз, в какую сторону копать?
       
    • By forella
      Есть сеть пон с часто меняющимся деревом, при этом абонент, находящийся на 1 порту 1 олт, может при перестроении оказаться на втором порту 2 олт и т.п.
      В связи с этим слабо представляю как можно прикрутить в такой ситуации option82, т.к. она подразумевает статической записи к ip типа vlan mac (onu или olt), но если при ситуации как выше если выдавать влан на порт или олт, значения будут меняться. 
      Собственно вопрос: как организовать авторизацию пользователей (контроль) не используя логинов паролей и прочего участия в этом абонентом при часто меняющимся дереве пон?
      Пока вижу вариант выдавать ip случайный из пула, при этом логировать  circuit/remote id, затем при блокировке абонента парсить лог на соответствие мака onu и ip, и блокировать ip. но проблема в том что ip динамически выданый, и придется часто дергать скрипт парсинга.
      Возможно кто-то сталкивался с подобной задачей, каким способом вышли из ситуации?
    • By Toxxxa
      Добрый день!
      Имеется завод с неуправляемой сетью портов на 200. Какое-то время вместо сгоревших неуправляемых свичей закупали управляемые TP-Link  2 уровня, но ставили их не настраивая.
      Стал вопрос использовать имеющийся функционал свичей о назначению. В сети есть сервера для работы, файловые сервера, сервера БД, сервера видеонаблюдения.
      Поскольку видеонаблюдением пользуются не много пользователей, хочется отрезать все видеосервера в отдельный VLAN (назовем VLAN 20). Но те компьютеры, которые подключаются к серверам видеонаблюдения, так же должны и иметь доступ к "рабочей локальной" сети (назовем ее VLAN 10).
      Есть ли возможность назначить одному access порту 2 VLANa?
      Коммутаторы Tp-Link T2600G-28TS 

×