Jump to content
Local
Sign in to follow this  
Mushegh

QinQ и ZTE-C320

Recommended Posts

Добрый день

товарищи, кто-нибудь давал на аплинк ZTE пакеты QinQ?

реализация интересует

 

апд.

 при попытке смены tpid порта система возвращает это - %Code 60740: MsVlan: Port TPID not in global TPID list.

может кто сталкивался?

Edited by Mushegh

Share this post


Link to post
Share on other sites
5 часов назад, Mushegh сказал:

Добрый день

товарищи, кто-нибудь давал на аплинк ZTE пакеты QinQ?

реализация интересует

 

апд.

 при попытке смены tpid порта система возвращает это - %Code 60740: MsVlan: Port TPID not in global TPID list.

может кто сталкивался?

Читай мануал, qinq на c 320 работает норм 

Share this post


Link to post
Share on other sites
4 часа назад, Mushegh сказал:

смотрел, пробовал.... не катит что-то

реализовал по другой схеме, но именно со сменой tpid возникают проблемы

Есть 2 способа, через vlan-smart-qinq, и через service-port

Share this post


Link to post
Share on other sites
31 minutes ago, Ромка said:

Есть 2 способа, через vlan-smart-qinq, и через service-port

с service-port-ом разобрался

vlan-smart-qinq - не улавливаю логику

Share this post


Link to post
Share on other sites
1 час назад, Mushegh сказал:

с service-port-ом разобрался

vlan-smart-qinq - не улавливаю логику

Так юзай service-port, как бы гибче функционал

Share this post


Link to post
Share on other sites
13 hours ago, Ромка said:

Так юзай service-port, как бы гибче функционал

олт на аплинк не видит qinq тигированные пакеты

это нужно

 

111111111.jpg

222222222.jpg

Share this post


Link to post
Share on other sites
5 часов назад, Mushegh сказал:

олт на аплинк не видит qinq тигированные пакеты

Точно? Я не проверял, но есть вероятность того, что одинаковый tpid летит(ну или не RFCшный, потому как микротик). Дампаните, посмотрите.

 

Share this post


Link to post
Share on other sites
21 hours ago, Dimkers said:

Точно? Я не проверял, но есть вероятность того, что одинаковый tpid летит(ну или не RFCшный, потому как микротик). Дампаните, посмотрите.

 

дампанул

летит именно 802.1ad - 0x88a8

олт не понимает что за трафик

Share this post


Link to post
Share on other sites
25 minutes ago, Dimkers said:

сменить на 8100?

никак. вышестоящий провайдер режет такие пакеты

кровь из носа, но аплинк 320-го надо познакомить с qinq

топология такая

router--[(802.1ad tag)(802.1q tag)(data)]----->c320(gei_1/4/1)------->onu

нужно донести (802.1q tag) до онушки

Share this post


Link to post
Share on other sites

Ну конечно. Ибо каждый влан у транзитчика стоит денег? :)

А может он не просто режет "такие" пакеты, а режет все что больше 1500? :) Если так, то ничего вы не подружите.

Share this post


Link to post
Share on other sites
1 minute ago, Dimkers said:

Ну конечно. Ибо каждый влан у транзитчика стоит денег? :)

А может он не просто режет "такие" пакеты, а режет все что больше 1500? :) Если так, то ничего вы не подружите.

c mtu проблем нет 1526 проходит спокойно

Share this post


Link to post
Share on other sites

Я вот чет вас запутал и себя заодно.

С чего решили что олт не понимает 88а8?

show vlan-smart-qinq ?

ну и Show run

Edited by Dimkers

Share this post


Link to post
Share on other sites

Ingress-Port      Begin- End-   EType  Cos Svlan NewCos Status
                  Vid    Vid
--------------------------------------------------------------------------------
gpon-olt_1/1/6    1011   1011   ----   --  101   --     OK

5 minutes ago, Dimkers said:

Я вот чет вас запутал и себя заодно.

С чего решили что олт не понимает 88а8?

show vlan-smart-qinq ?

ну и Show run

из show run что именно надо?

Share this post


Link to post
Share on other sites

Да кидай весь под кат. Кроме ипишек. Интересно где ты включал smart. Если не подводит память - то он вроде глобально включается+на ифейсе.

Share this post


Link to post
Share on other sites

сейчас не настроен кинк

да и конфиг.... ну немаленький

просто хочу принцип понять

я откатился после неудачных экпелиармусов

делал так

vlan-smart-qinq включил глобально

на gpon-olt_1/1/6 включил vlan-smart-qinq

и прописал это 

Ingress-Port      Begin- End-   EType  Cos Svlan NewCos Status
                  Vid    Vid
--------------------------------------------------------------------------------
gpon-olt_1/1/6    1011   1011   ----   --  101   --     OK

и теперь непонятно на аплинке надо ли включать vlan-smart-qinq

тагать ли svlan на аплинке

лес китайский блин

Share this post


Link to post
Share on other sites

Да, на аплинке - тегать

Онушки не надо, общий конфиг. Можно его слить, чтоб пробел не жмакать :)

Edited by Dimkers

Share this post


Link to post
Share on other sites
Spoiler

 

 

влан 101 и 1011 тестовые

Edited by Mushegh

Share this post


Link to post
Share on other sites

Мде... я ж просил - конфиг без ипишек и онух, порт олта и аплинк порт интересовали...

show vlan port аплинк, олт

101- S

1011 - C

?

Edited by Dimkers

Share this post


Link to post
Share on other sites
Spoiler

interface gei_1/4/1
  no shutdown
  hybrid-attribute fiber
  negotiation auto
  flowcontrol disable
  linktrap enable
  switchport mode trunk
  switchport vlan 1,101 tag
  port-protect disable
  uplink-isolate disable
!
interface gpon-olt_1/1/6
  no shutdown
  linktrap disable
  vlan-smart-qinq enable
!
 

вот)) 

на олтшном интерфейсе несколько ону висят, их выпилил

Share this post


Link to post
Share on other sites

.... Внимаетельней. Выше:

show vlan port аплинк, олт

Share this post


Link to post
Share on other sites

сорри

Spoiler

PortMode      Pvid  CPvid Tpid/mode   TLSStatus TLSVlan  ProtEn   PrioEn
-------------------------------------------------------------------------
trunk>0       1     0     0x8100/PORT disable   0        disable  disable
UntaggedVlan:
TaggedVlan:
1,101

 

Share this post


Link to post
Share on other sites

ну вот. Все. 8100. Конфиг ОЛТа в предудущем твоем посте поменялся, что ты там с tpid делал?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Derion
      Куплю ZXA10 C320 GPON KIT (SMXA/3 x1, PRAM x1) - 1шт
      предложения в личку
    • By delfin
      Продам простое и надёжное готовое решение ОЛТ ZTE C320:
      Само шасси - 1 шт, Питание 220в/48в PRAM - 1 шт,  Модуль управления SMXA/1 (1G*3) - 1 шт, Плата GPON GTGO 8 портов + SFP C++.
       
      Отработала у нас в серверной около года, купили новую с платой на 16 портов и 10G Модулем управления.
       
      Цена - 36400 грн.

    • By lentuska
      Продам SFP ZTE GPON-OLT-class C++
      Всі нові.
      В наявності 35шт
      Ціна: 1шт/950грн
       
      Тел 0676494134
      Viber 0676494134
       
       



    • By ECOLAN
      Продам SFP+ ZTE SM-15km-1310-10G-I
      Цена 27$
      Одноволоконный SFP+ 10 гигабитный с частотой 1310 нм.
       

    • By ShadowUser17
      Маю SFP для GPON від Mikrotik. Як на голові її правильно налаштувати?
       
      MAC-адреси приходять:
      C320(config)#show mac gpon onu gpon-onu_1/2/15:26
      Total mac address : 1
      Mac address      Vlan   Type      Port                         Vc
      ------------------------------------------------------------------------
      cc2d.e02b.8444   3882   Dynamic   gpon-onu_1/2/15:26        vport 1
      C320(config)#
       
      Але PPPoE та ping не проходять.
      Існуючий конфіг:
       
      interface gpon-onu_1/2/15:26
        tcont 1 name unlim profile unlim
        gemport 1 name unlim unicast tcont 1 dir both
        switchport mode hybrid vport 1
        service-port 1 vport 1 user-vlan 3882 vlan 3882
      !
      pon-onu-mng gpon-onu_1/2/15:26
        service HSI type internet gemport 1 cos 0 vlan 3882
        vlan port eth_0/1 mode tag vlan 3882
      !
×