Jump to content

Pon Monitor - система мониторинга PON


Recommended Posts

  • Replies 331
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Вот решил выдать, кому интересно, собстветнную систему мониторинга PON сети - Pon Monitor. Сделана по аналогии с Poncontrol, но делалась по потребностям инженеров и монтажников.   Возмо

проект живой. Продвигается медленно, так как нет на него пока времени

Вот Pon Monitor под BDCOM GP3600-16 Берите кому нужно. Переделка не профессиональная, поэтому берите как есть Pon Monitor.rar

Posted Images

14 часов назад, Darth Vader2 сказал:

В силу того, что скучно, я нашел файл onu_detail.php, результат в браузере у меня:

 

Ethernet РїРѕСЂС‚ ID

 

Сейчас ради интереса буду искать у себя причину такого отображения.

 

p.s. дело в кодировке, по умолчанию на сервере windows-1251, а должно быть utf-8. Файл настроек апача или добавить в conf.d нужный конфигурационный файл. К примеру такой:

 


Alias /test /usr/share/test

<Directory /usr/share/test/>
AddDefaultCharset UTF-8
   AllowOverride All
   Order deny,allow
   Deny from All
   Allow from "ваш ip без кавычек"
</Directory>

После изменений:

 

Ethernet порт ID

 

 

 

<Directory "/usr/local/www/apache24/iteco">
AddDefaultCharset UTF-8
 

 

запустив phpinfo()

результат - 

default_charset UTF-8UTF-8

default_mime type text/html text/html

 

всерівно крякозябрі....

 

щось на сервері не хватає ? якогось модуля ?

Link to post
Share on other sites

Создайте файл .htaccess, укажите в нём содержимое

AddDefaultCharset UTF-8

 

смотрите вывод в браузере, кодировка должна соответствовать UTF-8

 

меняйте на

AddDefaultCharset WINDOWS-1251

смотрите вывод в браузере, кодировка должна соответствовать WINDOWS-1251

 

Закиньте в директорию обрезанный файл onu_detail.php, в котором оставьте только это (не копируйте отсюда, отредактируйте свой файл):

 

<?php

    echo '<table class="features-table" width="100%"><thead><tr>';
    echo '<td class="grey">Ethernet порт ID</td>';
    echo '<td class="grey">State</td>';
    echo '<td class="grey">PVID</td>';
    echo '<td class="grey">Manage</td>';
    echo '</tr></thead>';
    echo '<tbody>';

Открывайте его в браузере, меняйте кодировку и ищите причину, почему у Вас слово "ПОРТ" отображается кракозяблами.

Edited by Darth Vader2
Link to post
Share on other sites
В 10.09.2019 в 16:22, VitalyMoiseev сказал:

по уведомлению в телеграм: планирую на этой неделе.

работать будет так:

настройка:

1. Регистрируем телеграм-бота, получаем его токен, при желании - настраиваем ему аватарку и прочее

Дальше есть два варианта - автоматическое добавление получателей или вручную. Лучше, конечно, автоматически, но для этого ПонМонитор должен работать по https. Еще плюс автоматического варианта - можно коммандой боту выключить-включить уведомления. Плюс можно еще какие-угодно комманды реализовать через телеграм.

Автоматический вариант:

2. В настройках ПонМонитора указываем полученный токен, получаем адрес веб-хука, даем комманду телеграм-боту установить этот веб-хук. После этого ПонМонитор может принимать комманды через телеграм-бота.

3. В телеграме находим нашего бота, даем ему комманду /start - и мы автоматически подписываемся на сообщения.

Ручной вариант:

2. Находим в телеграме нашего бота, пишем ему что угодно

3. через браузер получаем апдейт от бота, смотрим в полученном тексте чат-ид и вписываем его в настройках ПонМонитора. И так каждый раз для каждого получателся уведомлений

4. В настройках ПонМонитора ставим галочки - уведомление о изменении статуса чего присылать: ОЛТ, линки на портах ОЛТ (епон, езернет и т.д.), ОНУ

 

Получаем уведомления. При этом проверка ОЛТ и портов можно в кроне сделать отдельно от опроса ОНУ

 

Может у кого еще какие идеи по уведомлениям через телеграм? Чтоб потом не переделывать :)

 

В 11.09.2019 в 23:37, VitalyMoiseev сказал:

можно, сделаю.

Поиск по маку можно в двух вариантах - по текущим макам на ОЛТ, или по крону собирать ФДБ таблицу и хранить ее в базе, и потом в базе искать. В таком варианте есть плюс, что можно найти того клиента, ОНУ которого отключена

С интересом ждем новую версию.

Link to post
Share on other sites

Превращаете постепенно в кашу. Нет четкого разграничение зон ответственности клиента и провайдера. Зачем мониторить клиентское оборудование? Что будете делать, если клиент свою ОНУ отключит? Зачем вам вообще знать об этом, работает конкретна ОНУ клиента или он её отключил? Может он автомат подачи электричества отключил в доме?

 

Есть техподдержка, есть телефон, если у клиента возникнет проблема на его стороне, то он обязательно позвонит. А дальше дело диагностики, соответственно в дело вступают другие механизмы, инструменты и они в руках техподдержки. Именно техподдержка выполняет диагностику, принимает заявку и регулирует процессы ремонта, восстановления. Техподдержка сидит перед компьютером, ей телеграм точно не нужен, но нужны другие инструменты тестирования сети.

 

Реализация централизованного управления через телеграмм это неправильно для развитой структуры предприятия. Разве что удобно для мелкого провайдера, у кого сеть две хаты в разных сёлах и это один человек-оркестр, у которого нет работников на постоянной основе, только подрядчики и временно нанятые. Кроме того, что будете делать, когда сломается доступ в интернет у сервера пон-монитора? Поддержка домена, выделенный ip, https сертификат. Не слишком ли много зависимостей возникает? Да, всё решаемо, но есть и другой путь - оптимизация производства. Вы сейчас загоните пон-монитор в угол и он превратится в монструозное недоразумение, коим стали многие его собраться и интерес к нему возникнет у ограниченной аудитории. Мой совет, пока не поздно, либо разделите проекты, либо стройте адекватную систему, а не многорукую шиву с перманентными зависимостями, не превращайтесь в блевотный юэергейт.

 

Впрочем, я не настаиваю и обсуждать своё сообщение точно не буду. :)

Edited by Darth Vader2
  • Like 1
Link to post
Share on other sites
В 22.09.2019 в 22:47, Darth Vader2 сказал:

Создайте файл .htaccess, укажите в нём содержимое

AddDefaultCharset UTF-8

 

смотрите вывод в браузере, кодировка должна соответствовать UTF-8

 

меняйте на

AddDefaultCharset WINDOWS-1251

смотрите вывод в браузере, кодировка должна соответствовать WINDOWS-1251

 

Закиньте в директорию обрезанный файл onu_detail.php, в котором оставьте только это (не копируйте отсюда, отредактируйте свой файл):

 


<?php

    echo '<table class="features-table" width="100%"><thead><tr>';
    echo '<td class="grey">Ethernet порт ID</td>';
    echo '<td class="grey">State</td>';
    echo '<td class="grey">PVID</td>';
    echo '<td class="grey">Manage</td>';
    echo '</tr></thead>';
    echo '<tbody>';

Открывайте его в браузере, меняйте кодировку и ищите причину, почему у Вас слово "ПОРТ" отображается кракозяблами.

 

Я скопировал файл в другой (123.php)

 

открываю в браузере - меняю в .htaccess и в httpd.conf charset default - windows-1251, utf-8

а в браузере всегда отображается правильно слово ПОРТ...

а на самой странице - кряки %(((

я уже не знаю где копать....

 

http://iteco.com.ua/123.php - обрезаный onu_detail - текст ОК

http://iteco.com.ua/ - index.php - текст кряки

 

Link to post
Share on other sites
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" 
<html lang="ru">

 

Ошибка в DOCTYPE, исправьте, думаю, что должно будет взлететь.

 

файл /include/header.php

 

вместо
 

<!DOCTYPE html PUBLIC \"-//W3C//DTD XHTML 1.0 Strict//EN\"
<html lang=\"$lang\"><head><title>$title</title>
<META HTTP-EQUIV=\"Content-Type\" CONTENT=\"text/html;charset=UTF-8\" />
<meta name=\"viewport\" content=\"width=device-width\" />
<style type=\"text/css\">

 

укажите

 

<!DOCTYPE html PUBLIC \"-//W3C//DTD XHTML 1.0 Strict//EN\"
\"http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd\">
<html lang=\"$lang\"><head><title>$title</title>
<META HTTP-EQUIV=\"Content-Type\" CONTENT=\"text/html;charset=UTF-8\" />
<meta name=\"viewport\" content=\"width=device-width\" />
<style type=\"text/css\">

 

Когда будете сохранять, обязательно сохраните в UTF-8

Edited by Darth Vader2
Link to post
Share on other sites

И еще, файл /include/enterform.php строка 13 вместо

 

            <td class="green" width="60%"><input id="f1_name" name="username" required value="<?php echo $username; ?>" /</td>

поменять на

 

            <td class="green" width="60%"><input id="f1_name" name="username" required value="<?php echo $username; ?>" /></td>

 

Edited by Darth Vader2
Link to post
Share on other sites
16 часов назад, Darth Vader2 сказал:

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" 
<html lang="ru">

 

Ошибка в DOCTYPE, исправьте, думаю, что должно будет взлететь.

 

файл /include/header.php

 

вместо
 


<!DOCTYPE html PUBLIC \"-//W3C//DTD XHTML 1.0 Strict//EN\"
<html lang=\"$lang\"><head><title>$title</title>
<META HTTP-EQUIV=\"Content-Type\" CONTENT=\"text/html;charset=UTF-8\" />
<meta name=\"viewport\" content=\"width=device-width\" />
<style type=\"text/css\">

 

укажите

 


<!DOCTYPE html PUBLIC \"-//W3C//DTD XHTML 1.0 Strict//EN\"
\"http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd\">
<html lang=\"$lang\"><head><title>$title</title>
<META HTTP-EQUIV=\"Content-Type\" CONTENT=\"text/html;charset=UTF-8\" />
<meta name=\"viewport\" content=\"width=device-width\" />
<style type=\"text/css\">

 

Когда будете сохранять, обязательно сохраните в UTF-8

 

поменял. Никаких изменений :(

удалил полностью строчку - тоже без результата

 

Link to post
Share on other sites
8 минут назад, camchatix сказал:

без результата

у вас что-то криво в настройках апапача

в современных веб-серверах и браузерах уже давным давно забыли про всякие кодировки и т.п.

создайте в веб директории файлик с содержимым:

<?php
phpinfo();
?>

откройте его в браузере и покажите, что вывело

Link to post
Share on other sites
7 минут назад, VitalyMoiseev сказал:

у вас что-то криво в настройках апапача

в современных веб-серверах и браузерах уже давным давно забыли про всякие кодировки и т.п.

создайте в веб директории файлик с содержимым:


<?php
phpinfo();
?>

откройте его в браузере и покажите, что вывело

http://iteco.com.ua/t.php

Link to post
Share on other sites

с апачем все ок, и с файлами все ок.

Криво с кодировкой в базе. Либо не та кодировка в самой базе, либо криво залили дамп таблицы texts

Link to post
Share on other sites

У вас текст формируется, скорее всего, не на странице, а всасывается из базы (не?). Так-как кодировка стоит UTF-8, а "кракозябры" в cp-1251 (win). Надо либо у источника текста менять charset, либо у страниц его менять.

 

Link to post
Share on other sites
3 часа назад, VitalyMoiseev сказал:

покажите из мискля:

SHOW CREATE DATABASE ponmon;

SHOW CREATE TABLE pm_texts;

 

| pon      | CREATE DATABASE `pon` /*!40100 DEFAULT CHARACTER SET utf8 */ |

 

pm_texts | CREATE TABLE `pm_texts` (
  `Id` int(11) NOT NULL AUTO_INCREMENT,
  `label` varchar(255) DEFAULT NULL,
  `label_uk` text,
  `label_ru` text,
  PRIMARY KEY (`Id`),
  UNIQUE KEY `label` (`label`)
) ENGINE=InnoDB AUTO_INCREMENT=80 DEFAULT CHARSET=utf8 |

 


 

1 час назад, vop сказал:

У вас текст формируется, скорее всего, не на странице, а всасывается из базы (не?). Так-как кодировка стоит UTF-8, а "кракозябры" в cp-1251 (win). Надо либо у источника текста менять charset, либо у страниц его менять.

 

 

тот крякозаберный текст из PHP файлов отдается клиенту а не с базы...

 

Link to post
Share on other sites
39 минут назад, camchatix сказал:

тот крякозаберный текст из PHP файлов отдается клиенту а не с базы...

это вы мне рассказываете, что там откуда отдается? :)

с базой все ОК, значит дамп залили криво

Скрытый текст

image.thumb.png.5b747fd941e1349e8c6a31a4fa579246.png

Скрытый текст

image.png.185d786064a283f00554d6ba4c0daec0.png

        <td class="grey" width="60%"><?php echo $labels['bilenter']; ?></td>
        
    </tr>

<?php
switch ($lang) {
        case 'ru':
            echo "<a href=\"\" onclick=\"set_lang('uk'); return false;\">Українська</a> - Русский";
            break;
        case 'uk':
            echo "Українська - <a href=\"\" onclick=\"set_lang('ru'); return false;\">Русский</a>";
            break;
    }
    ?>

Вот код: Надпись "Вхід у Pon Monitor" - она из базы, надписи "Українська - Русский" - они из файла.

Как и чем зщаливаете дамп таблицы в базу?

Edited by VitalyMoiseev
Link to post
Share on other sites

PhpMyAdmin откройте, посмотрите в таблице pm_texts текст как отображется?

 

Первый пример ничего общего с базой не имел. А теперь действительно на базу указывает всё. Комплексная какая-то проблема?

Edited by Darth Vader2
Link to post
Share on other sites

Большое спасибо что помогли и за ваше терпение ВСЕМ!

 

база создавалась с кодировкой УТФ8. Таблицы тоже проверил - все УТФ8

скачал файл с сайта, на сервере unzip ponmon.zip. Потом mysql -uroot -p -D pon <pon.sql

файл дампа заливался в базу с кряками.

поставил phpmyadmin -  в таблице кряки. удалил таблицы, импорт файла в браузере через phpmyadmin - и все ок. таблица pm_texts в порядке

 

Спасибо что помогли!

 

пс. Готовы донатить если будет версия для ZTE C300

 

Link to post
Share on other sites
  • 1 month later...
В 26.09.2019 в 19:27, camchatix сказал:

Большое спасибо что помогли и за ваше терпение ВСЕМ!

 

база создавалась с кодировкой УТФ8. Таблицы тоже проверил - все УТФ8

скачал файл с сайта, на сервере unzip ponmon.zip. Потом mysql -uroot -p -D pon <pon.sql

файл дампа заливался в базу с кряками.

поставил phpmyadmin -  в таблице кряки. удалил таблицы, импорт файла в браузере через phpmyadmin - и все ок. таблица pm_texts в порядке

 

Спасибо что помогли! 

 

пс. Готовы донатить если будет версия для ZTE C300

 

а по вашей голове оригинальная дорументация присутствует?

Link to post
Share on other sites

Добрый день форумчане!

Появилась проблема, такого плана:

установил Ubuntu Bionic LTS, php sql, apache настроил их по мануалам, и возникла проблема неработающей страницы сразу после Аутентификации.

Захожу на http://127.0.0.1/superdomain/ ввожу логин и пароль, перекидывает на страницу http://127.0.0.1/superdomain/auth и

Not Found

The requested URL was not found on this server.

Apache/2.4.29 (Ubuntu) Server at 127.0.0.1 Port 80

Я побегал по форумам и сделал:

a2enmod rewrite
service apache2 restart

и файл .htaccess

 

#Options +FollowSymLinks
DirectoryIndex index.php

IndexIgnore */*

AddDefaultCharset UTF-8;
RewriteEngine on


# if a directory or a file exists, use it directly
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d

# otherwise forward it to index.php
RewriteRule . index.php

 

Логи апача

[Fri Nov 08 13:00:46.456748 2019] [mpm_prefork:notice] [pid 2283] AH00169: caught SIGTERM, shutting down
[Fri Nov 08 13:00:46.534561 2019] [mpm_prefork:notice] [pid 3595] AH00163: Apache/2.4.29 (Ubuntu) configured -- resuming normal operations
[Fri Nov 08 13:00:46.534624 2019] [core:notice] [pid 3595] AH00094: Command line: '/usr/sbin/apache2'
[Fri Nov 08 13:07:59.156519 2019] [mpm_prefork:notice] [pid 3595] AH00169: caught SIGTERM, shutting down
[Fri Nov 08 13:07:59.234940 2019] [mpm_prefork:notice] [pid 3865] AH00163: Apache/2.4.29 (Ubuntu) configured -- resuming normal operations
[Fri Nov 08 13:07:59.235005 2019] [core:notice] [pid 3865] AH00094: Command line: '/usr/sbin/apache2'
[Fri Nov 08 13:09:49.081991 2019] [mpm_prefork:notice] [pid 3865] AH00169: caught SIGTERM, shutting down
[Fri Nov 08 13:10:39.454611 2019] [mpm_prefork:notice] [pid 958] AH00163: Apache/2.4.29 (Ubuntu) configured -- resuming normal operations
[Fri Nov 08 13:10:39.519527 2019] [core:notice] [pid 958] AH00094: Command line: '/usr/sbin/apache2'

 

Не пойму куда копать (

Edited by trsnah
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Pasivka
      Продам залишки :
      - пігтейли :
      LC/UPS 1.5 м 72шт  - 4 грн/шт
      SC/UPC 1.5м 72шт  - 4грн/шт
      - адаптер SC/UPC 150шт/100грн
      - FOB-04-16    2шт   - 100грн/шт
      - Crosver Fosc-MB-338/24-1-12-9SC 6шт                               - 85грн/шт
      - дільник 1/8  30шт  - 85грн/шт








    • By Pasivka
      Продам залишки :
      - пігтейли :
      LC/UPS 1.5 м 72шт  - 4 грн/шт
      SC/UPC 1.5м 72шт  - 4грн/шт
      - адаптер SC/UPC 150шт/100грн
      - FOB-04-16    2шт   - 100грн/шт
      - Crosver Fosc-MB-338/24-1-12-9SC 6шт                               - 85грн/шт
      - дільник 1/8  30шт  - 85грн/шт








    • By Ilya016
      Проблема в следующем. Была задача от начальства перенести конфиг (Не важно как. Я перебил команды вручную) с p3310c на p3608.
      Уже раньше так делал, ничего вроде сложного (это не писать конфиг с нуля), но произошел конфуз... При замене с 33-ей на 36-ую устройство не поднялось. А именно какой-то косяк с приходом. Не регистрируется, удаленного доступа нет, трафик вроде даже не бегает. В чем может быть косяк? Настройки почти идентичные, лишь некоторые расхождений в синтаксисе (на мой оч. непрофессиональный взгляд). Кто сможет, помогите плз.
       
      конфиг 3310:
      !version 10.1.0E build 46085
      service timestamps log date
      service timestamps debug date
      service password-encryption
      logging buffered 4096
      !
      hostname **************
      port-protected 1
      !
      !
      !
      !
      ip default-gateway ***.***.171.1
      !
      !
      spanning-tree mode rstp
      !
      !
      !
      !
      !
      !
      !
      !
      !
      !
      !
      aaa authentication login default local
      aaa authentication enable default none
      aaa authorization exec default local
      !
      username admin password 7 ******************
      username user password 7 *****************
      !
      !
      epon oam-version 1 0x30
      epon oam-version 2 0x21
      epon oam-version 3 0x20
      !
      !!slot 0 89
      interface GigaEthernet0/1
       description Uplink_mikrotik
       switchport trunk vlan-allowed 70,171,175-176,232-240
       switchport mode trunk
        dhcp snooping trust
      !
      interface GigaEthernet0/2
       switchport trunk vlan-allowed 2-69,71-170,172,174,177-231,241-4094
       switchport mode trunk
       switchport pvid 240
      !
      interface GigaEthernet0/3
       shutdown
       description _
       switchport trunk vlan-allowed 2-69,71-170,172,174,177-231,241-4094
       switchport mode trunk
       switchport pvid 240
      !
      interface GigaEthernet0/4
       description _
       switchport trunk vlan-allowed 176
       switchport mode trunk
      !
      interface GigaEthernet0/5
       description Storojka
       switchport trunk vlan-allowed 176,240
       switchport trunk vlan-untagged 240
       switchport pvid 240
      !
      interface GigaEthernet0/6
       description mikrotik_AC_monitoring
       switchport trunk vlan-allowed 171
       switchport mode trunk
        dhcp snooping trust
      !         
      !!slot end
      !         
      interface VLAN171
       description management
       ip address ***.***.171.10 255.255.255.0
      !         
      interface VLAN236
       no ip address
      !         
      interface VLAN239
       no ip address
      !         
      interface VLAN240
       no ip address
      !         
      !         
      !         
      vlan 1,70,171,173,175-176,232-240
      !         
       loopback-detection
      !         
      !         
      !         
      ip dhcp-relay snooping
      ip dhcp-relay snooping vlan  240
      !         
      !         
      ip http server
      !         
      !         
      !         
      snmp-server community 0 ******* ** 
      snmp-server community 0 ******* **** ******
      snmp-server contact ************
      snmp-server location *************
      !         
      line console 0
       length 256
       width 256
      !         
      line vty 0 1
       exec-timeout 0
       length 256
       width 256
      !         
      line vty 2 31
       exec-timeout 0
      !         
      !
      !
      ip sshd enabled
      !
      time-zone Moscow 3 0
      ntp query-interval 720
      ntp server ***.***.***.***
      !         
      !Pending configurations for absent linecards:
      !         
      !No configurations pending global
       
      Конфиг p3608:
      !version 10.1.0F build 72136
      service timestamps log date
      service timestamps debug date
      service password-encryption
      logging buffered 4096
      !
      hostname ***********
      port-protected 1
      !
      !
      !
      !
      !
      !
      spanning-tree mode rstp
      !
      !
      !
      !
      !
      !
      !
      !
      !
      !
      !
      !
      !
      !
      !
      !
      aaa authentication login default local
      aaa authentication enable default none
      aaa authorization exec default local
      !
      username admin password 7 ****************************
      username user password 7 *************************
      !
      !
      !
      !
      epon oam-version 1 0x30
      epon oam-version 2 0x21
      epon oam-version 3 0x20
      !
      interface Null0
      !
      interface FastEthernet0/0
       shutdown
       ip address 192.168.0.1 255.255.255.0
       no ip directed-broadcast
      !
      !!slot 0 1 unknow CARD
      interface GigaEthernet0/1
       description Uplink_mikrotik_sfp
       switchport trunk vlan-allowed 70,171,175-176,232-240
       switchport mode trunk
        dhcp snooping trust
      !
      interface GigaEthernet0/2
       switchport trunk vlan-allowed 2-69,71-170,172,174,177-231,241-4094
       switchport mode trunk
       switchport pvid 240
      !
      interface GigaEthernet0/3
       shutdown
       description _
       switchport trunk vlan-allowed 2-69,71-170,172,174,177-231,241-4094
       switchport mode trunk
       switchport pvid 240
      !
      interface GigaEthernet0/4
       description _
       switchport trunk vlan-allowed 176
       switchport mode trunk
      !
      interface GigaEthernet0/5
       description Storojka
       switchport trunk vlan-allowed 176,240
       switchport trunk vlan-untagged 240
       switchport mode dot1q-tunnel-uplink
       switchport pvid 240
      !
      interface GigaEthernet0/6
       description mikrotik_AC_monitoring
       switchport trunk vlan-allowed 171
       switchport mode trunk
        dhcp snooping trust
      !
      interface GigaEthernet0/7
       description Uplink_mikrotik
       switchport trunk vlan-allowed 70,171,175-176,232-240
       switchport mode trunk
        dhcp snooping trust
      !
      interface GigaEthernet0/8
       shutdown
       switchport mode dot1q-tunnel-uplink
      !
      interface TGigaEthernet0/1
       shutdown
       switchport mode dot1q-tunnel-uplink
      !
      interface TGigaEthernet0/2
       shutdown
       switchport mode dot1q-tunnel-uplink
      !
      !
      !!slot end
      !
      interface VLAN171
       description management
       ip address ***.***.171.10 255.255.255.0
       no ip directed-broadcast
      !
      interface VLAN236
       no ip address
       no ip directed-broadcast
      !
      interface VLAN239
       no ip address
       no ip directed-broadcast
      !
      interface VLAN240
       no ip address
       no ip directed-broadcast
      !
      !
      !
      vlan 1,70,171,173,175-176,232-240
      !
       loopback-detection
      !
      !
      !
      !
      ip dhcp-relay snooping
      ip dhcp-relay snooping vlan  240
      !
      !
      !
      !
      !
      !
      ip route default ***.***.171.1
      ip exf
      !
      ipv6 exf
      !
      !
      ip http server
      !
      !
      !
      snmp-server community 0 ******* **
      snmp-server community 0 ***** *** *****
      snmp-server contact ***************
      snmp-server location *************
      !
      line console 0
       length 256
       width 256
      !
      line vty 0 1
       exec-timeout 0
       length 256
       width 256
      !
      line vty 2 31
       exec-timeout 0
      !
      !
      !
      ip sshd enable
      !
      time-zone Moscow 3 0
      ntp query-interval 720
      ntp server ***.***.***.***
      !
      !Pending configurations for absent linecards:
      !
      !No configurations pending global
       
       
      На 33-ей приход в 1 gigaethernet, на 36-ой в 7-ой gigaethernet, т.к. на ней нет медных портов до 5-го
    • By ssergiy
      Надаю послуги по розварюванню (сварці), зварюванню оптоволоконна, магістральних ВОЛЗ. Пошук пошкодження, втрати сигналу, вхідний контроль, контроль після прокладки та монтажу. При потребі виконаю виміри рефлектометром, оптичними тестерами.
      При потребі надам виконавчу документацію згідно КНД41-141-99.
      Досвід роботи по будівництву та монтажу ВОЛЗ, PON мережі.
      Ціна залежить від об'єму робіт.
      Можливий виїзд.
      т. 0959310003
    • By os8143385.com
      Продам OLT-и BDCOM у відмінному стані, у зв'язку з переходом на XPON.
      В наявності:
      BDCOM 3616-2TE - 1шт ( 1350 $ )
      BDCOM 3608-2TE - 1шт ( 650 $ )
      BDCOM 3608        - 1шт ( 500 $ )
      BDCOM 3310        - 3шт ( 300 $ )
      Курс 33 грн.
       



×
×
  • Create New...