Jump to content
Local
NaviNavi

Mikrotik пинг на роутер через WiFi

Recommended Posts

Добрый вечер. Появилась проблема с хап лайтом, при пинговании роутера через вифи показатели волнообразные, если подключить второе устройство и тупо сидеть серфить по инету то пинг прыгает до 300-1000мс, очень сильно сказывается такой волнообразный пинг на онлайн игрушки. Настройки роутера самые базовые. Сбрасывание к заводу, замена бп не помогла, чтото явно с роутером не то

ping.thumb.jpg.c2bf7bb141e98922f46d01fad18bf9a2.jpg

Share this post


Link to post
Share on other sites
9 минут назад, NaviNavi сказал:

Добрый вечер. Появилась проблема с хап лайтом, при пинговании роутера через вифи показатели волнообразные, если подключить второе устройство и тупо сидеть серфить по инету то пинг прыгает до 300-1000мс, очень сильно сказывается такой волнообразный пинг на онлайн игрушки. Настройки роутера самые базовые. Сбрасывание к заводу, замена бп не помогла, чтото явно с роутером не то

ping.thumb.jpg.c2bf7bb141e98922f46d01fad18bf9a2.jpg

Устройства от xiaomi случаем не присутствуют? По кабелю норм? Из легко проверяемых вариков - дохлый бп, косяк в настройках вафли(квиксетом настраивалось). Ноут далеко от хапа?

Share this post


Link to post
Share on other sites

все телефоны xiaomi, по кабелю нареканий нет пинг отличный. БП пробовал менять, результат одинаковый. Пробовал и квиксетом и руками настраивать результат одинаковый. На ноуте не проверял. Расстояние от роутера до телефона не больше 1-5 метров. Грешил на железку, все тоже самое происходит и на другом хапе у другого человека, может реально глюкавость железа

Share this post


Link to post
Share on other sites

Эфир не засран, роутер принес домой такая же ситуация. Пробовал другой телефон не xiaomi, ситуация не меняется. Софт стоит последний на роутере

Share this post


Link to post
Share on other sites
Только что, NaviNavi сказал:

Эфир не засран, роутер принес домой такая же ситуация. Пробовал другой телефон не xiaomi, ситуация не меняется. Софт стоит последний на роутере

По сути. Mikrotik и xiaomi/iphone - мир неизведаного п@зд#ца. Что говорят ноут с виндой/линухом на хап? И на чем кроме хлаоми проверяли по вафле? Как вариант - wpa2 aes, ширина канала 20МГц, мощность передатчика 20Дбм.и обновиться до последнего лонг-терм или предпоследнего стабла  6.45.6. в 6.45.7 они чего-то перемудрили, по крайней мере в arm.

Кстати давно начались проблемы или жти хаплайты тока были поставлены?

Share this post


Link to post
Share on other sites
5 минут назад, nedoinet сказал:

По сути. Mikrotik и xiaomi/iphone - мир неизведаного п@зд#ца. Что говорят ноут с виндой/линухом на хап? И на чем кроме хлаоми проверяли по вафле? Как вариант - wpa2 aes, ширина канала 20МГц, мощность передатчика 20Дбм.и обновиться до последнего лонг-терм или предпоследнего стабла  6.45.6. в 6.45.7 они чего-то перемудрили, по крайней мере в arm.

Кстати давно начались проблемы или жти хаплайты тока были поставлены?

Завтра затестирую на ноуте отпишусь. 

Share this post


Link to post
Share on other sites
1 минуту назад, NaviNavi сказал:

Завтра затестирую на ноуте отпишусь. 

Будет интересно. Либо косячные клиенты либо косячная партия вроутеров. По крайней мере под дювин/линь должны работать. Иначе точно аппаратный косяк

Share this post


Link to post
Share on other sites
17 часов назад, nedoinet сказал:

Будет интересно. Либо косячные клиенты либо косячная партия вроутеров. По крайней мере под дювин/линь должны работать. Иначе точно аппаратный косяк

пинг с ноута на роутер, со второго ноута такая же картина. У кого какие идеи будут куда копать?

ping.JPG

Share this post


Link to post
Share on other sites
35 минут назад, NaviNavi сказал:

пинг с ноута на роутер, со второго ноута такая же картина. У кого какие идеи будут куда копать?

ping.JPG

Если выше озвученый вариант не поможет - вернуть продавану.это косяк. 

А покажите статус линков. Wi-fi - registration и собственно настройки вафли в винбоксе

Share this post


Link to post
Share on other sites
22 часа назад, NaviNavi сказав:

Грешил на железку, все тоже самое происходит и на другом хапе у другого человека, может реально глюкавость железа

Ну я хз, взглянул на кофейную гущу - говорит что хапы у вас разные, а за прошивки вообще молчит.

 

19 часов назад, nedoinet сказав:

Кстати давно начались проблемы или жти хаплайты тока были поставлены?

Вот тут тоже ответа нет, а вопрос весьма кстати.

Share this post


Link to post
Share on other sites
16 часов назад, nedoinet сказал:

Если выше озвученый вариант не поможет - вернуть продавану.это косяк. 

А покажите статус линков. Wi-fi - registration и собственно настройки вафли в винбоксе

Хапы были куплены год назад, проблема может была изначально, переодически жалобы были что инет лагает по вафле.

                      name: ether1
                    status: link-ok
          auto-negotiation: done
                      rate: 100Mbps
               full-duplex: yes
           tx-flow-control: no
           rx-flow-control: no
               advertising: 10M-half,10M-full,100M-half,100M-full
  link-partner-advertising: 10M-half,10M-full,100M-half,100M-full

 

 routerboard: yes
        board-name: hAP lite
             model: RouterBOARD 941-2nD
     serial-number: 7DE3070B7E85
     firmware-type: qca9531L
  factory-firmware: 3.41
  current-firmware: 6.46.1
  upgrade-firmware: 6.46.1

wifi.jpg

wifi2.jpg

Share this post


Link to post
Share on other sites
1 час назад, NaviNavi сказал:

Хапы были куплены год назад,

Пробуйте так. Если не поможет - хапы в утиль

Screenshot_20191220-091929.jpg

Share this post


Link to post
Share on other sites

попробуйте установить страну ukraine или debug

Edited by johny

Share this post


Link to post
Share on other sites

Еще один пример как всезнающие провайдеры зажопинска пеняют на роутер, а проблема ж очевидно в их линиях

Share this post


Link to post
Share on other sites
11 минут назад, dart_mol сказал:

Еще один пример как всезнающие провайдеры зажопинска пеняют на роутер, а проблема ж очевидно в их линиях

Не всем же быть гуру строительства в зажопинске, вот и перенимаем опыт. Завтра куплю кинетик поставлю в серверной и буду разруливать всю сетку, выкину все тазики на линуксе и умные свитчи, поставлю тплинки 8 портовые

Share this post


Link to post
Share on other sites
50 минут назад, NaviNavi сказал:

Не всем же быть гуру строительства в зажопинске, вот и перенимаем опыт. Завтра куплю кинетик поставлю в серверной и буду разруливать всю сетку, выкину все тазики на линуксе и умные свитчи, поставлю тплинки 8 портовые

А слабо раскошелиться на оборудование Тенда? И роутер и свитчи Тенда, это нынче считай как Тренда! Не все могут позволить!

  • Haha 1

Share this post


Link to post
Share on other sites
1 час назад, Туйон сказал:

Не все могут позволить!

 

Вернее, могут не только лишь все. Мало, кто может это делать. (цэ)

Share this post


Link to post
Share on other sites
В 21.12.2019 в 18:15, AndreyRn79 сказал:

export file=mkhap

И покажите этот конфиг

# dec/25/2019 09:47:55 by RouterOS 6.46.1
# software id = 0NZD-FRNZ
#
# model = RouterBOARD 941-2nD
# serial number = 7DE3070B7E85
/interface bridge
add admin-mac=XX:XX:XX:XX:XX:XX auto-mac=no comment=defconf name=bridge
/interface wireless
set [ find default-name=wlan1 ] antenna-gain=0 band=2ghz-b/g/n country=\
    no_country_set disabled=no distance=indoors frequency=2417 \
    frequency-mode=manual-txpower mode=ap-bridge ssid="Inspire" \
    wireless-protocol=802.11
/interface pppoe-client
add add-default-route=yes disabled=no interface=ether1 name=pppoe-out1 \
    password=******** use-peer-dns=yes user=********
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk mode=\
    dynamic-keys supplicant-identity=MikroTik wpa-pre-shared-key=11223344 \
    wpa2-pre-shared-key=11223344
/ip pool
add name=dhcp ranges=10.10.10.50-10.10.10.200
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge name=defconf
/interface bridge port
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=pwr-line1
add bridge=bridge comment=defconf interface=wlan1
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether1 list=WAN
add interface=pppoe-out1 list=WAN
/ip address
add address=10.10.10.1/24 comment=defconf interface=ether2 network=10.10.10.0
add address=192.168.122.123/24 interface=ether1 network=192.168.122.0
/ip dhcp-client
add comment=defconf interface=ether1
/ip dhcp-server network
add address=10.10.10.0/24 comment=defconf gateway=10.10.10.1 netmask=24
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=10.10.10.1 comment=defconf name=router.lan
/ip firewall filter
add action=accept chain=input dst-port=22 protocol=tcp
add action=accept chain=input dst-port=80 protocol=tcp
add action=accept chain=input dst-port=8291 protocol=tcp
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment=\
    "defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
    in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
    ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
    ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related
add action=accept chain=forward comment=\
    "defconf: accept established,related, untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
    connection-state=invalid
add action=drop chain=forward comment=\
    "defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
    connection-state=new in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" \
    ipsec-policy=out,none out-interface-list=WAN
/ip route
add distance=1 dst-address=192.168.0.0/16 gateway=192.168.122.254
/ip service
set www address="10.10.10.0/24,192.168.122.0/24"
set ssh address="10.10.10.0/24,192.168.122.0/24"
set winbox address="10.10.10.0/24,192.168.122.0/24"
/ip upnp
set enabled=yes
/ip upnp interfaces
add interface=bridge type=internal
add interface=pppoe-out1 type=external
/system clock
set time-zone-name=Europe/Moscow
/system watchdog
set automatic-supout=no watchdog-timer=no
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
 

Share this post


Link to post
Share on other sites
В 25.12.2019 в 11:01, NaviNavi сказал:


/interface wireless
set [ find default-name=wlan1 ] antenna-gain=0 band=2ghz-b/g/n country=\
    no_country_set disabled=no distance=indoors frequency=2417 \
    frequency-mode=manual-txpower mode=ap-bridge ssid="Inspire" \
    wireless-protocol=802.11
 

Жестко прибита частота, на этой частоте у вас помехи есть? и был случай, в комнате не работает вайфай, переносим в соседнюю комнату - работает!!! оказалось была вкл в сеть тв приставка которая убивала вайфай.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Tornight
      Продам Mikrotik SXT Lite5 (SXT5nDr2), б.у., в рабочем состоянии. Комплект: блок питания, poe инжектор, сама точка и направляющая под трубостойку. В наличии 3 шт. Цена за одну - 600 грн. За все три - 1500 грн.
    • By NET-CREATOR
      Вітаю!
       
      Для невеликою модернізації потрібно таке обладнання
       
      1х Mikrotik hEX S (RB760iGS)
      2x Mikrotik RBcAPGi-5acD2nD
      1x бажано Mikrotik wAP ac BE (RBwAPG-5HacT2HnD-BE) на крайній випадок Mikrotik wAP ac BE (RBwAPG-5HacT2HnD-BE)
      1x TP-Link T2600G-28MPS (TL-SG3424P)
      1x Шафа Rack для монтажу на стіну 12U, глибина 350-400 мм.
      1х Rack група розеток 9 шт. з вимикачем, вилка звичайна
      1х патч-панель 1U 24 порти CAT5E з задньою планкою для кріплення кабелів
      2х організатор 1U закритого типу
       
      Додатково потрібні ціни на різні моделі NVR Dahua.
      Можливо у когось є камери IPC-HDW4433C-A, потрібно буде декілька і адаптери під них PFA-135.
       
      Прошу надсилати свої пропозиції в приватні повідомлення.
       
      Дякую
    • By benjamin
      Продам маршрутизатор MikroTik RB2011UiAS-RM, роутер б/у но в отличном состоянии (полный комплект), цена 2600 грн, за информацией обращаться по телефону 0505267550 
    • By benjamin
      Продам маршрутизатор MikroTik RB2011UiAS-RM, роутер б/у но в отличном состоянии ( полный комплект), цена 2600 грн.
      за информацией обращаться по телефону 0505267550 
    • By 3vFantoMv3
      Куплю Mikrotik rb 750 б.у.
×