Jump to content
Local
Sign in to follow this  
yama

платный VPN для роутера какой выбрать VPN\роутер

Recommended Posts

Доброго здоровья !

 

Хочу купить платный VPN  и настроить его на роутере Zyxel Keenetic Viva https://keenetic.ua/uk/zyxel-keenetic-viva

  https://wifika.ru/vpn-server-na-routere-zyxel-keenetic.html

смысл просмотр заблокированных HD каналов онлайн из Европы и прочих стриминговых сервисов 

 

собственно вопросы

1) какой платный сервис VPN  порекомендуете интересуют серверы Европы,  мне и одного хватит :)

2) потянет ли мой Zyxel Keenetic Viva 

CPU: MediaTek MT7620N (MIPS24Kc) @600MHz, Flash: 16MB, RAM: 128MB (DDR2)
WLAN: WiSoC 2T2R/300Mbps (2.4GHz), 2x 3dBi (fixed ext), Switch: Realtek RTL8367RB 5x GbE, USB: 1x 2.0

MT7620 CPU detected
The CPU frequency set to 580 MHz
CPU revision is: 00019650 (MIPS 24Kc)
Primary instruction cache 64kB, VIPT, no aliases, 4-waylinesize 32 bytes.
Primary data cache 32kB, 4-way, PIPT, no aliases, linesize 32 bytes
Calibrating delay loop... 386.04 BogoMIPS (lpj=193024) по данним ixbt.com

4) если мой зухель не потянет hd и 4к  онлайн на Смарт ТВ ( ютуб) тогда что минимум потянет ?

5) не существенный впрос о качании торрентов надо забыть  ? готов отключать во время \ для скачки торрентов , особо не качок :)  качаю пару блю рей дисков в неделю максимум

 

 

Share this post


Link to post
Share on other sites

сам спросил сам отвечу

.cactusvpn   подключил триал настроил за 5 минут на роутере работает 4к на ТВ + какая то фигня в брауере , ораздаеться торрент 100 кБайт\сек

все работает загрузка роутер 3% 16% - 24% -74%

https://piccy.info/   мой ай пи в черном списке :)

VPN2222.jpg

Share this post


Link to post
Share on other sites

Заменить бы на новую Виву, которая kn-1910.

Share this post


Link to post
Share on other sites
8 часов назад, otchem сказал:

возьми vps на ovh делов то

можно ссылку ?

 

5 часов назад, nedoinet сказал:

Заменить бы на новую Виву, которая kn-1910.

спасибо и эта тянет ютуб 4к  и серфинг паралельно + еще ютуб + еще стрим какой-то

 

Share this post


Link to post
Share on other sites
2 минуты назад, yama сказал:

 

спасибо и эта тянет ютуб 4к  и серфинг паралельно + еще ютуб + еще стрим какой-то

 

Смотря через какой протокол туннель будете поднимать. Будет много интересных открытий

Share this post


Link to post
Share on other sites
1 час назад, nedoinet сказал:

Смотря через какой протокол туннель будете поднимать. Будет много интересных открытий

L2TP скриншот выше два компа и телек

По существу посоветовать хороший ВПН по соотношению цена\качество или роутер можете ? 

 

P.S. а вижу роутер предложили

Edited by yama

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Chebyrashka
      Продам не рабочии свитчи
      D-link xStack DES-3526.  5 шт
      D-link xStack DES-3200-28.  1шт
      D-link xStack DES-3526.   2шт
      Цена 180 грн шт
      Отправка Новой почтой

    • By Lazaren4ik
      Продаются маршрутизаторы Cisco 1800 в хорошем состоянии!
      Cisco серии 1800 идеально подходят для сетей малых и средних компаний, а также для небольших филиалов предприятий. Устройства позволяют компаниям снизить издержки благодаря единой отказоустойчивой системе, обеспечивающей предоставление ряда важнейших деловых услуг, таких как:
      Передача данных
      Безопасность
      Унифицированные коммуникации
      Беспроводные сети
      Интегрированные сервисы маршрутизаторов Cisco серии 1800 обеспечивают необходимые возможности и гибкость для предоставления защищенного доступа к сетям Интернет и интранет. Все модели этой серии обладают следующими возможностями:
      Встроенная система безопасности
      До двух встроенных маршрутизируемых портов 10/100 Мбит/с
      Размеры    32.36 см x 24.64 см x 4.80 см
      Вес    2.8 кг
      состояние б/у 
       
      флеш память 64 мб 128 мб
       
      цена 1000 грн /торг




    • By orko19991
      Ціна вказана гуртова в $$$ по курсу на день оплати...

      Роутер WiFi Router Totolink N300RT                                          12,5$
      Роутер WiFi Router Totolink N600R                                             23$
      Роутер WiFi Router TP-LINK 841N                                             19,85$
      Роутер WiFi Router Tenda F3                                                      13,5$
      Роутер WiFi Router Totolink N100RE                                          10$
      Роутер WiFi Router Totolink N150RT                                           10,7$
      Роутер WiFi Router TP-LINK ARCHER C20                                28,5$
      Роутер WiFi Router Totolink N200RE                                           11$
      Роутер WiFi Router TP-Link Archer C50 AC1200                         32,5$
      Роутер WiFi Router Totolink A810R AC1200                                22,85$
      Роутер WiFi Router Netis 2411E                                                   11$
      Роутер WiFi Router Netis WF2780                                                32,75$
      Роутер WiFi Router TP-Link Archer C6 Mu-Mimo AC1200           44,34$
      Роутер WiFi Router Xiaomi MI 4A gigabit                                     30,25$ 
      Роутер WiFi Router Totolink A810R AC1200                                 22$
      Роутер WiFi Router Netis N4                                                         19$

      Звертайтеся...
      380673231730 Viber
      orest.shaynoga@gmail.com
      В приват..
    • By MiaV
      Продам Беспроводной маршрутизатор TP-LINK TL-WR940N 300M Wireless N router (3-Antenna) - 615 грн

      на складе 50 шт
    • By vegas.firestorm
      Добрый день!
      решил поднять на своем Микротике PPTP Всё делал по этой инструкции - https://howitmake.ru/blog/waildhand/176.html
       
      Разве что в правиле на файрволе для порта 1723 указал In. Interface List - WAN
       
      К ВПН-у конектится, но не видит никаких ресурсов внутри сети. Можете подсказать, что нужно ещё сделать, чтобы пользователь, который конектится по ВПН, видел всё внутри сети?
       
       
      Конфиг роутера:
       
      /interface bridge
      add arp=proxy-arp name=bridge1
      /interface pptp-server
      add name=pptp-in1 user=""
      /interface list
      add name=WAN
      add name=LAN
      /interface wireless security-profiles
      set [ find default=yes ] supplicant-identity=MikroTik
      /ip pool
      add name=dhcp ranges=192.168.77.10-192.168.77.154
      add name=vpn ranges=192.168.77.200-192.168.77.250
      /ip dhcp-server
      add address-pool=dhcp disabled=no interface=bridge1 name=dhcp1
      /interface bridge port
      add bridge=bridge1 interface=ether2
      add bridge=bridge1 interface=ether3
      add bridge=bridge1 interface=ether4
      add bridge=bridge1 interface=ether5
      add bridge=bridge1 interface=ether6
      add bridge=bridge1 interface=ether7
      add bridge=bridge1 interface=ether8
      add bridge=bridge1 interface=ether9
      add bridge=bridge1 interface=ether10
      add bridge=bridge1 interface=ether11
      add bridge=bridge1 interface=ether12
      /interface l2tp-server server
      set enabled=yes ipsec-secret=(IPSECSecret) use-ipsec=yes
      /interface list member
      add interface=ether1 list=WAN
      add interface=bridge1 list=LAN
      /interface pptp-server server
      set enabled=yes
      /interface sstp-server server
      set default-profile=default-encryption enabled=yes
      /ip address
      add address=111.111.55.102/24 comment=defconf interface=ether1 network=\
          111.111.55.0
      add address=192.168.77.1/24 interface=ether2 network=192.168.77.0
      /ip cloud
      set ddns-enabled=yes ddns-update-interval=1h
      /ip dhcp-client
      add dhcp-options=hostname,clientid interface=ether1
      add dhcp-options=hostname,clientid interface=ether1
      /ip dhcp-server network
      add address=192.168.77.0/24 gateway=192.168.77.1 netmask=24
      /ip dns
      set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4,9.9.9.9,1.1.1.1
      /ip firewall filter
      add action=accept chain=input comment=\
          "defconf: accept established,related,untracked" connection-state=\
          established,related,untracked
      add action=accept chain=input comment="allow sstp" dst-port=443 \
          in-interface-list=WAN protocol=tcp
      add action=accept chain=input comment="allow l2tp" dst-port=1701 \
          in-interface-list=WAN protocol=udp
      add action=accept chain=input comment="allow pptp" dst-port=1723 \
          in-interface-list=WAN log=yes log-prefix=VPN-TEST protocol=tcp
      add action=accept chain=input protocol=gre
      add action=accept chain=forward dst-port=445 protocol=tcp
      add action=accept chain=input dst-port=80 protocol=tcp
      add action=accept chain=input comment="allow IPsec NAT" dst-port=4500 \
          protocol=udp
      add action=accept chain=input comment="allow IKE" dst-port=500 protocol=udp
      add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
      add action=accept chain=forward comment="defconf: accept in ipsec policy" \
          ipsec-policy=in,ipsec
      add action=accept chain=forward comment="defconf: accept out ipsec policy" \
          ipsec-policy=out,ipsec
      add action=accept chain=forward comment=\
          "defconf: accept established,related, untracked" connection-state=\
          established,related,untracked
      add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
          connection-state=established,related
      add action=drop chain=forward comment="defconf: drop invalid" \
          connection-state=invalid
      add action=drop chain=input comment="defconf: drop invalid" connection-state=\
          invalid
      add action=drop chain=input comment="defconf: drop all not coming from LAN" \
          in-interface-list=!LAN
      add action=drop chain=forward comment=\
          "defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
          connection-state=new in-interface-list=WAN
      add action=accept chain=input comment=\
          "defconf: accept established,related,untracked" connection-state=\
          established,related,untracked
      add action=accept chain=input comment="allow sstp" dst-port=443 \
          in-interface-list=WAN protocol=tcp
      add action=accept chain=input comment="allow l2tp" dst-port=1701 \
          in-interface-list=WAN protocol=udp
      add action=accept chain=input comment="allow pptp" dst-port=1723 \
          in-interface-list=WAN log=yes log-prefix=VPN-TEST protocol=tcp
      add action=accept chain=input protocol=gre
      add action=accept chain=forward dst-port=445 protocol=tcp
      add action=accept chain=input dst-port=80 protocol=tcp
      add action=accept chain=input comment="allow IPsec NAT" dst-port=4500 \
          protocol=udp
      add action=accept chain=input comment="allow IKE" dst-port=500 protocol=udp
      add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
      add action=accept chain=forward comment="defconf: accept in ipsec policy" \
          ipsec-policy=in,ipsec
      add action=accept chain=forward comment="defconf: accept out ipsec policy" \
          ipsec-policy=out,ipsec
      add action=accept chain=forward comment=\
          "defconf: accept established,related, untracked" connection-state=\
          established,related,untracked
      add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
          connection-state=established,related
      add action=drop chain=forward comment="defconf: drop invalid" \
          connection-state=invalid
      add action=drop chain=input comment="defconf: drop invalid" connection-state=\
          invalid
      add action=drop chain=input comment="defconf: drop all not coming from LAN" \
          in-interface-list=!LAN
      add action=drop chain=forward comment=\
          "defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
          connection-state=new in-interface-list=WAN
      /ip firewall nat
      add action=masquerade chain=srcnat comment="defconf: masquerade" \
          ipsec-policy=out,none out-interface-list=WAN
      add action=masquerade chain=srcnat comment="masq. vpn traffic" src-address=\
          192.168.89.0/24
      add action=masquerade chain=srcnat comment="defconf: masquerade" \
          ipsec-policy=out,none out-interface-list=WAN
      add action=masquerade chain=srcnat comment="masq. vpn traffic" src-address=\
          192.168.89.0/24
      /ip route
      add distance=1 gateway=111.111.55.254
      add distance=1 gateway=111.111.55.254
      /lcd
      set backlight-timeout=2m
      /lcd pin
      set pin-number=1111
      /ppp secret
      add local-address=192.168.77.1 name=vpn password=vpnvpn profile=\
          default-encryption remote-address=192.168.77.200 service=pptp
      /system clock
      set time-zone-name=Europe/Kiev
×