Jump to content
Local

Search the Community

Showing results for tags 'vpn'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Settings
    • Hardware
    • Cables
    • IPTV, cable TV, Satellite
    • Wi-Fi
    • Software
    • Optical fiber equipment
    • Games
    • PON
  • Organization
    • Network as business
    • Find networks
    • Find ISP
    • Comment providers
    • Datacenters. Hosting. Colocation.
    • Administrators purposes
    • Buy Sell Merge ISPs
    • For people
    • Jobs. Work. Training
  • Stargazer
    • Stargazer development
    • Stargazer questions
    • Stargazer Ubilling
    • Stargazer modules
  • Security
    • Viruses and Antiviruses
    • System integrity
    • Equipment protection
    • DDoS protection
  • Everything
    • Flame about networks
    • About local
    • Trade
    • For newbies
  • Regions
    • Харьков
    • Чернигов
    • Днепропетровск
    • Полтава
    • Крым
    • Запорожье
    • Тернополь
    • Донецк
    • Львов
    • Житомир
    • Сумы
    • Одесса
    • Черновцы
    • Закарпатье
    • Луганск

Calendars

  • Основной календарь

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Сайт


ICQ


Yahoo


Jabber


Skype


Город


Интересы

Found 21 results

  1. Доброго здоровья ! Хочу купить платный VPN и настроить его на роутере Zyxel Keenetic Viva https://keenetic.ua/uk/zyxel-keenetic-viva https://wifika.ru/vpn-server-na-routere-zyxel-keenetic.html смысл просмотр заблокированных HD каналов онлайн из Европы и прочих стриминговых сервисов собственно вопросы 1) какой платный сервис VPN порекомендуете интересуют серверы Европы, мне и одного хватит 2) потянет ли мой Zyxel Keenetic Viva CPU: MediaTek MT7620N (MIPS24Kc) @600MHz, Flash: 16MB, RAM: 128MB (DDR2) WLAN: WiSoC 2T2R/300Mbps (2.4GHz), 2x 3dBi (fixed ext), Switch: Realtek RTL8367RB 5x GbE, USB: 1x 2.0 MT7620 CPU detected The CPU frequency set to 580 MHz CPU revision is: 00019650 (MIPS 24Kc) Primary instruction cache 64kB, VIPT, no aliases, 4-waylinesize 32 bytes. Primary data cache 32kB, 4-way, PIPT, no aliases, linesize 32 bytes Calibrating delay loop... 386.04 BogoMIPS (lpj=193024) по данним ixbt.com 4) если мой зухель не потянет hd и 4к онлайн на Смарт ТВ ( ютуб) тогда что минимум потянет ? 5) не существенный впрос о качании торрентов надо забыть ? готов отключать во время \ для скачки торрентов , особо не качок качаю пару блю рей дисков в неделю максимум
  2. Продам VPN сервис в Киеве. Скорость - высокая, цена - договорная. Можем обеспечить: 1.Реальный IP адрес там где его трудно или невозможно получить, например через NAT. 2.Лучшую связность и лучшее качество трафика. 3.Организовать резервный канал для провайдеров. 4.Организовать внутреннюю частную сеть, например для объединения офисов. Используемые технологии - MPLS,L2TP,PPTP,IPoE,OpenVPN. Индивидуальный подход к каждому клиенту. Обращайтесь в личку.
  3. Практически новый. Маршрутизатор D-Link DSR-150 представляет собой высокопроизводительное решение, обеспечивающее защиту сети и предназначенное для удовлетворения растущих потребностей малого и среднего бизнеса. Маршрутизатор поддерживает широкополосное подключение по сети мобильной связи через подключаемый 3G или 4G1 USB-модем2. Частоты Wi-Fi, ГГц 2,4/5 Стандарт Wi-Fi 802.11 b/g Тип антенны Встроенная Количество антенн 2 Количество LAN портов, шт 8 Скорость LAN/WAN портов, Мбит/с до 100 Наличие ADSL модема Нет Наличие USB портов 1 Цена: 1500 грн. Писать в л\с
  4. Добрый день! решил поднять на своем Микротике PPTP Всё делал по этой инструкции - https://howitmake.ru/blog/waildhand/176.html Разве что в правиле на файрволе для порта 1723 указал In. Interface List - WAN К ВПН-у конектится, но не видит никаких ресурсов внутри сети. Можете подсказать, что нужно ещё сделать, чтобы пользователь, который конектится по ВПН, видел всё внутри сети? Конфиг роутера: /interface bridge add arp=proxy-arp name=bridge1 /interface pptp-server add name=pptp-in1 user="" /interface list add name=WAN add name=LAN /interface wireless security-profiles set [ find default=yes ] supplicant-identity=MikroTik /ip pool add name=dhcp ranges=192.168.77.10-192.168.77.154 add name=vpn ranges=192.168.77.200-192.168.77.250 /ip dhcp-server add address-pool=dhcp disabled=no interface=bridge1 name=dhcp1 /interface bridge port add bridge=bridge1 interface=ether2 add bridge=bridge1 interface=ether3 add bridge=bridge1 interface=ether4 add bridge=bridge1 interface=ether5 add bridge=bridge1 interface=ether6 add bridge=bridge1 interface=ether7 add bridge=bridge1 interface=ether8 add bridge=bridge1 interface=ether9 add bridge=bridge1 interface=ether10 add bridge=bridge1 interface=ether11 add bridge=bridge1 interface=ether12 /interface l2tp-server server set enabled=yes ipsec-secret=(IPSECSecret) use-ipsec=yes /interface list member add interface=ether1 list=WAN add interface=bridge1 list=LAN /interface pptp-server server set enabled=yes /interface sstp-server server set default-profile=default-encryption enabled=yes /ip address add address=111.111.55.102/24 comment=defconf interface=ether1 network=\ 111.111.55.0 add address=192.168.77.1/24 interface=ether2 network=192.168.77.0 /ip cloud set ddns-enabled=yes ddns-update-interval=1h /ip dhcp-client add dhcp-options=hostname,clientid interface=ether1 add dhcp-options=hostname,clientid interface=ether1 /ip dhcp-server network add address=192.168.77.0/24 gateway=192.168.77.1 netmask=24 /ip dns set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4,9.9.9.9,1.1.1.1 /ip firewall filter add action=accept chain=input comment=\ "defconf: accept established,related,untracked" connection-state=\ established,related,untracked add action=accept chain=input comment="allow sstp" dst-port=443 \ in-interface-list=WAN protocol=tcp add action=accept chain=input comment="allow l2tp" dst-port=1701 \ in-interface-list=WAN protocol=udp add action=accept chain=input comment="allow pptp" dst-port=1723 \ in-interface-list=WAN log=yes log-prefix=VPN-TEST protocol=tcp add action=accept chain=input protocol=gre add action=accept chain=forward dst-port=445 protocol=tcp add action=accept chain=input dst-port=80 protocol=tcp add action=accept chain=input comment="allow IPsec NAT" dst-port=4500 \ protocol=udp add action=accept chain=input comment="allow IKE" dst-port=500 protocol=udp add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp add action=accept chain=forward comment="defconf: accept in ipsec policy" \ ipsec-policy=in,ipsec add action=accept chain=forward comment="defconf: accept out ipsec policy" \ ipsec-policy=out,ipsec add action=accept chain=forward comment=\ "defconf: accept established,related, untracked" connection-state=\ established,related,untracked add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \ connection-state=established,related add action=drop chain=forward comment="defconf: drop invalid" \ connection-state=invalid add action=drop chain=input comment="defconf: drop invalid" connection-state=\ invalid add action=drop chain=input comment="defconf: drop all not coming from LAN" \ in-interface-list=!LAN add action=drop chain=forward comment=\ "defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \ connection-state=new in-interface-list=WAN add action=accept chain=input comment=\ "defconf: accept established,related,untracked" connection-state=\ established,related,untracked add action=accept chain=input comment="allow sstp" dst-port=443 \ in-interface-list=WAN protocol=tcp add action=accept chain=input comment="allow l2tp" dst-port=1701 \ in-interface-list=WAN protocol=udp add action=accept chain=input comment="allow pptp" dst-port=1723 \ in-interface-list=WAN log=yes log-prefix=VPN-TEST protocol=tcp add action=accept chain=input protocol=gre add action=accept chain=forward dst-port=445 protocol=tcp add action=accept chain=input dst-port=80 protocol=tcp add action=accept chain=input comment="allow IPsec NAT" dst-port=4500 \ protocol=udp add action=accept chain=input comment="allow IKE" dst-port=500 protocol=udp add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp add action=accept chain=forward comment="defconf: accept in ipsec policy" \ ipsec-policy=in,ipsec add action=accept chain=forward comment="defconf: accept out ipsec policy" \ ipsec-policy=out,ipsec add action=accept chain=forward comment=\ "defconf: accept established,related, untracked" connection-state=\ established,related,untracked add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \ connection-state=established,related add action=drop chain=forward comment="defconf: drop invalid" \ connection-state=invalid add action=drop chain=input comment="defconf: drop invalid" connection-state=\ invalid add action=drop chain=input comment="defconf: drop all not coming from LAN" \ in-interface-list=!LAN add action=drop chain=forward comment=\ "defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \ connection-state=new in-interface-list=WAN /ip firewall nat add action=masquerade chain=srcnat comment="defconf: masquerade" \ ipsec-policy=out,none out-interface-list=WAN add action=masquerade chain=srcnat comment="masq. vpn traffic" src-address=\ 192.168.89.0/24 add action=masquerade chain=srcnat comment="defconf: masquerade" \ ipsec-policy=out,none out-interface-list=WAN add action=masquerade chain=srcnat comment="masq. vpn traffic" src-address=\ 192.168.89.0/24 /ip route add distance=1 gateway=111.111.55.254 add distance=1 gateway=111.111.55.254 /lcd set backlight-timeout=2m /lcd pin set pin-number=1111 /ppp secret add local-address=192.168.77.1 name=vpn password=vpnvpn profile=\ default-encryption remote-address=192.168.77.200 service=pptp /system clock set time-zone-name=Europe/Kiev
  5. Здравствуйте, подскажите пожалуйста: Настроили тунель L2TP между микротиками пинги по IP есть, RDP работает. а по имени пинги не проходят. причем с клиентского микротика по имени сервер пингуется, а с компьютера за ним не может преобразовать имя в ип. По Ip пинги идут.... уже сломал голову что может быть, Firewall не настраивал еще что б затыков небыло. DNS Statik имя-ип сервера прописал на обоих устройствах.
  6. Появилась необходимость создать анонимную, защищенную сеть с возможностью подключать устройства по Wi-Fi Так как опыта в таких проектах не было, набросал эскиз так как я это представляю: 1. Подключение к сети через роутеры TP-Link TL-WR841ND с прошивкой OpenWrt Интернет получаем по Wi-Fi, а передаем подключенным устройствам по проводу 2. Все роутеры настроены на OpenVPN подключение к Серверу VPN 3. Все подключенные к роутерам устройства направлены на Сервер Видео 4. Сервер Видео и Сервер VPN расположены в разных датацентрах на основе VPS Рабочая ли такая модель? Насколько сильно режется скорость передачи при соединении WiFi - Ehernet Кто то возьмется дистанционно настроить роутеры по такой1 схеме?
  7. Проводной VPN-машрутизатор Cisco RV320 - 3000 грн/шт. В наличии 11 шт. Все роутеры Б/У от 3 до 5 лет. Все работоспособны и абсолютно без глюков. Можно строить распределенную корпоративную сеть. Компания просто сменила сетевое на UBNT. На количестве больше чем 1 шт - двигаюсь в цене (обсуждаемо). Стабильный и безотказный маршрутизатор класса малый бизнес. 2 WAN порта в режимах одновременной работы (балансировка) или failover (аварийного переключения). Встроенный 4-х портовый коммутатор. Все порты 1 Гбит/сек. Подключение до 2-х 3G/4G модемов по USB непосредственно к маршрутизатору и использование их как резервных для доступа в интернет. Список официально поддерживаемых модемов (реально совместимых намного больше): https://www.cisco.com/c/en/us/support/docs/smb/routers/cisco-rv-series-small-business-routers/smb5008-dongle-support-on-the-rv320-and-rv325-dual-gigabit-wan-vpn-r.html Настройка через Web-интерфейс. Актуальный продукт по нынешний час. Новые прошивки выходят регулярно. Скорость IPSec при алгоритме AES-128 порядка 50 Мбит/сек. Полный комплект с блоком питания, документацией и упаковкой. Подробнее на сайте производителя: https://www.cisco.com/c/ru_ru/support/smb/product-support/small-business/routers-320-family.html +38 (098) 686-87-78 Валерий
  8. Собсно нужен vpn на постоянное пользование c физическим местонахождением в Киеве, скорость 5-10 мбит, ip серый/белый - не важно. besthosting host-ua не предлагать.
  9. Приветствую всех! Между двумя удаленными офисами на микротах поднят впн SSTP. Офисы находятся в разных подсетях (192.168.2.0 и .5.0). Настроена маршрутизация, ничего сложного - компы одной подсети пингуют компы другой подсети и наоборот. При трасерте показывает две точки маршрутизатции (микрот офис1 192.168.2.1; микрот офис2 адрес sstp 10.200.201.11). Но в сети .2.0 стоит АТС-сервер Астериск .2.200. Из .5.0 есть юзеры которые регистрируют софт-фон на АТС и вот что происходит. По правилам маршрутизации айпи отправителя и получателя в пакете не меняются, меняются только маки отправителя и получателя. Т.е. например, на .2.200 должен прийти запрос на регистрацию от .5.10:5060 (порт регистрации в астере). А на самом деле приходит 192.168.2.1:5060! Но если пойдут запросы от других компов подсети .5.0 - они все регистрируются от 192.168.2.1, только под разными портами. В результате телефония не работает. Та же самая проблема с индивидуальными ВПН-клиентами, все они регистрируются из под .2.1. Я понял бы что они проходят НАТ, но они работают по туннелю и НАТ проходить не должны. Для тестов поднял ВПН на внутреннем интерфейсе микрота, он тоже зарегистрировался от .2.1. Итак, вопрос! Как сделать при ВПН так, чтобы пользователи из другой подсети регистрировались под своими айпи? Кстати, для теста поверх поднял EOIP и объединил удаленный офис во 2ю подсеть, при трасерте маршрутизаторов нет, а компы из второго офиса начали регистрироваться под своими айпи (теперь уже тоже 2й подсети). Но такой вариант не подходит, ибо пула в дальнейшем не хватит на количество пользователей. Да и два туннеля заметно режут скорость.
  10. Зараз велика проблема в абонентів, які користуються "забороненими" сайтами - скарги на низьку швидкість/якість інтернету. Вже просто до абсурду доходить. Важко доказувати людям що це не наші проблеми... Є варіант: коли абон скаржиться, на NASi tcpdump'ом перевірити (щоб бути впевненим і доказати що він "сам дурак"), тільки потрібно список IPшок безкоштовних сервісів для звірки. Можливо хтось таке подібне робив?)
  11. Микротик выступает в роли pptp сервера. Клиентами dir 300. Что прописать на микротике что бы все клиенты ходили в интернет через свой интернет канал? А Vpn был сугубо для общения устройств которые находятся в созданной сети VPN. Извините возможно за не точный вопрос, не знаю что дописать что бы было понятней.
  12. Маршрутизатор CISCO 2901/K9 V04 - 18000 грн. Рабочее состояние, практически новый, эксплуатировался не более полугода. Продаётся за ненадобностью. Находится в Одессе. тел.: o98 6десять-52-oo
  13. andymuzzle

    vpn через роутер

    Всем "здравствуйте". Есть следующая проблема. провайдер раздает интернет через vpn по локальной сети. доступ в локальную сеть ограничен статическим айпи и привязан по макадресу. для функционирования локальной сети нужно прописывать все параметры статически(ip, mask, gateway, dns) vpn подключение работает при прописывании маршрута (route -p add 10.0.0.0 mask 255.0.0.0 10.120.0.1) и создании vpn без шифрования. Провайдер не любит роутеры и блокирует их по TTL Роутер прошит dd-wrt и смена ttl прописана и сохранена в стартап. проблема в том, что этот самый маршрут, который так легко прописывается на компьютере, я не знаю, как правильно прописать в роутере. Подскажите, пожалуйста, как такую комбинацию сеть-интернет раздать через роутер по wifi.
  14. Добрый день! Вроде бы и простая задача, но не могу найти именно аппаратное решение. А нужен всего лишь роутер, который бы помимо nat-а поднимал vpn-туннель к удаленному серверу (freebsd+mpd5), т.е. выступал в роли впн-клиента, так чтобы весь офисный трафик продолжал идти через nat, но(!) при коннекте rdp-клиента с любой из офисных машин на айпи A.B.C.D:3389 (ip внешний) rdp-трафик шел через ВПН-туннель. То есть: А) после поднятия ВПН не менялся дефолтный маршрут Б) Шлюзом для ip A.B.C.D выступал ip на vpn-интерфейсе. *** Есть офис на 10 машин, натятся через мыльницу tplink, на внешнем интерфейсе реальный динамический айпи. В другом городе расположен впн-сервер (freebsd+mpd), за которым стоит сервер терминалов. Всё это работает не один год, чтобы подключиться из мира к терминальнику на виндовс-машине сначала создается vpn-подключение, авторизируясь на впн-сервере, затем mstsc. 10 туннелей (дальше - больше) из одной локалки как-то слишком, да и не всякий нат такое потянет. Также готов купить, если есть решения до 1000грн
  15. Предлагаем выделенные и виртуальные сервера в европейском ДЦ уровня Tier-III. Специализируемся на организации удаленной IT инфраструктуры компаний. Оказываем помощь как в развертывании удаленной IT инфраструктуры компании, так и в построении виртуальных каналов связи для интеграции данной инфраструктуры в локальную сеть предприятия. Используем только новые сервера Supermicro c возможностью управления по IPMI. Для связности с украинским сегментом сети организован собственный канал в UA-IX. Также имеется возможность организации прямых каналов связи на Украину по принципу точка – точка. Техническая поддержка сервиса осуществляется круглосуточно. Полная конфеденциальность. Сайт: http://www.extrahost.pro Email: info@extrahost.pro
  16. Маршрутизатор Cisco RV180 - Б\у Цена 100 уе по реальному курсу либо в валюте. Контакты: Личка 099 49 77 1 пятьдесят шесть it.igor.s@ гмаил.ком Интерфейсы 4 x Gigabit LAN 1 x Gigabit WAN Беспроводные возможности Нет Поддержка протоколов PPPoE, IPsec, L2TP, PPTP Скорость LAN портов 1 Гбит/с Конструкция антенн Нет антенны Функции VPN IPsec/PPTP/Layer 2 Tunneling Protocol (L2TP) pass-through Поддержка VPN-туннелей Есть Функции брандмауэра NAT throughput 800 Mbps Другие функции Switching, NAT support, VPN support, PAT support, VLAN support, Stateful Packet Inspection (SPI), content filtering, IPv6 support, VPN passthrough, URL filtering, firmware upgradable, SNTP support, Quality of Service (QoS), DHCP server, Multiple SSID support, DNS proxy, port forwarding, reset button, IPv4 support, Ring Rapid Spanning Tree Protocol (RRSTP) Состояние отличное Комплект: роутер, блок питания.
  17. Глупый наверное вопрос но все же.. Смотрю логи микротика: vpn_brutfors input: in:vlanIN1 out:(none), src-mac мак моего свича, proto TCP (ACK), 95.213.4.193:443->мои внешний IP:1723, len 1500 vpn_brutfors input: in:vlanIN1 out:(none), src-mac мак моего свича, proto TCP (ACK), 95.213.4.193:443->мои внешний IP:1723, len 1500 vpn_brutfors input: in:vlanIN1 out:(none), src-mac мак моего свича, proto TCP (ACK), 95.213.4.193:443->мои внешний IP:1723, len 1500 vpn_brutfors input: in:vlanIN1 out:(none), src-mac мак моего свича, proto TCP (ACK), 95.213.4.193:443->мои внешний IP:1723, len 1500 vpn_blacklis input: in:vlanIN1 out:(none), src-mac мак моего свича, proto TCP (ACK), 95.213.4.193:443->мои внешний IP:1723, len 1500 vpn_brutfors input: in:vlanIN1 out:(none), src-mac мак моего свича, proto TCP (ACK,PSH), 95.213.4.193:443->мои внешний IP:1723, len 1197 Микротик отработал по правилам и отправил IP в блеклист, но решил я глянуть откуда очередной гость на мой впн, и что же я вижу: http://ru.myip.ms/view/ip_addresses/1607795712/95.213.4.0_95.213.4.255 IP Владелец: Vkontakte Ltd что это может быть? Сомневаюсь что кому то в ВК понадобилось взламывать мой VPN.
  18. Продам недорого оборудование маршрутизатор циско isr 2851 256ram 64flash, модульная конструкция, 4 слота для интерфейсных модулей, все слоты поддерживают HWIC, WIC, VIC, или VWIC типы интерфейсных модулей, встроенное аппаратное ускорение шифрования(DES, 3DES, AES 128, AES 192, AES 256), возможность использовать PoE плат, 1 слот - Extension Voice Module Slot, 3 слота на материнской плате для DSP модулей, 2 внутренних слота для AIM модулей 2 GigabitEthernet 2 USB порта 1 AUX порт 1 Console форм-фактор 2U Эксплуатировалась в серверных условиях(на упсах) Все кулеры рабочие(не свистят) Есть уши для крепления. ПО Cisco IOS дает возможность реализации. - протоколов маршрутизации BGP, EIGRP, OSPF, RIPv1, RIPv2 - поддержка IPSec (VPN, DMVPN, GETvpn, Remote VPN, SSL) - создание IP ATC, СallManager Express, SRST - поддержка MPLS и VRF - создание IPS Хороший маршрутизатор для организации телефонии и компьютерных сетей среднего размера. цена 8000грн. телефон O63-48I-l9-O1 ps: за дополнительную плату могу настроить все вышеупомянутые возможности.
  19. Продам за ненадобностью рабочий маршрутизатор: Cisco linksys rvs4000 v2 4-port Gigabit Security Router - VPN В комплекте сама железяка(проверялась с блоком питания от Tplink`a(9v 1a) помогите определиться с ценой Цена с потолка - 1500грн
  20. MikroTik-Config

    Настройка MikroTik

    Профессиональная настройка оборудования Mikrotik: маршрутизаторы(роутеры), точки доступа WiFi, коммутаторы(свитчи): - Настройка интернета; - Балансировка нагрузки, несколько провайдеров, автопереключение; - Настройка маршрутизации; - Настройка удаленного доступа VPN: pptp, l2tp, ipsec; - Настройка строго FireWall(корпоративный уровень); - Создание единой WiFi сети с использованием технологии "бесшовного роуминга" Capsman; - Подключение Radius сервера для авторизации VPN, WiFi посредством Active Directory; - Подключение к системе мониторинга(БЕСПЛАТНАЯ ОПЦИЯ) и многое другое. Работаю без выходных. БЕЗ привязки к региону! Работаем по всей Украине: Винница, Луцк, Днепр, Донецк, Житомир, Ужгород, Запорожье, Ивано-Франковск, Киев, Кропивницкий(Кировоград), Луганск, Львов, Николаев, Одесса, Полтава, Ровно, Суммы, Тернополь, Харьков, Херсон, Хмельницкий, Черкассы, Чернигов, Черновцы.
  21. Купил сегодня стартовый КС, целью было иметь доступ к рабочей сети из "полей". И к своему дикому ступору обнаружил что поднять PPTP-тонель мне КС не разрешает. Перепроверил для уверенности с другой сети все ок, а КС режет. Звонил в саппорт, там у девочки при слове VPN задрожал голос и с аргументом "google же открылся значит интернет работает", она уточнила что ничем мне помочь не может. Так вот от безисходности я решил вынести этот вопрос на Ваше разсмотрение, может кто подскажет как их еще можно пнуть, чтобы они мне сервисы не резали? Или я зря таки купил пакет именно Киевстара. P.S. Если у кого есть возможность затестить L2TP, отпишитесь пожалуйста, хотя я сомневаюсь в положительном результате...
×