Jump to content

Автономная система


Recommended Posts

12 часов назад, Belirium сказал:

Купили для этих целей микротик 1072. Какую версию прошивки лучше ставить?

Да, треба було брати вже 2покоління, та і 7 гілка, і архітектура новіша 

  • Like 1
Link to post
Share on other sites
15 часов назад, Belirium сказал:

Купили для этих целей микротик 1072. Какую версию прошивки лучше ставить?

канешно последнюю. не знаю как микрот, но обычно саппорт посылает лесом, пока не накатишь последний софт и последние патчи.

Link to post
Share on other sites
1 час назад, Туйон сказал:

Старенькое.

Так можливо вони купили БУ по вигідний ціни, тоді норм. 

Link to post
Share on other sites
В 22.09.2023 в 07:59, Belirium сказал:

Переплатили или оборудование плохое?

Оборудование неудачное. В нем много слабых мест как архитектурно, так и фактически, начиная с пониженной частоты ядер. По возможности, "пихните" его дальше. За те же деньги 2116, который несоизмеримо круче.

  • Like 1
Link to post
Share on other sites
  • 3 weeks later...

Всем добрый день. Поднял bgp сессии на mikrotik 1072 с двумя провайдерами. Запустил пинг на восьмерки. Если отключить одно из соединений, то пинг может пропасть (до минуты может не быть ответа), а может не пропасть. Никакой закономерности не заметил. Как можно избавиться от этих пропаданий?

/interface bridge
add name=bridge1 vlan-filtering=yes
/interface vlan
add interface=sfp-sfpplus8 name=vlan1000 vlan-id=1000
add interface=ether1 name=vlan1001 vlan-id=1001
add interface=sfp-sfpplus6 name=vlan10 vlan-id=10
add interface=sfp-sfpplus8 name=vlan13 vlan-id=13
/interface list
add name=WAN
add name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/routing bgp instance
set default as=x redistribute-connected=yes redistribute-static=yes router-id=x.x.x.x
add as=y name=bgpETT redistribute-connected=yes redistribute-static=yes router-id=y.y.y.y
/interface bridge port
add bridge=bridge1 interface=sfp-sfpplus1
add bridge=bridge1 hw=no interface=sfp-sfpplus2
add bridge=bridge1 hw=no interface=sfp-sfpplus3
add bridge=bridge1 hw=no interface=sfp-sfpplus4
add bridge=bridge1 hw=no interface=sfp-sfpplus5
add bridge=bridge1 interface=ether1 pvid=1001
/ip neighbor discovery-settings
set discover-interface-list=!dynamic
/interface bridge vlan
add bridge=bridge1 tagged=bridge1,sfp-sfpplus8 vlan-ids=1000
add bridge=bridge1 tagged=bridge1 vlan-ids=13
add bridge=bridge1 tagged=bridge1 vlan-ids=10
/ip dhcp-client
add disabled=no interface=bridge1

/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh disabled=yes
set api disabled=yes
set api-ssl disabled=yes
/lcd
set time-interval=hour
/routing bgp peer
add in-filter=ASx-bgp-in name= out-filter=ASx-bgp-out remote-address=x.x.x.x remote-as=x
add in-filter=ASy-bgp-in name= out-filter=ASy-bgp-out remote-address=y.y.y.y remote-as=y
/routing filter
add action=discard chain=ASx-bgp-in prefix=10.0.0.0/8
add action=discard chain=ASx--bgp-in prefix=192.168.0.0/16
add action=discard chain=ASx--bgp-in prefix=172.16.0.0/12
add action=discard chain=ASx--bgp-in prefix=169.254.0.0/16
add action=discard chain=ASx--bgp-in prefix=224.0.0.0/4
add action=discard chain=ASx--bgp-in prefix=240.0.0.0/4
add action=discard chain=ASx--bgp-in prefix=127.0.0.0/8
add action=discard chain=ASx--bgp-in prefix=x.x.x.0/24
add action=accept chain=ASx--bgp-in
add action=accept chain=ASx--bgp-out prefix=x.x.x.0/24 prefix-length=24
add action=discard chain=ASx--bgp-out prefix=0.0.0.0/0 prefix-length=0-32
add action=discard chain=ASy-bgp-in prefix=10.0.0.0/8
add action=discard chain=ASy-bgp-in prefix=192.168.0.0/16
add action=discard chain=ASy-bgp-in prefix=172.16.0.0/12
add action=discard chain=ASy-bgp-in prefix=169.254.0.0/16
add action=discard chain=ASy-bgp-in prefix=224.0.0.0/4
add action=discard chain=ASy-bgp-in prefix=240.0.0.0/4
add action=discard chain=ASy-bgp-in prefix=127.0.0.0/8
add action=discard chain=ASy-bgp-in prefix=y.y.y.0/24
add action=accept chain=ASy-bgp-in
add action=accept chain=ASy-bgp-out prefix=y.y.y.0/24 prefix-length=24
add action=discard chain=ASy-bgp-out prefix=0.0.0.0/0 prefix-length=0-32

Link to post
Share on other sites
12 минут назад, Belirium сказав:

Если отключить одно из соединений, то пинг может пропасть (до минуты может не быть ответа), а может не пропасть. Никакой закономерности не заметил. Как можно избавиться от этих пропаданий?

Никак, это принцип работы BGP. Секунд 30-40 обновляется маршрутная информация по миру, в это время связности не будет.

Почему исчезает не всегда - если аплинки примерно равные, трафик на Гугл бегает в них случайным образом, обычно в сессии с большим аптаймом. 

Link to post
Share on other sites
28 минут назад, Belirium сказал:

Всем добрый день. Поднял bgp сессии на mikrotik 1072 с двумя провайдерами. Запустил пинг на восьмерки. Если отключить одно из соединений, то пинг может пропасть (до минуты может не быть ответа), а может не пропасть. Никакой закономерности не заметил. Как можно избавиться от этих пропаданий?

/interface bridge
add name=bridge1 vlan-filtering=yes
/interface vlan
add interface=sfp-sfpplus8 name=vlan1000 vlan-id=1000
add interface=ether1 name=vlan1001 vlan-id=1001
add interface=sfp-sfpplus6 name=vlan10 vlan-id=10
add interface=sfp-sfpplus8 name=vlan13 vlan-id=13
/interface list
add name=WAN
add name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/routing bgp instance
set default as=x redistribute-connected=yes redistribute-static=yes router-id=x.x.x.x
add as=y name=bgpETT redistribute-connected=yes redistribute-static=yes router-id=y.y.y.y
/interface bridge port
add bridge=bridge1 interface=sfp-sfpplus1
add bridge=bridge1 hw=no interface=sfp-sfpplus2
add bridge=bridge1 hw=no interface=sfp-sfpplus3
add bridge=bridge1 hw=no interface=sfp-sfpplus4
add bridge=bridge1 hw=no interface=sfp-sfpplus5
add bridge=bridge1 interface=ether1 pvid=1001
/ip neighbor discovery-settings
set discover-interface-list=!dynamic
/interface bridge vlan
add bridge=bridge1 tagged=bridge1,sfp-sfpplus8 vlan-ids=1000
add bridge=bridge1 tagged=bridge1 vlan-ids=13
add bridge=bridge1 tagged=bridge1 vlan-ids=10
/ip dhcp-client
add disabled=no interface=bridge1

/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh disabled=yes
set api disabled=yes
set api-ssl disabled=yes
/lcd
set time-interval=hour
/routing bgp peer
add in-filter=ASx-bgp-in name= out-filter=ASx-bgp-out remote-address=x.x.x.x remote-as=x
add in-filter=ASy-bgp-in name= out-filter=ASy-bgp-out remote-address=y.y.y.y remote-as=y
/routing filter
add action=discard chain=ASx-bgp-in prefix=10.0.0.0/8
add action=discard chain=ASx--bgp-in prefix=192.168.0.0/16
add action=discard chain=ASx--bgp-in prefix=172.16.0.0/12
add action=discard chain=ASx--bgp-in prefix=169.254.0.0/16
add action=discard chain=ASx--bgp-in prefix=224.0.0.0/4
add action=discard chain=ASx--bgp-in prefix=240.0.0.0/4
add action=discard chain=ASx--bgp-in prefix=127.0.0.0/8
add action=discard chain=ASx--bgp-in prefix=x.x.x.0/24
add action=accept chain=ASx--bgp-in
add action=accept chain=ASx--bgp-out prefix=x.x.x.0/24 prefix-length=24
add action=discard chain=ASx--bgp-out prefix=0.0.0.0/0 prefix-length=0-32
add action=discard chain=ASy-bgp-in prefix=10.0.0.0/8
add action=discard chain=ASy-bgp-in prefix=192.168.0.0/16
add action=discard chain=ASy-bgp-in prefix=172.16.0.0/12
add action=discard chain=ASy-bgp-in prefix=169.254.0.0/16
add action=discard chain=ASy-bgp-in prefix=224.0.0.0/4
add action=discard chain=ASy-bgp-in prefix=240.0.0.0/4
add action=discard chain=ASy-bgp-in prefix=127.0.0.0/8
add action=discard chain=ASy-bgp-in prefix=y.y.y.0/24
add action=accept chain=ASy-bgp-in
add action=accept chain=ASy-bgp-out prefix=y.y.y.0/24 prefix-length=24
add action=discard chain=ASy-bgp-out prefix=0.0.0.0/0 prefix-length=0-32

Но это поможет, если проц в сотку уходит, только. 

Link to post
Share on other sites

Всем добрый день. Сейчас микротик распределяет трафик примерно 75/25 при 100 абонентах. Я так понимаю в будущем будут проблемы: трафик будет идти непоровну и когда забьется канал начнутся лаги. Как бороться с такой ситуацией? Читал про комьюнити и препенды, но там ничего внятного про микротик.

Edited by Belirium
Link to post
Share on other sites

Мікротик нічого нового в бгп не придумав. Використовуйте стандартні методи.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Diter_ua
      Продам управляемый коммутатор.
      4 сфп порт
      24 медных гигабитных
      без пароля.
      Хотелка 2500 грн. Торг


    • By torgovec
      Продам малопортові гігабітні світчі на доступ
      1    Edge-Core ES3510MA L2 8x10/100+2x1Gb Combo SFP                                        3429грн
      2    D-Link DGS-1100-06/ME L2 5*1Gb+1SFP защита ст.6кВ 190*120*38                    1660грн
      3    D-Link DGS-1100-10/ME L2 8*1Gb+2combo SFP 190*120*38                                 2280грн
      4    Raisecom ISCOM2110EA-MA-WP L2 8*10/100Base-T+2*100/1000Base-X SFP     2948грн
      5    Raisecom ISCOM2608G-2GE-AC L2 8*100/1000Base-T+2*Combo1000                 3618грн
      6    DCN S4600-10P-SI 8*10/100/1G+2Combo(SFP) 100/1G L2 Multicast                      3565грн
      7    D-Link DGS-1210-20 16*1Gb+4*Combo1GB DGS-1210-20/F                                   3600грн
      8    D-Link DGS-1210-20/ME/A1A 16*1Gb+4*Combo1GB 280 x 180 x 44                       4600грн
      нові. гарантія 1-5років. на опта і постійним клієнтам знижки.
      sales@istc.kiev.ua  050-4473126? 067-2903595
       
    • By Diletant
      Неспешно продается AS+ блок /23 в связи с продажей бизнеса.
      Адреса не числятся в ни в каких черных списках.
      LIR'ом является большой известный оператор.
       
      Поскольку мы живем не в Америке и пока еще не являемся Европой, то поступлю как патриот и публикую цены в НАЦ. ВАЛЮТЕ.
      Итак:  стартовая цена - 35000 грн, шаг ставки - 500 грн. Цена "купить сейчас" (по аналогии с Aukro) - 49900  
      Чтобы не было вопросов о хитро*опости, ставки прошу делать в этом посту а не пересылать в Л.С.
      Длительность торгов до 18.04.2014 23:59 либо до покупателя который согласиться забрать досрочно с ценой "купить сейчас".
      Аукцион может быть остановлен (снят) досрочно, если поменяются обстоятельства.
       
      В Л.С. готов ответить на все адекватные вопросы
      Всем спасибо и хорошего дня.
       
    • By lexx_
      В связи с реорганизацией интернет-провайдера продается блок адресов /22 с автономкой.
      Стоимость $10000. Торг. Возможна рассрочка.
      Все вопросы в личку или на тел. 0681199721 Алексей.
×
×
  • Create New...