Jump to content
Local
Sign in to follow this  
ENDenver

Теряет связь оптический линк

Recommended Posts

Проблема такая.

Есть 2 медиаконвертера WDM TP-LINK 100Mbit, один из них версии TR-965DA а другой TR-965DB . Связь теряет DB, такое впечатление что нарушилась связь между пачкордом и самим медиаконвертером. Пач 100% нормальный, версия DA 100% рабочая. Подскажите в чем проблема, и возможно ли её решить?

 

Есть еще один TP-LINK 100Mbit, TR-962D который просто зависает не понятно по каким причинам, помогает простое выключение БП из розетки, своего рода ребут. Он может работать 2 дня нормально а потом повиснуть, а может и сутки не поработать раза 3 зависнуть. Проверяли на офисе в нормальных условиях, где тепло и хорошо, всё тоже самое.

Share this post


Link to post
Share on other sites
Проблема такая.

Есть 2 медиаконвертера WDM TP-LINK 100Mbit, один из них версии TR-965DA а другой TR-965DB . Связь теряет DB, такое впечатление что нарушилась связь между пачкордом и самим медиаконвертером. Пач 100% нормальный, версия DA 100% рабочая. Подскажите в чем проблема, и возможно ли её решить?

 

Есть еще один TP-LINK 100Mbit, TR-962D который просто зависает не понятно по каким причинам, помогает простое выключение БП из розетки, своего рода ребут. Он может работать 2 дня нормально а потом повиснуть, а может и сутки не поработать раза 3 зависнуть. Проверяли на офисе в нормальных условиях, где тепло и хорошо, всё тоже самое.

 

Нічого дивного в цьому не бачу ти купив найдешевший китай і шочеш відмінної роботи, реально сам мав таких два конвертора ТП-ЛІНК правда двуглазі, але проблема аналогічна.

Рішення: було розібрано конвертор (благо чіп РТЛ) і перепаяно. Проблема пропала.

Share this post


Link to post
Share on other sites

Используйте импульсные БП и забудьте про свои беды :)

Share this post


Link to post
Share on other sites
Нічого дивного в цьому не бачу ти купив найдешевший китай і шочеш відмінної роботи, реально сам мав таких два конвертора ТП-ЛІНК правда двуглазі, але проблема аналогічна.

Рішення: було розібрано конвертор (благо чіп РТЛ) і перепаяно. Проблема пропала.

Проблема не в чипе РТЛ, а в оптическом глазе, то есть явставляю оптический пач. а линк не загорается, слегка вытащив пач. может появится связь. А потом пропасть, ну в общем полный бред.

Share this post


Link to post
Share on other sites
слегка вытащив пач. может появится связь. А потом пропасть, ну в общем полный бред.

У меня такое было на планете wdm, оказалось что просто брак в самом конверторе (поначалу грешил на патчкорд, но на другом патчкорде оказалось то же самое).

 

Не решилось никак, поймал положение патчкорда когда линк есть и так и оставил. Работает себе помаленьку...

Share this post


Link to post
Share on other sites
Проблема не в чипе РТЛ, а в оптическом глазе, то есть явставляю оптический пач. а линк не загорается, слегка вытащив пач. может появится связь. А потом пропасть, ну в общем полный бред.

 

TR-965DA-20 | RJ45-SC | 20KM | Single-mode fiber, Cat.5

 

дурное предположение, но всё же.

Может быть при маленьком расстоянии (скажем 200 метров) они глушат друг-друга?

Попробуйте взять карандаш и на него по чуть-чуть наматывать патч-корд, образуя при этом намеренные потери (т.е. использование АЛЯ аттенюатора).

 

P/S: сильно не натягивайте патч-корд на карандаш, чтобы не сломать волокно...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×