cetim Опубликовано: June 16, 2015 at 13:55 Опубликовано: June 16, 2015 at 13:55 Здравствуйте. Проявилась проблема при редактировании свичей : Fatal error: Allowed memory size of 268435456 bytes exhausted (tried to allocate 35 bytes) in /usr/local/www/apache24/data/billing/api/libs/api.ymaps.php on line Редактирование происходит с карты . Как решить ?
nightfly Опубліковано: June 16, 2015 at 13:58 Опубліковано: June 16, 2015 at 13:58 (відредаговано) У этого свитча есть дочки-матери? P.S. в какой строке лажа, предполагается, что я должен поугадывать, да? Відредаговано June 16, 2015 at 14:01 nightfly
cetim Опубліковано: June 16, 2015 at 14:03 Автор Опубліковано: June 16, 2015 at 14:03 Это конечный свитч.
nightfly Опубліковано: June 16, 2015 at 16:39 Опубліковано: June 16, 2015 at 16:39 Вы из принципа читаете и реагируете, только на избранные фразы? Ок. Повторюсь. 1. "api.ymaps.php on line" <- вот тут циферка должна быть, не находите? 2. родительский свитч для него установлен?
cetim Опубліковано: June 16, 2015 at 22:41 Автор Опубліковано: June 16, 2015 at 22:41 Не много ошибся с копированием ошибки. Ошибка in line 808. Родительский свитч задан.
foreverok Опубліковано: June 16, 2015 at 22:52 Опубліковано: June 16, 2015 at 22:52 (відредаговано) php не 5.3 случайно на сервере установлен? Обычно такая ошибка вылазит когда на сервере используется php 5.3 и модули Zend и APC. Отключение APC помогает. Відредаговано June 16, 2015 at 23:02 foreverok
cetim Опубліковано: June 16, 2015 at 23:10 Автор Опубліковано: June 16, 2015 at 23:10 Устанавливал инсталятором. Zend и APC не ставил
foreverok Опубліковано: June 16, 2015 at 23:16 Опубліковано: June 16, 2015 at 23:16 Я не знаю что там за инсталятор. Выполните на сервере: php -v и php -m ну и результат покажите.
cetim Опубліковано: June 16, 2015 at 23:21 Автор Опубліковано: June 16, 2015 at 23:21 Это уже утром сделаю.
nightfly Опубліковано: June 16, 2015 at 23:46 Опубліковано: June 16, 2015 at 23:46 php не 5.3 случайно на сервере установлен? Обычно такая ошибка вылазит когда на сервере используется php 5.3 и модули Zend и APC. Отключение APC помогает. Вы в принципе не в теме молодой человек. Иногда лучше жевать, чем говорить Не много ошибся с копированием ошибки. Ошибка in line 808. Родительский свитч задан. Во-о-о-от. Чего и просил. Короче судя по всему, там подтекает память, при попытке отслеживания пути снизу вверх, при каком-то убитом промежуточном свитче. Вам нужно: убрать с этого свитча дочерних, а потом родительский. Если это не получается сделать штатными средствами - придется сделать что-то типа UPDATE `switches` set `parentid`=NULL WHERE `parentid`=айди_проблемного_свитча UPDATE `switches` set `parentid`=NULL WHERE `id`=айди_проблемного_свитча Штатная механика для замены свитчей, уже давно запланирована на 0.6.8.
cetim Опубліковано: June 17, 2015 at 01:34 Автор Опубліковано: June 17, 2015 at 01:34 Спасибо попробую
Demid Опубліковано: July 12, 2015 at 18:20 Опубліковано: July 12, 2015 at 18:20 /index.php?module=jobreport Notice: Undefined index: 3 in /usr/local/www/apache24/data/billing/api/libs/api.teskman.php on line 515 Notice: Undefined index: 3 in /usr/local/www/apache24/data/billing/api/libs/api.teskman.php on line 515 Notice: Undefined index: 1 in /usr/local/www/apache24/data/billing/api/libs/api.teskman.php on line 515 Notice: Undefined index: 3 in /usr/local/www/apache24/data/billing/api/libs/api.teskman.php on line 515 Notice: Undefined index: 1 in /usr/local/www/apache24/data/billing/api/libs/api.teskman.php on line 515
cetim Опубліковано: September 5, 2015 at 09:29 Автор Опубліковано: September 5, 2015 at 09:29 Добрый день. После недавнего обновления стала появляться ошибка pid 5684 (httpd), uid 80: exited on signal 11 (core dumped) pid разный После чего WEB страница биллинга становится не доступной. Ошибка появляется через некоторое время после старта сервера (10-15 мин). При проверке Apache из "состояния системы биллинга" отсутствует много расширений.
cetim Опубліковано: September 5, 2015 at 09:30 Автор Опубліковано: September 5, 2015 at 09:30 При рестарте Апача выдает следующее: root@ubilling:/usr/home/ubilling # /usr/local/sbin/apachectl restart Performing sanity check on apache24 configuration: AH00557: httpd: apr_sockaddr_info_get() failed for ubilling AH00558: httpd: Could not reliably determine the server's fully qualified domain name, using 127.0.0.1. Set the 'ServerName' directive globally to suppress this message Syntax OK apache24 not running? (check /var/run/httpd.pid). Performing sanity check on apache24 configuration: AH00557: httpd: apr_sockaddr_info_get() failed for ubilling AH00558: httpd: Could not reliably determine the server's fully qualified domain name, using 127.0.0.1. Set the 'ServerName' directive globally to suppress this message Syntax OK Starting apache24. AH00557: httpd: apr_sockaddr_info_get() failed for ubilling AH00558: httpd: Could not reliably determine the server's fully qualified domain name, using 127.0.0.1. Set the 'ServerName' directive globally to suppress this message (48)Address already in use: AH00072: make_sock: could not bind to address 0.0.0. 0:80 no listening sockets available, shutting down AH00015: Unable to open logs /usr/local/etc/rc.d/apache24: WARNING: failed to start apache24
cetim Опубліковано: September 5, 2015 at 12:30 Автор Опубліковано: September 5, 2015 at 12:30 Нужна помощь
cetim Опубліковано: September 5, 2015 at 13:05 Автор Опубліковано: September 5, 2015 at 13:05 При перезапуске Апача вылетает следующая ошибка AH00557: httpd: apr_sockaddr_info_get() failed for ubilling
l1ght Опубліковано: September 5, 2015 at 13:15 Опубліковано: September 5, 2015 at 13:15 у вас там интерфейсы что-ле отвалились? что оно не может забиндится на адрес? ну так по идее забиндилось бы на 127.0.0.1 что вы с системой такого делали?
cetim Опубліковано: September 5, 2015 at 13:27 Автор Опубліковано: September 5, 2015 at 13:27 Обновил ночью в пятницу ubilling без ошибок а днем такая неприятность :-) При рестарте запускается вебка мин на 10 , а потом pid xxxx (httpd), uid 0: exited on signal 6 (core dumped)
cetim Опубліковано: September 5, 2015 at 13:30 Автор Опубліковано: September 5, 2015 at 13:30 И сыпется в логи Limited closed port rst response xxx to xxx packets/sec
cetim Опубліковано: September 5, 2015 at 13:41 Автор Опубліковано: September 5, 2015 at 13:41 Ау спецы
Endr93 Опубліковано: December 26, 2015 at 19:58 Опубліковано: December 26, 2015 at 19:58 привет, ошибка появилась, высвечивается в профиле юзера, ошибка... Notice: Undefined index: VLAN_ONLINE_IN_PROFILE in /usr/local/www/apache24/data/billing/api/libs/api.userprofile.php on line 770 что может быть?
nightfly Опубліковано: December 26, 2015 at 20:29 Опубліковано: December 26, 2015 at 20:29 Notice: Undefined index: VLAN_ONLINE_IN_PROFILE что может быть? И какая из этих букв вам не понятна? http://wiki.ubilling.net.ua/doku.php?id=relnotes
Endr93 Опубліковано: December 27, 2015 at 11:37 Опубліковано: December 27, 2015 at 11:37 Notice: Undefined index: VLAN_ONLINE_IN_PROFILE что может быть? И какая из этих букв вам не понятна? http://wiki.ubilling.net.ua/doku.php?id=relnotes да, оказало все просто, обновились перепрыгнув, не добавив доп строки перепрыгнутой версии
AleksNet Опубліковано: February 4, 2022 at 18:07 Опубліковано: February 4, 2022 at 18:07 (відредаговано) Зашел сегодня в "Модели оборудования", обратил внимание, что вывалились уведомления: "Notice: Trying to access array offset on value of type bool in /usr/local/www/apache24/data/billing/api/libs/api.switches.php on line 73 Notice: Trying to access array offset on value of type null in /usr/local/www/apache24/data/billing/api/libs/api.switches.php on line 73 " Еще при опросе OLT по snmp, выдает: "Notice: Undefined index: FDB in /usr/local/www/apache24/data/billing/api/libs/api.swpoll.php on line 1028" Подскажите, как можно исправить? P.S. php -v PHP 7.4.25 (cli) (built: Nov 4 2021 01:38:03) ( NTS ) Copyright (c) The PHP Group Zend Engine v3.4.0, Copyright (c) Zend Technologies with Zend OPcache v7.4.25, Copyright (c), by Zend Technologies php -m [PHP Modules] bcmath Core ctype curl date dom filter ftp gd hash iconv igbinary imap json libxml mbstring memcached mysqli mysqlnd openssl pcre PDO pdo_sqlite Phar posix redis Reflection session SimpleXML snmp soap sockets SPL sqlite3 standard tokenizer xml xmlreader xmlwriter Zend OPcache zip zlib [Zend Modules] Zend OPcache Відредаговано February 4, 2022 at 18:36 AleksNet
nightfly Опубліковано: February 5, 2022 at 11:14 Опубліковано: February 5, 2022 at 11:14 17 часов назад, AleksNet сказав: "Notice: Trying to access array offset on value of type bool in /usr/local/www/apache24/data/billing/api/libs/api.switches.php on line 73 Как вы это сделали? Оо
Рекомендованные сообщения
Создайте аккаунт или войдите в него для комментирования
Вы должны быть пользователем, чтобы оставить комментарий
Создать аккаунт
Зарегистрируйтесь для получения аккаунта. Это просто!
Зарегистрировать аккаунтВхід
Уже зарегистрированы? Войдите здесь.
Войти сейчас